Aller au contenu
kikoumoi

[CT700] installer google play store

Recommended Posts

Il y a quelque chose de bien pourri : la tablette, le câble ou le PC...

Partager ce message


Lien à poster
Partager sur d’autres sites
Microsoft Windows [version 6.1.7601]

Copyright © 2009 Microsoft Corporation. Tous droits réservés.

 

C:\Users\vigneri>cd \adb

 

C:\adb>adb push GoogleFeedback.apk /mnt/sdcard/GoogleFeedback.apk

5805 KB/s (172421 bytes in 0.029s)

 

C:\adb>adb push GoogleLoginService.apk /mnt/sdcard/GoogleLoginService.apk

6073 KB/s (2220576 bytes in 0.357s)

 

C:\adb>adb push GoogleServicesFramework.apk /mnt/sdcard/GoogleServicesFramework.

apk

6173 KB/s (783938 bytes in 0.124s)

 

C:\adb>adb push Phonesky.apk /mnt/sdcard/Phonesky.apk

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est peut-être à cause de ça qu'il y avait des protocol fault du coup...

 

Sinon pas besoin de toutes les retaper à chaque fois. Dès qu'une commande te répond quelque chose comme ça : 5612 KB/s (172421 bytes in 0.030s), c'est envoyé, pas besoin de recommencer celle là. Il ne te manque que Phonesky.apk maintenant.

Modifié par zrt22

Partager ce message


Lien à poster
Partager sur d’autres sites

oui il me manque que celle là ... qu'est ce que je dois faire ?? je vous écoute ... fin je vous lis  :)


ça y est je viens de la refaire (que celle là) et elle est passé :

 

Microsoft Windows [version 6.1.7601]
Copyright © 2009 Microsoft Corporation. Tous droits réservés.
 
C:\Users\vigneri>cd \adb
 
C:\adb>adb push Phonesky.apk /mnt/sdcard/Phonesky.apk
5861 KB/s (6038575 bytes in 1.006s)
 
C:\adb>

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n'as pas un autre câble ? tout le monde a des câbles microUSB-USB plein les tiroirs aujourd'hui...

J'espère que les fichiers transférés sont arrivés non corrompus, mais je ne parierais pas ma chemise là-dessus  -_-

Partager ce message


Lien à poster
Partager sur d’autres sites

@Zrt22  ... j'attend la suite 


@LAnnig ... que veux tu que je fasses avec plusieurs cables USB ??  :/

Modifié par kikoumoi

Partager ce message


Lien à poster
Partager sur d’autres sites

La suite donc...

 

Depuis l'invite root@android:/ #, tape ces commandes :

mount -o remount,rw /system
busybox cp /mnt/sdcard/GoogleFeedback.apk /system/app
chmod 644 /system/app/GoogleFeedback.apk
busybox cp /mnt/sdcard/GoogleLoginService.apk /system/app
chmod 644 /system/app/GoogleLoginService.apk
busybox cp /mnt/sdcard/GoogleServicesFramework.apk /system/app
chmod 644 /system/app/GoogleServicesFramework.apk
busybox cp /mnt/sdcard/Phonesky.apk /system/app
chmod 644 /system/app/Phonesky.apk

S'il y a quelque chose qui ressemble à une erreur en route, stop et indique la ici.

 

Si tout s'est bien passé, reboot et verdict. :emo_im_lips_are_sealed:

 

que veux tu que je fasses avec plusieurs cables USB ??  :/

Modeler un USB-cable-monster porte-bonheur.

Modifié par zrt22

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai tapé la première commande, c'est ok ... la deuxième, je tape puis enter mais rien 

 

root@android:/ # mount -o remount,rw /system
mount -o remount,rw /system
root@android:/ # busybox cp /mnt/sdcard/GoogleFeedback.apk /system/app

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme pour les autres ? Ça reste sans réponse et ne renvoie pas le root@android:/ # ? Ça promet. -_-

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand je tape la première commande c'est ok mais dès que je fais la deuxième ça bloque.

 

j'ai trouvé une solution qui m'a pris du temps ... j'ai tapé la première commandé qui était ok puis j'ai tout quitté et recommencé l'opération pour chaque commande et voilà toutes les commandes sont passées donc maintenant je tape  REBOOT ??

Modifié par kikoumoi

Partager ce message


Lien à poster
Partager sur d’autres sites

voilà la tablette se relance, je te dis quoi ... heu je vous dis quoi dès que je vois ça ;) 


voilà, elle vient de s'allumer et j'ai bien un play store dans application 


voilà ma tablette a désormais google play store qui fonctionne en plus

 

Merci les gars surtout à toi ZRT22 qui m'a aidé depuis le début et qui a su etre patient avec moi 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu mérites une médaille, Zrt22 :-)

--Tapatalk

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

oui il mérite une médaille pour sa patience et son génie et merci à toi aussi pour avoir repris avec lui ;) maintenant je sais quoi faire mais fini je n'achèterais plus de tablette sans play store installé 

Modifié par kikoumoi

Partager ce message


Lien à poster
Partager sur d’autres sites

De rien, de rien :) Et un autre Play Store correctement installé ~

 

Pour l'application, je ne sais pas mais puisque le store marche, I'm outta here ! :P

 

*s'en va se dessiner une médaille de patience pour accrocher au mur*

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est super je suis contente que tout ça fonctionne ... mille merci pour tout, j'étais prête à la revendre cette tablette ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

je viens d'acheter la meme tablette et comme par hasard google play n'est pas dessus.

 

J'ai commencer le suivi d'installe de Lannig sauf qu'arriver un moment il me met une erreur que voila :

C:\adb>adb devices

List of devices attached

200804112c2912f device

emulator-5554 device

 

quand je tape :

C:\adb>adb shell id

error : more than one device and emulator

 

Pourriez vous m'aider ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai commencer le suivi d'installe de Lannig sauf qu'arriver un moment il me met une erreur que voila :

C:\adb>adb devices

List of devices attached

200804112c2912f device

emulator-5554 device

 

quand je tape :

C:\adb>adb shell id

error : more than one device and emulator

 

Pourriez vous m'aider ?

- deux Android branchés sur le PC

ou :

- la tablette et l'émulateur du SDK Android

ou :

- la tablette et Bluestacks

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas bon pour faire de l'ADB, non  :P

C'est vu comme un device Android et donc ADB ne sait plus à qui causer.

Il faut que chacune de tes commandes ADB utilise l'option -s 200804112c2912f

Par exemple :

adb -s 200804112c2912f shell id

Alternative : passe la commande suivante une seule fois dans ta fenêtre cmd.exe :

set ANDROID_SERIAL=200804112c2912f

Après tu peux utiliser les commandes ADB normales.

(attention ANDROID_SERIAL en majuscules)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de finir la parti :

 

adb remount

adb push Phonesky.apk /system/app

3098KB/s (6038575 bytes in 1.903s)

 

C:\adb>

 

J'ai fini ?

Modifié par SstaxX

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...