foromoer

Mon S4 est-il compatible 4G ?

Recommended Posts

Salut,

 

j'avais les mêmes problemes, avec l'option 4G non disponible sur mon S4.

 

Si vous avez rooté votre tel, il est très facile de faire apparaitre l'option (par la suite, je suis passé dans une zone 4G, et je me suis bien connecté en 4G :P)

 

Il suffit de prendre un explorateur de fichier tel que Root Explorer et aller dans le répertoire Data\Property puis éditer le fichier Persist.radio.Iteon et mettre la valeur à true.

 

Ensuite il faut redémarrer le tel, et l'option est bien présente B)

Share this post


Link to post
Share on other sites

J'ai essayé cette solution parce que la méthode normale ne fonctionne pas (flash dernière mkf en zone couverture 4g redemarrage etc...) et toujours pas la possibilité de cliqier sur 4g

Je renseigne ma signature ce soir maisje suis en ap: xxuemkf, cp:xxuemkf, csc: oxxemk3 et rooter aveccf autoroot

Envoyé depuis mon GT-I9505 avec Tapatalk

Edited by pulpf1

Share this post


Link to post
Share on other sites

Je refais un essai ce soir plus pres de l'antenne mais je suis en pleinne zone sur rouen

Envoyé depuis mon GT-I9100 avec Tapatalk

Share this post


Link to post
Share on other sites

Salut,

j'avais les mêmes problemes, avec l'option 4G non disponible sur mon S4.

Si vous avez rooté votre tel, il est très facile de faire apparaitre l'option (par la suite, je suis passé dans une zone 4G, et je me suis bien connecté en 4G :P)

Il suffit de prendre un explorateur de fichier tel que Root Explorer et aller dans le répertoire Data\Property puis éditer le fichier Persist.radio.Iteon et mettre la valeur à true.

Ensuite il faut redémarrer le tel, et l'option est bien présente B)

Ca fonctionne enfin mais pas en mettant true en renommant le fichier en.bak la methode vient d'un autre forum

Ce qui voudrait dire que ce fichier sert a rien, c'est un peu surprenant

Envoyé depuis mon GT-I9100 avec Tapatalk

Share this post


Link to post
Share on other sites

Ta méthode ne prouve pas qu'il ne sert à rien, bien au contraire, puisque le comportement a changé en le renommant : en fait, je dirais plutôt qu'il est lu s'il est présent mais que des valeurs par défaut sont appliquées s'il n'est pas présent (ou renommé comme dans ton cas)...

Share this post


Link to post
Share on other sites

Bonjour à tous. 

Je viens d'acheter (d'occasion) un Samsung Galaxy S4 GT i9505 et toujours pas d'option 4g/3g/2g dans les paramètres du téléphone. Je n'ai que 3g/2g.

 

J'ai lu sur le forum de FREE qu'il y aurait une mise à jour courant janvier 2014 pour rajouter cette option sur les S4.

Edited by dave022

Share this post


Link to post
Share on other sites

Bonjour,

Tu peux toujours essayer d'installer tellinfo, puis tu l'ouvre, vas dans informations sur le periferique, tu descend et il y a un menu déroulant, tu sélectionnes lte/gsm / cdma auto et tu quitte l'application avec le bouton he pour qu'elle reste en fond

Envoyé de mon GT-I9505 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Lol oui c'est ça :s désolé pour la faute

Envoyé de mon GT-I9505 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pas de souci! ;) Je précisais pour ceux qui se demanderaient pour quoi un mot anglais se trouve dans un texte français :). Même si on fait pas mal de franglais, celui-là, ce n'est pas souvent voir jamais qu'on l'emploie.

Edited by franzyroy

Share this post


Link to post
Share on other sites

C'est bon j'ai eu une réponse.

 

je viens d'appeler samsung et le gars m'a dit que les téléphones sont paramétrés 4G pour les reseaux SFR, ORANGE et BOUYGUES depuis le début d'année. Cela n'a pas été fait pour FREE car ce dernier n'avait pas prévu de sortir la 4G maintenant.   


Mais ça n'empêchera pas les abonnés FREE de capter la 4G malgré que l'option n'apparaisse pas dans les paramètres du téléphone.

Share this post


Link to post
Share on other sites

Bonjour à tous

Mon galaxy s4 acheté sur un site (en suisse) n'était pas compatible 4g.

J'ai installé une room officielle samsung et maintenant dans les réseau j'ai bien 4G/ 3G/ 2G/ connection auto.

Voila.

@++

Share this post


Link to post
Share on other sites

C'est bon j'ai eu une réponse.

 

je viens d'appeler samsung et le gars m'a dit que les téléphones sont paramétrés 4G pour les reseaux SFR, ORANGE et BOUYGUES depuis le début d'année. Cela n'a pas été fait pour FREE car ce dernier n'avait pas prévu de sortir la 4G maintenant.   

Mais ça n'empêchera pas les abonnés FREE de capter la 4G malgré que l'option n'apparaisse pas dans les paramètres du téléphone.

 

Depuis quelle début d'année? J'ai toujours eu les paramètres 4G sur mon portable avec Bouygues depuis que je l'ai, c.à.d en octobre 2013.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.