Jump to content
crepe80

[QUESTION] Je n'arrive pas à avoir la 4G de FREE sur mon samsung GS4

Recommended Posts

Scoubfgh   oui ces normal le jour que free a ouvert la 4G une mise a jour du systéme  a était déployer par samsung  donc refaire la manipe ( a propos de/ mise a jour logiciel) même si ta rom est a 4.3

mon pas besoin de rooter ni de faire sur le pc avec un logiciel

tu enclenche le wifi ton tel se log sur la box en secure et sa roule


j'ai acheter mon s4 chez matériel .net et donc il est pas customiser par un provider télécom

quant j'ai mis ma sim free, dans le menu réseaux la 4G était pas la. J'ai même apeler le service après vente

qui mon dit que cela viendrai de free donc j'ai attendu.

Mais quant il on ouvert la 4G sur le site freemobile  sous la rubrique (comment réglé la 4G ) il était marquer

faire la mise a jour officiel Samsung et activé l'option dans l'interface du compte freemobile, rebooter le tel,

 donc les S4 la 4 G ne semble pas active d'origine, voila mon expérience

Edited by captjack59

Share this post


Link to post
Share on other sites

Si la 4 g fonctionne très bien d'origine car ça fait plusieurs mois que l'ai sans avoir fait quoi que ce soit

Je suis chez Bouygues ce qui explique peut être cela

Share this post


Link to post
Share on other sites

le problème c'est que la mise a jour MKF ne m'est proposée ni par OTA ni sur kies. pourtant j'ai jamais flashé/rooté mon S4 acheté nu chez Phonehouse (et provenant d'un pays d'europe l'est de mémoire vu la langue au 1er démarrage et la langue principale sur les manuels fournis avec).

 

Je vais pas le flasher par Odin juste pour ca et risquer de perdre le wifi ?

Share this post


Link to post
Share on other sites

si tu veux le garder d'origine ne le fais pas sinon t'aura plus de mise a jour ota ou kies , la mise à jour te sera déjà proposé soit patient et on est pas sur que le problème vient de là attend les retours de ceux qui aurons essayé

La 4g n'est pas vitale le h+ est déjà très très bien

Surtout que la 4g généralement ne passe pas à l'intérieur des bâtiments

  • Like 1

Share this post


Link to post
Share on other sites

Une fois rooté, tu n es pas obliger de garder le root a vie. Lol. Suffit de repasser par Odin pour pouvoir être en officiel par la suite. Sinon comme dise les autres soit patient... bon courage

Envoyé de mon GT-I9505 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Il ne faut pas forcer la main, tout le monde ne veut pas rooté et effectivement juste pour ça c'est bête.

L'application Tellinfo ne fonctionne pas pour toi ?

Si tu peux l'ouvrir il faut aller dans "informations sur le periferique" puis dans le menu deroulant il faut sélectionner "lte/gsm/cdma auto" et quitter l'application avec la touche home pour qu'elle reste en fond

Envoyé de mon GT-I9505 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Personnellement l' application Tellinfo ne fonctionne pas. Donc j' ai été forcé de rooter :). Maintenant réseau 4G opérationnel.

Envoyé de mon GT-I9505 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pour que ce post soit utile à d'autres qui pourraient en avoir besoin , ton problème c'est résolu en suivi la méthode de noirions ? Parce que tu as juste dis j'ai rooté et maintenant ça marche ... Un problème résolu mérite d'être expliqué.

Share this post


Link to post
Share on other sites

Salut pour moi j'ai échanger provisoirement les carte sim avec une carte sfr d'un collègue sur son S3 Galaxy.

bizarrement, une fois les cartes remisent al leur place, tout marchait impecc ??? bizarre...

Share this post


Link to post
Share on other sites

Il a mis la carte sim du S3 de son pote sur son phone et son pote a fait pareil avec la sienne, puis ils les ont remis sur leur phone respectif. Apparemment, ça aurait réglé le problème. Et quand tu mets une nouvelle carte, ça fait comme un premier démarrage, il est possible qu'à cause, ça refonctionne. C'est pourquoi, je dis que cela fait un peu comme réinitialisation.

  • Like 1

Share this post


Link to post
Share on other sites

Ha OK j'ai compris , sans doute j'ai jamais fais attention , merki c'est bon a savoir

Share this post


Link to post
Share on other sites

personnellement j'ai essayé d'échanger ma carte sim comme il a fait et ça n'a rien fait ... :/ par contre lorsque mon frere met sa carte sim (sfr avec forfait 4g ) la ligne dans mon telephone qui est le S4, dans mode de reseau apparait 4g/3g/2g connexion auto pour lui et dans son tel qui est un galaxy s3 4g lorsque je mets ma carte sim ( free avec option 4g ) il y a la ligne qui apparait. 

j'ai donc re échangé les 2 cartes sim et dans mon tel il n'y avait plus que 3g/2g connexion auto 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...