Jump to content

[KK 4.4.2]Mackay OMNI ROM pour Galaxy S I9000 du 150214


Recommended Posts

Je viens d'installer la ROM + les gapps mais petit problème :

Quand je boot, j'ai pas de launcher donc ecran noir. J'ai juste accès à la barre d'en haut où je peux aller dans les paramètres...

J'ai déjà essayé de la réinstaller plusieurs fois, avec ou sans les gapps.

Une idée ?

Link to comment
Share on other sites

Ce problème est rare mais est arrivé à quelques autres.

Un des utilisateurs à qui c'est arrivé m’a donné un lien vers des fichiers qu'il utilise maintenant chaque fois qu'il veut flasher une rom propre.

 

Il s'agit d'une rom JVU simplifié et un ficher Odin qui va avec.

 

Pour Odin:

http://forum.xda-developers.com/attachment.php?attachmentid=2470991&d=1387831551

 

Pour la Rom:

http://sourceforge.net/projects/ficeto.u/files/JVU/JVU-RE.zip/download

 

Pour les Gapps:

http://d-h.st/users/dhacker29?fld_id=27426 Prenez 20131209.
 

Instructions

1. Téléchargez
2. Dézippez les ZIP (dans le même dossier)
3. Start Odin 1.3
4. Mettez le fichier pit dans PIT
5. Cochez repartition
6. Mettez le fichier JVU-RE.jar dans PDA
7. Mettez le sgs en mode download (vol-bas+home+pwr)
8. Connectez le à l'ordinateur pas USB (assurez vous que Kies n'est pas en fonction)
9. Cliquez Start

 

Après cela il flash n'importe quelle rom, et les Gapps qui vont avec, en respectant les consignes.

Edited by hollandais
Link to comment
Share on other sites

Super, merci pour cette réponse rapide. Je test ça de suite.

Par contre, à quoi sert les gapps que vous m'avez donné ?

J'ai pris elles moi : http://www.androidfilehost.com/?fid=23212708291681724

 

Aussi, je ne trouve pas le fichier PIT

Edited by Michkkael
Link to comment
Share on other sites

Super, merci pour cette réponse rapide. Je test ça de suite.

Par contre, à quoi sert les gapps que vous m'avez donné ?

J'ai pris elles moi : http://www.androidfilehost.com/?fid=23212708291681724

 

Aussi, je ne trouve pas le fichier PIT

Le fichier PIT se trouve dans les zips que je t'ai donné.

Tu dois trouver: s1_odin_20100512.pit.

 

Les Gapps sont les Gapps que nous utilisons, j'espère que les gapps que tu as utilisé sont bien des Gapps pour KK4.4.

Edited by hollandais
Link to comment
Share on other sites

Moi aussi la première fois que j'ai testé l'omniRom, j'ai tenté de revenir en arrière en réinstallant une cm 11 et j'ai eu un "failed"! J'ai peur qu'il y ait un gros soucis à ce niveau là, pour moi il est d'autant plus gros que ma prise micro USB est HS, donc impossible de connecter mon tel en mode download! Si vous connaissez une méthode qui marche ça me rassurerait :)

Sent from my GT-I9000 using Forum mobile app

Link to comment
Share on other sites

J'ai bien installé la JVU. Ensuite j'ai tenté une install de l'OMNI. Maintenant, j'ai un failed avec des "unable to mount /data et system"

Du coup j'en suis au même point que karibouxx33

 

Edit: C'est bon tout marche. 

- >Je suis passé par une JVU de base + CF root

Edited by Michkkael
Link to comment
Share on other sites

Moi aussi la première fois que j'ai testé l'omniRom, j'ai tenté de revenir en arrière en réinstallant une cm 11 et j'ai eu un "failed"! J'ai peur qu'il y ait un gros soucis à ce niveau là, pour moi il est d'autant plus gros que ma prise micro USB est HS, donc impossible de connecter mon tel en mode download! Si vous connaissez une méthode qui marche ça me rassurerait :)

Sent from my GT-I9000 using Forum mobile app

Salut,

Il est possible de flasher une Rom en copiant les fichiers sur une carte sd externe à l'aide d'un ordinateur, et de dire à son sgs que vous voulez installer un fichier se trouvant sur sd externe.

Du coup plus besoin d'odin.

Mais ça limite pas mal les possibilités, notamment lorsqu'il faut refaire un sgs très propre.

Envoyé depuis mon GT-P5110 avec Tapatalk 4

Link to comment
Share on other sites

Maintenant que mon téléphone marche bien, je peux enfin tester la rom.

Je suis assez étonné de la stabilité de cette dernière étant donné que c'est une kk. Je pensais pas que ce soit aussi fluide. L'active display a l'air sympa. A tester quand on reçoit beaucoup de notifications... C'est pas trop mon cas aujourd'hui ! :p Y'a des effets sympa aussi quand on scroll :)

 

Puisque j'ai passé ma nuit à essayer de faire marcher mon gs,  j'en profite pour poser une petite question à part.

Depuis que j'ai ce téléphone, le gps est assez moisi. Il n'a aucune accroche. J'ai beau attendre 20 min, toujours rien. Il n'a jamais marché, que ce soit sur la rom stock ou toutes les rom custom que j'ai installé (miui, cm8 9 10 11, aokp...). Je sais que ce smartphone  a une mauvaise réputation à ce sujet. 

 

Et vous ? Etes-vous dans le même cas ou le gps marche, nickel ? J'aimerais bien qu'il marche quand même. ^^

Link to comment
Share on other sites

Maintenant que mon téléphone marche bien, je peux enfin tester la rom.

Je suis assez étonné de la stabilité de cette dernière étant donné que c'est une kk. Je pensais pas que ce soit aussi fluide. L'active display a l'air sympa. A tester quand on reçoit beaucoup de notifications... C'est pas trop mon cas aujourd'hui ! :p Y'a des effets sympa aussi quand on scroll :)

Puisque j'ai passé ma nuit à essayer de faire marcher mon gs, j'en profite pour poser une petite question à part.

Depuis que j'ai ce téléphone, le gps est assez moisi. Il n'a aucune accroche. J'ai beau attendre 20 min, toujours rien. Il n'a jamais marché, que ce soit sur la rom stock ou toutes les rom custom que j'ai installé (miui, cm8 9 10 11, aokp...). Je sais que ce smartphone a une mauvaise réputation à ce sujet.

Et vous ? Etes-vous dans le même cas ou le gps marche, nickel ? J'aimerais bien qu'il marche quand même. ^^

Salut,

Notre sgs est connu pour ne pas être très sensible au niveau gps.

Mais il y à eu au moins deux séries de sgs different dans la conception de l'électronique.

Du coup il y en à qui sont bien avec leur gps, et d'autres non.

Il y à un topic sur Frandroid je crois, qui décrit comment améliorer considerablement.

Sache qu'il faudra sortir le (petit) fer à souder.

Envoyé depuis mon GT-P5110 avec Tapatalk 4

Link to comment
Share on other sites

J'ai bien installé la JVU. Ensuite j'ai tenté une install de l'OMNI. Maintenant, j'ai un failed avec des "unable to mount /data et system"

Du coup j'en suis au même point que karibouxx33

 

Edit: C'est bon tout marche. 

- >Je suis passé par une JVU de base + CF root

 

Tu as pris laquelle ?

Je suis dans ton cas aussi la darkyrom ne donne rien.

Link to comment
Share on other sites

Bonne nouvelle j'ai enfin pu installer OmniRom. Çà été laborieux !

En partant de la DarkyRom, j'ai installé sans Wipe, ni Factory Reset, une X-bean 2.0 que j'avais.

Et çà a marché. Du coup, J'ai fais l'installe comme donné en 1ere page,  Wipe et compagnie.

Et çà passe, j'ai flashé 2 fois. :)

Edited by karibouxx33
Link to comment
Share on other sites

Bonne nouvelle j'ai enfin pu installer OmniRom. Çà été laborieux !

En partant de la DarkyRom, j'ai installé sans Wipe, ni Factory Reset, une X-bean 2.0 que j'avais.

Et çà a marché. Du coup, J'ai fais l'installe comme donné en 1ere page, Wipe et compagnie.

Et çà passe, j'ai flashé 2 fois. :)

Bon.........

Super.......

Tu as du voir que d'autres ont réussi entre temps.

Envoyé depuis mon GT-P5110 avec Tapatalk 4

Link to comment
Share on other sites

Je suis dans le meme cas que Karibouu...

je suis en train d'essayer de repartir sur une autre que la JVU... 

je vais tenter la X-bean2...

 

 

e/  j'ai recommencé... toujours pas bon, mais j'ai une question j'installe la rom depuis le recovery de base (enfin rooté) et ensuite le sgs reboote tout de suite pour demarrer sur le recovery Mackay et il faut que je refasse la manip install et c'est là qu'il me mets failed...

 

c'est normal que le recovery MacKay redemande l'install ?

 

e2/ je pense que mon problème est que le recovery n'arrive a "monté" le dossier /data et /system... 

message :

E:Unable to mount '/data'

E:Unable to mount '/system'

 

 

e3/  OK c'est bon, ça a marché en passant par une CM10.1 ....

Edited by Sevvad
Link to comment
Share on other sites

Je suis dans le meme cas que Karibouu...

je suis en train d'essayer de repartir sur une autre que la JVU...

je vais tenter la X-bean2...

e/ j'ai recommencé... toujours pas bon, mais j'ai une question j'installe la rom depuis le recovery de base (enfin rooté) et ensuite le sgs reboote tout de suite pour demarrer sur le recovery Mackay et il faut que je refasse la manip install et c'est là qu'il me mets failed...

c'est normal que le recovery MacKay redemande l'install ?

e2/ je pense que mon problème est que le recovery n'arrive a "monté" le dossier /data et /system...

message :

E:Unable to mount '/data'

E:Unable to mount '/system'

e3/ OK c'est bon, ça a marché en passant par une CM10.1 ....

Salut, je n'ai pas pu te répondre avant car avec les fêtes c'est un peu plus difficile.

Mais je suis content que tu as réussi par toi même.

Envoyé depuis mon GT-P5110 avec Tapatalk 4

Link to comment
Share on other sites

Etant donné qu'il soit compliqué d'installer la ROM lorsqu'on ne part pas de 0 (j'ai rencontré pas mal de problèmes, comme d'autres, notamment le "unable to mount"...)

Je propose donc de donner une solution qui marche en général pour tout le monde:

- installer la rom stock JVU

- installer une CM10

- enfin, installer la rom Mackay OMNI

 

Pourrait-on avoir des retours sur la rom, niveau performance, tweak, etc.. ?

De mon avis, je trouve que la ROM est pas mal pour ses début. On a la chance d'avoir KitKat sur nos téléphone de 2010 et ça c'est pas rien.  Je trouve que l'active display n'a aucun intérêt puisque l'écran s'éteint au bout d'une courte durée. De plus, quand on reçoit une notification, les led des boutons d'en bas ne s'allument pas même quand l'active display  n'est pas activé. Je trouve ça dommage parce qu'on ne sait pas si on a une notification sans allumer son écran et ça c'est bien présent sur les CM. Au niveau des perfs, bofbof... C'est plutôt lent quand on ouvre des applis. (Des fois, hangouts met plus de 5 seconde pour se lancer). 

J'ai connu de meilleurs perf, surtout avec Beastrom by malcho.

Aussi non, kitkat, un régal :)

Voilà voilà. 

Edited by Michkkael
Link to comment
Share on other sites

Etant donné qu'il soit compliqué d'installer la ROM lorsqu'on ne part pas de 0 (j'ai rencontré pas mal de problèmes, comme d'autres, notamment le "unable to mount"...) Je propose donc de donner une solution qui marche en général pour tout le monde: - installer la rom stock JVU - installer une CM10 - enfin, installer la rom Mackay OMNI Pourrait-on avoir des retours sur la rom, niveau performance, tweak, etc.. ? De mon avis, je trouve que la ROM est pas mal pour ses début. On a la chance d'avoir KitKat sur nos téléphone de 2010 et ça c'est pas rien. Je trouve que l'active display n'a aucun intérêt puisque l'écran s'éteint au bout d'une courte durée. De plus, quand on reçoit une notification, les led des boutons d'en bas ne s'allument pas même quand l'active display n'est pas activé. Je trouve ça dommage parce qu'on ne sait pas si on a une notification sans allumer son écran et ça c'est bien présent sur les CM. Au niveau des perfs, bofbof... C'est plutôt lent quand on ouvre des applis. (Des fois, hangouts met plus de 5 seconde pour se lancer). J'ai connu de meilleurs perf, surtout avec Beastrom by malcho. Aussi non, kitkat, un régal :) Voilà voilà.

Bonsoir, Oui, il y a pas mal à dire sur la rom. Mais de l'avis de beaucoup d'utilisateurs ce n'est pas si mal que ça. Et tous les retours aident kasper_h . Ta proposition de passer par une CM10 n'est pas mal, et il y a une rom CM10.1 Mackay, la 1.9.0 qui correspond parfaitement au profil.

 

C'est une des premières Mackay.  http://rootaxbox.no-ip.org/kasper_h/roms/JB41/Mackay_ROM-1.9.0-cm10-full.zip

 

Le topic se trouve ici: https://forum.frandroid.com/topic/121471-rom-jb-412-mackay-rom-190-mackay-kernel-0190/?hl=%20mackay%20%20rom%20%20190

 

Envoyé depuis mon GT-P5110 avec Tapatalk 4

Edited by hollandais
Link to comment
Share on other sites

Changements du 28-Dec-2013

 

- Codebase Omni du 27 décembre
- Ajout d'un patch basic permettant de modifier les tuiles de réglages raapide (Basé sur AOSPA -> appuyez sur le nouveau bouton d'édition pour modifier l'écran des tuiles -> appuyez pour enlever/ajouter/et tourner autour
- Quelques problèmes d'activeDisplay réglés
- Quelque problèmes du Camera réglés
 

Pour les téléchargements c'est ici: https://forum.frandroid.com/topic/176449-kk-44mackay-omni-rom-442-pour-galaxy-s-i9000/#entry2842191

 

Et j'ai oublié de dire, mais ça va de soi, qu'une fois que vous avez flashé cette Rom vous pouvez flasher les mises à niveau directement par dessus.

Cela s'appelle un "Dirty Flash" (Flash non propre)

Edited by hollandais
Link to comment
Share on other sites

Merci Hollandais pour le partage d'OMNI.

 

Seul soucis, je viens de la ROM Mackay 0.603 et lorsque je flashe la nouvelle d'aujourd'hui tout se déroule bien jusqu'au redémarrage.

 

La ROM boot en continue puis reviens sur mon écran où j'entre mon PIN puis reboot.....

 

 

Aurait-tu une soluce ?

 

 

 

 

#EDIT: soucis résolu, je suis reparti de zéro :D

Edited by romz91
Link to comment
Share on other sites

Merci Hollandais pour le partage d'OMNI.

 

Seul soucis, je viens de la ROM Mackay 0.603 et lorsque je flashe la nouvelle d'aujourd'hui tout se déroule bien jusqu'au redémarrage.

 

La ROM boot en continue puis reviens sur mon écran où j'entre mon PIN puis reboot.....

 

 

Aurait-tu une soluce ?

 

 

 

 

#EDIT: soucis résolu, je suis reparti de zéro :D

Salut,

 

Oui, la meilleure chose semble être de repartir de zéro, ou de flasher d'abord une rom CM10.

 

Passe le bonjour aux Marollais et Marollaises.

Link to comment
Share on other sites

Gros problème: mon SGS reste sur l'affichage OMNI et impossible de repasser par Odin car le mode download n'est plus détecté dans Odin.....

 

 

 

 

Résolu, il fallait des drivers USB spéciaux pour 8.1 x64.....

Edited by romz91
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...