Jump to content

[Launcher] Lightning Launcher


Recommended Posts

Bonjour à tous,

 

Je vous propose de nous retrouver ici afin d’évoquer cet excellent launcher qu’est Lightning Launcher et ses multiples possibilités de personnalisation.

 

Ainsi nous ne polluerons plus les autres topics.

 

Donc pour les habitués, n’hésitez pas à commenter, discuter, partager vos idées, vos astuces, vos tutos  sur LL…

 

Et pour ceux qui découvrent LL, les possibilités de customisation sont énormes, voire infinies. Alors soyez curieux et n’hésitez pas à poser vos questions !

 

Voici une vidéo qui donne un aperçu des possibilités de Lightning Launcher : 

 

 

 

Merci beaucoup Mickaelkiki  :)

Edited by _STEPH_
  • Like 5
Link to comment
Share on other sites

Salut les pimper

J aimerais faire un home avec des panel mais le probleme c est qu il y a un cadre blanc autour que je n arive pas a retiré !

Si vous avez une sonlution a me donner ?

 

D'abord salut à tous les fanas de LL(X). :)

Donc la solution est encore dans la façon de manipuler LL ou LLX .... J'avoue que je cherche moi aussi souvent :)

Pour enlever la bordure blanche (qui d'ailleurs pour la mise en place de vos panels est extrêmement pratique) :

- Entrer en édit mode !!!!! (sinon vous customisez l'intérieur du panel et donc les objets qui sont dans le panel)

- long tap sur votre panel

- tap sur personnaliser puis plus.

Et voilà vous avez la boite ... après à vous de chercher :)

 

;)

  • Like 2
Link to comment
Share on other sites

Merci

J étais pas dans le mode edit donc je trouvais pas le cadre blanc dans boite.

On apprend tous les jours avec ce launcher.

Vers l infinie et au delà :-)

 

Oui l'erreur est souvent là . C'est pour ça que j'insiste avec mes points d'exclamations option du long tap en mode normal et edit mode ne sont pas toujours les mêmes :)

Link to comment
Share on other sites

Depuis que j'utilise LLX, j'ai des soucis avec zooper widget.

 

Quand j'allume ou redémarre mon phone, certains widgets zooper (mais pas tous) restent bloqués sur "chargement zw"...

 

Avez-vous ce type de problème vous aussi ?

 

Pas chez moi non plus :)

Link to comment
Share on other sites

Et tu fait comment pour modifier la rotation d'un objet sans le détacher de la grille??

 

Pour détacher un objet : appui long --> position --> détacher ou attacher à la grille.

 

Ensuite un double appui sur l'objet permet de modifier les proportions, un triple appui modifie l'inclinaison de l'objet...

Link to comment
Share on other sites

Bon, c'est bien ce qui me semblait merci. :)

 

Sinon steph si tu n'a pas régler tes problèmes de MAJ des widgets, j'ai moi aussi eu qq soucis au redémarrage. Ce que je fait, j'ai régler l'actualisation en manuel et en tapant le widget, ça permet de le "débloquer".

Link to comment
Share on other sites

Merci pour l'astuce grizzzlly, ça va mieux depuis quelques temps...

 

Faut dire que j'ai considérablement allégé mes widgets (leurs nombres aussi^^). Je n'utilise plus les hotspots non plus, je mets les applis par dessus le widget zooper avec une icône transparente...

Link to comment
Share on other sites

Il m'arrive encore un truc pas banal... :(  Je ne peux plus supprimer les bords des panels...

 

Quand je vais dans boite, je sélectionne les bords mais la valeur est déjà à 0 et si j'augmente la valeur ça ne modifie pas la taille des bords...

 

Sur d'autres applis ça fonctionne par contre...

 

J'ai supprimé le launcher, effacé le cache, réinstallé mais rien à faire... je suis un peu dég là...   :(

Edited by _STEPH_
Link to comment
Share on other sites

Salut,

J'ai un petit soucis avec le mode landscape, je ne sais pas si j'ai raté quelques choses dans les options mais j'ai toujours une bande sur le côté droit ou les icônes / pannels restent inactifs. J'ai beau changer les paramètres de la grille en mode taille fixe ,en mode auto, en mode défini etc...rien ny fait.

Ca m'embête j'te voudrais utiliser ce launcher pour ma tablette.

Merci

Envoyé de mon LG-V500 en utilisant Tapatalk

Link to comment
Share on other sites

_STEPH_ si tu parles du bord blanc autour du panel regarde en page 1 de ce post je donne la solution..... :)

 

scope3d honnêtement je crée aucun screen en mode landscape donc je ne vois pas où est ton problème.... par contre dans les options bureau actuelle deisposition tu peux mettre des options de disposition qu'en mode lanscape..... Sinon mon S3 en mode landscape je n'ai pas de zone inactive ça c'est sûr.......

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...