Jump to content

[Launcher] Lightning Launcher


Recommended Posts

Oui je vais bien dans bureau actuel / disposition / reglages appliques en paysage et quelques soient les reglages de grille j ai toujours ce bug. D'ailleurs je ne vois ou tu peux forcer le mode landscape. Cest bizarre ma résolution est de 1920x1200 et j ai l'impression qu il n'y a que les 1200 premiers pixels dans la largeur qui restent actifs. Je ferais un test sur mon phone voir ce que ça donne.

Envoyé de mon LG-V500 en utilisant Tapatalk

Link to comment
Share on other sites

_STEPH_ si tu parles du bord blanc autour du panel regarde en page 1 de ce post je donne la solution..... :)

C'est bien la méthode que j'appliquais mais, va comprendre, ça passait pas. Un petit bug, un peu comme le coup des bitmaps dans zooper^^...

 

En tout cas, c'est revenu. Je me souviens pas avoir vu passer une màj récemment mais ça fonctionne, c'est l'essentiel :) 

 

La VF a été màj et c'est top, plus une trace d'anglais... 

 

Merci quand même  :)

Link to comment
Share on other sites

Ok je viens vite fait de faire ce petit screen

https://www.dropbox.com/s/p4j2wu1pp1n5eb8/Screenshot_2014-01-23-13-20-44.png

Il s'agit du theme de base auquel j ai juste viré le dock et placé des icônes pour visualiser la grille en 5x5 . Ici les deux dernieres icones de droite sont inactives , ceci est valable également pour l app drawer et les applications recentes .Pour info je tourne sur gpad 8.3 en 4.2 lg stock rom, xposed d'installé avec gravity box et Udn pour les tweaks system .

En revanche, j'ai installé LLX sur mon dongle tv qui par définition n'a pas de portrait mode et ça fonctionne parfaitement quelques soient les paramètres de la grille .

Envoyé de mon LG-V500 en utilisant Tapatalk

Link to comment
Share on other sites

Ok je viens vite fait de faire ce petit screen

https://www.dropbox.com/s/p4j2wu1pp1n5eb8/Screenshot_2014-01-23-13-20-44.png

Il s'agit du theme de base auquel j ai juste viré le dock et placé des icônes pour visualiser la grille en 5x5 . Ici les deux dernieres icones de droite sont inactives , ceci est valable également pour l app drawer et les applications recentes .Pour info je tourne sur gpad 8.3 en 4.2 lg stock rom, xposed d'installé avec gravity box et Udn pour les tweaks system .

En revanche, j'ai installé LLX sur mon dongle tv qui par définition n'a pas de portrait mode et ça fonctionne parfaitement quelques soient les paramètres de la grille .

Envoyé de mon LG-V500 en utilisant Tapatalk

Donc la zone n'est pas qu'à droite de l'écran ?

là tel qu'il est (dans cette position) l'app drawer ne fonctionne pas c'est ça et l'icône hide and seek et l'icône des thèmes ?

et si tu le met en mode portrait tout est nickel ?

Link to comment
Share on other sites

Oui presque, sur ce screen c'est bien toute la partie bleue de droite

https://www.dropbox.com/s/8ws1jr1hoeysr7q/Screenshot_2014-01-23-19-09-57.png

Apres pour l' app drawer, il fonctionne mais pareil j'ai cette bande inactive sur la droite en paysage

Sinon oui quand je repasse en portait tout fonctionne parfaitement même sur des trucs beaucoup plus chiadés, la j'ai presque fini de porter mon thème sous buzz en ajoutant plein de bonus made in LLX et ça tourne du feu de dieux. Vraiment dommage ce bug

En tout cas merci de faire remonter.

Envoyé de mon LG-V500 en utilisant Tapatalk

Link to comment
Share on other sites

Oui, j'ai changer de rom cette semaine mais elle reste basée sur la stock, et vu que j'avais pas sauvegarder mon thème j'ai du tout me recogner .....en mode portait

Envoyé de mon LG-V500 en utilisant Tapatalk

Apparemment je ne suis pas le seul

https://m.facebook.com/LightningLauncher/posts/501857963192163

Envoyé de mon LG-V500 en utilisant Tapatalk

Me suis trompé de lien desolé , jai posté trop vite

Link to comment
Share on other sites

Franchement je ne vais pas lire touts les threads sur LLX :)

Si tu veux tu as la communauté G+ de LL où nous sommes presque 1000 avec le dev qui passe tous les jours. 

Et quand j'ai exposé ton problème honnêtement personne ne le connaissait, le dev non plus il pensaient tous que tu avais créer un panel transparent et que tes icônes sont derrières....Je leur ai expliqué que non.

Je suis modérateur dans cette communauté et c'est la première fois que je voyais ton problème moi aussi.

Donc c'est pour ça que le dev m'a proposé que tu me files ta template ou que tu lui la files pour qu'il étudie où est le problème :)


De plus ton thread date de 09/12 depuis il a entièrement refait le noyau même de LLX..... :)

Link to comment
Share on other sites

...oui j'aurai du éditer mon post au lieu de reposter, en fait nos post ce sont croisés..

Effectivement dans le deuxième screen j'ai bien ajouté un panel pour matérialiser cette zone . Je pourrais poster un tremplate mais honnêtement il suffit de partir d'un projet vide d'ajouter une seule icône a droite et de tourner la tablette pour voir le bug . Le meme theme exporté sur mon liquide e2 fonctionne parfaitement, je viens de tester a réglage identique. Après ya un truc qui déconne avec la tablette mais quoi je sais pas, qui sait avec une autre rom.

Quoiqu'il en soit je vais continuer a jouer avec ce launcher , j aime vraiment son principe et je peux l'installer sur d'autres device .

Une fois d plus merci d'avoir remonté, l'info.

Envoyé de mon LG-V500 en utilisant Tapatalk

Link to comment
Share on other sites

Bonjour, existe-t-il un moyen de mettre plusieurs fonds d'écran dans le même bureau, à la manière de Multipicture Live Wallpaper ?

 

Ce dernier ne semble pas fonctionner avec LLX (peut-être que je m'y prend mal) ...

 

Ben alors _STEPH_ ... Tu avais picolé quand tu t'es lâché sur l'autre forum avec Mstrl ..... :)

Sinon si, MLW fonctionnait la  dernière fois que je l'ai utilisé mais que sur un bureau, par contre il faut que chaque image soit à la taille de l'écran ..... :)

Après test cela marche toujours.... :)

Edited by fabrice34270
Link to comment
Share on other sites

Y'a erreur, c'est pas moi qui me suis pris la tête avec Mstrl...

 

Les images que j'utilise sont en 720*1280, l'écran de mon One est en 1080*1920. Le problème vient de là ?

 

Le problème est que MLW met les 2 images sur le même écran...

 

Edit : la taille du wall n'est pas un pb... J'ai pu appliquer un wall correctement mais c'est le même sur les 3 pages de mon bureau...

 

 

:) C'est bon, j'ai trouvé  :)

Edited by _STEPH_
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...