Jump to content

Recommended Posts

"Superuser" ne détecte pas permis ROOT, le Gravitybox ne fonctionne pas, je déclare que je ai commencé à partir d'une installation propre "FULL WIPE"

 

Qu'est-ce qui aurait pu arriver?

 

Quel recovery, celui conseillé??

Share this post


Link to post
Share on other sites

ROM téléchargée , je ferais un retour des que je l'aurais installée , c'est a dire peut être pas tout de suite ...

Mais encore merci a toi pour le travail que tu fait !

  • Like 1

Share this post


Link to post
Share on other sites

Utilisez la récupération CWM v6.0.3.0

 

Utilisez celui-là -> 6.0.5 (Inverted Storage Mount) ou le dernier Carliv et réinstallez la rom.

Edited by Maͳx

Share this post


Link to post
Share on other sites

Super grand MERCI à MaTx: cette rom libère de la place et je peux enfin faire les MàJ des app...

Share this post


Link to post
Share on other sites

Tout pareil, installée sous cwm 6.05 ça fonctionne très bien après full wipe, cache, et dalvick... Bon faut quand même réinstaller toutes les applications derrière, mais avec titanium/sms backup ça va bien et au regard du travail accompli par matx sur cette rom, c'est rien du tout en comparaison... Beau boulot, c'est fluide... J'ai pas relevé de problème pour le moment...

Share this post


Link to post
Share on other sites

Tout est passee bien, installation apres full wipe, reinstallation avec playstore oke , ota update kernel oké, le ROM est fluide est tres rapide ,le son est bien , wifi, bluetooth, camera est video oké , le reste je va tester les prochaine jours. Mais pour le moment c'est Fantastic. Merci

Share this post


Link to post
Share on other sites

Hello,

J'installe ce soir la MAJ 5.0 à partir de la 4.4.3 et je fais un retour rapidement.

Merci Matx pour tout le boulot que tu accomplis.

Share this post


Link to post
Share on other sites

Merci des retours.

Dans la full zip j'ai oublié de mettre a jour le fichier OTA Kernel concernant le modem, il est bien a jour en P52, rien de méchant, ca proposera de mettre à jour seulement, mais je réuploaderais quand même...

En attendant j'ai supprimer le téléchargement de la full.

J'ai mis en OTA l'update, mais apparemment y'a un bug de signature, on peu ignorer l'erreur avec Carliv, CWM je sais pas, dites moi pour l'OTA

Merci de continuer ici ! https://forum.frandroid.com/topic/216820-rom-kk-androium-50/

Edited by Maͳx
  • Like 3

Share this post


Link to post
Share on other sites

J'ai fait la maj Ôta sans soucis cet après-midi. Depuis, que du bonheur ! Bravo pour le travail et la performance !

  • Like 1

Share this post


Link to post
Share on other sites

Salut, pour utiliser un Ipega PG-9025 il faut l'associer la première fois avec a+power, (éteindre) puis l'utiliser à chaque fois en appuyant x+power, et de suite aller au menu système bluetooth pour démarrer la connexion. Il faut de toute façon un utilitaire comme External Keyboard Helper ou Gamekeyboard pour réassigner les boutons.

Merci beaucoup pour le rom, beau travail!!!

  • Like 1

Share this post


Link to post
Share on other sites

...

Edited by Maͳx

Share this post


Link to post
Share on other sites

I have a problem. this problem was present also with android 4.1 now i installed this new ROM 4.2.2 but i have the same problem.

I would like to know if your phone has the same "problem". It is a problem related to audio processing. I suspect it has to do with DTS digital studio (apparently it is the only software difference with the smartphone of my girlfriend).

Here you can read the problem details: http://stackoverflow.com/questions/29778771/android-audio-distortion-on-square-waveform

Could you replicate the problem?

Let me know

Thank you very much.

 

Share this post


Link to post
Share on other sites

deleted (for double posting mistake)

Edited by gaucho

Share this post


Link to post
Share on other sites

Bonjour, je cherche à router ma androium 4 (rom 4.2.2) puisque j'ai perdu mon root en justement l'installation. Quelqu'un connaît une technique qu'il marche ? Merci d'avance

Share this post


Link to post
Share on other sites

T'as surrement un vieux recovery, il faut une version plus récente en prenant l'Inverted https://forum.frandroid.com/topic/197698-recovery-cwm-6050-by-shreps-e2v370c11/

Comme précisé dans mon topic.

Et réinstaller la rom (tant qu'a faire Androium 5)

Edited by Maͳx

Share this post


Link to post
Share on other sites

Je n'ai plus du tout le root donc je ne peux plus rien installer qui touche au recouvert. Comment rooter à nouveau mon e2 en étant sous 4.2? Merci à toi !

Share this post


Link to post
Share on other sites

 

 

Scatter : https://mega.co.nz/#...LIaw2yoP5nQwmh8

CWM Recovery : https://mega.co.nz/#...gl-EcLEd8j03PHQ

CWM (v6.0.3.0) qui peut être flashé via SP Flash Tool : http://hostr.co/CcaEVgAHeaj1 (merci à Vache)

Root via CWM (à tester)

 

Ou bien 

 

Edited by SuperDroid

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

je viens d'avoir un nouveau mobile et quelque chose me manque beaucoup par rapport à mon E2.

Ce sont les "raccourcis rappides"

a13ea6368815376.jpg

 

Est il possible de les installer sur un autre appareil ? est ce une APK ?  Quel est son nom ?

Merci d'avance

Edited by Sequane25

Share this post


Link to post
Share on other sites

bonjour,

 

c'est pas un APK, mais la surcouche Acer, en gros oublie ça pour ton nouveau tél, désolé ^^

Share this post


Link to post
Share on other sites

Bonjour à toutes et à tous,

 

Je tiens à féliciter le développeur de cette ROM pour son travail.

Depuis longtemps j'utilise cette ROM et toutes les mises à jour OTA, en revanche depuis l'arrivée de la petite dernière (Androium 5 version 5.5.2) je n'arrive pas à effectuer la mise à jour.

 

Le téléchargement se passe bien, l'installation semble se dérouler normalement mais, lorsque je vérifie dans OTA Updater la version est toujours la 5.5.0 et non la 5.5.2.

 

j'utilise le CWM 6.0.5.0 (version Inverted Storage Mount !), le Kernel est le 3.4.67-g324c798

 

Avez-vous une idée sur le problème ?

Share this post


Link to post
Share on other sites

Bonjour,

 

toujours pas d'idée ? Pour information j'ai tous repris depuis le début, ré-initialisation du téléphone en stock, root, installation du CWM, installation de la ROMet effectué les mises à jour une par une jusqu'à la 5.5.2 mais, rien ni fait la dernière qui reste affiché dans OTA c'est la 5.5.0

 

Tout le monde a réussi à faire cette mise à jour délivré par OTA ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...