jermin94

[ROM][5.0.2][LB & UB] CyanogenMod 12

Recommended Posts

C est bon merci j ai réussi a installer le fix et cela fonctionne correctement, j ai du mettre mon cwm a jour pour que cela fonctionne

  • Like 1

Share this post


Link to post
Share on other sites

Normalement oui... la rom est pour LB aussi donc...

51583e1c474b7d90cc0f6c88b53d0829.jpg

Depuis que j'ai flasher le kernel c'est déjà mieux pour la batterie

Bravo mais bon tu est loin de mes 5 jours d'autonomie :)

Share this post


Link to post
Share on other sites

Bravo mais bon tu est loin de mes 5 jours d'autonomie :)

Si si ça me les a marquer les 5 jours aussi... mais en réalité ça tiens 5 jours sans wifi ni rien

Share this post


Link to post
Share on other sites

C est bon merci j ai réussi a installer le fix et cela fonctionne correctement, j ai du mettre mon cwm a jour pour que cela fonctionne

Hello tout le monde

 

j'ai le même problème que toi baba, mais je n'arrive pas à mettre mon CWM à jour, tu as procéder comment ? c'est bien la version 4.4.1 ? 

 

voilà la phrase que j'obtiens lorsque j'essaie d'installer le fix depuis le cwm  : this package is for device : c5302, C5303, c5306, huashan; this device is ibuashan. 

 

 

Quelqu'un peut m'aider ? 

 

Merci bien ! 

Edited by tigr0u

Share this post


Link to post
Share on other sites

Et quand tu vas dans paramètres->à propos du téléphone, il te donne quoi comme numéro de modèle et la ligne en dessous? Tu es sous quelle rom?

Share this post


Link to post
Share on other sites

Alors j ai installe la cm11, puis j ai mis a jour cwm en utilisant le script de philz, puis installe la 5.0 et utilise le même script pour le mettre a jour. Sinon utilise le recovery philz et pas cwm il fonctionne (voir mieux), il est aussi installe avec cwm en utilisant le script.

Si tu as encore des soucis contacte moi par MP

Par contre pour lancer philz recovery, je ne sais pas comment on fait car le téléphone me l a lancé tout seul a cause d un échec avec cwm

Share this post


Link to post
Share on other sites

Hello,

désolé de ne pas avoir pu répondre plus tôt mais j'ai été absent ce weekend.

Pour ce qui est de la ligne du modèle, c'est bien le SONY Xperia SP, Version CyanogenMod : 11-20141127-UNOFFICIAL-ibhuashan j'ai fais la mise à jours jusqu'en 4.4.4, le dernier CWM que j'ai pu installer était le 4.4.1. 

 

Je vais essayer ce que tu me dis baba. Pour lancer le script philz, c'est avec la touche volume sup ;) 

Je vous tiens au courant en cas de soucis. 

 

Merci 

Edited by tigr0u

Share this post


Link to post
Share on other sites

Voilà, j'ai refait la manipulation en installant CM11 sur Philz, puis j'ai redémarré, booter sur Philz 6.58.7, installer CM 12, installer SU, installer le fix (ça a marché). je reboot et là on me demande mon code PIN, mon data (3g, 4g) sont indiqués dans ma barre des tâches mais ne fonctionne pas ... lorsque je lance une page internet : pas web non dispo, impossible de charger la page Web à l'adresse http ... "google" en tant que : net ::ERR_NAME_NOT_RESOLVED

 

Lorsque j'essaie d'activer le wifi, il ne repère aucun wifi dans les alentours et se désactive après un certain temps. 

 

Pour le moment je n'ai pas encore accès à une connexion.  

 

Des solutions ? :)

Edited by tigr0u

Share this post


Link to post
Share on other sites

je pense que c'était déjà celui là que j'avais, je peux l'installer en étant toujours sur CM12 où je dois recommencer toute la manipulation ? 

 

Car je viens d'essayer, et je rencontre le même problème que j'avais mentionner plus haut :  this package is for device : c5302, C5303, c5306, huashan; this device is ibuashan. 

 

Pour ce qui est du data, je suis en Belgique et j'utilise mobistar comme réseau. J'ai essayé de rétablir les paramètres réseaux depuis leur site web mais sans succès. 

Edited by tigr0u

Share this post


Link to post
Share on other sites

Pour ce qui est de la data est ce que tu as fait ce fix  ?? http://forum.xda-developers.com/showpost.php?p=57233017&postcount=84

 

- Il faut activer la data

- Une fois que l'on voit l'icone de la 3g/4g ... il faut aller dans le terminal sur le téléphone

- taper su

- copier et coller :

 

#!/system/bin/sh

IP=$(ip a sh dev rmnet0 | grep rmnet0$ | busybox awk '{print $2}' | busybox cut -d'/' -f1)
VALID_IP="$(echo $IP | busybox awk -F'.' '$1 <=255 && $2 <= 255 && $3 <= 255 && $4 <= 255')"
if [ -z "$VALID_IP" ]; then
echo "The IP address isn't valid"
else
echo "The IP address is valid: $IP"
ip r add default via $IP table rmnet0 && echo -n "Route added. Testing routing... "
if [ "$(ping -c 1 4.2.2.1 | grep icmp* | busybox wc -l)" -eq "1" ]; then
echo "OK."
exit 0
else
echo "KO."
exit 1
fi
fi

Share this post


Link to post
Share on other sites

Je viens de réinstaller la rom pour faire un test.

 

J'ai installé la CM11, puis j'ai installé le recovery avec le script de Philz 4.4.1

J'ai par la suite fait un wipe data/factory reset et installé la CM12 avec le recovery de Phylz ( volume up ^^), ainsi que Supersu.

 

J'ai reboot sur et desactivé la luminosité automatique.

Je suis retourné sur le recovery de Phylz et j'ai flashé le fix pour le wifi : http://forum.xda-developers.com/attachment.php?attachmentid=3041707&d=1417382501

 

Et reboot sur le telephone une fois que tu as tapé ton code pin le wifi devrait fonctionner.

Sinon il faut aller dans le terminal et taper :

 

su

puis

setenforce permissive

 

Pour la data voir mon post ci-dessus

Edited by baba5180

Share this post


Link to post
Share on other sites

Salut Baba,

 

Avant tout, merci pour le temps que tu m'as consacré, je viens de faire la même manip que toi mais ça n'a pas marché, je pense que le problème est au moment de mettre à jour le recovery.

Mais je vais arrêter là :D J'ai quand même pu voir à quoi cela ressemblait. (ce qui était mon but principal)

je vais rester encore un peu sur CM11 le temps qu'une version plus stable de CM12 fasse son apparition.

 

Encore un grand merci pour l'aide apporté ! je vais suivre le topic histoire de voir l'évolution de la rom.  

Share this post


Link to post
Share on other sites

Salut Baba,

 

Avant tout, merci pour le temps que tu m'as consacré, je viens de faire la même manip que toi mais ça n'a pas marché, je pense que le problème est au moment de mettre à jour le recovery.

Mais je vais arrêter là :D J'ai quand même pu voir à quoi cela ressemblait. (ce qui était mon but principal)

je vais rester encore un peu sur CM11 le temps qu'une version plus stable de CM12 fasse son apparition.

 

Encore un grand merci pour l'aide apporté ! je vais suivre le topic histoire de voir l'évolution de la rom.  

Aucune maj pour le moment,

Share this post


Link to post
Share on other sites

Vous pensez qu'il y en aura une prochainement ? :)

 

Sinon d'après ce que j'ai lu sur certain la batterie fondait a vue d'oeil, c'est parce qu'ils avaient pas installer de fix/ fait une mauvaise manip ou c'est simplement la rom qui consomme pas de batterie ?

Share this post


Link to post
Share on other sites

Je suis en train d'essayer de voir comment construire une CM12 par les sources, j'ai télécharger aujourd'hui 28Go de sources CM et j'attends une réponse des devs sur xda pour savoir comment implémenter les modifications pour faite booter sur LBL.

  • Like 4

Share this post


Link to post
Share on other sites

Bonjour,

 

En étant responsable de section, je ne peux pas scinder le topic en deux pour récupérer tout ce qui a été dit à propos de la nouvelle rom, dans un nouveau topic.

 

Cela étant dit, je vous invite à venir discuter de celle-ci ici, afin de ne plus flooder ce topic : https://forum.frandroid.com/topic/211659-discussionrom502lb-ub-resurrection-remix/

 

Merci de votre compréhension!

 

Edit : J'ai laissé un mp aux modos pour qu'ils le fassent, j'espère qu'ils le liront rapidement :)

Edited by Slainou
  • Like 3

Share this post


Link to post
Share on other sites

Bonsoir,

 

Je suis sous une assez vieille version de CM11, et je voulais savoir si je pouvais juste installer CM12 depuis le recovery après un wipe data + cache ?

 

Merci :)

Share this post


Link to post
Share on other sites

j'up le topic afin de signer un problème. La mémoire interne de mon téléphone n'est pas reconnue, par conséquence je n'ia pas accès à mes images, vidéos, musiques et apps. J'ai réalisé le flash deux fois, et rien. Une solution ?

 

edit : Dans les paramètres puis stockage, il est pourtant stipulé que j'ai 5.37 GO de stockage (je n'ai pas de carte SD) et qu'il y a 105MO d'utilisé en appli, sachant que je n'ai pas pu utiliser les gApps puisque je ne peux pas effectuer de flash depuis le recovery. Mais pas moyen d'accéder à cette mémoire :/

Edited by Cobalt Bleue

Share this post


Link to post
Share on other sites

Edit : Salut,

 

Je pensais avoir trouvé comment résoudre ton problème, mais en fait non. Désolé ^^

Edited by Slainou

Share this post


Link to post
Share on other sites

J'ai en fait refait l'opération en partant de la .207 et ça a fonctionné. Voilà pour les prochains ayant le même problème que moi du coup ^^

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now