Jump to content

[ROM][5.0.2][LB & UB] CyanogenMod 12


Recommended Posts

Bonjour, 

 

Je viens de voir ce tuto qui semble plutôt bien et facile à réalisé. Mais quand ont lit les avis des utilisateurs qui disent que CM 12 est pas encore stable sa donne moins envie ! Je viens donc prendre des nouvelles. Y aurait-il des personnes qui auraient testé CM12 depuis ? Et qui pourrais donné son avis et dire ce qui fonctionne !?

 

Merci.

Link to comment
Share on other sites

Bonjour, 

 

Je viens de voir ce tuto qui semble plutôt bien et facile à réalisé. Mais quand ont lit les avis des utilisateurs qui disent que CM 12 est pas encore stable sa donne moins envie ! Je viens donc prendre des nouvelles. Y aurait-il des personnes qui auraient testé CM12 depuis ? Et qui pourrais donné son avis et dire ce qui fonctionne !?

 

Merci.

Salut, 

Cela fait quelques semaines que je suis sous lollipop ( cm 12 ou Resurection remix) et toujours les mêmes soucis avec le data, Pas mal de Fc, necessité d'utiliser selinux pour rendre le kernel permissif...

Au final, je ne suis pas sur que ce soit une bonne idée de passer sous Lollipop pour une utilisation quotidienne... De plus, il n'y a plus vraiment de dev qui s'occupe de cette rom sous xsp...

Je songe à retourner sour CM11 R2 voir même retourner sous rom stock 4.3 ou attendre que sony nous ponde la KK officiel ( oui j'ai lu ça quelque part sur XDA...)

Je sais j'ai changé de point de vu, mais il faut être honnête, malgré le nombre conséquent de fix pour faire fonctionner ces roms, c'est pas encore tout à fait ça...

  • Like 1
Link to comment
Share on other sites

Honnêtement je suis sous Lollipop depuis quasiment 2 mois (21/11)

et pour rien au monde je ne reviendrais en arrière.

 

La CM12 était déjà super stable, la RR l'est autant, avec des fonctionnalités en plus.

 

Les problèmes de setenforce permissive se corrigent en une minute au premier démarrage,

la lecture audio par l'utilisation de Viper (préférer le "Super Audio Quality",

mon problème de perte d'audio Bluetooth après 15-24h semble résolu depuis),

et pour la Data l'utilisation du script que on n'a pas accès se fait rapidement (Widget SManager).

 

Les seuls défauts "importants" à mon point de vue pour l'instant

sont la luminosité automatique hs (depuis le début de CM12) et les MMS,

mais comme je n'utilisais que très peu les deux, ce n'est pas important.

 

Pour info vous pouvez utiliser SuperSU 2.44 Beta, il fonctionne bien.

 

@+

Edited by Adrian DC
  • Like 4
Link to comment
Share on other sites

@@Tov : Non, je suis immédiatement passé de la .207 sans passer par CM 11 ;)

slt idem mais au moment de rebooter il me demande de fixer je ne sais...Je ne l'ai pas fait là ça tourne en boucle depuis un moment :( :excl:

 

de l'aide me serais précieuse...

 

Merci

Link to comment
Share on other sites

Honnêtement je suis sous Lollipop depuis quasiment 2 mois (21/11)

et pour rien au monde je ne reviendrais en arrière.

 

La CM12 était déjà super stable, la RR l'est autant, avec des fonctionnalités en plus.

 

Les problèmes de setenforce permissive se corrigent en une minute au premier démarrage,

la lecture audio par l'utilisation de Viper (préférer le "Super Audio Quality",

mon problème de perte d'audio Bluetooth après 15-24h semble résolu depuis),

et pour la Data l'utilisation du script que on n'a pas accès se fait rapidement (Widget SManager).

 

Les seuls défauts "importants" à mon point de vue pour l'instant

sont la luminosité automatique hs (depuis le début de CM12) et les MMS,

mais comme je n'utilisais que très peu les deux, ce n'est pas important.

 

Pour info vous pouvez utiliser SuperSU 2.44 Beta, il fonctionne bien.

 

@+

Les MMs ne passent pas du tout, ou bien ça fait planter l'appli quand on tente d'en envoyer?

Link to comment
Share on other sites

Ils ne partent pas, aucun crash.

 

Pour moi c'est le même problème que pour la Data, le script crée un tunnel pour la Data classique,

les MMS doivent passer pas un autre système de data qui reste restreint au système (encore SELinux).

Edited by Adrian DC
  • Like 2
Link to comment
Share on other sites

Merci pour ta réponse Spisdicounasse, 

Je vais attendre encore un peu ! je trouve sa très long ! Quand on vois que Sony sort un téléphone tout les 2 mois, il pourrais au moins mettre à jour les terminaux ! 

S'ils les mettaient a jour, tu ne dépenserais pas tes sous sous pour en acheter un neuf... ;-) 

Je respect les dev indépendants pour ça, il font vivre nos tel que les fabriquant envoient à la "benne"...

  • Like 2
Link to comment
Share on other sites

Voila je me suis tapé toutes les pages du thread cm 12 par baguysz et je suis tombé là dessus, j'ai testé mais ça ne fonctionne pas chez moi... Il est fort podsible que ça m**** chez moi vu que contrairement à d'autres certaines choses ne fonctionnent pas chez moi mais chez les d'autres oui ou que j'ai fait une mauvaise manip...

"I have modified the mobile data fix script to run on boot and check mobile connection every 15 seconds, and apply the routing rules when it is enabled or when IP address changes.

Now you don't need to run anything manually, just enable mobile data, wait a little, and use it.

I have been testing it for two days, and it seems to work perfectly so far. Reports of whether it is working are very welcome.

Attachment just contains the scripts below, not flashable.

Instructions:

* Move mobile_data_fix to /system/bin, chmod it to 0755

* Move 00mobile_data_fix to /system/etc/init.d, chmod it to 0755

* Install Universal Init.d, open it, run the init.d test (just to give it root permissions), reboot

* Do not run the old mobile data fix script, wait for the Universal Init.d superuser access toast, wait 15 seconds and test mobile connection

* Disconnect and reconnect (to change IP address) and test mobile connection

* Connect to Wi-Fi, test connection

I'm a newbie, so if any more experienced developer could review my scripts and tell me whether my approach makes sense or whether there are any flaws on it I'd be very glad.

Contents, for those who don' want to download the zip"

Link to comment
Share on other sites

Finalement, sans trop savoir pourquoi cette methode fonctionne... Après un reboot et avoir tapé mon code pin, un petit regard sur la barre reseau et la, surprise!!! Le LTE!!! Par contre, j'ai un hic ( ce relou de hic) impossible de lancer et de reinstaller chrome. Si je le lance, il se ferme illico sans aucune information, si j'essaie de le reinstaller, j'ai droit à un reboot... Mais "navigateur" fonctionne... Par contre, quand je perds le reseau ou que je sors du mode avion, je dois relancer le script manuellement par universal init.d...

Edited by spisdicounasse
Link to comment
Share on other sites

impossible de lancer et de reinstaller chrome. Si je le lance, il se ferme illico sans aucune information, si j'essaie de le reinstaller, j'ai droit à un reboot...

 

Utilise Chrome Beta, il est plus stable et plus souvent mis à jour que Chrome, et aucun problème avec sur RR.

Link to comment
Share on other sites

Donc en plus de "musique", d'"apollo", de quelques jeux (cytus) maintenant c'est "chrome" et "chrome beta" qui refusent de fonctionner chez moi. Google play musique quant à lui s'arrête sans prevenir par contre j'ai juste à le relancer et c'est reparti... Peut être que cela est du à un trop grand nombre de fix utilisés. Je vais essayer une dernière chose avant de retourner sous stock ou cm11 R2, une fresh install complète avec retour sous .205 root, cm11 et ensuite Resurection Remix... D'ailleurs, dois-je necessairement repasser par cm 11 ou je peux directement depuis la .205 rootée passer à lollipop??

Comme je ne suis pas non plus defaitiste, je vais poster mes catlog sur xda, avec un peu de chance une solution sortira peut être...

Link to comment
Share on other sites

C'est bien ce que je viens de voir :) .

 

Pour le coup je vais attendre un peu, j'ai trop de trucs à faire et mon SP est vraiment stable là,

je passerai dessus quand plusieurs confirmeront que c'est mieux :D .

Edited by Adrian DC
  • Like 1
Link to comment
Share on other sites

Tu es sous quoi en se moment ? Car j'arrive pas a avoir une rom qui reste stable plus de 2 à. 3 semaines, je vais être obligé de flash et wipe de nouveau car ca rame trop (CM11s).

Sinon c'est vraiment bien que Bagyusz revienne !

Edited by Anthony5
Link to comment
Share on other sites

RR CM12.

 

Les seuls points où j'espère que la nouvelle CM12 la surpasse sont :

- Bluetooth audio sans bug au bout de 24h (je suis le seul pour l'instant, personne ne test ou ne confirme).

- Data si possible sans le script mais c'est devenu un réflexe donc pas génant.

- MMS mais ça va pas arriver tout de suite je pense.

 

@+ ;)

  • Like 2
Link to comment
Share on other sites

Ok merci, faudra que j'essai, c'est peut-être une de mes appli qui fait buger sinon.

 


- Bluetooth audio sans bug au bout de 24h (je suis le seul pour l'instant, personne ne test ou ne confirme).

Je ne t'oublie pas, je vien de finir mes partiels donc je test ça sous peu ;-)
Edited by Anthony5
  • Like 1
Link to comment
Share on other sites

Je suis en train de l'essayé : effectivement toujours pas de data mais sinon tout marche bien ! wifi / appels / reboots bien fixés sans aucun fix à ajouter !

Je pense qu'on va bientôt avoir une version stable de Lollipop sur notre SP !

Par contre Niveau Mémoire RAM on revient à ce qu'on a sur Kitkat : environ 400 Mo de Ram dispo

  • Like 3
Link to comment
Share on other sites

Je suis en train de l'essayé : effectivement toujours pas de data mais sinon tout marche bien ! wifi / appels / reboots bien fixés sans aucun fix à ajouter !

Je pense qu'on va bientôt avoir une version stable de Lollipop sur notre SP !

Par contre Niveau Mémoire RAM on revient à ce qu'on a sur Kitkat : environ 400 Mo de Ram dispo

Les mms fonctionnent ?

Link to comment
Share on other sites

Attention, je viens rapporter un bug plus que genant.

 

 

Alors que la rom fonctionnait assez bien tout à coup mon téléphone c'est éteint et est maintenant en bootloop alors qu'il était au repos.

 

Ce matin j'ai par ailleurs constaté que mon téléphone redemarré plusieurs fois, pas d'affilé mais il redemarrais et "tout rentrait dans l'ordre."

 

Je tiens a préciser que je n'avais pas ce problème sur l'ancienne version.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...