Jump to content
TNTcity

Zp999, GPS : problèmes et (solutions)

Recommended Posts

Et bien non, ça déconne toujours avec la ROM officielle, mais de façon différentes : ils affiche plus de 10 satellites fixés mais, de temps en temps, me positionne à 50-100m de ma position réelle avant de me repositionner correctement, sans jamais perdre son fix.

Idem pour moi malgré l'alu multi couche....

Share this post


Link to post
Share on other sites

Japtan ils ont posté ma comm sur le forum Zopo...j'ai pas été gentil avec eux pourtant ;)

Ca y est , MI4I commandé :)

Le mi4i est il compatible avec toutes les fréquences 3g\4g françaises ?

Share this post


Link to post
Share on other sites

Faudrait voir sur la fiche technique quelle bande passante est prise en compte, je sais que chez vous amis Français, il y en a qui manque en 4g, ou sur le site MIUI France, pour moi la 3g suffit déjà, mais avec mon opérateur c'est ok 3g et 4g (Proximus Belgique)

Share this post


Link to post
Share on other sites

Dans l'attente de mon Elephone, je me casse encore la tête sur le GPS de mon Zopo. Le fait qu'en YGPS on ait généralement un bon fix me chipote. Je me suis dit que c'était peut-être lié à l'interface à dominante noire de YGPS (l'idée c'est : moins d'énergie consommée par l'écran, d'où moins d'interférences avec le GPS). Dans mes appli GPS, j'ai iCoyote qui correspond pas mal à cette description. Et bingo : si je garde iCoyote en avant plan, avec Waze en background, je ne perds plus mon fix... Par contre, si je remets Waze en avant plan, il ne faut généralement que quelques secondes pour perdre le fix. Encore plus fort : pour ceux qui connaissent, l'interface de base de iCoyote est très simplifiée (80-90% de l'écran noir avec juste un peu de vert et quelques pictogrammes). On peut cependant passer en mode carte et alors une carte style Google Maps s'affiche. Et là, même chose : quelques secondes et je perds le fix.

 

Du coup, restant sur l'idée des interférences créées par l'écran quand il affiche une carte, j'ai rajouté une feuille de cuivre entre la carte-mère et le cache contenant l'antenne GPS (protégée par une feuille de papier pour éviter de créer des courts-circuits). Ça n'a eu aucun effet. Tout comme mes expériences précédentes en fait : juste mettre une épaisseur de cuivre sur la mousse conductive en forme de L suffit. Toute couche supplémentaire n'a aucun effet, voire un effet négatif.

 

Je pense avoir trouvé un truc intéressant, mais je ne parviens pas à expliquer le lien de cause à effet. Si quelqu'un a une bonne idée, je suis preneur.

Share this post


Link to post
Share on other sites

Dans l'attente de mon Elephone, je me casse encore la tête sur le GPS de mon Zopo. Le fait qu'en YGPS on ait généralement un bon fix me chipote. Je me suis dit que c'était peut-être lié à l'interface à dominante noire de YGPS (l'idée c'est : moins d'énergie consommée par l'écran, d'où moins d'interférences avec le GPS). Dans mes appli GPS, j'ai iCoyote qui correspond pas mal à cette description. Et bingo : si je garde iCoyote en avant plan, avec Waze en background, je ne perds plus mon fix... Par contre, si je remets Waze en avant plan, il ne faut généralement que quelques secondes pour perdre le fix. Encore plus fort : pour ceux qui connaissent, l'interface de base de iCoyote est très simplifiée (80-90% de l'écran noir avec juste un peu de vert et quelques pictogrammes). On peut cependant passer en mode carte et alors une carte style Google Maps s'affiche. Et là, même chose : quelques secondes et je perds le fix.

Du coup, restant sur l'idée des interférences créées par l'écran quand il affiche une carte, j'ai rajouté une feuille de cuivre entre la carte-mère et le cache contenant l'antenne GPS (protégée par une feuille de papier pour éviter de créer des courts-circuits). Ça n'a eu aucun effet. Tout comme mes expériences précédentes en fait : juste mettre une épaisseur de cuivre sur la mousse conductive en forme de L suffit. Toute couche supplémentaire n'a aucun effet, voire un effet négatif.

Je pense avoir trouvé un truc intéressant, mais je ne parviens pas à expliquer le lien de cause à effet. Si quelqu'un a une bonne idée, je suis preneur.

J'ai utilisé la solution à base d'EMI shield de la société laird. J'ai retrouvé un GPS 100% fonctionnel. J'ai en spare des isolants. Donc contacter moi si vous êtes intéressés.

Quand j'aurai deux minutes je ferai des photos....

Christophe

Edited by cdem55

Share this post


Link to post
Share on other sites

Merci bien !

Je pense que ça vaut le coup d'essayer. Si je retrouve un GPS fonctionnel, le téléphone est quasi parfait pour moi :)

Share this post


Link to post
Share on other sites

Bon la j'ai fais 300km avec le GPS.

Pour qu'il fonctionne, il faut que l'écran soit éteint c'est pas top pour les indications.

Et un tuto en français, ça serait top.

Je songe à changer de téléphone car le GPS ne convient pas mais tout le reste est top c'est embêtant.

Cdem55 j'ai vu que tu proposais de faire la réparation. Je serais preneur étant de région parisienne.

Envoyé de mon ZP999 en utilisant Tapatalk

Edited by silenus2

Share this post


Link to post
Share on other sites

Bonjour

Si quelqu'un a une solution je peux utiliser mon GPS mais seulement écran éteint. Une fois l'écran allumé il perd le signal GPS.

C'est parfois pas très pratique.

À part ce problème le téléphone serait parfait

Share this post


Link to post
Share on other sites

Salut les Zopoteurs , comme d'autre mon zopo me fait des misères . Batterie qui chauffe avec les jeu candy crush et seulement eux bizarre , téléphone qui s'arrete tous seul sur le chargeur une fois charger , réglages du volume son qui n'est plus disponible . et bien sur GPS qui fonctionne écran éteint , cool se phone.

Déjà que c'est mon deuxième , car le premier ne voulais pas fonctionner avec mes deux carte SIM .

De se que j'ai put voir , il ne faut pas activer le clearMotion dans les paramètres d'affichage ( ca fait beuger l'affichage de Clash of Clan) MiraVision c'est pariel avec RealRacing 3 . Ne surtout pas activer meme pour voir, leurs outils de gestion d'énergie PowerXtend , depuis la batterie chauffe plus , le GPS a commencer a merder , certaine appli ne fonctionnais plus.

Je vais tenté un reset pour voir si mon probleme de GPS vient du logiciel ou si c'est comme certaint , si ca vient du matériel.

De toute manière si je veut faire jouer la garanti , c'est sur qu'il me demanderont de le reset avant pour voir si c'est çà.

@+

Share this post


Link to post
Share on other sites

Slt

Pour le GPS c'est un problème de diffusion de chaleur. Vaut mieux un sav

Share this post


Link to post
Share on other sites

@cdem55  Je suis fort interesse par un morceau de cette mousse magique car j'ai le meme probleme avec mon 999, celui de ma femme aussi (nous avons le meme modele pour simplifier les configurations de l'un et de l'autre, vous comprendrez...)

 

Si les photos ont etes faites, elles sont les bienvenues.

 

Je viens de realiser que le modele 999, si onlui ecris en mjuscules cela donne ((( - c'est un signe ???

 

Merci de ta reponse, mon GPS est inutile pour le moment...


J'ai appliqué la réparation suivante : http://forum.xda-developers.com/showthread.php?p=61691925

 

Christophe,

J'ai bien vu l'image du "Laird EMI shielding" dans le lien que t'as fourni, mais ce n'est pas clair dans quelle(s) partie(s) du mobile ce laird doit etre installe. Peux-tu donner plus de precisions a quelqu'un qui n'est pas tres experimente dans ces operations?

Merci,

Share this post


Link to post
Share on other sites

Hier j'ai fait un reset usine du zp999 , j'ai remis toutes mes appli , et rien ni fait , pour capter le signal gps faut que l'ecran soit éteint , donc retour LDLC car sous garanti.

Share this post


Link to post
Share on other sites

J'ai reçu des baguettes de mousse isolante hier, je devrais pouvoir les installer ce week-end au plus tard, je vous tiens au courant

Share this post


Link to post
Share on other sites

OK ça m'interresse dis moi si c'est facile à mettre sinon je vais sûrement changer de téléphone

Envoyé de mon ZP999 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bon après 1h de démontage, d'installation et de remontage, l'ajout de cette mousse permet un fix rapide alors que je n'avais plus rien, et ce en intérieur. Le problème est que la mousse isolante est trop épaisse et pousse donc l'écran vers l'extérieur. Même si celui-ci est tjr opérationnel, je ne pense pas que ce soit bon pour lui.

De plus, j'ai malheureusement arraché la très fragile connectique des boutons de volume, même en faisant très attention...

J'ai donc maintenant un GPS apparemment fonctionnel mais au prix d'un écran qui ressort et de boutons volume non fonctionnels. 

 

Cela fait déjà un moment que je regarde pour d'autres téléphones après la déception du ZP999 et je pense passer sur une marque plus fiable et portant plus d'importance à la fiabilité de ses téléphones.

 

Il me reste 9,5 baguettes de mousse isolante si quelqu'un veut tenter la manipulation.

 

Bonne fin de week-end

Share this post


Link to post
Share on other sites

SLT tout le monde,

 

Voici une vidéo qui explique un peu comment améliorer le hardware de façon simple Désolé elle est en italien mais les images sont là.

 

 

En gros:

 

Il faut enlever toute les vis derrière.

Retirer le haut parleur du bas. Une fois enlevé vous verrez, le connectique micro usb et deux fils noirs qui servent pour le wi fi.

En suite vous dé-clipser le contour gris.

Et en dernier la protection du de la carte mère.

Quand vous êtes face au téléphone sur le parti gauche il y a des tiges avec un plastique comme dans la vidéo ou un tournevis plat vous le relever délicatement. Perso (e l'ai fais sur le coté droit, on sait jamais).

Ensuite vous remettez le tout en place.

 

Astuces : scotcher les boutons du contours pour qu'ils tiennent en place. Le scotch se met à l'extérieur.

 

Ps : En cas de détériorations du téléphone, ni le forum ni moi ne sommes responsables de ces dernières.

Edited by madinboyz

Share this post


Link to post
Share on other sites

Bon après 1h de démontage, d'installation et de remontage, l'ajout de cette mousse permet un fix rapide alors que je n'avais plus rien, et ce en intérieur. Le problème est que la mousse isolante est trop épaisse et pousse donc l'écran vers l'extérieur. Même si celui-ci est tjr opérationnel, je ne pense pas que ce soit bon pour lui.

De plus, j'ai malheureusement arraché la très fragile connectique des boutons de volume, même en faisant très attention...

J'ai donc maintenant un GPS apparemment fonctionnel mais au prix d'un écran qui ressort et de boutons volume non fonctionnels. 

 

Cela fait déjà un moment que je regarde pour d'autres téléphones après la déception du ZP999 et je pense passer sur une marque plus fiable et portant plus d'importance à la fiabilité de ses téléphones.

 

Il me reste 9,5 baguettes de mousse isolante si quelqu'un veut tenter la manipulation.

 

Bonne fin de week-end

Xiaomi cher ami...j'en suis ravi, j'avais même oublié que j'ai eu un zopo il fut un temps !!!!! ;)

Share this post


Link to post
Share on other sites

Xiaomi c'est bien mais pas la bande 800 pour la 4g. Pareil chez Meizu.

Il y a le ZTE axon elite international qui vient de sortir mais Snapdragon 810 mais full band 4g.

Sinon attendre les prochain téléphone avec mediatek x20 en espérant avoir un téléphone bien conçu.

Envoyé de mon ZP999 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

La chance sinon j'aurai déjà changé de téléphone.

Envoyé de mon ZP999 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Je vous fais le retour de la petite manip que j'ai fais ce midi. Le premier fix est fais dernière une vitre de salon en appareil seulpost-362544-14433902835594_thumb.jpg. Et la deuxième en extérieur à pied toujours en appareil seulpost-362544-14433902983756_thumb.jpg.

Le mieux en erreur que j'ai eu est 2m.

J'ai pas pu faire de capture en voiture pour l'instant mais sur un trajet de 5 min pas de décrochage.

Je croise les doigts pour l'instant.

Sinon pour pas cher pour le moment c'est le redmi note 2. La fréquence 800mhz est absente mais c'est un faux problème. Puisque la plupart du temps nous sommes en wi fi. En plus il y a la 3g.

;p

Edited by madinboyz

Share this post


Link to post
Share on other sites

Bon voilà, j'ai craqué : je suis en chemin pour aller chercher mon Zenfone 2 (dual sim oblige pour le boulot). Je n'ai eu que des retours positifs de ce téléphone, j'espère ne pas à nouveau avoir à bidouiller pour avoir un téléphone à peu près fonctionnel..

Bon courage aux Zopoteurs restants ;)

Share this post


Link to post
Share on other sites

Tu as fais un bon choix je l'ai fais acheter à une amie il est top.

Envoyé de mon ZP999 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...