Jump to content
TNTcity

Zp999, GPS : problèmes et (solutions)

Recommended Posts

Bonjour à tous j'ai par hasard marqué problème GPS zp999 dans google.

Je suis tombé sur une vidéo en anglais d'un mec qui dit de télécharger "mt GPS epo fix" j'ai testé sans trop y croire mais apparemment ça fonctionne.

Pour ceux qui veulent essayer il faut télécharger mt gps epo fix dans le play store une connexion wifi . vous cliquez sur download epo files ensuite reboot téléphone c'est très important . ensuite on redémarre on test avec une application pour le fix dans la vidéo il utulise GPS test. Une fois fait vous lancez votre logiciel de navigation vous faites vos test .

Edited by romainromss

Share this post


Link to post
Share on other sites

De mon coté, j'ai suivi la video de kristof6767.
Tout semblait bien connecté en bas et les pins du hauts bien droites... donc pas de soucis de ce coté la (a priori).

quand on regarde le dos du téléphone, c'est laquelle l'antenne GPS, celle de droite ou de gauche ?

En serrant bien fort la partie du bas (avec le micro), j'ai l'impression que la réception est un peu meilleure (effet placebo ?)

 

Par contre ....comme dit plus haut, meme si on fix bien, a des moments j'ai des sauts (affichage sur une carte de la position gps dans androiTS GPS test) .... ce qui est un peu gênant pendant la conduite ;)

 

Je me demandais si il existait un logiciel qui filtrerait les données GPS avant de les remettre à l'application de navigation ?

Share this post


Link to post
Share on other sites
Bonjour,

Je ai un gros problème avec ce terminal mobile Zopo 3X;

Je attrape satellites sans aucun problème se ils testent différents programmes de genre; LocationEM, YGPS, AndroiTS GPS Test, GPX test , sérieux problème est que tout signal demande navigation GPS disparaît, que, comme ne pas attraper satellites.

Je ai essayé de courir à l'emplacement de fond et l'application de navigation est démarré et ne devrait pas prendre plus de 3 secondes que le signal disparaît. Je ai essayé plusieurs applications de navigation encore faire la même chose (IGO, Here, Waze, Navi, GPS navigation)

 

Je ai essayé d'installer tout le firmware original et la custom (marsapa) et tout faire la même chose, comme nous le faisons activement aux applications GPS et de navigation non seulement dans le signal de test?

 

Désolé, il n'y Français et je ai utilisé la traduction de Google.

Je Vous Remercier.

Share this post


Link to post
Share on other sites

Hello @@zopo3X

If your native language is english can you please post your problem in this language ?

I can't really understand your question with this translation.

Thanks you ;)

Share this post


Link to post
Share on other sites

Juste pour vous tenir rapidement au courant : c'est statu quo pour moi, le GPS est toujours inutilisable dans la pratique. Le carton et redresser les bornes ont un impact, mais les décrochages restent trop fréquents et le temps d'acquisition trop long. J'ai essayé Marsapa, Fast GPS, MT GPS : aucun impact. Je continue a utiliser mon S3 qui accroche dans les 3 secondes et ne décroche jamais.

 

J'espère une mise à jour OTA. Si elle ne vient pas, je changerai sans doute de téléphone.

Share this post


Link to post
Share on other sites

Aujourd'hui, ce était une belle journée et sans nuages, voir ce que nous avions signal GPS;

 

Share this post


Link to post
Share on other sites

Aujourd'hui, ce était une belle journée et sans nuages, voir ce que nous avions signal GPS;

Comment as tu fais pour avoir ce signal ? J'ai tout démonté redressé les bornes effectivement ça change mais décrochage trop fréquent .

J'ai regardé ton lien mais j'ai du mal a comprendre ce qu'il faut faire

Share this post


Link to post
Share on other sites

hello tout le monde,

 

J'ai decidé de suivre le lien de zopo3x qui ramène vers le forum de androidiani.  J'ai donc pris mon courage a deux mains et j'ai décoller l'antenne placé un mini bout de carte sim (plus utilisé lol) en dessous pour faire une épaisseur. J'ai aussi coupé le morceaux orange qui n'a pas de contact pour laisser juste les deux.

 

J'ai abaissé complétement le pico du bas. J'ai remonté presque à 90 degrès les deux autres.

 

Ensuite, j'ai tout remonté et là...........mini_507825Screenshot20150412135911.png

Edited by romainromss

Share this post


Link to post
Share on other sites

Bon j'ai démonté mon ZP999 pour ce problème de réception GPS, car comme tout le monde ici, la qualité c'est dégradée dans le temps.

Comme j'ai pas trouvé de réel tuto qui explique exactement ce qu'il faut faire, j'en ai fait un rapide.

Premièrement enlever la coque arrière, avec l'ongle dans l'encoche puis faire le tour de la coque, retirer la batterie.

Retirer toutes les petites vis et les ranger soigneusement dans une petite boite, attention il y en a une plus longue que les autres, noter son emplacement.

Une fois fait, mettre son ongle sous la vitre, comme vous avez fait pour la coque et faire le tour, ça se déclipse.

Attention aux 3 boutons de volume on/off et photo qui risque de tomber, les mettre dans la boite.

L'appareil ouvert et l'antenne GPS :

gps1.jpg

Pour le remontage la position des boutons on/off photo

gps2.jpg

Et le volume

gps3.jpg

Pour remonter le tout, placer la coque avec les boutons sur la table, à plat et positionner par dessus la carte mère, enclipser délicatement le tout en partant d'un coté et faire le tour, de cette manière on se prend pas la tête avec les 3 boutons, comme ci dessous :

gps7.jpg

Pour le carton ou papier, je me suis dit que dans le temps le papier ou carton allait s'applatir ou se dégrader, j'ai alors découpé un petit rectangle dans un bout de plastique semi rigige que j'ai placé sous les picots, ça fait plus propre :

gps4.jpg

gps5.jpg

gps6.jpg

Une fois remonté, j'ai fait un test GPS, à 4 mètres de la fenètre, volets fermés, je n'ai jamais eu ça à l'intérieur.

gps8.jpg

Le soir même, j'ai fait un petit tour de voiture dans mon quartier, ça à l'air ok, mais il faut tester sur une plus longue distance et en agglomération, donc à suivre...

2ième étape, mettre la dernière ROM officielle, pour être sur d'avoir toutes les chances de mon coté.

Voila

Edited by Razmote

Share this post


Link to post
Share on other sites

Pour ma part le gps s'est aussi mis à déconner donc j'ai installé la Marsapa V9 hier. J'ai réinstallé toutes mes applis et désactivé les positions fictives. Allez savoir pourquoi mais je capte plus de 20 satellites (glonass et gps) dont une bonne dizaine d'utilisés...j'ai juste toujours le petit bout de boîte de Doliprane entre la coque et le téléphone.

Share this post


Link to post
Share on other sites

Le doliprane c'est pour ton mal de tête ? :wacko:

Share this post


Link to post
Share on other sites

Razmote well done comme d'hab !!! ;)

Bravo pour ce tuto...;)

Juste pour info pour tout le monde, j'ai fait un essai avec une carte micro de 128gb, ça passe sans soucis...;)

Share this post


Link to post
Share on other sites

Le doliprane c'est pour ton mal de tête ? :wacko:

Exact! Je réfléchis trop à ces problèmes de gps ^^

Share this post


Link to post
Share on other sites

Merci pour le tuto. J'ai remplacé mon bout de carton par un bout de carte SIM et le GPS devient utilisable. Il ne tient toujours pas la comparaison avec mon S3, que ce soit au niveau du nombre de décrochages, au temps de fix ou la réception en intérieur, mais j'ai l'impression que c'est suffisant. J'ai juste peur que le bout de plastique ne quitte son emplacement avec le temps.

 

Par contre, je reste convaincu qu'il y a un problème software en plus : j'ai régulièrement la connexions bluetooth qui saute, et quand ça arrive, le GPS plante en même temps et je n'ai pas trouvé d'autre solution que de redémarrer. (cfr l'autre post)

Share this post


Link to post
Share on other sites

Retour d'expérience après 36 heures d'utilisation de mon GPS "remis à neuf". Globalement, quand ça marche, ça marche bien. J'ai cependant deux cas où ça continue à foirer complètement:

  • régulièrement (2 fois ce matin sur un trajet d'1h15), le bluetooth et le GPS plantent simultanément. Le téléphone ne capte alors plus aucun satellite et la connexions bluetooth se coupe sans possibilité de la rétablir. Je suis sûr que c'est dû à une interaction entre le streaming bluetooth et le GPS car je n'ai plus utilisé la fonction GPS pendant plus d'un mois, juste le streaming bluetooth, et ça ne plantait pas.
  • hier soir, même en redémarrant plusieurs fois, le positionnement GPS était complètement fantaisiste. Au début de mes problèmes, ma batterie était à 35% au début et a baissé jusque 5%. Ca fait plusieurs fois que je soupçonne un lien entre niveau de la batterie et problèmes de GPS. J'ai aussi lu pas mal d'utilisateurs qui se plaignaient de battery drain. Je me demande si ces problèmes ne sont pas liés : un mélange de batterie pas assez puissante et/ou sur-consommation électrique du bluetooth et/ou du GPS et/ou du dual-sim qui, tout ça mis ensemble, donnerait les symptômes que je décris.
  • Pour être complet, hier est aussi le premier jour depuis longtemps où j'utilise mes deux SIMs. Peut-être un lien avec ma batterie qui descend à 5% et les autres problèmes. A noter que dès que je suis en voiture, mon téléphone est branché sur un adaptateur allume-cigare de 2A.

Tout commentaire est le bienvenu ;)

Share this post


Link to post
Share on other sites

J'ai remarqué que le zp999 n'aimait pas trop les charges sous 2A, la batterie se vide beaucoup plus vite et donne des valeurs bizarre a la batterie (vu a chaque fois que j'ai utilisé par powerbank xiaomi 10400)

Share this post


Link to post
Share on other sites

Nouveau truc bizarre constaté tout à l'heure : si le GPS décroche, j’éteins l'écran, je le rallume une dizaine de secondes plus tard et, oh miracle, j'ai 10-15 satellites verrouillés. Joie de courte durée cependant car le qualité du signal diminue de secondes en secondes jusqu’à ne quasiment plus rien capter. J'ai fait la manip une dizaine de fois avec chaque fois le même résultat. Je le fais en mettant au premier plan l'écran de GPS Status ou de YGPS.

 

Quelqu'un a une idée d'explication? Je vois deux pistes:

  • un autre logiciel/service à l'origine du problème qui se mettrait en veille lorsque l'écran se coupe : comment vérifier ça?
  • un problème hardware : batterie pas suffisamment puissante, interférences créées par l'écran etc

D'avance merci pour vos idées.

Share this post


Link to post
Share on other sites

Nouveau truc bizarre constaté tout à l'heure : si le GPS décroche, j’éteins l'écran, je le rallume une dizaine de secondes plus tard et, oh miracle, j'ai 10-15 satellites verrouillés. Joie de courte durée cependant car le qualité du signal diminue de secondes en secondes jusqu’à ne quasiment plus rien capter. J'ai fait la manip une dizaine de fois avec chaque fois le même résultat. Je le fais en mettant au premier plan l'écran de GPS Status ou de YGPS.

Quelqu'un a une idée d'explication? Je vois deux pistes:

  • un autre logiciel/service à l'origine du problème qui se mettrait en veille lorsque l'écran se coupe : comment vérifier ça?
  • un problème hardware : batterie pas suffisamment puissante, interférences créées par l'écran etc
D'avance merci pour vos idées.

Même problème constaté il y a un moment, avant la Marsapa V9. Ah oui et la V9 m'a aussi permis de récupérer les glonass que j'avais perdus.

Après on est d'accord que l'antenne est trop faible et qu'il faudrait que je fasse la manip sur les pins pour l'améliorer.

Share this post


Link to post
Share on other sites

Ok, bon à savoir que Marsapa 9 solutionne ça. J'attendrai la 10 car avec la v9, l'agenda et/ou les contacts (je ne me souviens plus) ne se synchronisent pas, et j'en ai absolument besoin. Comme ça prouve que c'est un problème logicielle, on peut aussi espérer un patch de la Rom officielle.

Share this post


Link to post
Share on other sites

Perso aucun problème avec l'agenda ou les contacts. Par contre impossible d'installer la galerie. Je n'ai donc pas d'appareil photo stock et ai dû passer par une appli tiers. Rien de très gênant en soi vu que j'utilise Quickpic en galerie

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai fait un un test sur 40km en voiture.

 

Dans Marseille le GPS s'est perdu 2 ou 3 fois, pas de 500m mais de 40-50m, par contre sur autoroute tout est ok.

 

Il y a pas de perte de signal, car dans ces cas la, Tomtom change de couleur, je pense qu'il y a un problème entre la réception des données et le décodage par le système et ça m****...

 

J'ai remis la dernière ROM offcielle à 0 et j'ai toujours des lenteurs pour faire le fix à chaque fois que j'active le GPS.

 

Donc ce GPS n'est pas fiable à 100%

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...