Aller au contenu
xander59

[LP][5.0.2][ZIP]14.5.A.0.242_FR_SuperSU_DualRecovery_4K

Recommended Posts

Sur tout ce qui est plantage d'applications, je ne vois que cette solution de vider le cache (mis à part la réinstallation du système), je ne peux pas t'aider plus :/

Partager ce message


Lien à poster
Partager sur d’autres sites

pas de soucis c'est pas vital non plus ^^ je vais essayer de flasher une autre rom voir si ca regle le soucis 

tu penses que ca peut changer quelquechose que je flash ton autre rom (sans root) ou c'est la meme ?

Modifié par asca

Partager ce message


Lien à poster
Partager sur d’autres sites

Question bête mais as tu essayé une autre appli photo comme la google et si oui, plante-t-elle de la même manière ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah donc ce n'est pas un souci de l'appli Sony mais un souci OS base à mon avis...

As tu installé la version non modifiée de la ROM 5.0 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis entrain de la télécharger je vais tenter ca

Modifié par asca

Partager ce message


Lien à poster
Partager sur d’autres sites

je crois que ça pourrait être pas mal ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

voila c'est fait donc ca fonctionne avec la version sans root par flashtool 

 

edit: j'ai retenté avec une autre version pre root trouvée sur xda resultat meme probleme 

Modifié par asca

Partager ce message


Lien à poster
Partager sur d’autres sites

donc le souci vient peut être du root ?

Partager ce message


Lien à poster
Partager sur d’autres sites

on dirait oui, meme si j'etais root sous kitkat ou alors de l installation depuis le recovery, puisque la version ou ca fonctionne passe par flashtool 

Partager ce message


Lien à poster
Partager sur d’autres sites

Etonnant qu'il n'y ai pas plus de retour de problème d'appareil photo alors ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

oui surement un cas isolé mais ce n'est pas lié a ton travail puisque c'est pareil avec les autre rom pre root 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de problème coté appareil photo pour moi, je viens juste de réinstaller LP :)

Partager ce message


Lien à poster
Partager sur d’autres sites

je retente un dernier coup en verifiant chaque etape on va voir ^^

resultat toujours pareil, par contre question con ca peut venir du fait que je saute de 4.3 a 5.0? au lieu de 4.4

Modifié par asca

Partager ce message


Lien à poster
Partager sur d’autres sites

en théorie non.. Mais moi décidemment, à la réinstallation, hangouts et l'application messageries n'acceptent pas mon fichier mmssms.db malgré les lignes de codes pour forcer les choses :(

Je vais tenter sans wipe data

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est possible de convertir le zip en ftf pour passer par flashtool? voir si ca regle le probleme 

Partager ce message


Lien à poster
Partager sur d’autres sites

pas possible à ma connaissance ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

ben tant pis j attendrais qu'il y ai un nouveau moyen de root ^^ merci de votre aide en tout cas 

Partager ce message


Lien à poster
Partager sur d’autres sites

salut vous pensez que ca peut jouer sur quelquechose de passer sur une rom d'un autre pays?

je suis sur KK version DE, les bugs pourraient venir du fait qu'ici c'est la FR? à l'occaz je testerai la DE

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Tout c'est très bien passé, je vous remercie pour votre post. Le seul problème est que je ne peux plus faire d'achats in-app. C'est le seul problème que j'ai rencontré mais je ne sais pas comment le résoudre. Pouvez vous m'aider ou me diriger vers un post approprié s'il y en a ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as installé Xposed ou juste le zip de la rom rooté ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas compris ce qu'était Xposed, j'ai donc juste installé le zip de la rom rooté. Je ne suis vraiment pas informé dans le domaine.

Modifié par Ramblas

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok ;)
tu entends quoi par le fait que tu ne peux plus faire d'achats in-app ? Le playstore ne s'ouvre pas ? Ta carte n'est plus enregistré ? Tu ne t'ai pas connecté à ton compte Gmail ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Le playstore s'ouvre quand je vais dessus indépendemment de l'application, et je ne sais pas si je peux en parler ici mais grâce à [mention d'application hors charte] Patcher je n'avais "pas besoin" de ma carte. Je suis également connecté à mon compte Gmail. Je ne sais pas ce qui ne va pas mais par exemple, une application va me dire : "Purshases are not available at the moment. Please check your internet connection." ou une autre  me dira "the market billing service is not available at this time" etc.

Au passage, j'en profite pour vous demander si vous pouvez m'expliquer rapidement les interêts d'avoir Xposed ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...