Aller au contenu
Huawei_France

La beta 6.0 sur le Huawei P8 est disponible !

Recommended Posts

Donc, il vaut mieux pour l'instant se montrer patient et attendre une mise à jour en OTA si je résume bien la situation...

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc, il vaut mieux pour l'instant se montrer patient et attendre une mise à jour en OTA si je résume bien la situation...

 

Exact

Partager ce message


Lien à poster
Partager sur d’autres sites

Mise à jour effectuée ! 

Par OTA !

Un pur régal !

....pour l'instant !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon par contre,on remonte où les bugs rencontré?

Sympa, je retrouve le retardateur de SMS comme sur mon OnePlus One!

Ceux qui utilise TouchPlus, avez-vous trouvé comment supprimer les vibrations des touches de navigation?

de mon Huawei P8

Par contre, avant il me restait généralement 2g de RAM...la c'est plus 1,2g en moyenne...

de mon Huawei P8

Vous avez aussi l'icône "Logservice Tip - Beta version" qui reste dans la barre de notif'?

de mon Huawei P8

Modifié par Adiwan

Partager ce message


Lien à poster
Partager sur d’autres sites

Gestion du point de chute? dans Gestion de l’appareil !

 

Euh .... c'est la gestion des notifications autorisées dans la barre d'état ??? 

J'ai rien compris !

 

Os court !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bug quand j'essaie de partager une photo à partir de la galerie, vers G+ par exemple: écran noir et je reviens au début de la galerie photo sans possibilité de partage...idem sur Tapatalk.

Edit: par contre ça fonctionne à partir de Google Photos.

de mon Huawei P8

Modifié par Adiwan

Partager ce message


Lien à poster
Partager sur d’autres sites

re bonjour tout le monde,

 

Artz en fait après l'install de marshmallow j'avais le logo huawei qui s'allumé 5 seconde et qui s'eteigné etc... donc impossible d'eteindre completement le huawei, j'ai reessayé une install sur carte sd (avec dossier dload) et bouton volume + et - et power = rien

j'ai essayé volume - et power pour remplacer le fichier system.img etc... mais pas deverouiller le bootloader donc fastboot ne voulais pas...

enfin essayé avec volume + et power pour faire une recup et il me dit qu'il n'arrive pas a recuperer le firmware... donc SAV

J'ai suivi pas mal de TUTO sur xda ou autre

 

Merci de votre compassion ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi à chaque mise à jour, je refais un reset pour que la rom s'installe correctement. Souvent ça arrange beaucoup de bug. C'est ce que j'avais fait sur le nexus5.

Envoyé de mon Huawei P8

Partager ce message


Lien à poster
Partager sur d’autres sites

Evanns, je ne sais pas si tu utilises Tapatalk, mais si c'est le cas, essaie de poster un screen quelconque à la suite de ce post pour voir, stp.

de mon Huawei P8

Modifié par Adiwan
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

re bonjour tout le monde,

 

Artz en fait après l'install de marshmallow j'avais le logo huawei qui s'allumé 5 seconde et qui s'eteigné etc... donc impossible d'eteindre completement le huawei, j'ai reessayé une install sur carte sd (avec dossier dload) et bouton volume + et - et power = rien

j'ai essayé volume - et power pour remplacer le fichier system.img etc... mais pas deverouiller le bootloader donc fastboot ne voulais pas...

enfin essayé avec volume + et power pour faire une recup et il me dit qu'il n'arrive pas a recuperer le firmware... donc SAV

J'ai suivi pas mal de TUTO sur xda ou autre

 

Merci de votre compassion ^^

 

Dis-moi tout ce que tu as fait avant. Quelle version tu avais, si tu avais fait le debranding del P8. Quelle manière tu as utilisé pour mettre à jour la B313 (locale ou "3 boutons"... Ce matin j'ai ressuscité un P8 donné par mort dans le forum espagnol par toute la communauté. Toutes les ressources sont là mais il faut parfois avoir connaissances plus profondes et s'il faut tout expliquer risque d'être compliqué.

 

Mais je vois que tu connais ADB et HuaweiUpdateExtractor. Ca c'est déjà un plus, mais ce n'est pas le fichier system.img qu'il fallait toucher (grosse erreur!) car on général on va jouer avec BOOT.img et RECOVERY.img de la version que tu avais avant de mettre la B313. Pas besoin de débloquer le bootloader non plus.

 

Avant de continuer à tripoter, décris moi TOUT clairement depuis le début. Je veux être sur que j'ai bien compris.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le cou j'avais bien utiliser le boot.img et recovery.img effectivement.

J'etais en B200 debranded (a l'origine il etait chez SFR).

pour faire la mise a jour je l'ai fait en locale mais le probleme c'est que j'ai extré le update.app au lien de le laisser en zip

du cou te casse pas trop la tete car il est partit au SAV mais si tu as la solution je veux bien si jamais [color=red][b]sa[/b][/color] m'arrive de nouveau

 

MERCI ENCORE

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le cou j'avais bien utiliser le boot.img et recovery.img effectivement.

J'etais en B200 debranded (a l'origine il etait chez SFR).

pour faire la mise a jour je l'ai fait en locale mais le probleme c'est que j'ai extré le update.app au lien de le laisser en zip

du cou te casse pas trop la tete car il est partit au SAV mais si tu as la solution je veux bien si jamais [color=red][b]sa[/b][/color] m'arrive de nouveau

 

MERCI ENCORE

 

Avant d'aller au SAV, essaye ceci:

 

Tu dois mettre par ADB BOOT.img, RECOVERY.img et SYSTEM.img (le dernier parceque tu as flashé un autre) de la B200. 

 

Tu dois mettre aussi dans la SD (répertoire /dload) la ROM complète B200 (comme ton P8 est inutilizable, tu sorts la SD et tu le fais depuis l'ordinateur

 

Une fois que tu as mis par ADB BOOT.img, RECOVERY.img et SYSTEM.img tu débranches le câble USB et tu démarres le P8 avec <vol +> <vol -> <power>.

 

La B200 devrait s'installer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Evanns, je ne sais pas si tu utilises Tapatalk, mais si c'est le cas, essaie de poster un screen quelconque à la suite de ce post pour voir, stp.

de mon Huawei P8

J'ai pas fait de reset. J'essaie...post-152499-14499594287495_thumb.jpg

Envoyé de mon Huawei P8

@@Adiwan

Aucun soucis l'ami

Envoyé de mon Huawei P8

Partager ce message


Lien à poster
Partager sur d’autres sites

@

Ca refonctionne aussi ca devait venir de Tapatalk.

Par contre, ca ne fonctionne toujours pas quand j'essaie de partager à partir de la galerie, vers G+.

Je retourne directement à la page de garde de la galerie photo...

3731cf2204b325d2c5402c4f0b5beb84.jpg

Modifié par Adiwan

Partager ce message


Lien à poster
Partager sur d’autres sites

@@Adiwan

Je vais essayer

Envoyé de mon HUAWEI GRA-L09 en utilisant Tapatalk

Je confirme. Moi pareil.

Avec une galerie tiers ça fonctionne.

Envoyé de mon HUAWEI GRA-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Toi aussi tu as ce bug?

Et quand tu dis "galerie tiers", tu passes par quelle appli? Google photos?

de mon Huawei P8

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, j'ai QuickPic. J'aime beaucoup. Vraiment très frictionnelle.

Par Google photos ça fonctionne aussi

Envoyé de mon HUAWEI GRA-L09 en utilisant Tapatalk

Modifié par evanns

Partager ce message


Lien à poster
Partager sur d’autres sites

QuickPic c'est l'App de Cyanogen?

de mon Huawei P8

Donc on est d'accord, par l'application photo de base, ça plante ?

PS:je vais réinstaller QuickPic en attendant car j'aime par trop GooglePhotos.

de mon Huawei P8

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne trouve plus le stabilisateur d'optique pour la photo

Envoyé de mon P8

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai ouvert un sujet pour remonter les bugs...essaies de poster la bas afin de tout centraliser au même endroit. Moi j'ai un problème avec la prise de vidéo, avec un message d'erreur à chaque fois.

de mon Huawei P8

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai ouvert un sujet pour remonter les bugs...essaies de poster la bas afin de tout centraliser au même endroit. Moi j'ai un problème avec la prise de vidéo, avec un message d'erreur à chaque fois.

de mon Huawei P8

Invite moi stp

Envoyé de mon P8

Partager ce message


Lien à poster
Partager sur d’autres sites

Avant d'aller au SAV, essaye ceci:

 

Tu dois mettre par ADB BOOT.img, RECOVERY.img et SYSTEM.img (le dernier parceque tu as flashé un autre) de la B200. 

 

Tu dois mettre aussi dans la SD (répertoire /dload) la ROM complète B200 (comme ton P8 est inutilizable, tu sorts la SD et tu le fais depuis l'ordinateur

 

Une fois que tu as mis par ADB BOOT.img, RECOVERY.img et SYSTEM.img tu débranches le câble USB et tu démarres le P8 avec <vol +> <vol -> <power>.

 

La B200 devrait s'installer.

re Artz,

 

il est déja en SAV depuis hier soir, mais du cou j'avais déja essayé de mettre boot.img etc de la b200 dans dload mais fastboot me donné un erreur car je n'avais pas deverouiller le bootloader apparement. En tout cas c'est ce que j'ai cru comprendre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça date de 2009

Modifié par evanns

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...