Jump to content
Cseb95

[B370] Vos retours sur cette version

Recommended Posts

Salut, pour ma part pas de soucis particuliers avec cette version, je suis en Rom stock non root, je précise que je viens de la 180 root, ça a été un peu la galère pour faire la mise à jour... Bref, niveau batterie j'ai perdu un peu d'autonomie, env 15% sur une journée type. J'ai néanmoins un petit bug, l'honor reboot tout seul, 1 à 2 fois dans la journée de façon aléatoire. Je m'en aperçois quand je vais pour le déverrouiller avec le doigt : rentrer le code après un allumage. Quelqu'un a déjà été confronté à ce problème?

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour @Donjeje

As-tu fait un reset factory après installation de la B370?

Si ce n'est pas le cas, fais-le sans crainte aucune et sauvegarde d'abord ( shéma classique).

Cdt

  • Like 1

Share this post


Link to post
Share on other sites

Oui, j'ai même fait une réinstallation en Rom stock, flashage fastboot du boot, recouvert, system etc... En B330, après j'ai récupéré mes données avec hisuite, c'est peut-être ce que je n'aurai pas dû faire ma backup étant sous b180

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

@Donjeje

Je n'ai pas rencontré ce problème jusqu'à maintenant et quelques soient les updates réalisés!

Que Honor Assistance mette vite à disposition la Rom complète pour le commun des mortels!!!?

Share this post


Link to post
Share on other sites

Bonjour, je suis nouveau sur ce forum.

Depuis ma MAJ vers la b370, hormis les pb déjà remontés (nb de raccourcis limités, etc...) je constate les pb principaux suivants plutôt génants :

- application facebook très lente voire bloquée en 3g/4g alors qu'en wifi ça passe plutôt bien. J'ai réinstallé l'appli mais sans effet.

- détection du gps assez capricieuse, je suis parfois obligé de redémarrer le téléphone pour qu'il le trouve

Je suis tenté de faire un retour arrière. Qu'en pensez-vous ?

Merci pour vos retours.

Share this post


Link to post
Share on other sites

Bonjour @joe93.

La B371 arrive corrigeant quelques erreurs. Patience donc et tu te feras ta petite idée.

Cdt

Share this post


Link to post
Share on other sites
Bonjour, je suis nouveau sur ce forum.

Depuis ma MAJ vers la b370, hormis les pb déjà remontés (nb de raccourcis limités, etc...) je constate les pb principaux suivants plutôt génants :

- application facebook très lente voire bloquée en 3g/4g alors qu'en wifi ça passe plutôt bien. J'ai réinstallé l'appli mais sans effet.

- détection du gps assez capricieuse, je suis parfois obligé de redémarrer le téléphone pour qu'il le trouve

Je suis tenté de faire un retour arrière. Qu'en pensez-vous ?

Merci pour vos retours.

Salut,

Pas de souci de ce type pour ma part je le déconnecte même du Wi-Fi pour aller plus vite avec Facebook notamment.

Si ça perdure une réinstallation complète peut-être souhaitable (avec sauvegarde préalable).

Tapatalké depuis mon Honor 7

Share this post


Link to post
Share on other sites

Tu es chez Free mobile ? Si oui c'est que tu es sur une antenne orange en 3g et que Orange ultra bride tout ce qui touche aux réseaux sociaux vidéos etc en gros tout ce qui consomme de la data

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 2 heures, nico97470 a dit :

Bonjour @joe93.

La B371 arrive corrigeant quelques erreurs. Patience donc et tu te feras ta petite idée.

Cdt

Merci je vais attendre un peu alors car le retour arrière me fait un peu peur aussi, je suis pas sûr de tout maîtriser.

 

il y a 51 minutes, mika90 a dit :

Tu es chez Free mobile ? Si oui c'est que tu es sur une antenne orange en 3g et que Orange ultra bride tout ce qui touche aux réseaux sociaux vidéos etc en gros tout ce qui consomme de la data

Envoyé de mon PLK-L01 en utilisant Tapatalk

Effectivement je suis chez Free ça pourrait expliquer le pb. Ceci dit, il me semble que mon problème remonte à la mise à jour en B370 il y a environ 15j...Je vais attendre un peu.

 

Encore une remarque (je ne sais pas si ça a déjà été remonté) mais j'ai l'impression que le téléphone a tendance à chauffer plus souvent depuis la dernière mise à jour. Pour tant je nettoies régulière la CPU...

Merci pour vos réponses en tout cas.

Share this post


Link to post
Share on other sites
Il y a 8 heures, nico97470 a dit :

Bonjour @joe93.

La B371 arrive corrigeant quelques erreurs. Patience donc et tu te feras ta petite idée.

Cdt

Si jamais honor sort vraiment une b371 bientôt qui corrige les quelques problèmes de la b370 et si elle est très stable, alors la je dis bravo ? 

Share this post


Link to post
Share on other sites
Guest Jc Hrycaj
Il y a 14 heures, JULIANO a dit :

Si jamais honor sort vraiment une b371 bientôt qui corrige les quelques problèmes de la b370 et si elle est très stable, alors la je dis bravo 1f44f.png 

Elle est sortie hé l'ai eu ce matin 

89mo

Share this post


Link to post
Share on other sites
il y a 44 minutes, Jc Hrycaj a dit :

Elle est sortie hé l'ai eu ce matin 

89mo

Bonjour @Jc Hrycaj

La màj fait 39.8Mo ou 89 Mo?

Share this post


Link to post
Share on other sites
Guest Jc Hrycaj
il y a 49 minutes, nico97470 a dit :

Bonjour @Jc Hrycaj

La màj fait 39.8Mo ou 89 Mo?

Oui 39 excuse faute de frappe

D'ailleurs le patch Google de juillet n'y est pas.... 

Edited by Jc Hrycaj

Share this post


Link to post
Share on other sites
Elle est sortie hé l'ai eu ce matin 

89mo

Et alors une différence avec la B370 ?

Tapatalké depuis mon Honor 7

Share this post


Link to post
Share on other sites

Bonjour. Un nouveau sujet a été créé pour les retours sur la version B371.

Cdt

  • Like 2

Share this post


Link to post
Share on other sites
Effectivement je suis chez Free ça pourrait expliquer le pb. Ceci dit, il me semble que mon problème remonte à la mise à jour en B370 il y a environ 15j...Je vais attendre un peu.

 

Encore une remarque (je ne sais pas si ça a déjà été remonté) mais j'ai l'impression que le téléphone a tendance à chauffer plus souvent depuis la dernière mise à jour. Pour tant je nettoies régulière la CPU...

Merci pour vos réponses en tout cas.

Installe Free mobile netstat ça te permettra de voir quand tu es co sur une antenne orange et tu verras si ça lag toujours sur FB YouTube etc

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Le 23/07/2016 à 14:42, Jc Hrycaj a dit :

Elle est sortie hé l'ai eu ce matin 

89mo

Bonjour, pourquoi quand je vais dans Hicare et je demande s'il y a une MAJ il ne me la propose pas ?

Il me dit "version actuelle à jour".

Share this post


Link to post
Share on other sites

Parce-que JC l'à récupéré sur un site d'hébergement russe donc non officiel

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonsoir @mika90.

Je ne pense pas que @Jc Hrycaj ait récupéré ou télé chargé la màj , mais qu'il l'a obtenue par OTA.

Sur le sujet B371, j'ai mis à jour le lien lequel fait référence aux serveurs Huawei dont le site russe ( 4PDA) s'est inspiré ! ( Poutine a peut-être une longueur d'avance sur nous occidentaux??);

Que Jc Hrycaj nous apporte un élément de réponse sur l'obtention de cette màj ( merci d'avance @Jc Hrycaj).

A noter que sur des forums italiens ou espagnols, il est fait mention de cette màj et de son déploiement.

Il semblerait, par contre que les serveurs Hi-Care soient débordés et ne répondent pas à la demande européenne.

  • Like 1

Share this post


Link to post
Share on other sites

Ca y est j'ai eu la notification de la nouvelle version ce matin.

Je l'installe ce soir et je vous dirai ce que ça donne. Bonne journée.

Share this post


Link to post
Share on other sites
Guest Jc Hrycaj
Le 25/07/2016 à 17:39, mika90 a dit :

Parce-que JC l'à récupéré sur un site d'hébergement russe donc non officiel

Envoyé de mon PLK-L01 en utilisant Tapatalk

C'est moi le JC que cites ?

Je l'avais eu en OTA depuis les paramètres  

Share this post


Link to post
Share on other sites
Quand j'active 4G, le reseau est faible (1bar) c;est normal?

Sûrement, tu dois capter une antenne 2g/3g proche et ton téléphone passe sur une antenne plus éloignée pour la 4G...

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
C'est moi le JC que cites ?

Je l'avais eu en OTA depuis les paramètres  

Bonjour, si le lien russe venait d'un de tes posts oui, merci d'avoir précisé après que tu avais bien eu la maj en ota.

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...