Jump to content

[TUTO] Installer Cyanogen Mod 13 sur le Honor 5X


Recommended Posts

Les pubs ne sont pas apparues par magie, c'est forcément une action de ta part.

Dans AdAway, tu as une option: recherche de pubiciels, ça va peut-être te mettre sur la piste.

Pour ton autre problème, encore une fois, il y a forcément quelque-chose que tu as mal fait, tu as du avoir une po-up pour accepter les droits root au premier lancement de AdAway normalement, sinon va dans l'appli SuperSU et regarde si tu n'as pas bloqué AdAway.

Link to comment
Share on other sites

Pour ce qui est de adaway j'ai essayer mais je n'es pas réussi, il me dis que mon téléphone n'est pas root alors que j'ai bien super su dessus ... 


Comment as-tu rooté ton tél ? Certaines applis/logiciels qui disent pouvoir rooter tous les tels ne fonctionnent pas forcément, même s'ils te disent qu'ils l'ont bien rooté et même s'ils ont installé super su. Tu as d'autres applis qui utilisent le root ?

Envoyé de mon H60-L04 en utilisant Tapatalk

Link to comment
Share on other sites

Attention, toutes les ROMs incorporant les màj de sécurité Android de Novembre 2016 (donc toutes les ROMs sorties depuis le 11 novembre 2016) ne sont plus compatibles avec Xposed et causent un bootloop si on installe Xposed et active au moins un module.

Pas de fix dans l'immédiat, donc si vous tenez à vos module Xposed, ne mettez pas à jour votre ROM pour le moment.

 

Pour le moment la dernière version compatible avec Xposed est celle-ci: http://download.crpalmer.org/nightlies/kiwi-cm-13.0/cm-13.0-20161108-UNOFFICIAL-kiwi.zip

  • Like 2
Link to comment
Share on other sites

Bonjour a tous!

Moi c'est Théo, petit nouveau ici :)
Après quelques mois d'utilisations, j'ai décidé de passer a CM 13 (venant d'un G620S la procédure etait identique donc très facile)
La ROM marche nickel, stable, fluide, sauf un détail:
J'ai décidé après avoir flashé la rom et installé mes applis de brancher mon appareil et la, cataclisme thermo-nucléaire: la recharge est extremement lente voir je perd de l'energie sur secteur (chargeur officiel)
C'est a rien y comprendre la consommation des applis est normale, la luminosité est faible, je comprend pas :o
Merci de votre aide!
Théo

Link to comment
Share on other sites

Salut Théo, bienvenue ici.

 

Je ne pense pas que la charge soit liée à la ROM, la preuve tu peux charger le téléphone éteint, ou en mode recovery.

Essaye avec un autre chargeur.

Edited by mooms
Link to comment
Share on other sites

Il y a 3 heures, Telemak a dit :

Bonjour a tous!

Moi c'est Théo, petit nouveau ici :)
Après quelques mois d'utilisations, j'ai décidé de passer a CM 13 (venant d'un G620S la procédure etait identique donc très facile)
La ROM marche nickel, stable, fluide, sauf un détail:
J'ai décidé après avoir flashé la rom et installé mes applis de brancher mon appareil et la, cataclisme thermo-nucléaire: la recharge est extremement lente voir je perd de l'energie sur secteur (chargeur officiel)
C'est a rien y comprendre la consommation des applis est normale, la luminosité est faible, je comprend pas :o
Merci de votre aide!
Théo

 

Je suppose quand changeant de ROM tu a fait les wipe cache, data, factory reset etc. Il pourrait y avoir un conflit si les anciens paramètres ont mal été effacés...

Edited by Michaël Dem
Link to comment
Share on other sites

Il y a 3 heures, Michaël Dem a dit :

 

Je suppose quand changeant de ROM tu a fait les wipe cache, data, factory reset etc. Il pourrait y avoir un conflit si les anciens paramètres ont mal été effacés...

Merci pour la réponse!

Via le TWRP j'ai fais un wipe data cache & Dalvik, après avoir rechargé l'appareil a 100% le problème semble avoir disparu 

Théo

Link to comment
Share on other sites

Merci pour la réponse!

Via le TWRP j'ai fais un wipe data cache & Dalvik, après avoir rechargé l'appareil a 100% le problème semble avoir disparu 

Théo

Ok, c'était peut-être un problème de calibrage de la batterie... Si c'est réglé alors tant mieux.

Teste encore quelques jours voir si tout va bien...

Envoyé de mon H60-L04 en utilisant Tapatalk

Link to comment
Share on other sites

Le 16/11/2016 à 22:07, Michaël Dem a dit :

Ok, c'était peut-être un problème de calibrage de la batterie... Si c'est réglé alors tant mieux.

Teste encore quelques jours voir si tout va bien...

Envoyé de mon H60-L04 en utilisant Tapatalk

Je reviens au nouvelles

L'autonomie de mon téléphone que dire... elle est bien meilleure que sous cette horreur d'EMUI!

 

  • Like 3
Link to comment
Share on other sites

Réintégration du lien pour les builds non officielles, souvent plus à jour que les officielles.

Elles sont compilées par crpalmer, un des deux devs principaux de la ROM, et sont par conséquent aussi sûres que les builds officielles.

Vous pouvez passer de l'une à l'autre sans problème.

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour,
Merci pour ce tuto. Bien suivi ça fonctionne depuis 5 jours.
Sauf la partie téléphone via BT dans la voiture. L'appairage OK. La diffusion audio OK. Je peux aussi naviguer dans mes contacts. En revanche lors d'un appel j'entends mon interlocuteur mais lui ne m'entend pas...ça coupe, ça crépite, c'est inaudible.
Au passage problème identique sur mon Wikio cink five et Rom CM7 et CM9. Le Honor 5x en romstock marchait nickel.
Quelqu'un a pu tester, svp?

Link to comment
Share on other sites

Bonne année,

HELP, je m'aperçois que je n'ai plus accès au contact de ma SIM2...oups

 

Ni par la téléphone classique et son répertoire, ni par l'appli Contact de google.

Dans l'appli contact, j'ai bien une entrée au paramètre qui s'appel " Contact à afficher", puis "Personnaliser", mais je n'ai jamais accès à ma SIM2

Je vois "contact du téléphone", puis tous mes comptes gmail, etc...mais aucune SIM....HELP !!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...