Korrigane

Problème tactile volet notification

Recommended Posts

Bonjour, 

 

J'ai acquis un Z3 compact récemment, d'occasion. 

Il était en version 5 android. Je l'ai mis en Version 6. 

Le soucis, c'est que je n'ai pas accès au volet de notifications en mode portrait. 

En mode paysage, dans une appli, je peux le faire glisser vers le bas. 

 

J'ai fait le test diagnostique écran, il y a une bande au niveau de la barre de notif à laquelle je n'arrive pas à accéder. 

 

D'où vient le problème?

Mise à jour logicielle, film en verre trempé que j'ai mis, dalle tactile défaillante? 

Sachant que je n'ai pas pu tester les deux premières solutions, vu que je ne m'en doutais pas, et que je n'ai pas envie de casser le verre trempé qui coute un peu cher. 

 

Des solutions?

 

Merci d'avance, 

 

K.

Edited by Korrigane

Share this post


Link to post
Share on other sites

Bonjour,

J'ai le même problème que toi, il semblerait que ce soit un problème de tactile mais j'aimerais en être sûr, car j'ai également changé mon verre trempé (marque orzly) récemment. 

Quand tu essaies de faire descendre la barre de notif, est-ce que ça t'ouvre ton volet de suggestions d'applications ?

Share this post


Link to post
Share on other sites

Oui tout à fait !

 

J'ai enlevé la protection en verre trempé, ça ne change rien, j'ai toujours cette zone inaccessible d'environ 15 px de haut sur toute la largeur, tout en haut de ma dalle. 

Et quand je glisse pour ouvrir l'inespérée volet des notifications, ca m'ouvre effectivement le volet de suggestions d'appli....

 

Je voudrais donc recalibrer ou étalonner la dalle tactile. Y'a moyen de faire ça?

J'ai fouillé tout Google, en anglais et en francais... :'(

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai également eu des problèmes d'écran tactile et la seule solution a été le retour au SAV...

Share this post


Link to post
Share on other sites

Salut,

 

Même problème depuis quelques jours :-(

J'arrive parfois à faire descendre le volet de notifications mais je suis obligé de m'y prendre plusieurs fois, c'est très frustrant !

J'ai effectué la dernière mise à jour hier soir en espérant que ça corrige le problème, puis lancer une remise à zéro mais le problème persiste.

 

@Sébi11: tu as eu le problème également ?

 

C'est con car il fonctionnait très bien mon p'tit Z3 :-/

 

Share this post


Link to post
Share on other sites

Salut,

J'ai envoyé mon tel en SAV exactement pour ce problème, j'utilisais une appli pour pouvoir faire descendre correctement la barre de notif, mais cette solution a fini par m'agacer ;-) s'il est encore sous garantie, direction SAV. Mon téléphone me revient demain, donc normalement ça a été pris sous garantie.

Share this post


Link to post
Share on other sites

Oui j'avais le même problème un peu... Je ne pouvais la descendre qu'à certains endroits. Certaines zones de l'écran ne marchaient plus, ce qui rendait impossible la saisie de certaines lettres sur le clavier !

Share this post


Link to post
Share on other sites

Bon ben retour de mon précieux, seul l'intérieur reste le même car ils m'ont changé tout le reste, coque, dalle, écran, il est comme neuf !! Donc sur 2 envois au SAV, je dois bien avouer qu'ils ont bien fait leur taf ! Le tout sous garantie constructeur...donc rien à payer ?

 

 

  • Like 1

Share this post


Link to post
Share on other sites

2 envois au SAV ??!

J'ai parlé de mon soucis d'écran au boulot, 2 collègues différents se sont gentillement moqués de Sony disant que ce n'était pas vraiment fiable !!

 

Je vais finir par être déçu de Sony :-(

Share this post


Link to post
Share on other sites

Salut, 

Oui deux envois au sav, le premier au mois de janvier pour un problème de prise jack et le second pour le tactile qui était mort par endroit ;-)

Share this post


Link to post
Share on other sites
Le 23/08/2016 à 11:03, Korrigane a dit :

Bonjour, 

 

J'ai acquis un Z3 compact récemment, d'occasion. 

Il était en version 5 android. Je l'ai mis en Version 6. 

Le soucis, c'est que je n'ai pas accès au volet de notifications en mode portrait. 

En mode paysage, dans une appli, je peux le faire glisser vers le bas. 

 

J'ai fait le test diagnostique écran, il y a une bande au niveau de la barre de notif à laquelle je n'arrive pas à accéder. 

 

D'où vient le problème?

Mise à jour logicielle, film en verre trempé que j'ai mis, dalle tactile défaillante? 

Sachant que je n'ai pas pu tester les deux premières solutions, vu que je ne m'en doutais pas, et que je n'ai pas envie de casser le verre trempé qui coute un peu cher. 

 

Des solutions?

 

Merci d'avance, 

 

K.

 

Bon bah je suis dégoûté, j'ai le même problème depuis quelques jours sur un Z3C acheté neuf en janvier 2015. Toujours sous Kitkat.

 

Il y a quelques jours j'ai commencé à avoir du mal à descendre le volet de notif et maintenant plus du tout. Au test du tactyle, la zone exacte de cette barre n'est plus réactive.

 

Quelqu'un sait si la garantie est de 1 ou 2 ans... si c'est 1, je suis b***er... bon pour changer de téléphone après seulement 1 an et demi.

 

Quand je pense que mon vénérable Nexus 4 a fait 3,5 ans avant de commencer à avoir des soucis.

Share this post


Link to post
Share on other sites

Il est garanti 2 ans. Je te conseille de l'envoyer au SAV, ça semble être prise en charge. Le mien est en attente de pièces pour un problème d'écran tactile à l'heure actuelle.

Share this post


Link to post
Share on other sites

Il ne faut pas généraliser. 

Share this post


Link to post
Share on other sites

SBE et le centre de réparation qui répare les téléphones, ton téléphone va allé chez eu et l'envoie et gratuit. Hors si il trouve que le téléphone à une fissures sur la vitre tactile ou autre il faudra payer plus de 25€ de retour pour un tel non réparer sinon tu devras déboursé pour toutes les réparations. J'ai des photos du m4 que j'ai reçu et qui ont pas réparer en 4 sav et la vitre arrière et même pas recoller correctement hors un sav comme ça c'est à fuir sinon il ont un autre sav mes il faut payer mes ils sont beaucoup mieux

Sent from my F3112 using Forum mobile app

Share this post


Link to post
Share on other sites

Ce problème est bien pris en charge par le SAV, je peux vous le confirmer; mon phone est revenu y'a quelques jours du SAV et c'était bien pris en charge. Bien sûr, je n'avais pas de fissures ou autres dégradations visibles pouvant donner un bon prétexte à Sony de ne pas le prendre sous garantie. 

Share this post


Link to post
Share on other sites

Perso, je suis toujours en attente de pièces :(

Share this post


Link to post
Share on other sites

Ah m*****, c'est abusé ! tu l'as envoyé avant le mien il me semble en plus. Peut-être que si ça fait plus d'un mois, un petit recommandé peut accélérer l'affaire. C'est vraiment navrant que l'envoi d'un phone en SAV s'apparente à une partie de roulette russe. 

Share this post


Link to post
Share on other sites

Comme tu dis ! SI je les contacte sur le tchat, pour faire simple ça ne sert à rien, mais je vais commencer à gueuler plus fort !

Share this post


Link to post
Share on other sites

Cette obligation n'est écrite nulle part à ma connaissance... 

Share this post


Link to post
Share on other sites

Tiens c'est rigolo, j'ai moi aussi une zone morte mais pas du tout au niveau de la barre de notification. Globalement, c'est en haut au centre, mais je peux tout à fait accéder à la barre. C'est quand je veux scroller sur une application (cc twitter) ou déplacer mes applications sur mon "bureau" que ça m**** beaucoup, je dois contourner l'endroit sinon je peux y passer 20 ans. 

 

Moi aussi mon Z3C a un an et demi tout pile, comme c'est... Etrange. 

Share this post


Link to post
Share on other sites

Moi j'ai ce problème sur la barre de tache.

 

La zone n'est pas morte puisqu'elle fonctionne parfaitement quand le tel est en paysage mais en portrait, les 3 boutons sont inactifs

Share this post


Link to post
Share on other sites

Salut,

 

Je me pose des questions. Je préparais mon téléphone avant de l'envoyer au SAV, et donc j'ai retiré la protection écran et dans le doute, j'ai ré-essayé ... et bien pas de soucis. Depuis 2 jours je n'ai plus le problème ! ?

Edited by BeWog

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.