Jump to content
cge

Waze cge

Recommended Posts

Bonsoir,

 

Toutes discussions ne concernant pas directement la version de CGE (avec une certaine tolérance), doivent se dérouler ici:  https://forum.frandroid.com/topic/67208-waze-gps-communautaire-liens-page-1/?page=813

tout nouveau manquement flagrant a cette consigne entraînera des sanctions individuels immédiate.

Il en va de même pour les comportements provocateurs.

 

Cordialement 

 

 

  • Like 5

Share this post


Link to post
Share on other sites

Merci beaucoup pour ton travail "cge" :)

Je l'utilise depuis pas mal de temps sans savoir que '"cge" est le nom de son créateur et qui plus est,semble francophone :D

 

J'ai un petit soucis par contre; est-ce normal que l'intégration avec Spotify ne fonctionne pas ? Parce que ce petit ajout est quand même bien pratique et j'aimerais pouvoir en profiter sur cette version :D 

J'ai essayé de l'installer en adb en la signant comme "com.android.vending" ( comme pour avoir spotify mod sur android auto ) mais ça ne fonctionne pas plus :/

( Je tiens a précisé qu'avant de demander j'ai chercher sur pas mal de pages du post avant de poser ma question mais je n'ai pas trouvé de réponse claire ^^ )

Merci 

Edited by Zirocks

Share this post


Link to post
Share on other sites
Il y a 2 heures, Zirocks a dit :

Merci beaucoup pour ton travail "cge" :)

Je l'utilise depuis pas mal de temps sans savoir que '"cge" est le nom de son créateur et qui plus est,semble francophone :D

 

J'ai un petit soucis par contre; est-ce normal que l'intégration avec Spotify ne fonctionne pas ? Parce que ce petit ajout est quand même bien pratique et j'aimerais pouvoir en profiter sur cette version :D 

J'ai essayé de l'installer en adb en la signant comme "com.android.vending" ( comme pour avoir spotify mod sur android auto ) mais ça ne fonctionne pas plus :/

( Je tiens a précisé qu'avant de demander j'ai chercher sur pas mal de pages du post avant de poser ma question mais je n'ai pas trouvé de réponse claire ^^ )

Merci 

Tu as mal cherché. J'avais indiqué que sur les versions de CGE et suite au changement de signature le logo vert Spotify n'apparaît pas sur l'écran. Il faut en premier lancer l'application Spotify et tu auras ta musique. Le son baissera pour entendre les messages de sécurité Waze. En haut de l'écran de mon portable,j'ai dans la bande noire contenant les petits symboles de l'heure - du  wifi - de la position gps ect... un petit symbole blanc Spotify qui si on clique dessus fait apparaître le lecteur de plus cela passe très bien en bluetooth.

Donc sur les versions CGE cela fonctionne bien mais avec quelques contraintes.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites
il y a 32 minutes, Loup-Garou49 a dit :

Tu as mal cherché. J'avais indiqué que sur les versions de CGE et suite au changement de signature le logo vert Spotify n'apparaît pas sur l'écran. Il faut en premier lancer l'application et tu auras ta musique. Le son baissera pour entendre les messages de sécurité Waze. En haut de l'écran de mon portable,j'ai dans la bande noire contenant les petits symboles de l'heure - du  wifi - de la position gps ect... un petit symbole blanc Spotify qui si on clique dessus fait apparaître le lecteur de plus cela passe très bien en bluetooth.

Donc sur les versions CGE cela fonctionne bien mais avec quelques contraintes.

Un peu compliqué de trouvé ce qu'on cherche sur un post de plus de 100 pages ,)

Sinon j'utilise déjà waze comme ça depuis fort longtemps, enfin si je comprends bien tu utilise le mini lecteur spotify de la barre de notification ? 

Parce que je justement c'est ça qui me pose problème, changer de chanson en conduisant et en passant par cette barre est fastidieux et carrément dangereux niveau conduite.

Du coup pour avoir testé la nouvelle intégration j'aurais trouvé cela sympa de pouvoir profiter des deux( cge + new "widget").

 

Qu'entends-tu par "changement de signature" ? ça concerne pas la manipulation avec "com.android.vending" cette fameuse signature ?

 

Share this post


Link to post
Share on other sites
Le 05/09/2017 à 09:34, Zirocks a dit :

Un peu compliqué de trouvé ce qu'on cherche sur un post de plus de 100 pages ,)

Sinon j'utilise déjà waze comme ça depuis fort longtemps, enfin si je comprends bien tu utilise le mini lecteur spotify de la barre de notification ? 

Parce que je justement c'est ça qui me pose problème, changer de chanson en conduisant et en passant par cette barre est fastidieux et carrément dangereux niveau conduite.

Du coup pour avoir testé la nouvelle intégration j'aurais trouvé cela sympa de pouvoir profiter des deux( cge + new "widget").

 

Qu'entends-tu par "changement de signature" ? ça concerne pas la manipulation avec "com.android.vending" cette fameuse signature ?

 

Il suffit de chercher par mot clé Spotify mais c'est pas grave.

Oui,il n'y a pas d'autre méthode ou faire une playlist des titres que l'on souhaite écouter. CGE pour ses versions décensurées change la signature de l'appli. ce qui occasionne le fait pour Spotify de ne pas avoir le logo vert pour son ouverture sur Waze. 

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites

B'jour tout le monde.
Je viens de m'apercevoir d'un truc: je sais pas si c'est propre à la version CGE, Mais lorsque Waze est actif, sans guidage, les radars tronçons (enfin celui que je viens de croiser) ne remonte pas en "tronçon", alors que lorsque le guidage est actif, il remonte bien, avec la barre de progression.

Si c'est un fait connu et venant de la version d'origine, mille excuses pour le HS.

Sent from my SM-G930F using Forum mobile app

Share this post


Link to post
Share on other sites
il y a 46 minutes, Tacounet a dit :


Si c'est un fait connu et venant de la version d'origine, mille excuses pour le HS.
 

Observation avérée depuis ... un certain temps ;-)

Share this post


Link to post
Share on other sites

Salut cge,

j'ai bien compris que l'affichage des LV à l'approche des radars est un peu compliqué, n'est-il pas possible d'avoir au moins une alerte sonore qui indique la LV (comme sur la 3.9.8.V5 AU où il fallait sélectionner une voix spécifique pour l'avoir)?

En plus cela permettrait de contourner un peu la disparition de l'affichage de la LV avec AA...

Du coup, si quelqu'un peut me dire quel intérêt-trouve t-il d'utiliser AA (perso je suis revenu au tel car il manque trop d'infos avec AA + connexion, autorisation, etc...sans compter sur la qualité médiocre et la lenteur de l'affichage)?

Merci @+

Share this post


Link to post
Share on other sites
Il y a 4 heures, Philou13012 a dit :

 

Du coup, si quelqu'un peut me dire quel intérêt-trouve t-il d'utiliser AA (perso je suis revenu au tel car il manque trop d'infos avec AA + connexion, autorisation, etc...sans compter sur la qualité médiocre et la lenteur de l'affichage)?

Merci @+

Bonjour,

L'intérêt le plus évident c'est que les mises à jour de la cartographie sont pratiquement quotidiennes.

Share this post


Link to post
Share on other sites

Bonjour, 

Je ne parviens pas à mettre la langue française dans la recherche par commande vocale, il n'y a que anglais, et une autre langue que je ne connais pas. 

 

Comment faut il faire ? 

Share this post


Link to post
Share on other sites
il y a une heure, Tacounet a dit :

Si c'était moi, et qu'il n'y ait pas trop de modifs de faites sur les paramètres, je réinstallerai…

Sent from my SM-G930F using Forum mobile app
 

La réinstallation a réglé le problème, merci beaucoup ! 

Share this post


Link to post
Share on other sites
La réinstallation a réglé le problème, merci beaucoup ! 

De rien, pour une fois que je peux rendre service

Sent from my SM-G930F using Forum mobile app

  • Like 2

Share this post


Link to post
Share on other sites

Bonjour, 

Est-ce la fin de l'icône Lightning McQueen ou un problème de serveur ?

Depuis cet après-midi je ne l'ai plus ni sur mon portable ni sur ma tablette ( option  "Choix du véhicule" version 4.28 CGE ) cette icône alors qu'elle était présente ce matin encore. J'ai désinstallé - réinstallé plus de car3. Je constate aussi dans skins > default > cars que les 2 icônes sont remplacées par 3d_arrow_nice.obj & ShadowSquare.obj. Merci de me faire un retour pour savoir si tout le monde est dans le même cas.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites

Salut Loup,
Effectivement, chez moi, le faucon à disparu des choix de curseurs. J'ai rien désinstallé, je l'ai toujours dans skins…, avec en plus les 2 fichiers que tu cites.
Va t'on devoir décompiler les apk de cge à chaque fois si on veut garder nos personnalisations ???

Sent from my SM-G930F using Forum mobile app

  • Like 1

Share this post


Link to post
Share on other sites

@Tacounet Salut, 

Bon il fallait bien s'attendre un jour ou l'autre à cette éventualité comme je l'avais prévu dès le départ. Dans le même style que les voix Allianz c'est pour une promotion en un temps limité. Tout est éphémère c'est bien dommage. Je m'étais habitué à cette icône bien visible sur la carte. Il était possible pour Waze de laisser cette possibilité de pouvoir mettre une icône de notre choix et je ne pense pas que CGE  puisse faire quelque chose sur ses versions futures

Edited by Loup-Garou49
  • Like 1

Share this post


Link to post
Share on other sites

Ça serait, comme je leur avais suggéré, une source de revenus pour Waze, vendre des addons ou des capacités "limitées" de personnalisation…
Fin du HS les gars

Sent from my SM-G930F using Forum mobile app

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...