Silverelol

Problème de wifi quand le bluetooth est activé

Recommended Posts

Bonjour, je voudrais savoir si quelqu'un a eu ou à encore le problème qui suis et si il a des solutions bien sûr ;)

j'ai acheter mon honor 6x il y a environ 3/4 mois , depuis que je l'ai quand j'active le bluetooth la connexion wifi deviens médiocre ou inexistante , je ne sais pas à quoi cela peut être du et ma connexion wifi est niquel (je suis cher orange) , j'en ai parlé à l'assistance ils m'ont fais réinitialiser mon téléphone , ça n'a pas fonctionné ...

En attente de réponse et bien sûr merci de votre temps en avances 

Edited by Silverelol

Share this post


Link to post
Share on other sites

Effectivement c'est bizarre. Peut-être un problème matériel. Une interférence entre antennes Bluetooth et WiFi... Peut-être faudra-t-il envisager un passage en sav... 🙁

Share this post


Link to post
Share on other sites

Bonsoir,

 

Je viens de découvrir ce problème sur mon honor 6X si le wifi est actif en même temps que le bluetooth, je n'ai plus de débit sur ma connexion Wifi...

Je n'ai jamais observé ce dysfonctionnement en 8 mois d'utilisation, je le découvre actuellement...c'est vraiment étrange est-ce lié à la dernière mise à jour...

Je suis preneur du retour d'expérience d'autres utilisateurs.

 

Ci-joint la vidéo ou l'on voit la bande chutée à l'activation du bluetooth sur ce soit en réception ou émission...

 

problème_wifi_bluetooth_honor_6X_HD_(1).mp4

Share this post


Link to post
Share on other sites

Bonjour, je viens de faire le test chez moi, et je rencontre le même problème, un peu moins prononcé, mais je perds entre 30 et 50% de mon débit tout de même, J'ai testé avec plusieurs points d'accès wifi et à plusieurs endroits et avec différentes connexions bluetooth et j'ai toujours cette perte de débit, je ne m'en étais jamais rendu compte avant car mon débit normal est aux alentours de 30 ou 40 Mbps donc même avec 50% en moins ça reste suffisant pour écouter ma musique ou mes podcasts ... Ce que je fais principalement avec wifi et Bluetooth en même temps...mais c'est étrange tour de même !

Je suis sous la dernière version de la MaJ B367 en root ...

 

Sent from my BLN-L21 using Forum mobile app

 

 

 

 

Share this post


Link to post
Share on other sites

Ce post m'a interpellé car moi aussi j'ai des problèmes en WiFi à la maison et j'ai toujours le bluetooth activé...

Sur les applis classiques le problème de WiFi ne me gène pas mais je le vois parfaitement sur Clash Royal ;-) qui vérifie en permanence la connexion et qui me mets des logo WiFi rouge en plein milieu de l'écran pour me signaler un problème... Ce n'est pas permanent, mais souvent au cours d'une même partie.

D'un autre côté j'ai un problème de connexion entre ma montre Garmin et mon H6X en bluetooth. Et j'ai vu sur le forum Garmin que plein de monde à le même souci d'appariement et que avec des smartphones Huawei ou Honor !!!

https://forums.garmin.com/forum/into-sports/running/forerunner-235-aa/1265771-android-pairing-problem

Le problème serait-il lié ???

Et je suis en train de me rendre compte qu'au boulot, ma montre se connecte bien au H6X parce que au boulot je me mets en WIFI OFF !!!

tilt !!!

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

J'ai aussi le même pb : plus de débit en wifi quand le bluetooth est activé. J'espère qu'une maj d'Android et d'Emui corrigera le pb.

Cordialement.

Share this post


Link to post
Share on other sites

J'ai aussi le même problème, j'ai remarqué que ça arrivais si l'appareil était visible par les périphériques bluetooth. Quand l'option est décochée tout fonctionne.

Share this post


Link to post
Share on other sites

Bonjour, je viens de découvrir que j'ai le même problème avec mon Honor 8... Le wifi fini même par se couper et perdre la connexion :( Ya t'il une solution ou une mise à jour ?

Je n'ai pas encore testé la solution de Brooklyn qui consiste à décocher l'option "visible des autres appareils Bluetooth"

Je précise j'ai mon tel à jour : EMUI 5.0.1 FRD-L09C432B405

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By croac
      Bonjour, bonsoir,
      Cela fait pas mal de temps que je suis inscris sur ce forum qui est une mine d'or, jusqu'à présent, j'y ai toujours trouvé ce que je cherchais !
      Si j'ai créé ce nouveau sujet, c'est que cette fois, je n'ai pas pu trouver ce que je cherche !
      J'ai un smartphone chinois à un collègue, un V-MOBILE X10, à remettre en route car il ne démarre plus et les options de hard reset sont en chinois, et moi pas parler ni comprendre le chinois 😋 !
      Je cherche donc une ROM Android 7 + tuto (avec outils nécessaires) pour relancer la bête, sauf que voilà, impossible à trouver ! 
      N'y aurait-il pas un autre smartphone chinois avec la même ROM ?
       
      Merci pour l'aide que vous pourrais m'apporter !
       
      Cordialement.
       
      Joe
       
      Précision : 
      C'est un V-MOBILE X10 16/32 Go Android 7
      Sosie de l'iphone 7/8 plus
      N° de Série : voir photo jointe
       

    • By stpere
      Bonjour A tous
      j'ai offert a ma moitié un Redmi 7 il y a quelques semaines.
      Et on se rend compte a l'usage que les widget d'app (comme la météo par exemple) ne se mettent pas a jour sur l'écran d'accueil. Comme s'il fallait mettre a jour les données manuellement à chaque fois.
      Est ce qu'il y a des choses a configurer / supprimer dans l'administration pour que tout fonctionne normalement ? Il se peut que cela vienne d'un reglage de sécurité que je n'ai pas vu.
      Merci et bonne journée !
    • By Xonniz
      Lors de l'allumage de mon Xiaomi Pocophone F1, je retrouve mes musiques et photos dans le désordre, c'est à dire que mes musiques et mes photos les plus récentes se retrouvent mélangées aux plus anciennes lorsque je cherche pour en sélectionner une pour les réseaux sociaux.
      Je précise que ma carte SD n'est pas formatée.
      Je ne sais pas quoi faire, il n'y a aucun sujet là dessus.
    • By Oliviert74
      Bonjour,
      Sur le S10, j'ai installé 2 cartes SIM. Je souhaiterai savoir si il y avait un moyen pour créer un raccourcis afin de désactiver une SIM sans à avoir aller dans les menus.
      Merci,
      Olivier
    • By plombier1975
      Bonjour j'ai un Huawei y7 2019 sauriez vous me dire comment le rooter merci