Jump to content
Mozzarellagve

Problème auto-focus Huawei P10

Recommended Posts

Bonjour, suis nouvelle ici.

 

J'ai un problème d'auto-focus avec mon Huawei P10 acheté et utilisé sans problème du 23.06. au 17.07.2017.

Impossible de prendre une photo avec caméra arrière car l'auto-focus distant arrière ne réussi plus à faire la mise au point.

J'ai tout essayé (même de le secouer comme pour le Samsung mais cela ne fonctionne pas) et l'ai finalement ramené chez mon opérateur.

Ils l'ont envoyé en réparation et l'ai reçu en retour avec mention "Réparation sous garantie. Matériel a été échangé. Software supplémentaires de l'appareil totalement remis à neuf. Contrôle général".

MAIS, je le teste... et rien n'a changé... le problème persiste.

Je vais devoir le ramener chez mon opérateur pour la 2ème fois et je vais y aller de ce pas.

 

Je souhaiterais savoir s'il s'agit d'un problème connu ? suis-je la seule dans ce cas ?

Merci de votre réponse.

Bye.

Share this post


Link to post
Share on other sites

Hello quand tu prends une photo normale es t elle reussi ?

Envoyé de mon LG-H870S en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

Cette question est spécifique à ce modèle de smartphone/tablette.

Ce type de question doit être posté dans les sections dédiées aux SMARTPHONES ou TABLETTES concernées.

Je la déplace donc dans le forum du matériel concerné.

A l'avenir, merci de faire attention de poster au bon endroit. :)

Share this post


Link to post
Share on other sites

Bonjour, 

 

Je suis dans le même cas, téléphone acheté le 7 juillet, et depuis quelques jours, seuls les clichés en noir et blanc ainsi que la caméra frontale fonctionnent, la couleur par le capteur arrière est impossible, la mise au point ne se fait pas et de fait tout est flou, je suis ravie...

 

Des nouvelles de la part de l'auteur du post? 

Share this post


Link to post
Share on other sites

Bonjour,

Je viens d'acheter un P10 reçu en septembre et j'ai le même soucis :  Les photos sont floues dès 5 mètres voir moins....
Le mode monochrome n'a pas de problème.

 

Exemple
Monochrome (ok) :
https://drive.google.com/file/d/0B46LeqIsNAJdWDhQZDBVb0dpb2wtdlpjNFZlaG1pX05Xc0V3/view?usp=sharing

Couleur tout flou ! :
https://drive.google.com/file/d/0B46LeqIsNAJdbExHajRVa1NyNHhDam4tWDFXVzVJeWJFX2V3/view?usp=sharing


Est-ce un réglage? Est-ce un défaut de mon téléphone? 
ou est-ce un défaut du P10 lui même??

 

J'ai pourtant trouvé des tests avec des photos sans flou sur le net.

Je ne sais pas si je tente de l'échanger (pour peut etre avoir le même soucis comme Mozzarellagve au dessus)  ou alors directement rembourser et changer de portable...

 

Si quelqu'un a des infos de réglages à tester. je suis preneur..

Share this post


Link to post
Share on other sites

Bonsoir à tous, personnellement j'ai moi aussi rencontré ce soucis de flou une fois et depuis plus rien... Peut-être un bug logiciel.
Mais si la plupart des consommateurs ont le même soucis, ils faudraient le signaler à Huawei

Sent from my VTR-L09 using Forum mobile app

Share this post


Link to post
Share on other sites

Hello 

 

j'ai également eu ce problème avec la lentille Leica du Huawei P10. le problème est visiblement connu de Huawei et plusieurs personnes ont dû retourner leur mobile en réparation. Ceci dit, le SAV Huawei est assez déplorable, service clientèle absent, ...classique.

Share this post


Link to post
Share on other sites

Bonjour,

 

Le problème est aléatoire :

Le lendemain de mon post (le 28/09), les photos étaient nickelles !!

 

Et même problème de nouveau.... Puis parfois un matin je peux faire quelques photos, et maintenant j'ai encore le problème.

Je ne le redémarre même pas entre le moment où c'est flou et le moment où la mise au point est ok.

Je ne sais pas si c'est un bug logiciel ou un problème physique.

 

Je vais tenter le SAV...

 

Bon courage à tous

Share this post


Link to post
Share on other sites

Hello à tous. J'ai le même problème.... Module noir & blanc ok, mais le couleur ne fait plus la mise au point au delà d'environ un mètre. Quelqu'un a t il un retour depuis? Réparation correcte? Ou ils défoncent le téléphone une fois qu'ils le réparent? Les délais sont ils longs? Pénible de devoir se séparer de son téléphone...

Share this post


Link to post
Share on other sites

Hello, depuis quelques jours, j’ai aussi ce problème de photos flou, sur les photos couleur uniquement, pas de problème sur les photos noir et blanc, j’ai essayer un reset usine pensant à un bug logicielle mais rien y fait!! Pour les personnes ayant été dans ce cas, avez-vous eu des retours? Votre P 10 a t’il été réparé, je ne vais pas avoir le choix de contacter le Sav Huawei, comment cela s’est-il passé? Merci pour vos réponse.

Share this post


Link to post
Share on other sites

Bonjour, je viens de subir le même problème. Je pense qu'on me l'a fait tomber ou prendre un choc... Bref. J'ai résolu le soucis en le tapant légèrement de façon répéter (4 ou 5 fois) face écran contre une surface dure (table en bois pour ma part). D'une hauteur de 4cm environ. En vérifiant si cela corrigeait le problème. Si je tape le dos, le problème s'accentue. Un élément à du se décoller je pense. 

Share this post


Link to post
Share on other sites
Le 24/01/2018 à 15:44, joon60 a dit :

Hello, depuis quelques jours, j’ai aussi ce problème de photos flou, sur les photos couleur uniquement, pas de problème sur les photos noir et blanc, j’ai essayer un reset usine pensant à un bug logicielle mais rien y fait!! Pour les personnes ayant été dans ce cas, avez-vous eu des retours? Votre P 10 a t’il été réparé, je ne vais pas avoir le choix de contacter le Sav Huawei, comment cela s’est-il passé? Merci pour vos réponse.

Pour mettre à jour ce post, suite à ce problème de photo flou(pas mise à jour de l'auto focus), j'ai porter mon téléphone dans une boutique PSM, qu'ils ont envoyer en réparation à l'usine(sbe?), cela fait 2 semaines que je n'ai pas de nouvelle!! je vous tiendrai au courant de la suite....

Share this post


Link to post
Share on other sites

Salut,

 

Cela fait maintenant 2 mois que j'avais le soucis, j'avais pris l'habitude de ne faire que des photos en noir et blanc, et miracle hier j'ai trouvé une solution un peu pénible mais qui fonctionne : je "tapote" sur la caméra frontale plusieurs fois (genre entre 5 et 10 fois) puis le focus est de nouveau correcte. Il ne s'agit pas de taper la caméra comme une brute (pas besoin d'outil, le doigt suffit), ni de la caresser. Cette solution peut paraître complètement con, mais c'est ce que j'ai trouvé sur un forum chinois et pour eux cette solution fonctionnait également.

 

En espérant que ça aide certains...

 

EDIT: Je viens de voir que LAFORET proposait la même solution en faite, big up à lui.

Edited by Nakota

Share this post


Link to post
Share on other sites
Le 11/02/2018 à 17:46, Nakota a dit :

Salut,

 

Cela fait maintenant 2 mois que j'avais le soucis, j'avais pris l'habitude de ne faire que des photos en noir et blanc, et miracle hier j'ai trouvé une solution un peu pénible mais qui fonctionne : je "tapote" sur la caméra frontale plusieurs fois (genre entre 5 et 10 fois) puis le focus est de nouveau correcte. Il ne s'agit pas de taper la caméra comme une brute (pas besoin d'outil, le doigt suffit), ni de la caresser. Cette solution peut paraître complètement con, mais c'est ce que j'ai trouvé sur un forum chinois et pour eux cette solution fonctionnait également.

 

En espérant que ça aide certains...

 

EDIT: Je viens de voir que LAFORET proposait la même solution en faite, big up à lui.

Merci beaucoup à toi pour cette "technique" qui m'aurait bien aider lors de mes dernières vacances et qui je l’espère aidera d'autres personnes rencontrant ce problème. Pour ma part j'ai récupérer aujourd'hui mon P10 partis en réparation dans une boutique PSM qui eux l'avait envoyé dans une usine pour la réparation, l'appareil photo à été remplacer et tout est renter dans l'ordre. voila, voila....

Share this post


Link to post
Share on other sites

Bonjour, Même soucis que tout le monde, auto-focus HS.

J'ai testé la méthode, celle de tapoter avec mon doigt une dizaine de fois sur la caméra frontale, ça n'a pas fonctionné. 

Ça commencait à m'agacer un peu cette histoire. J'ai donc tapé mon téléphone côté face contre mon genoux (au niveau de la caméra Frontale) 4 ou 5 en le tenant juste avec 2 doigts. Et Miracle !!! Ça fonctionne de nouveau. 

Quand je dis "tapé", mesurez votre force tout de même, je n'ai pas dis "le fracassé contre son genou !!". 

Enfin, merci pour votre aide, même si  j'avoue que j'étais très dubitatif sur la méthode de réparation... LoL

Share this post


Link to post
Share on other sites

Bonjour,

désolé, je vous avais un peu oublié... Bon, mon P10 est revenu de SAV et le problème est résolu. Le module caméra n'aime vraiment pas les chocs.

Share this post


Link to post
Share on other sites

Même problème que vous tous et en effet en tapotant pas mal de fois, le focus est revenu.

Je suis vraiment dégouté de voir que les 1er posts qui signalent le problème datent de un an et que Huawei continue à vendre le P10 toujours avec ce problème.

Merci en tout cas pour l'astuce

Share this post


Link to post
Share on other sites

RÉSOLU !

Faux contact, j'ai ouvert le telephone, appuyé un peu sur l'appareil photo et ses connecteurs, rallumé et ça a fonctionné.

J'avais exactement le même problème que les autres, photos noir et blanc ok, photo de prêt ok, photos de loins floues.

Maintenant ça fonctionne !

Share this post


Link to post
Share on other sites
Le 11/07/2018 à 23:42, Bruno234 a dit :

RÉSOLU !

Faux contact, j'ai ouvert le telephone, appuyé un peu sur l'appareil photo et ses connecteurs, rallumé et ça a fonctionné.

J'avais exactement le même problème que les autres, photos noir et blanc ok, photo de prêt ok, photos de loins floues.

Maintenant ça fonctionne !

Bonjour,

Je confirme la solution de Bruno234 et je rajoute quelques précisions :

- le problème concerne l'objectif de gauche, le plus au bord du téléphone.

- l'objectif défectueux est légèrement surélevé par rapport à l'autre.

==> Pour résoudre le problème, dépoussiérer avec une soufflette ou une bombe d'air sec et appuyer doucement sur l'objectif avec le doigt préalablement protégé pour ne pas graisser la lentille.

Vous devez entendre un léger CLIC.

Refermer l'appareil, votre problème est résolu !

Share this post


Link to post
Share on other sites

Bonjour, 

Le 30/06/2019 à 10:02, MJY a dit :

Bonjour,

Je confirme la solution de Bruno234 et je rajoute quelques précisions :

- le problème concerne l'objectif de gauche, le plus au bord du téléphone.

- l'objectif défectueux est légèrement surélevé par rapport à l'autre.

==> Pour résoudre le problème, dépoussiérer avec une soufflette ou une bombe d'air sec et appuyer doucement sur l'objectif avec le doigt préalablement protégé pour ne pas graisser la lentille.

Vous devez entendre un léger CLIC.

Refermer l'appareil, votre problème est résolu !

Bonjour, 

J'avais le même problème. J'ai commandé un kit d'outil et essayé cette méthode, ça a résolu le problème. Merci. 

Share this post


Link to post
Share on other sites

Bonjour, des mois que j'ai le meme souci sur mon Huawey P10 plus. Je viens enfin de trouver une solution qui semble fonctionner. J'ai installé l'application gratuite Anti-Blur Cam(like stabliizer) et je continue d'utiliser la caméra par defaut du telephone. Je n'ai plus du tout de problème de flous. 

Dites-moi si ok pour vous aussi! 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Sebathan
      Bonsoir les gens. 
      Je ne sais pas d'où vient mon problème mais j'ai l'impression que mon gps n'est pas précis. 
      Souvent, quand je suis sur une route et qu'il y en a une autre pas très loin. Mon gps ne me localise pas sur la bonne. 
      J'ai déjà eu ce problème avec d'autre smartphone mais pas aussi régulièrement qu'avec ce Xiaomi. 
       
      J'ai aussi une perte de GPS quand je reduis l'application (waze) en court de fonctionnement pour aller bidouiller sur le téléphone. Il met bien 20 à 30scds à retrouver ma localisation. 
       
      Je ne sais pas si il y'a des réglages à faire ou si mon GPS est défaillant mais sans que ça le rende impraticable, c'est parfois un peu relou. 
    • By Naskop
      Bonjour j'ai reçu un redmi note 8 pro (commandé sur le site de la Fnac) avec le bootloader déverrouiller, j'ai donc voulu le verrouillé en installant la ROM global officiel télécharger sur le site de Xiaomi. En l'installant via miflash j'ai coché la case "clean all and lock" mais problème l'installation ne c'est pas bien réalisé et le téléphone est bloqué sur le "main menu"(photo 1). J'ai toujours accès au fastboot mais le bootloader est a nouveau verrouillé et quand j'essaie de le déverrouiller avec mi unlock j'ai un message d'erreur (photo 2). Que puis-je faire pour remettre en route mon redmi note 8 pro ? 

    • By jukio
      Bonsoir à tous,
       
      j'ai une tablette Teclast P85HD qui fonctionne très bien... sauf que quand j'ai remis les paramètres d'usine, impossible de télécharger et surtout par Google Play, quand le téléchargement a l'air de fonctionner, ça reste sur le téléchargement en cours, des heures, j'ai tout essayé (je ne suis pas le seul, à qui ça arrive) impossible de la faire fonctionner correctement, je voudrais savoir s'il est possible de la faire redémarrer avec sont état origine, quand je mets les paramètres d'usine, la version customisée du firmware que j'ai mis (il y a plusieurs années) est toujours la, pas remplacé par celui d'origine.
      J'ai des photo du "non fonctionnement" si ça peut aider
       
      Merci
    • By Carl_icietdemain
      Bonjour,
       
       
      La dernière mise à jour Clash Royale de septembre 2020 sur les tablettes samsung avec [mention d'application hors charte] ne passent pas que faire ?
       
      évidement je suis novice en matière d'android
       
      et donc quelles sont les premières infos que vous désirez si vous voulez m'apporter votre aide ?
       
      Cordialement
       
       
    • By Seliatrop
      Bonjour je suis un nouvel utilisateur de Fr Android;
       
      pour vous expliquer ma situation, j'ai fait tomber dans l'eau mon téléphone un Xiaomi 9T pro et j'ai appliqué les méthodes conseillées (le riz etc.,) et depuis j'arrive à allumer mon tel mais l'écran grésille, devient noir, scintille etc . j'ai testé plusieurs méthodes la réinitialisation et le téléphone scintillait toujours, puis j'ai réinstallé une Rom plus ancienne mais toujours ce problème, sauf que lorsque je suis dans le twrp ou en fastboot mon tel ne scintille pas du tout j'en conclus qu'un composant de mon téléphone a dû prendre l'eau et court-circuite le composant j'aimerais savoir s'il a moyen de savoir quel est ce composant et le remplacer en l'achetant en ligne. (je n'ai pas de camera pour filmer ça mais j'ai des exemple d'image trouvé sur google, pour re resumer il gresille très rapidement, scintille vite fait et d'un coup ça devient noir et ça repete)


×
×
  • Create New...