Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

envoi message sur la problématique de l'application téléphone

je ne vois pas de différence majeure entre le mode sombre et assombrissement via la gestion de la batterie ?

je m'attendais à une correction de l'effet haptique comme sur le oneplus 7 (effet plus doux que sur le mate 10 pro)?

Share this post


Link to post
Share on other sites

Moi du coup je vais repasser sur la version précédente. C'est un peu bête de perdre la fonction principale du téléphone et devoir installer une application tierce qui va peut-être pomper des informations personnelles etc..

Share this post


Link to post
Share on other sites
Cache vidé et toujours le même problème.
Plus de wipe cache dans le recovery en 10.0 apparemment... 
j'ai vu pour le wipe cache :volume+et power jusqu'au logo huawei, clear data >wipe cache >back >restart
mais cela ne m'a rien changé

Sent from my BLA-L29 using Forum mobile app

Share this post


Link to post
Share on other sites

Pour la beta, y a t-il des mises a jour régulières pour corriger les problèmes que l'on recense ? ou faudra t-il attendre la version finale ?

Je demande car c'est la 1ere fois que je m'inscris à un programme Beta.

 

Share this post


Link to post
Share on other sites

il y a des patchs de diffusé normalement,mais à quelle fréquence ???

 

Share this post


Link to post
Share on other sites
il y a 9 minutes, maxmeynier a dit :

il y a des patchs de diffusé normalement,mais à quelle fréquence ???

 

Ok Merci. patience alors 😉

Share this post


Link to post
Share on other sites

j'avais un défaut concernant le Bluetooth, dès connexion a un appareil, une appli musique se lançait automatiquement. j'ai fait le signalement par l'appli bêta en début de semaine et hier en me connectant dans la voiture j'j'ai eu droit à un message me demandant si le téléphone pouvait se connecter automatiquement, j'ai répondu non et depuis cela fonctionne normalement 🤩, je n'ai vu aucune MAJ de quoi que ce soit passer... bizarre.

Sent from my BLA-L29 using Forum mobile app

Share this post


Link to post
Share on other sites

Moi j'ai signalé : 

- Les notifications qui ne fonctionnent plus sur Huawei watch

- des ralentissements sur certains jeux qu'il n'y avait pas avant

- le beug de l'appli téléphone en appel

- l'écriture invisible (blanc sur blanc) dans certaines applications quand le mode sombre est activé 

Et j'ai demandé la compatibilité ARCore pour Minecraft earth et Pokemon go

Pas eu de nouvelles depuis. 

Je vais testé l'application téléphone voir si corrigé mais j'y crois pas trop... 😂 

Edited by Diabolous

Share this post


Link to post
Share on other sites

 

Il y a 5 heures, maxmeynier a dit :

j'avais un défaut concernant le Bluetooth, dès connexion a un appareil, une appli musique se lançait automatiquement. j'ai fait le signalement par l'appli bêta en début de semaine et hier en me connectant dans la voiture j'j'ai eu droit à un message me demandant si le téléphone pouvait se connecter automatiquement, j'ai répondu non et depuis cela fonctionne normalement 🤩, je n'ai vu aucune MAJ de quoi que ce soit passer... bizarre.

Sent from my BLA-L29 using Forum mobile app
 

 

Je confirme tes dires. L'application téléphone est 100% Fonctionnelle à présent. Il doit y avoir un système de patch invisible... 

Car depuis quelques jours les ralentissements ont disparus aussi. 

Je n'avais pas re testé l'appli téléphone. 

Si d'autres peuvent confirmer... 

Edited by Diabolous

Share this post


Link to post
Share on other sites

effectivement je viens d'essayer un appel et cela fonctionne,apparemment oui il doit y avoir des maj invisible.

ne reste plus pour moi la personnalisation de l'aod qui manque comme annoncée dans les nouveautés .

  • Like 1

Share this post


Link to post
Share on other sites

bonsoir effectivement moi aussi ça refonctionne ! une maj via playstore sûrement, depuis trois jours j'en ais sans arrêt.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

beaucoup de MAJ via playstore effectivement,mais pas venant de Huawei pour moi.

Share this post


Link to post
Share on other sites

Les notifications sur galaxy watch refonctionnent.

 

Chez moi les notifications sur le badge de l'appli Facebook ne fonctionnent plus, à l'inverse de celles sur l'appli Outlook.

 

Envoyé de mon Mate 10 Pro bêta 10

 

 

 

 

Share this post


Link to post
Share on other sites

reçus petite mise a jour par hicare ça fait plaisir 😉 ....pach01 

Share this post


Link to post
Share on other sites

cette maj m'est proposée, mais je peux pas la télécharger (4g) alors que la bêta était passée en 4g elle.... bizarre.

Sent from my BLA-L29 using Forum mobile app

Share this post


Link to post
Share on other sites

après bug j'ai du réinstallé EMUI 9.1. je viens de remettre l'appli Beta ( mon projet apparait) mais la mise à jour ne détecte plus EMUI 10 ??

je viens de redémarrer le tel mais pas de maj?

sous bouygues

merci de votre aide si vous savez comment procéder

Share this post


Link to post
Share on other sites
Il y a 1 heure, Titigoo a dit :

après bug j'ai du réinstallé EMUI 9.1. je viens de remettre l'appli Beta ( mon projet apparait) mais la mise à jour ne détecte plus EMUI 10 ??

je viens de redémarrer le tel mais pas de maj?

sous bouygues

merci de votre aide si vous savez comment procéder

 

Aucune idée, je sais pas s'il est possible de quitter et de revenir... 

Mise a part patienter et attendre qu'elle te soit a nouveau proposé, je vois pas.

Notifications re fonctionnent sur huawei watch.

Share this post


Link to post
Share on other sites
Il y a 17 heures, sissko a dit :

Tu as réussi à recevoir la bêta ? 

non et en plus par mégarde j'ai cliqué sur me désinscrire sur la bêta donc du coup je crains que ce soit fini pour moi : plus qu'à attendre la version stable!

 

Share this post


Link to post
Share on other sites

Bonjour, essai de vider le cache de hicare et de mise à jour logiciel, et refait une recherche en passant par hicare.
Pas sur que ça fonctionne mais on ne sais jamais, moi j'ai u le 10 comme ça sur mate 20x et 20 pro

Sent from my EVR-N29 using Forum mobile app

Share this post


Link to post
Share on other sites

appres appel à Huawei: on a droit qu'à un seul téléchargement ( en fonction de son IMEI) de la beta donc fini pour moi je n'ai plus qu'à attendre la version stable!

Share this post


Link to post
Share on other sites

Fin du projet beta. Plus moyen d'envoyer des rapports d'erreur. Donc je suppose qu'on attend maintenant la version définitive.

  • Like 1

Share this post


Link to post
Share on other sites

bonjour à tous une version 139 viens de sortir sur ff peux être la version finale !!!

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By vidalv
      Bonjour à tous, existe-t-il un moyen de faire une sauvegarde du firmware d'une tablette, ici une Galaxy Tab S2 SM-T813,
      afin de générer un fichier .md5 ou autre, pour pouvoir la réinitialiser tel quelle était après un root ou autres manips sur l'OS de la tablette ?
       
      Je sais que l'on peut faire une sauvegarde (backup) des données, Acronis par exemple propose un logiciel payant,  mais en général ça ne concerne
      que les données perso, fichiers images, vidéos, textes et autres. Le plus souvent c'est un clonage du "disque actif" mais pas de l'OS.
       
      On trouve aussi, des sites avec des versions de ROM mais c'est jamais vraiment la même et bien souvent il faut payer pour obtenir on ne sais quoi !
       
       
       
    • By HoMiCiDe
      Bonjour, je suis nouveau sur ce forum...merci de m’accueillir. Donc j'ai un problème pour flasher une tablette logicom L-EMENT tab 1043BT (ZM1027TN-MB-V1.1.2015.06.13) ... Après beaucoup de recherches sur le web j'ai trouvé un dump complet apparemment, mais comme je n'y connais pas grand chose ....😑 J'ai donc essayé de la flasher avec RK android tool V 2.33 tout se passe bien jusqu'au check system qui s’arrête à 6% suivi d'un message d'erreur "download image fail". Étant novice je ne sais pas trop d’où vient le soucis ...pilotes ? mauvais dump ? fichiers manquants ? Si un pro passe par là et pouvais m'aider ou si quelqu'un a déjà eu ce problème auparavant je suis intéressé par vos propositions . Merci et bonne journée 😀
    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By oanzfooe
      Bonjour à tous,
      J'ai un viel Archos titanium avec Android 4.2.2.
      Depuis un certain temps, je n'arrive plus à installer quoi que ce soit.
      À chaque fois, depuis Google play, j'ai une alerte "libérez de la mémoire, désinstallez des applications etc."
      J'ai donc désinstallé pas mal de trucs, mais rien n'y fait. Je ne peux même plus réinstaller celles que j'ai supprimées.
      Y a-t-il une solution ?
      Merci de votre aide.
×
×
  • Create New...