Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

Finalement disponible en France !! 
Screenshot_20181224-060906.thumb.jpg.329ec8f182499355cde36d37b7376c8f.jpg
Super !!

Yves

Share this post


Link to post
Share on other sites

Tu es en L09 ou L29 ?

Yves

Share this post


Link to post
Share on other sites

Pareil, petit cadeau de Noël .

Envoyé de mon Mate 10 Pro

Tu es en L09 ou L29 ?

Yves


C'est écrit sur la photo : L29.

Envoyé de mon Mate 10 Pro

  • Like 1

Share this post


Link to post
Share on other sites
Pareil, petit cadeau de Noël .

Envoyé de mon Mate 10 Pro


C'est écrit sur la photo : L29.

Envoyé de mon Mate 10 Pro

Merci, je n'avais pas fait attention

Yves

Share this post


Link to post
Share on other sites
Finalement pas disponible en France... Screenshot_20181224-082737.thumb.jpeg.343f077d9ebe4ff029e023a7f1b0b467.jpeg
Pareil pour moi

Yves

Share this post


Link to post
Share on other sites

Courage les gars, ça devrait pas prendre plus de qjelquues jours pour vous je pense !

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Oui généralement j'ai la maj une semaine après les premières maj du forum...

En tout cas rien non plus ce matin

  • Like 1

Share this post


Link to post
Share on other sites

Après recherche manuelle, elle est en cours de téléchargement, 3,81 Go, c'est du lourd.

Share this post


Link to post
Share on other sites

Je ne l'ai pas, mais ce matin, elle est approuvée sur ff.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

ah oui exacte, moi aussi elle est enfin approuvé par FF. Donc ça ne devrait pas tarder.

Edited by Mikefly

Share this post


Link to post
Share on other sites
Moi que dalle sur FF...
J'ai aussi Bouygues et vu que les maj ne venaient jamais, je me suis résolu à les flasher moi même... Je viens de faire 3 semaines sur la 161 et la shui revenu sur la 158 le root me manquait et que j'ai pas vraiment été fan de emui9... Ce serait peut être une solution pour toi non ?!?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour à tous

Reçu également ce matin  et installé

Bonnes fêtes à tous

  • Like 2

Share this post


Link to post
Share on other sites

Moi rien non plus 😥. Y a t'il une chance de l'avoir si je change de carte sim (opérateur) ? Mon mate 10 a été acheté nu

 

Edited by yohannyo

Share this post


Link to post
Share on other sites
Moi rien non plus . Y a t'il une chance de l'avoir si je change de carte sim (opérateur) ? Mon mate 10 a été acheté nu
 
Pour cette fois, je doute que ça aide.

C'est un peu la loterie, mais ça ne devrait vraiment pas traîner !

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Si seulement on pouvait l'installer librement sans passer par la case bootloader déverrouillé ou le truc payant ou je ne sais quoi encore 😤

Share this post


Link to post
Share on other sites
Si seulement on pouvait l'installer librement sans passer par la case bootloader déverrouillé ou le truc payant ou je ne sais quoi encore
Si seulement on pouvait forcer la maj avec Hicare comme dans le passé.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pas dispo pour mon Mate 10 pro,approuvé depuis des semaines sur Firmware Finder.

ça devrait arriver dans la semaine je pense d'après les publications de l'arrivée de la mise à jour sur leurs Mate 10 Pro.

Share this post


Link to post
Share on other sites

Pas de mise à jour non plus f...k huawei 

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 6 heures, JCdu74 a dit :

Moi que dalle sur FF...

 

Il y a 5 heures, soza971 a dit :

J'ai aussi Bouygues et vu que les maj ne venaient jamais, je me suis résolu à les flasher moi même... Je viens de faire 3 semaines sur la 161 et la shui revenu sur la 158 le root me manquait et que j'ai pas vraiment été fan de emui9... Ce serait peut être une solution pour toi non ?!?

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

Je suis chez Bouygues, et je l'ai eu en OTA ce matin.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

    • By Naskop
      Bonjour j'ai reçu un redmi note 8 pro (commandé sur le site de la Fnac) avec le bootloader déverrouiller, j'ai donc voulu le verrouillé en installant la ROM global officiel télécharger sur le site de Xiaomi. En l'installant via miflash j'ai coché la case "clean all and lock" mais problème l'installation ne c'est pas bien réalisé et le téléphone est bloqué sur le "main menu"(photo 1). J'ai toujours accès au fastboot mais le bootloader est a nouveau verrouillé et quand j'essaie de le déverrouiller avec mi unlock j'ai un message d'erreur (photo 2). Que puis-je faire pour remettre en route mon redmi note 8 pro ? 

    • By ena0
      bonjour,
      en voulant installer une nouvelle rom miui(une officiel) sur mon Xiaomi Mi 9t je l'ai brické (enfin je pense) quand je redémarre mon téléphone il Boot automatiquement sur twrp et quand je regarde les fichier je vois ça :

      j'ai essayer de mettre une autre rom, mais elle refuse de se mettre dans la mémoire du téléphone, que doit-je faire pour le débricker (les données dessus ne sont pas importante)
×
×
  • Create New...