Jump to content
mypacha

[Aermoo M1] Suppression adware - root ou patch

Recommended Posts

Réponses dans l'ordre des questions :

- la SD me paraît indispensable, ce n'est pas pour ce que cela coûte maintenant... pas forcément besoin d'une 64 Go

- reboot en fastboot par le moyen qui te convient : combinaison de boutons à l'allumage ou commande adb

- oui c'est une commande depuis le PC

- (en supposant un TWRP configuré en français) : sélectionnez "Installer" puis "Sélectionner l'emplacement", "Carte microSD" et valider par "OK". Sélectionnez le fichier zip de SuperSU  puis "Glisser pour confirmer le flash". Patientez quelques secondes pendant l'installation.

- il y a un risque

- pas compris la subtilité entre ceinture et bretelles

- OK

- de rien.

Share this post


Link to post
Share on other sites

pas compris la subtilité entre ceinture et bretelles.

tu envisageais plusieurs solutions, mais, en fait, toutes impliquent de rooter et c'est là que réside le risque; pas énorme, mais non négligeable...Mais qui est augmenté du fait qu'on est pas certains d'avoir, le cas échéant,  une ROM correcte pour le remettre d'aplomb.

ceci étant, toujours nickel....

j'ai pensé à un truc( j'avais complètement oublié): tout fier de mon jouet, je l'ai prêté 1 heure ou 2 à un petit jeune roi du téléphone, ils ne serait pas allé sur des sites à la con , des fois...😖

Share this post


Link to post
Share on other sites

Sauf à de très, très rares exceptions dont j'ai entendu parler mais qu'on ne m'a jamais démontré, rien de ce qu'on peut choper en allant sur des sites pas nets ou en installant des applis piratées ne survit à un reset usine. Par conséquent un reset usine le nettoie à coup sûr.

Pour que cela puisse se faire, il faudrait que le malware/adware roote le smartphone lui-même. C'est extrêmement improbable.

Je ne connais qu'une appli (à la con) qui fasse ça : Dr. Fone, qui se fait passer pour (entre autres) un logiciel de récupération de données effacées.

Share this post


Link to post
Share on other sites

justement, ce n'est pas un reset usine qui a eu lieu quand j'ai déverrouiller le bootloader ? 

toujours est-il que depuis les manoeuvres que tu m'as fait faire, plus rien!!

A l'attention des possesseurs de ce modèle ou intéressés qui nous liraient: c'est un peu long à prendre en main (c'est le cas de le dire) surtout pour un béotien  mais quand on a l'habitude , c'est un super appareil. ça ne rivalise peut-être pas avec les derniers flagships mais c'est très largement supérieur à un LG G4, pour situer...et, surtout, ne plus avoir de soucis de batterie quel plaisir.....le même avec la possibilité de paramétrer le bouton de l'APN serait idéal, pour moi

Share this post


Link to post
Share on other sites
Il y a 2 heures, mypacha a dit :

ce n'est pas un reset usine qui a eu lieu quand j'ai déverrouiller le bootloader ? 

Si, précisément. C'est bien pour cela que je le disais.

Share this post


Link to post
Share on other sites
il y a 1 minute, Ultrix a dit :

Si, précisément. C'est bien pour cela que je le disais.

toutes mes excuses, je n'avais pas compris. Donc mon hypothèse sur mon petit jeune n'est pas absurde........

il y a moyen de faire une sauvegarde de ma config actuelle (sans root), au cas où il faudrait recommencer ?

Share this post


Link to post
Share on other sites
Il y a 3 heures, mypacha a dit :

Donc mon hypothèse sur mon petit jeune n'est pas absurde........

Eh bien si, elle l'est, si je peux me permettre. Précisément parce que  si infection il y avait eu, le reset usine l'aurait nettoyé.

Share this post


Link to post
Share on other sites

là, on ne se comprend plus: je n'ai plus de problème depuis notre opération, et ce prêt hasardeux avait eu lieu avant l'apparition des pubs en cascade.Donc, il me paraissait plausible qu'un surf malencontreux sur des sites douteux est permis une infection, que le reset aurait supprimée. Juste, dans cette hypothèse, je suis étonné que DrWeb n'ai pas détecté le coupable....

Share this post


Link to post
Share on other sites
Le 24/08/2018 à 16:09, Ultrix a dit :

adb shell pm uninstall -k --user 0 com.adups.fota.sysoper

Microsoft Windows [version 10.0.17763.678]
(c) 2018 Microsoft Corporation. Tous droits réservés.

C:\Program Files (x86)\Minimal ADB and Fastboot>adb devices
List of devices attached
* daemon not running. starting it now on port 5037 *
* daemon started successfully *
ZD5P9PBIGEVWFYB6        device

C:\Program Files (x86)\Minimal ADB and Fastboot>adb shell pm uninstall -k --user 0 com.adups.fota
Success

C:\Program Files (x86)\Minimal ADB and Fastboot>adb shell pm uninstall -k --user 0 com.adups.fota
Failure [not installed for 0]

C:\Program Files (x86)\Minimal ADB and Fastboot>adb shell pm uninstall -k --user 0 com.adups.fota
Failure [not installed for 0]

C:\Program Files (x86)\Minimal ADB and Fastboot>

Share this post


Link to post
Share on other sites

Bonjour à tous, et particulièrement à Ultrix qui avait déjà bien voulu m'aider sur ce sujet.

le problème étant revenu (comme il le craignait), j'ai relu tout le tuto...et j'ai branché mon tel en USB, vérifié que j'était bien débogué et j'ai lancé adb......la première commande est passée, pas la seconde. j'ai reçu un SMS et un appel pendant (mais c'est pet-être le hasard....)

j'ai réessayé plus tard et la 2° commande est passée.

plus de pub...pendant ..1 jour, comme ce matin j'avais un moment, j'ai réeassayé la manip et...

 

Microsoft Windows [version 10.0.18362.295]
(c) 2019 Microsoft Corporation. Tous droits réservés.

C:\Program Files (x86)\Minimal ADB and Fastboot>adb devices
List of devices attached
* daemon not running. starting it now on port 5037 *
* daemon started successfully *
ZD5P9PBIGEVWFYB6        device


C:\Program Files (x86)\Minimal ADB and Fastboot>adb shell pm uninstall -k --user 0 com.adups.fota
Failure [not installed for 0]

C:\Program Files (x86)\Minimal ADB and Fastboot>adb shell pm uninstall -k --user 0 com.adups.fota.sysoper
Failure [not installed for 0]

C:\Program Files (x86)\Minimal ADB and Fastboot>

 

NB, avant je faisait un copier coller de l'indication d'Ultrix...mais plus moyen 

Suite au scan de Dr Web light, j'ai essayé de faire qqchose, mais il me dit qu'il lui faut les droits de root. j'ai même essayé la version complète ( en démo pour l'instant) et je n'ai rien trouvé de mieux...

 

merci du coup de main...et je ne pense pas être seul dans ce cas

 

2019-08-26 11.29.57.png

2019-08-26 11.30.10.png

2019-08-26 11.30.18.png

Share this post


Link to post
Share on other sites

En fait, le premier message correspond à la première tentative décrite dans le second.  Mais il est parti malencontreusement...à l'insu de moi-même...😂

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...