Jump to content
_007

Pixel Stand : recharge rapide/lente

Recommended Posts

Bonsoir,

J'ai également un problème avec le Pixel Stand
Je mets mon téléphone dessus et je configure avec les paramètres suivants
- Ecran éteint dans l'obscurité : vrai
- Mode ne pas déranger : vrai
Le téléphone se recharge avec l'écran éteint comme demandé
Mais au bout de 2-3 minutes, l'écran se rallume et reste allumé

Je pense que c'est lié à l'affichage du temps restant de recharge sur l'écran du téléphone
L'appareil met 2-3 minutes pour le calculer (écran éteint) et ensuite il l'affiche sur l'écran en le rallumant

Par contre, je n'ai pas de problème sur le type de charge : je suis toujours en charge rapide
Et comme certains, mon téléphone reste parfois en "Ne pas déranger" lorsque je le retire du stand.

J'espère que Google va vite corriger ces problèmes
 

 

Share this post


Link to post
Share on other sites

J'ai eu une mise à jour de l'appli Pixel Stand aujourd’hui. Je testerai cette nuit si il y'a du changement.

Share this post


Link to post
Share on other sites

Bonjour,

Meme soucis pour moi avec un pixel stand acheté hier. J'espere qu'ils corrigeront vite car en l'état le pixel stand est simplement inutile....

Share this post


Link to post
Share on other sites

J'invite tous ceux qui ont le problème à contacter le support Google pour leur faire remonter, il faut qu'il y ait du monde.
Je viens moi-même de les relancer à ce sujet mais quelle conversation avec le "spécialiste"... il a commencé par me demander si mon stand et mon Pixel étaient encore sous garantie 😓 et a fini par me conseiller de me tourner vers la FNAC puisque j'ai tout acheté là-bas pour demander un échange.

Je sais pas vous mais moi je doute que le matériel soit la cause de ce dysfonctionnement...

Share this post


Link to post
Share on other sites

Même chose ici. Mais que quand je laisse YouTube en arrière plan. 

Dès que YT est éteint l'écran s'éteint normalement et Pixel se charge en 1H. 

Très bizarre. Pour un produit aussi cher. 

Share this post


Link to post
Share on other sites

Moi qui était tenté je vais attendre votre feu vert avant de le commander 😛 

Share this post


Link to post
Share on other sites

Ça a l'air logiciel ,  je pense que se sera corrigé ( ou plutôt je l'espère ... ) 

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

J'ai le même problème avec le stand, le tel se déconnecte au bout de 5minutes, enfin, s'allume, et ne prend plus les fonctionnalités du google stand.

J'ai constaté comme vous que si le tel est presque chargé (hier 93%), il restait connecté sans problème.

J'ai également constaté que, si vous enlever le tel du socle quand cela bug, vous voyez toujours le stand dans la liste des appareils connectés, ce qui n'est pas le cas si vous le poser dessus et l'enlevé avant que ca bug...

J'ai contacté google, j'espère qu'ils vont faire le nécessaire...

 

Est-ce que certains d'entre vous ont sinon un problème avec le micro qui se coupe quand on est sur un kit main libre bluetooth? Je vais ouvrir un nouveau post à ce sujet.

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Les mêmes symptômes ici, au bout de quelques minutes je perds l'affichage du Pixel stand, le téléphone passe des fois en mode chargement lent et encore mieux, lorsque l'affichage Pixel Stand fonctionne et que je veux lui mettre une alarme, l'assistant ne fonctionne pas... la phrase est bien détectée mais ne s'incrémente pas ... Déjà vidé le cache de l'application et tout et tout mais rien n'y fait. Ça ressemble quand même à un bug logiciel donc j'espère que ça sera corrigé...

Share this post


Link to post
Share on other sites

Bonjour à tous,

Juste pour dire que j'ai les même problème, la charge rapide se désactive au bout d'un moment et il sort du mode stand régulièrement (sans lien entre les 2).

 

Pour moi le problème de charge rapide vient de la chaleur du tel. J'ai testé en mettant le téléphone sur le stand, il est en rapide. Je l'utilise un peu, il passe en lente. Je l'enlève et le remet immédiatement, il reste en lente. Je l'enlève et le laisse tranquille 2 min le temps de refroidir, je le repose sur le stand et la charge rapide fonctionne a nouveau...

Share this post


Link to post
Share on other sites

Je rencontre le même problème a savoir le pixel 3 qui ne reste pas en mode stand durant la recharge et qui alterne phase de recharge rapide avec phase de recharge lente... J imagine que personne n a pu trouver de solution au problème ?

Share this post


Link to post
Share on other sites

Et non toujours pas de solution.

Une fois les 90% de charge dépassé, si je le remet sur le dock, il reste bien connecté, il ne s'agirait donc pas d'un problème de chaleur du téléphone...

Est-ce que certains d'entre vous ont fait changer leur téléphone ou leur dock et est ce que cela a changé quelque chose?

Share this post


Link to post
Share on other sites

Salut, j'ai fais changer mon Pixel 3 (mais pour autre chose, j'avais péter le chariot de la carte SIM) et toujours le même soucis. Google se fout tellement du monde sur certain trucs.

Share this post


Link to post
Share on other sites

Bon, Google vient de me prévenir qu'ils allaient changer mon Pixel stand.

Si ça fait toujours pareil, alors on sera sûr que c'est un problème logiciel. A mon avis c'est le cas, mais bon...

 

Je vous tiens informé

Share this post


Link to post
Share on other sites
Posted (edited)

Je l'avais acheté à la fnac et vu les problèmes rencontrés avec,  j'ai vite été me le faire rembourser! j'ai perdu 10% mais bon cela m'aura permis de tester le produit...

Edited by zaienk

Share this post


Link to post
Share on other sites

Bon, je confirme que même avec le nouveau stand j'ai toujours le même comportement.

Il s'agit donc bien d'un bug logiciel...

Share this post


Link to post
Share on other sites

Ok, abusé donc. Apres je m'en sers quand même du stand.

Je l'utilise sur ma table de nuit, je le pose le soir en me couchant. Il fonctionne 2mn, puis il déconne et réaffiche l'heure sur l'écran comme si il était juste posé sur un chargeur QI classique.

Mais dans la nuit il passe les 90% de charge et la le stand se remet à fonctionner. Du coup le matin je profites quand même de la fonctionnalité de réveil lumineux. Mais bon je me tapes l'heure affichée quand je m'endors alors que le but c'est que l'écran soit noir quand je le poses.

Share this post


Link to post
Share on other sites

Yep je confirmes le téléphone se reconnecte dans la nuit donc j ai au moins mon réveil c est cool

Ça veut quand même bien dire que Google a fait un premier correctif dans le bon sens

Honnêtement je trouve vraiment le téléphone top je me vois plus reprendre un tel non Google...

Share this post


Link to post
Share on other sites

Bon, alléluia jésus marie Josée Pérec ! Le Pixel Stand fonctionne enfin parfaitement depuis une dizaine de jours.

Il y'a eu une mise à jour de l'appli Pixel Stand et je penses que c'est ce qui a résolu le soucis (mais pas sur parce que je suis passé à Android 10 Beta 3 presque au même moment, du coup c'est peut être cette maj qui a résolu le truc). Dans tous les cas c'est fonctionnel.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...