Aller au contenu
abel06

Android 9 Pie version stable disponible

Recommended Posts

Bonjour,

Sortie de la version stable d'Android 9.0 pour OnePlus 5T: (Merci Laurent)
https://forums.oneplus.com/threads/oxygenos-9-0-0-ota-for-oneplus-5-and-oneplus-5t.970309/

Pas forcément disponible immédiatement en OTA, mais en tout cas, chez moi, Oxygen Updater la propose au téléchargement.

Modifié par abel06

Partager ce message


Lien à poster
Partager sur d’autres sites

MAJ en OTA faite ce matin.

Pas mal de choses différentes, un gestion par geste intéressantes.

Attention, la maj est assez longue par rapport aux précédentes, quelques sueurs froides à prévoir. ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as des bugs, genre Play Store qui ne charge pas, ou le son de l'obturateur photo qui reste actif ?

Ce sont des retours du forum OP....

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, ni l'un, ni l'autre.

Je n'ai rien remarqué pour le moment.

Partager ce message


Lien à poster
Partager sur d’autres sites

Très bonne maj pour ma part après 2 jours d'utilisation! La gestion des applis récentes est top.Le choix de la couleur d'accentuation est sympa!De très bonnes idées.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,
Très bien aussi, le seul truc les vidéos flash Player ne fonctionne plus sur Chrome si vous avez trouvé un truc... Merci

Envoyé de mon ONEPLUS A5010 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, sonny84 a dit :

Bonjour,
Très bien aussi, le seul truc les vidéos flash Player ne fonctionne plus sur Chrome si vous avez trouvé un truc... Merci

Envoyé de mon ONEPLUS A5010 en utilisant Tapatalk
 

Ca fait longtemps que Google annonce la suppression des vidéo Flash et après une recherche rapide je n'ai rien trouvé pour pouvoir continuer à la jouer.

Mais j'avoue que j'ai fait une recherche très rapide ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Arf, l'association via la touche WPS du routeur a disparu d'android 9 par soucis de sécurité....Blasé de devoir taper les clés manuellement.😥

Partager ce message


Lien à poster
Partager sur d’autres sites

WPS était un trou de sécurité béant. En plus, activé par défaut et fortement buggé sur la plupart des box d'opérateurs.

Pas fâché de voir disparaître cette invention diabolique. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, je viens de "découvrir" un souci : impossible de déplacer les écrans après avoir appuyé longtemps sur un écran, comme avant, ça ne fonctionne plus.

Ou alors, je suis passé à côté de quelque chose ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, 

Si, c'est toujours ok chez moi. 

Partager ce message


Lien à poster
Partager sur d’autres sites

bah m****, quand je passe en mode édition (appuis long sur un écran), j'ai bien tous les écrans qui s'affichent mais je ne peux pas les déplacer !!!

 

Screenshot_20190103-151603.thumb.jpg.c8da8d518e044ec612eef5a6c3687e27.jpg

Y aurait pas un verrouillage à la con quelque part ?

Modifié par Zebulon

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, petit rectificatif. Je suis sous Nova Launcher, et là les écrans d'accueil se déplacent bien.

Histoire de tester, je suis repassé sous le Launcher OP, et là effectivement les écrans ne bougent pas. Sûrement voulu comme çà.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, si on a le même comportement, c'est déjà ça.

Par contre, si c'est voulut comme ça, comme faire maintenant pour déplacer les écrans ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Je viens de faire la maj vers Android Pie 9.0.2 et j'ai un soucis avec Google Play Store, impossible de télécharger ou faire une mise à jour des applications. Lorsque je clique sur mise à jour le téléchargement se lance mais aucunes données entrante n'arrive, l’espèce de chenillard de barre verte horizontale fait son continuel gauche droite mais rien ne se télécharge.

J'ai vidé le cache, effacé le stockage, installé la dernière version 13.2.19, mais rien 😞

Quelqu'un a-t-il une ou des idées ?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

C'est un bug très fréquent après passage sur Pie. Je ne l'ai pas eu perso, mais beaucoup d'autres. 

La manip qui arrange le problème la plupart du temps est de vider le cache, voire les données du Play Store. Redémarrer, relancer le Play Store, attendre au cas où il fasse sa propre mise à jour, puis réessayer. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Et si tu installais la dernière version du Play Store? C'est la 13.1.32...on ne sait jamais.

Tu trouveras l'apk ici: https://www.apkmirror.com/apk/google-inc/google-play-store/google-play-store-13-1-32-release/google-play-store-13-1-32-all-0-pr-227779152-android-apk-download/

En espérant...

Modifié par abel06

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Et bien bizarrement tout est revenu à la normale sans rien faire.

J'ai la dernière version, la 13.2.19 du 17 janvier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ben c'est parfait !😉 Ok pour la version de janvier!

Modifié par abel06

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Version 9.0.3 disponible:

https://forums.oneplus.com/threads/french-oxygenos-9-0-3-ota-pour-le-oneplus-5-et-oneplus-5t.988177/

Correctif :

     Correction d'un problème de connectivité avec certaines applications tierces

     Stabilité amélioré pour les réglages du son

     Amélioration de la stabilité pour la mise à niveau du système

Système

     Mode d'affichage sRGB optimisé

     Mode de lecture optimisé

     Correction du problème du switch vers la 4G VoLTE

     Correction d'un problème de redémarrage lié au partage d'écran

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que tu as toujours le problème de tri des écrans ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis sous Nova donc pas de problème, mais si je reviens au Launcher OP, c'est toujours pareil, çà bouge pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, c'est bien ce qui me semblait, j'ai le même problème avec le 6T.

Ca m'a gonflé et je suis repassé sous SquareHome 3, que je te conseille vivement d'essayer...

(J'avais Nova pendant de longues années, je l'ai même acheté, mais je m'en suis lassé)

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...