Jump to content
LoWaX

[TuTo]_Flash_JPA_JPO+Bonus

Recommended Posts

Peut être le root "ext" qui a un soucis :o

C'est pas impossible ! Mais ça reste étrange.

Share this post


Link to post
Share on other sites

Bonsoir, je voulais savoir si il valait mieux flasher avec le pit 803 ou 512 pour la JPA, le tuto dit d'utiliser le 803 d'autres disent d'utiliser le 512.

Je me souviens également pour la JPK samfirmware indiquait utiliser le 803 or moi avec le 803 ça plantait tandis qu'aucun soucis avec le 512.

La dernière beta du voodoo lagfix fonctionne t'elle bien sur la JPA ? Certains ont testé ? pour ma art j'ai un leger freeze à chaque démarrage et ça fonctionne bof bof.

Merci d'avance pour vos réponses.

Share this post


Link to post
Share on other sites

Oui oui c'est ce qui a été fait, le tel en mode downloading, la mise à jour a bien été faite car j'ai en version XXJPP et froyo XX JPO ....

bizarre cette erreur

pour le probleme de wifi, j'ai réglé le problème que j'ai eue en vidant le cache et en faisant un wipe /factory reset.

Par contre j'ai aussi le problème de lienas cad beaucoup de probleme avec le market j'arrive a telecharger du market mais il faut que je reessaye une bonne dizaine de fois avant que l'appli ne se télécharge sinon blocage lors du transfert. j'ai essayé plein de technique de base rien y fait et ce n'est pas un problème ni d’accès au wifi ni au données vu que j’accède a internet sans problème a partir du tel donc ca doit bien etre un probleme de market.

Autant ma JPC avait quelque bug que je pouvais supporter autant la plus de market ca me fait grave ch*er, j'espere que quelqu'un trouvera une solution, je vais chercher de mon coté mais je pense que c'est soit un probleme de l'appli market apres root et lagfix "universal lagfix" soit un probleme de region qui bloque le market ( la xeu n'est pas francaise apres tout).

Pour info j'ai essayé le eris market fix et un vidage du cache ca n'a rien reglé.

je suis deg

Share this post


Link to post
Share on other sites

reflash et cette fois ci j'ai pris l'option root "simple" et j'ai enfin le wifi

avis aux autres : n'utilisez pas l'option "ext" tel que stipulé dans le tuto mais peut être vous aurez plus de chances

Share this post


Link to post
Share on other sites

reflash et cette fois ci j'ai pris l'option root "simple" et j'ai enfin le wifi

avis aux autres : n'utilisez pas l'option "ext" tel que stipulé dans le tuto mais peut être vous aurez plus de chances

j'ai pris l'option ext aussi je vais verifier de suite

Share this post


Link to post
Share on other sites

Hum après plusieurs essaies, une appli s'est enfin téléchargée sur le market et ensuite... Toutes se téléchargeaient de suite ! Genre une trentaine de téléchargée, toutes installées en 5 sec.

Share this post


Link to post
Share on other sites

j'ai pris l'option ext aussi je vais verifier de suite

bon apparement c'est ca je viens de reflasher, j'ai repassé universal lagfix, passage en root simple de l'universal lagfix, et passage en lagfix "NO-RFS overkill JFS" et le market refonctionne apparement et plus de probleme de wifi.

j'ai fait un wipe cache et un reset factory data apres reboot car je n'avais plus google maps, resultat connection wifi hyper rapide, et installation au premier demarrage de toutes mes mises a jour ( google maps, flash player, et layar reality browser) automatiquement ce qui ne m'etait pas arrivé precedemment malgré ma bonne demi douzaine de flash pour regler le probleme.

score quadrant avec rom JPO/JPP, universal lagfix "NO-RFS overkill JFS" et root universal lagfix : 1709

Edited by blegoff

Share this post


Link to post
Share on other sites

Dites, par contre, il faut mettre le fix market non ?

j'ai que 22k résultat sur la recherche "a"

EDIT : et vous avez remarqué l'autonomie ?

C'est peut être moi, mais depuis que j'ai flash cet aprem (vers 16h... j'avais 30%) j'ai tout fait pour qu'elle se vide vite (gps, wifi activé, 3g aussi). J'ai navigué, joué, etc... Et elle est toujours pas vide !

Edited by Lenias

Share this post


Link to post
Share on other sites

"NO-RFS overkill JFS"[/size]

ah non, tu me mets un nouveau doute. dans le tuto il est stipulé "No-RFS Advanced" et j'i pris cette option

quelle différence entre les deux ?

autre info importante : hier soir après avoir rooté en "simple" j'ai tout restauré et configuré mon GS, la dernière opération consistait à passer un Battery_Mod pour avoir la batterie avec les % et pan, plantage total avec vibration au démarrage

j'ai tenté un restore depuis le recovery puis un cache format .. seule solution : factory reset, reflash et re lagfix+root

pour finir j'ai restoré depuis le recovery le 1er backup

c'est bien le simple root qui est en cause puisque je l'ai fait 2 fois avec le root "ext" sans compter une fois avec le JPA

j'aimerai bien avoir la batterie en % mais la solution qui consiste à récupérer une image et la passer en update.zip depuis le recovery a eu le même effet désastreux

en dernier recours il me reste "battery notif" mais si je peux m'en passer ...

edit : autre bug, je me retrouve en QWERTY et pourtant je suis en langue "francais" et clavier "francais"

j'ai essayé de passer en anglais pour revenir en francais mais c'est pareil

en fait, il n'y à que le qwerty j'ai essayé diff langues et ca reste toujours en qwerty

vous avez une idée ?

Edited by zzz999

Share this post


Link to post
Share on other sites

le root universal lagfix ext pose probleme ne l'activez pas il faut activer le simple sinon probleme de market sur , voir de wifi

Aucun soucis de mon coté en root ext, tout fonctionne parfaitement, peut être que c'est réglé sur la variante du kernel que je possède mais bon... ;)

Share this post


Link to post
Share on other sites

ah non, tu me mets un nouveau doute. dans le tuto il est stipulé "No-RFS Advanced" et j'i pris cette option

quelle différence entre les deux ?

le systeme de fichier utilisé avec le systeme le lagfix :

•OCLF: /data stays at rfs, but has an ext2 loop device on top of it

•Voodoo: /data is ext4, all others are kept at rfs

•JFS Voodoo: /data is jfs, all others are still rfs

•No-RFS Standard: /data is rfs+ext2, all other partitions are ext4

•No-RFS Advanced: all partitions are ext4

•No-RFS Advanced JFS: all partitions are jfs

•No-RFS Overkill: turns on all options: everything is ext4+ext2 and /data/data is bound to /dbdata

•No-RFS Overkill JFS: turns on all options: everything is jfs+ext2 and /data/data is bound to /dbdata

pour l'histoire du root ext je pensais que c'etait ca donc si helraz dit que lui il l'a activé sans probleme c'est une autre options du lagfix qui doit poser probleme, mais laquelle je sais que quand j'ai eue le probleme j'avais activé pas mal d'options du lagfix le probleme doit venir d'une de ces options,

pour mon dernier essai pour que ca fonctionne j'ai juste activé le BLN et aucune options tweak du lagfix peut etre est ce dans ces options que le probleme est activé

Share this post


Link to post
Share on other sites

Moi sur la JPO que j'ai root j'ai mis juste ça •No-RFS Overkill: turns on all options: everything is ext4+ext2 and /data/data is bound to /dbdata

Score quadrant 2140.

Mais j'ai mis cette option avec le kernel modifié 1.2 ghz que j'ai appliquer après le flash de la JPO.

Edited by Reve40

Share this post


Link to post
Share on other sites

Perso si tu as activé des tweaks, moi je n'en ai pas activé, cela viens surement de la ;)

Share this post


Link to post
Share on other sites

pour résoudre mon problème clavier qui n'affichait que le QWERTY j'en ai eu marre, je crois que j'ai un peu trop bidouillé hier

j'ai fait ceci :

factory recovery

JM8

JPA

No-RFS Overkill

root simple

et pour finir restore avec titanium backup

~10mn pour reconfigurer

pour l'instant ca semble rouler mis à part le market mais ceci est une autre histoire

Share this post


Link to post
Share on other sites

Pour le market il y a une alternative AppBrain c'est aussi un market bien sympa et rapide on y trouve presque tout.

Share this post


Link to post
Share on other sites

Moi aussi j'ai eu des problèmes de market de wifi après être passé en JPA.

En fait j'ai quasiment tout fait d'un coup : Flash en JPA depuis une JPM + Lagfix + Root (ext) et là gros problème de wifi (freewifi, sfr wifi, wifi privé ....) aucun wifi ne fonctionnait.

Selon les infos trouvé sur le forum j'ai donc reflashé en JPA après avoir fait un wipe data , remis le lagfix et le root (mode simple) et maintenant tout rouml.

Share this post


Link to post
Share on other sites

Salut

Désolé mais j'ai une bête question. J'ai flashé en JPO donc pour le moment je suis en PDA : JPO PHONe : JPP et CSC JM1 ---- C'est bon ?

Autre question. Comment savoir si Kies me proposera la JPA ou la JPO (Belgique) ?

Merci de m'éclairer.

Share this post


Link to post
Share on other sites

Bonjour,

je voudrais savoir comment on doit faire pour savoir comment choisir entre ces 2 fichiers

CF-Root-XX_XEU_JPO-v1.2-Busybox-1.15.3.zip 5.98 MB

CF-Root-XX_XEU_JPO-v1.2-Busybox-1.17.1.zip 5.92 MB

merci de votre aide

Vous avez créé un compte sur XDA ? :rolleyes:

Car pour la première fois depuis que je dowload depuis leur site: impossible, ça me demande de me connecter avec un user xda... pour ce Zip :/

Share this post


Link to post
Share on other sites

bonjour le kernel que tu vient de link et stable ?

je dispose de celui la sinon: zenkinz22.oc.uv.speedmod.341ram.optcompiled.display

je l ai dl je ne sais plus ou d'ailleurs ^^

Edited by jose

Share this post


Link to post
Share on other sites

bonjour le kernel que tu vient de link et stable ?

je dispose de celui la sinon: zenkinz22.oc.uv.speedmod.341ram.optcompiled.display

je l ai dl je ne sais plus ou d'ailleurs ^^

j'ai retrouver d'ou il provient ^^ d'un tuto de scoony pour la jpo/jpa sur galaxy team

dommage je n'arrive pas a faire les lien ^^

Share this post


Link to post
Share on other sites

Heu, il y a SU et Busybox ?

J'ai trouvé une petite combinaison pas trop mal ,2322 a quadrant :P

tu peut nous le link ? :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...