Jump to content

[Topic Unique] Problème(s) suite


Recommended Posts

Je suis en train de flasher mon phone, une fois cela fait, je te posterai le contenu du fichier hw_config et tu verras si tu as le même !

Link to comment
Share on other sites

  • Replies 117
  • Created
  • Last Reply

Top Posters In This Topic

Depuis la mise à jour je n'ai jamais fait autant de hard reboot en 1 journée. Il suffit que je change trop vite de menu mon téléphone plante. Si je lance un truc juste aprés etre allumé il plante. C'est horrible

Link to comment
Share on other sites

Voilà, j'ai eu ma mise à jour avec universal mobile :)

La synchro facebook/contact est laborieuse lol. Lorsqu'on relie un contact du répertoire à celui du facebook, il y a 30% de fois où il va garder le nom d'origine. 70% du temps, il va prendre celui de facebook.... je ne sais pas quel est le soucis :P

J'ai aussi remarqué que la connection 3G (H) ne fonctionne pas correctement.. Je n'avais aucun soucis sur la 1.6, mais maintenant, le logo H peut être visible, mais il n'y a plus aucune connection. Pas de soucis avec le wifi. :(

Sinon je voulais savoir s'il y avait un moyen de supprimer le lockscreen? J'étais habitué à dévérouiller en appuyant sur le bouton gauche du portable... Je sais pas si la question a déjà été posée ou non...

bonne soirée :)

Edited by taedium
Link to comment
Share on other sites

Depuis la mise à jour je n'ai jamais fait autant de hard reboot en 1 journée. Il suffit que je change trop vite de menu mon téléphone plante. Si je lance un truc juste aprés etre allumé il plante. C'est horrible

ouai a peu près pareil, c'est hard comment SE commence a faire d'une amelioration une degenerescence ...

Moi perso il tourne nickel chrome...

Link to comment
Share on other sites

Une question un peu apart... mais je ne savais psa vraiment ou la poser car on ne peut pas vraiment dire que ce soit un pbe...

J'utilise la fonction "orientation" afin que mister X10mini passe en paysage suivant son orientation

Seulement, en 1.6, lors de la rotation d'écran il y avait un pseudo flou qui apparaissait durant a peine 1 sec, pour tourner après.

Depuis la 2.1 (MAJ standard ac PC companion), cette 'animation' n'existe plus. :emo_im_undecided: Est ce pareil chez vous ?? et peut-on la réactiver qq part (ou ac log ?)

Merci d'avance !

Edited by ilovehello
Link to comment
Share on other sites

Bonjour

J'ai depuis peu un X10 Mini Pro, pris sous Bouygues avec la version de l'OS en 1.6

La mise à jour au 2.1 je l'ai faites directement via le site de Sonyericsson, sur la page dédié au X10 mini pro

- mise à jour de l'application à installé sur PC de PC Compagnion (sert à rien mais permet d'avoir les drivers à jour)

- téléchargement d'une application sur le téléphone (via m.sonyericsson.com/backup directement du "Navigateur" du téléphone) pour faire un backup des applications, contacts, sms...

- téléchargement sur le PC au site de sonyericsson sur le X10 mini pro de l'application Update_Service_Setup-2.10.11.10.exe

Donc backup de mon phone, lancement du setup et suivre les instructions à l'écran : la touche retour à appuyer et le branchement au cable USB à faire sur le téléphone ETEINT, relacher la touche au moment demander et attendre le téléchargement (120 Mo) sur le PC , attendre le chargement sur le téléphone après... attendre les installations au phone, le rallumer quand l'application du PC le dis et PATIENTEZ !!!

Retour à l'interface du téléphone (il relance la configuration du premier démarrage, première prise en main...), puis restauration du backup (et tri des applications plus utile d'ailleurs de mon coté)

Un peu dérouté du changement de l'interface (le déblocage du téléphone, le curseur de réponse d'un appel), mais plus fluide à l'écran, plus de plantage de mon interface lorsque j'étais sous 1.6

Le déverrouillage commence par l'appuie du bouton du sommet du téléphone alors qu'avant je l'avais sur le "menu" à appuyer 2 fois

Content de mon sort, et j'estime qu'il doit être rare de voir un OS qui en se mettant à jour augmente la vitesse et la fluidité de l'interface...

Edited by Guerlhock
Link to comment
Share on other sites

Merci goosoo

Toujours le même souci,

Lorsque je touche l'écran du x10, il grésille...

Faut le mettre a l'oreille et touché l'écran de loin, on entends rien, qui peut faire le test?

Je suis repassé en 1.6, et ca ne le fait pas en 1.6

Link to comment
Share on other sites

B)

Edited by goosoo
Link to comment
Share on other sites

faudrai que t'essai de reflasher ton telephone avec seus. peut etre qu'avec pc companion ça a merder.

pour la lockscreen tu peux pas choisir l'ancienne mais tu peux la remplacer par une autre que tu troouve sur le market par exemple

Edited by shokmah
Link to comment
Share on other sites

reflasher c'est "charger" la mise a jour sur le tel depuis ton pc , c'est comme formatter ton pc pour reinstaller windows en plus simple !

Lis le FAQ et tu comprendras mieux pas mal de choses !

pour le locksreen je n'en sais rien peut être en tappant locksreen sur le market moi, il me convient bien ce locksreen, donc je n'ai pas cherché à en changer

Link to comment
Share on other sites

Bonjour à tous je suis nouveau ici perso j'ai un désire en 2.2 qui tourne nickel par contre ma femme a un X10 mini acheté chez sfr mais c'es un débloqué car nous somme en belgique ! bon j'ai fait la mise a jour en 2.1 via companion ca a été tout seul mais maintenant c'es la galère elle rencontre d'énorme soucis surtout pour allé sur le market et pour télécharger une application ...... que faire ?????

Link to comment
Share on other sites

Alors pour ma part, j'ai un x10 mini aussi depuis hier. Je l'ai mis en 2.1 et je n'avais plus de wifi....

en lisant un article (http://forum.xda-developers.com/showthread.php?t=838646) j'ai reflashé la machine et maintenant cela fonctionne....

reste plus qu'a trouver l'option pour déactiver les datas (je voudrai juste le wifi, data non illimité sur abonnement pro) ? des suggestions ?

Link to comment
Share on other sites

Alors pour ma part, j'ai un x10 mini aussi depuis hier. Je l'ai mis en 2.1 et je n'avais plus de wifi....

en lisant un article (http://forum.xda-dev...ad.php?t=838646) j'ai reflashé la machine et maintenant cela fonctionne....

reste plus qu'a trouver l'option pour déactiver les datas (je voudrai juste le wifi, data non illimité sur abonnement pro) ? des suggestions ?

Sur mon x10 mini pro sous 2.1

Bouton en bas à droite > "Ajouter un widget" > "Trafic de données"

OU

Dans les applications > Paramêtres > "Sans fil et réseaux" > "Réseaux mobiles" (tout en bas) > décocher "Trafic de données"

Link to comment
Share on other sites

Bonjour à tous,

Comme beaucoup d'entre vous, dès la sortie de la version 2.1 Norway, j'ai installé cette version sur mon Mini Pro et j'ai rencontré beaucoup de problèmes (voir mes messages au début de ce topic). Je commençais à vraiment être excédé en me demandant si je n'allais pas revenir à la version 1.6 voire carrément changer de téléphone. Entre-temps est sortie la version française 2.1. J'ai donc décidé de l'installer via la procédure Flashtool (SEUS ou PC Companion ne marchaient pas car ils détectaient déjà la version 2.1 Norway et cela même en modifiant les codes pays). J'ai un peu galéré mais j'y suis parvenu. Et depuis, tout marche parfaitement, je n'ai plus de coupure, de grésillement, de captage réseau ou autre. Seul le problème avec mes favoris contacts Gmail qui se classent n'importent comment restent. Un moindre mal.

A la lecture des différents posts, il est fort probable que la mise à jour faite par les softs de Sony ne marchent pas systématiquement et créent des problèmes. Essayez par Flashtool (mais bon courage car ce n'est pas vraiment simple). C'est peut-être une piste.

Voici le lien du post qui explique la procédure et la récupération du fichier 2.1 français (attention, il y a un fichier pour le X10 mini et un pour le X10 Mini Pro) :

N'oubliez pas de faire un retour si cela a amélioré vos problèmes.

PG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...