Jump to content

[Rom] Cyanogenmod 7


Recommended Posts

Le thème est à jour d'avril 2011, c'est pas si vieux que cela non ?

Et je lis cela :

Early in my desire forum I have made the Rover's Mix theme for Gingerbread Desire and other similar phones like desire. But with CM7 there came the theme engine. So I started to work on it and learn the Theme Engine.

(sur la page d'accueil de ce thème)

Ce qui le rend (pour ce que j'en comprend) compatible avec l'application des thèmes de CM7, donc avec notre Desire (il fonctionne parfaitement chez moi en tous cas...).

Le lien d'avant... c'était avant, je n'ai même pas cliqué dessus, car cela fait un moment que j'avais remarqué que l'ancien lien n'était plus à jour alors que celui-ci oui.

le lien que j'ai fais enlever date de février, cyanogen en est à la 2.3.4 le theme étais donc useless surtout qu'il touchait aux fichiers system de la version 2.3.3

1. Cadre-res.apk

2. ui.apk système

3. Settings.apk

4. Phone.apk

c'est par sécurité que je l'ai fais enlever, et c'est pas plus mal, maintenant on a un lien vers une version a jours. :)

Link to comment
Share on other sites

Bonne nouvelle kidseb que tu es repris le sujet pour cyanogenmod.

J'espère que ça pourra mieux aider les forumeurs.

Il n'y a pas de changelog pour les google apps pour savoir quel logiciel a changé ?

Je ne sais pas si tu as vu j'avais fais ça dans le sujet precedent si ça peut te donner des idées pour rajouter des parties:

https://forum.frandroid.com/topic/38479-rom-cyanogenmod-7/page__view__findpost__p__909167

Link to comment
Share on other sites

Bonjour à tous,

Merci d'abord d'avoir créé un nouveau sujet dédié à cette ROM, le dernier étant un peu long et ça commençais à être le cafouillage :emo_im_angel:

J'ai une question, à laquelle j'espère on pourra me répondre. J'hésite tout simplement sur l'installation d'un Kernel autre que celui de Cyanogen.

J'ai vu qu'il y avait le eViollet, le couttstech, et le vorkKernel. Lequel de ceux-ci me conseilleriez vous ? Quels sont les avantages et inconvénients de chacun d'un point de vue autonomie/performance ?

Merci d'avance pour vos réponses ! :)

Link to comment
Share on other sites

Bonjour à tous.

Une question bête. Quand j'installe une nouvelle version (genre je passe du build 61 au 62), j'ai besoin de faire une wipe de dalvik cache à tous les coups? Car du coup le market ne voit les apps google comme étant installées (par contre les applis fonctionnent toujours).

Link to comment
Share on other sites

Mise à jour :

Lors d'une mise à niveau de la build (si la rom est déjà installé) il y a juste besoin de flasher la nouvelle version par dessus l'autre (ça permet de conserver les aplis et tout les paramètres). Il est possible de faire un wipe du cache et du dalvik cache (pas obligatoir mais ça fait du bien de temps en temps). Pour toutes les mise a jour/downgrade des rom cyanogen que ce soit d'une rc vers une nightly oubien une stable ou inversement (peut importe l'ordre, le numéro de build, a2sd ou pas...) il n'y a pas besoin de faire de wipe.

Link to comment
Share on other sites

Il y a quand même un problème avec ce thread : la version stable est encore coincée sur Android 2.3.3

Je sais pas si il faut parler des RIL dans le tuto pour débutants : le 1.6 de base de cyanogen est certes vieux, peu performant et mal adapté à la radio 32.56, mais le dernier RIL 2.2.1003G crée des problèmes chez certains (notamment de GPS). Par contre on pourra commencer à en parler quand la stable sera sous Android 2.3.4 (qui gère mieux le GPS du nexus one/desire). Vous en pensez quoi ?

Link to comment
Share on other sites

je ne sais pas à quoi c'est dû...

surement pas à gingerbread, ils ont des tel qui en sont équipes chez orange, donc c'est soit cm7, soit l'application d'orange qui ne reconnait pas un Desire en 2.3...

en tous cas, merci d'avoir testé.

(retour à froyo en attendant...)

Cela vient surement de l'application et non de la cm7 car elle ne marche pas non plus sur un nexus S nu en 2.3.4

Link to comment
Share on other sites

Bonsoir

Une petite question sur les mises à jour et les nightly.

Venant d'une rom Oxygen, je me demande s'il il y a un ordre pour appliquer les MAJ

Depuis hier, je teste la CM 7.0.1.2 sur laquelle j'ai rajouté la nightly 62

Aujourd'hui, j'aurais voulu appliquer la 63 mais je vois qu"une nouvelle version stable 7.0.3 est sortie

donc :

j'applique direct la 63 et je bénéficie des fix de la stable ou je passe d'abord par la 7.0.3 + nightly 63 ?

En fait je ne comprends plus rien depuis que j'ai lu cet article

wipe /pas wipe, j'pige plus

Link to comment
Share on other sites

Lol chaque mise a jour écrase l'autre

Si tu mais la 7.0.2.1 puis la 7.0.3 ,tout se qu'il y avait sur la 7.0.2.1

Est déjà inclus dans la 7.0.3 ,alors tu peut directement mettre la #63

Par dessus celle que tu as ,car normalement si je me trompe pas tout

Ce qui a sur la 7.0.3 y est dans la build 63 .

En gros si tu installe la 63 tu bénéficie de tout ce qu'il y avait dans la 7.0.3

Et pour le wipe juste un wipe cache et dalvik cache est ensuite tu flash

Edited by kidseb
Link to comment
Share on other sites

La #63 tourne sur mon téléphone depuis vendredi matin, le seul bug qui m'apparait est que la lumière auto parfois se bloque sur un niveau. Je suis alors obligé d'éteindre et de rallumer l'écran pour corriger cela.

J'ai découvert et donc je teste depuis quelques jours les kernels. J'ai testé le "vorkkernel" et le "manu".

Sur la #61 les 2 kernels n'étaient pas sables. Beaucoup de crash avec le "manu". Sur la #62 pas testé je suis passé directement à la #63. Le "manu" a trés bien tenu la route sur la journée. Pas de crash (sauf sur une erreur d'overclokage). En smartass ou en interactive.

Pas testé avec le "vorkernel" mais celui ci me parait plus stable que le "manu" en tout cas j'avais moins de crash ou de freeze.

Oups suffit que je dise que tout va bien... je viens d'avoir mon 1er crash en interactive... affaire à suivre.

Donc dans mon utilisation mise à part la gestion de la lumière auto, pas de bug. J'ai pas encore testé le gps...

Edited by Niminh
Link to comment
Share on other sites

Améliorations pour le GPS dans la #64 de ce matin :

Add support for the AGPS_RIL extension (android_hardware_gpsshim)

libloc_api: xtra injection improvements (android_hardware_qcom_gps)

libloc_api: fix format for debug output (android_hardware_qcom_gps)

libloc_api: fix status reporting (android_hardware_qcom_gps)

changelog officiel

Serveur de téléchargement officiel de CyanogenMod

Link to comment
Share on other sites

Bonjour à tous,

Je vous demande de l'aide pour la situation suivante :

- Dernière radio : Impossible à installer. Après plusieurs flash, je suis toujours en 5.14.05.17 dans " à propos ". Je me demande d'ailleurs si cette rom est officielle car elle ne figure toujours pas dans la recap de Xda indiquée dans le topic des radios http://forum.xda-developers.com/showthread.php?t=687464 . Quelqu'un pourrait m'indiquer une source sure de téléchargement avec le Md5 pour contrôle ?

MTD : 140-50

- Nightly 63 : FC à répétition de com.android.phone => Pas de téléphone :emo_im_undecided:

C'est surtout pour comprendre où j'ai merdé car je suis revenu à l'Update 7.0.3 et tout semble fonctionner pour l'instant, mais j'étais habitué à avoir toujours la dernière version :P et surtout qu'ils parlait d'un correctif de sécurité.

En attendant, je vais tester la nightly 64 pour voir.

Merci pour vos réponses.

Raz

Edited by razibus
Link to comment
Share on other sites

Téléchargement :

Stable 7.0.3 == Officiel / A2SD / Circle Battery

MD5 Contrôle Checksum

Officiel : BB8145548867E2BC6B463D3803F99175

A2SD : 4018754FEFCBA5CFF64556DBD0B2FCB4

Circle Battery : 03130E5592E83CB035B321DFFEF320D6

Nightly #64 == Officiel / A2SD / Circle Battery

MD5 Contrôle Checksum

Officiel : C003C57ECC4F07DEF47296C6BC3C4E98

A2SD : 46A11516E19C2E84DB670591F451FBAF

Circle Battery : 9F9CF5D387D7503C75B818085B78DFDA

Google Apps == Gapps 03/05/2011

Radio == 5.17.05.08

Edited by kidseb
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...