Jump to content
Carman

[ASTUCE] Fix GPS

Recommended Posts

si j'ai le menu caché, j'ai tout fait puis j'ai testé et pas de changement

Share this post


Link to post
Share on other sites

désolé, pas testé la v11b (je suis en 10b actuellement)

Tu avais bien accès au menu caché avant ou pas ?

je ne sais pas j'ai découvert ce forum après avoir fait la maj

Share this post


Link to post
Share on other sites

@ fabidesca et tu as bien le dialer natif du LG , par hasard tu n'as pas modifier la numérotation , ou autre ? et tu pourrais nous donner la version et les infos de ton BLACK , comme cela je pourrais , nous pourrions peut-être y voir plus clair , merci :lol:

Share this post


Link to post
Share on other sites

@ fabidesca

Heu tu as bien un LG BLACK (lol , de chez lol ) :emo_im_angel: petite pause en ce jour de bricolage , car le chef a dit . . . ;)

Share this post


Link to post
Share on other sites

c'est bien, ça semble fonctionner pour la plupart d'entre vous !

Par contre ça fonctionne pas chez moi :'(

Je perd tout la configuration du menu "GPS Test" à chaque redémarrage du Black...

Savez vous d'où ça pourrais venir ? sachant aussi qu'au redémarrage, j'ai des bookmark (de l'opérateur ?) qui se remette dans les favori du navigateur par défaut (bien que je les ai effacé précédemment avec un programme de gestion de bookmark).

Il y a surement une sauvegarde de config quelques part qui se remet à chaque démarrage (mais j'arrive pas à trouver où)

Share this post


Link to post
Share on other sites

salut : j'ai aps modifié les paramètres du gps sur mon black et le fix marche très bien (moins de 5 secondes)... d'ou peux venir cette différence entre les modèles??

Share this post


Link to post
Share on other sites

@ Carman

Et bien ne plus démarrer son BLACK ! ! ! Là est la solution ! B)

Share this post


Link to post
Share on other sites

Moi: pareil que CARMAN: ne conserve pas les paramètres du nouveau serveur GPS que j'ai rentrés manuellement (10a BT) et que j'avais correctement sauvegardés (mais conservation de tous les paramètres usine par défaut).

Par contre, je n'ai aucun problème avec la configuration GPS d'origine. Marche bien, accroche en 2 secondes, modification d'itinéraire en 3 secondes.

Mais j'ai quand même essayé (en mode piéton) de tester le serveur GPS LG. Et là j'ai constaté qu'avec le serveur Google (par défaut), je pouvais avoir un écart jusqu'à 5 mètres avec ma position, avec le serveur LG, je n'avais pas d'écart de position (ou alors, s'il y en avait un, il était inférieur à 1 mètre). Par contre, je n'ai pas testé le serveur GPS LG en roulant.

Edited by MDD

Share this post


Link to post
Share on other sites

c'est bien, ça semble fonctionner pour la plupart d'entre vous !

Par contre ça fonctionne pas chez moi :'(

Je perd tout la configuration du menu "GPS Test" à chaque redémarrage du Black...

Savez vous d'où ça pourrais venir ? sachant aussi qu'au redémarrage, j'ai des bookmark (de l'opérateur ?) qui se remette dans les favori du navigateur par défaut (bien que je les ai effacé précédemment avec un programme de gestion de bookmark).

Il y a surement une sauvegarde de config quelques part qui se remet à chaque démarrage (mais j'arrive pas à trouver où)

Tu peux peut etre tenter une sauvegarde avec titanium backup et faire un reset..??? Pour le fichier config c'est sur que si à chaque redémarrage la config GPS s'envole, quelque chose à été zappé kkpart dans le cache systeme...(qui se situe dans appli "android system" il me semble) Pour ton appli de gestion de fav elle ne fonctionne peut etre pas bien...

Edited by brunsman

Share this post


Link to post
Share on other sites

Moi avec le serveur de nokia j'avais un écart aussi inférieur à 1m.

Franchement c'est bizarre le problème chez le portable de carman, parce que chez mon BLACK les modifications sont sauvegardés.

Edited by Irochk

Share this post


Link to post
Share on other sites

sa fonctionne toujours pas!! j'ai fait la manip 3 fois et toujours pas! je comprend pas:(

Share this post


Link to post
Share on other sites

Chez moi impossible d'avoir une connexion GPS avec n'importe lequel des serveurs, et comme Carman la config GPS ne se sauvegarde pas.

PS: Ma ligne est pas encore active, je sais pas si sa joue.

Share this post


Link to post
Share on other sites

ça doit dépendre encore une fois de votre ROM ou de votre kernel.

Share this post


Link to post
Share on other sites

@ fabidesca Oui mais toi tu as pas un BLACK (lol) B)

Share this post


Link to post
Share on other sites

bah si, comment tu veux que je te prouve? une photo? j'ai meme des fois publier par l'appli frandroid pour smart

Share this post


Link to post
Share on other sites

@ fabidesca Je te crois sauf que , l'image et l'idée était comique je jette un oeil sur ton soucis et vous tiens informés. . . B)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...