Jump to content
GauthierBenat

[ROM] [CM7 XRON-ified vB2.9.1 ODEXED] [03/01/2012]

Recommended Posts

Bizarre... Moi aucun problème de casque.

Et si... D'un coup en plus, je ne comprend pas...

Share this post


Link to post
Share on other sites

En espérant que ce soit pas le fiasco de la 2.5 :P

Share this post


Link to post
Share on other sites

Ce qui est bizarre c'est que la 2.5 fonctionne à merveille chez certains.

La 2.6 est dispo

Edit : bon je l'ai flashée après un wipe cache et dalvik, ça tourne bien cependant je n'ai toujours pas le splashscreen au démarrage et le bouton recherche ne fonctionnait pas, j'ai du télécharger Google search et réassigner le bouton recherche pour qu'il ouvre Google search via les paramètres de cyanogen. Mais Force close au premier lancement... Après un redémarrage ça fonctionne enfin.

Version Debloat veut simplement dire qu'il a viré les applications inutiles installées de base, genre Craiglist.

Edit 2 : bon c'est la m***e en fait, j'ai des FC d'un peu partout, vraiment bizarre... je reste sur ma 2.2

Edited by crap's

Share this post


Link to post
Share on other sites

Bonjour, pour moi l'application YouTube plante à chaque lancement avec la 2.6 , vous aussi?

Edited by mikis92

Share this post


Link to post
Share on other sites

Bon et bien malgré un ACMEUninstaller pour repartir sur une base propre et réinstaller la 2.6... Exactement les même soucis. Damned it !

Share this post


Link to post
Share on other sites

Bonjour, pour moi l'application YouTube plante à chaque lancement avec la 2.6 , vous aussi?

non

depuis que j'ai mis la 2.6

j'ai une erreur au chargement de l'image de boot (celle de la teem xrom), mais sinon ça roule

ils viennent de sortir la version 2.7, ça fait 30 minutes que je viens de mettre la mienne en 2.6!!!

Share this post


Link to post
Share on other sites

Ouep je viens de le voir, je màj le premier post dès que j'ai accès à un PC

Edited by crap's

Share this post


Link to post
Share on other sites

j'ai mis la 2.7, toujours le même message au démarrage du boot

sinon lorsque j'essaye d'effacer le dalvil chache, c'est normale qu'il me dit que ne connais pas la partition sd/ext???

Share this post


Link to post
Share on other sites

Le splashscreen ne passe pas non plus chez moi

il n'y a pas de partition ext donc oui c'est normal.

Enfin la 2.7 tourne correctement chez moi, enfin !!!

Edited by crap's

Share this post


Link to post
Share on other sites

Hello,

Depuis la version 2.5 que ce soit la 2.5, 2,6, 2.7 je trouve l'installe très rapide, au démarrage l'ecran flash avec une option que je ne peux choisir.

j'ai bien fait les Wipes avant, là j'ai refait une installe sans refaire les wipes est c'est passé mais la tablette reboot toute seule, bizarre le comportement.

Je ne sais pas si je suis le seul ?

Maintenant cela à l'air stable, je vais continuer de tester ;)

Share this post


Link to post
Share on other sites

Je suis actuellement sous CM7 Alpha 3.5 pour ma HP.

Me conseillez vous de passer sous CM7 XRON ? :)

Merci d'avance pour vos réponses :)

Share this post


Link to post
Share on other sites

Salut à tous

J'essaye depuis hier cette ROM et comme vous, je la trouve beaucoup plus fluide et plus économe de CM7 de base.

Cependant, je constate, sur ma tablette, les mêmes problèmes de WiFi.

Difficile de me connecter à tout réseau (mon réseau perso ou un réseau d'entretreprise voire public).

Je ne sais pas d'où cela vient-il.

J'ai vu le lien sur le topic de xda qui redirige vers une page de webos mais, en lisant les premières lignes, je pense que c'est plus un article pour vérifier que vous n'êtes pas débile et que vous savez vous connecter à un Wifi.

Que faire ? Pouvez vous m'aider svp ?

Merci ;)

@+

Share this post


Link to post
Share on other sites

Salut la compagnie !

Je pense passer à cette version ce soir, mais avant je voulais savoir si les applications déjà installées sous CM7-tenderloin seront supprimées ou pas et si l'android market et nativement implémenté ?!

Merci ;)

Share this post


Link to post
Share on other sites

Cela dépend si tu fais un full wipe (plus que conseillé) ou pas.

Le mieux est de sauvegarder toutes tes applications avec Titanium backup ou une application du meme type puis de faire un full wipe, tu flash alors ta rom et tu restaures tes applis avec titanium backup.

Le market est bien sur installé d'office.

POUR florent, essaye de passer ton réseau sur le canal 4 (parait que ça peut aider)

Edited by crap's

Share this post


Link to post
Share on other sites

Damned it !

D'un coup d'un seul, plus de son dans le casque (en fait extrèmement faible).

Quelqu'un a réussi à trouver une solution ? PowerAmp ne fait rien effectivement...

Edited by crap's

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...