Jump to content

Bugs et dysfonctionnement du X10


Recommended Posts

Premièrement,c'est pas nécessaire de s'empifrer avec des applications soit disant miracle pour l'autonomie du téléphone,le mieux comme certains l'ont déja dit c'est de procéder à une mise à zéro en passant par une réinstallation du logiciel via SEUS ou SE PC Companion.

Deuxièmement,ne pas s'amuser à décharger à tout va son portable,la batterie li-poli déteste ça,privilégez une charge si vous pensez que ce dernier ne tiendra pas.

Troisièmement,ne téléchargez pas tout et n'importe quoi,c'est à dire prenez que ce qui vous est utile au quotidien.

Si malgré tout avec la derniere MAJ l'autonomie s'avère inchangé,l'emmener au SAV.

PS: Avec la dernière MAJ (023 FR pour les téléphones NU) j'ai tenu facilement les 48h ...mon record est 53h (téléphone JAMAIS éteint) , j'ai passé plusieurs appels dont un qui a duré 1h20,3h de web et j'ai pris quelques photos.Si ça c'est pas une claque,j'ai jamais vu une autonomie pareille sur un smartphone depuis mon X1i de la même marque ainsi que la gamme nokia E7x

Link to comment
Share on other sites

Idem, aucun killer d'app, Genie widget et Timescape en update toute les 3h, très peu d'appels, un peu de surf et beaucoup de sms et je tins 48h régulièrement :)

Je dirai que SetCPU pour ceux qui ont un tel rooté est intéressant, mais sinon le reste oubliez le, ça pourrait même vous faire perdre encore plus de batterie..

Link to comment
Share on other sites

Bon voila [color=red][b]sa[/b][/color] va faire un mois que j'ai acheté mon Xperia est jusqu'à hier pas de souci.

Mais la voila depuis hier soir quand j allume mon téléphone il me marque(pour déverrouillé téléphone se connecté a google compte)

Donc j'ai créé un compte se matin,mais voila [color=red][b]sa[/b][/color] nefonctionne pas du tout.

Edited by yaya33
Link to comment
Share on other sites

Voila [color=red][b]sa[/b][/color] va faire un mois que j'ai acheté mon X peria est jusqu'à hier pas de souci.

Mais la voila depuis hier soir quand j allume mon téléphone il me marque(pour déverrouillé téléphone se connecté a google compte)

Donc j'ai créé un compte se matin,mais voila [color=red][b]sa[/b][/color] nefonctionne pas du tout.

Link to comment
Share on other sites

Voila [color=red][b]sa[/b][/color] va faire un mois que j'ai acheté mon Xperia x10est jusqu'à hier pas de souci.

Mais la voila depuis hier soir quand j allume mon téléphone il me marque(pour déverrouillé téléphone se connecté a google compte)

Donc j'ai créé un compte se matin,mais voila [color=red][b]sa[/b][/color] nefonctionne pas du tout.

Link to comment
Share on other sites

Bonjour,

J'ai passé mon X10 en firmware R2BA023 et root.

J'ai remarqué que contrairement au dernier firmware que j'avais (R1FA014) lorsque je sélectionne le numéro d'un contact dans le répertoire, au lieu d'appeler celui-ci le numéro est recopié dans la numérotation, là je dois encore faire l'action d'appeler pour... appeler... Ce n'est pas grand chose, mais ça devient très vite pénible....

Autre petite question en suspend. J'ai employé App Monster pour faire un backup sur sd des mes applis. Je les ai ensuite réinstallées avec App Monster. Ces applications n'apparaissent alors plus dans les téléchargements du Market, les nouvelles maj sont-elles notifiées d'une façon ou d'une autre?!!?

Link to comment
Share on other sites

Quand tu es sur la liste du repertoire, reste appuyer sur le nom et tu as un menu appeler

Oui je le fais maintenant, mais précédemment un simple appui suffisait...

Sinon quelqu'un a une idée pour l'histoire des maj d'applis?

Edited by lanpan
Link to comment
Share on other sites

Boujour a tous !

J’ai un soucis avec mon xpéria x10 ça fait maintenant 2mois que je l’ai, j’arrive très bien a m’en servir et tout, jusqu’à que je constate que depuis 10jours dans timescape, facebook ne fait plus aucune mise a jour, dans la barre dans des notifications toutes les 15 min (car c’est le délai que j’ai mis pour la mise a jour facebook) il me dit « mise a jour indisponible » tout ca pour dire que il veut absolument pas me faire cette fichue mise a jour (sur facebook dans timescape) et je n’y arrive pas, j’ai même regarder dans les paramètre de timescape mais tout est en ordre, et j’ai aussi supprimer mon compte facebook, et ensuite re-créer le compte, rien a faire il veut pas, alors si quelqu’un a une solution ou si quelqu’un connait ou a connu et peut m’aider ce serait génial.

AIDEZ MOI !!! S’IL VOUS PLAIT

Link to comment
Share on other sites

Hello,as-tu tout bien activé dans les paramètres généraux de ton téléphone ? c'est a dire l'option MMS et données ? moi j''avais un souci avec mon gmail qui ne se mettais pas a jour car depuis un widget j'avais bloqué la connection...

Pour info tu vas dans paramètres/paramètres du reseau mobile ;)

Link to comment
Share on other sites

Hello,as-tu tout bien activé dans les paramètres généraux de ton téléphone ? c'est a dire l'option MMS et données ? moi j''avais un souci avec mon gmail qui ne se mettais pas a jour car depuis un widget j'avais bloqué la connection...

Pour info tu vas dans paramètres/paramètres du reseau mobile ;)

Oui oui j'ai aussi fais ce que tu m'as dit, je suis aller dans les paramètres du réseau mobile, mais rien j'en suis toujours au même point, :mad: je commence vraiment a désespérer, Lol, si si avant tout aller bien, je sais que une fois il m'avait fait ça mais après c'était rentrer dans l'ordre, mais là maintenant, ca fait 10jours que mon facebook dans timescape ne veut plus ce remettre a jour, et j'en ai marre, si tu as une autre proposition pour moi hésite pas ;)

En tout cas merci d'avoir essayer :)

Link to comment
Share on other sites

Boujour a tous !

J’ai un soucis avec mon xpéria x10 ça fait maintenant 2mois que je l’ai, j’arrive très bien a m’en servir et tout, jusqu’à que je constate que depuis 10jours dans timescape, facebook ne fait plus aucune mise a jour, dans la barre dans des notifications toutes les 15 min (car c’est le délai que j’ai mis pour la mise a jour facebook) il me dit « mise a jour indisponible » tout ca pour dire que il veut absolument pas me faire cette fichue mise a jour (sur facebook dans timescape) et je n’y arrive pas, j’ai même regarder dans les paramètre de timescape mais tout est en ordre, et j’ai aussi supprimer mon compte facebook, et ensuite re-créer le compte, rien a faire il veut pas, alors si quelqu’un a une solution ou si quelqu’un connait ou a connu et peut m’aider ce serait génial.

AIDEZ MOI !!! S’IL VOUS PLAIT parce que je commence a désespérer !

Link to comment
Share on other sites

Va dans Paramêtres, Connexion sans fil, Réseaux Mobiles et fais Paramêtres Internet auto. :)

Sinon il te faudra faire une réparation via PC Companion ou SEUS, j'avais le même soucis avec twitter et c'est entré dans l'ordre comme ça.

Link to comment
Share on other sites

Merci de l'info !

Mais justement quand je vais dans réseau mobile etc... bin ensuite tu m'as dit d'aller dans paramètre internet automatique, bin cher moi il y a comme un hic c'est que je n'arrive pas y aller il est écris en transparent (je sais pas si tu vois ce que je veux dire ? ) ça fait que je ne peux pas y accéder =/

Et sinon pour la suite de ton message, quand tu me dis que je vais devoir le réparer avec le pc si jamais, veux tu bien m'aider car je ne m'y connais absolument pas alors je n'y arriverais jamais toute seule mdr :|

Link to comment
Share on other sites

Va dans Paramêtres, Connexion sans fil, Réseaux Mobiles et fais Paramêtres Internet auto. :)

Sinon il te faudra faire une réparation via PC Companion ou SEUS, j'avais le même soucis avec twitter et c'est entré dans l'ordre comme ça.

Merci de l'info !

Mais justement quand je vais dans réseau mobile etc... bin ensuite tu m'as dit d'aller dans paramètre internet automatique, bin cher moi il y a comme un hic c'est que je n'arrive pas y aller il est écris en transparent (je sais pas si tu vois ce que je veux dire ? ) ça fait que je ne peux pas y accéder =/

Et sinon pour la suite de ton message, quand tu me dis que je vais devoir le réparer avec le pc si jamais, veux tu bien m'aider car je ne m'y connais absolument pas alors je n'y arriverais jamais toute seule mdr neutral

Link to comment
Share on other sites

J'ai un probleme avec Facebook...

Quand quelqu'un me laisse un message, tout de suite aprés sa apparait sur le tel mais avec "il y a 4 heures".. :/

Je croit que le problème vient du fuseau horaire qu'il faudrait modifier... Mais sur le téléphone ou sur le site Facebook?

Link to comment
Share on other sites

Bonjour ^^

Alors je viens d'acquérir le X10: Pour l'info j'avais un huawei u8230 rooté 2.1

Et honnêtement le téléphone chinois avait moins de bogue que le X10...

Bon c'est pas grave il y a quand meme une énorme différence de performance (1 ghz roxxx) et un super appareil photo.

Cependant parmi les quelques bogues que vous avez cité ( certains que j'ai également ^^)le mien est très désagréable:

Je viens de m'apercevoir que mes contacts ont été doublé (deux fois le même) et que à partir de la lettre P jusqu'à Z plus aucun contact. Ne paniquant pas, je vais naturellement copier mes contacts de ma carte sim au téléphone.

Résultat AUCUN contact dans la carte SIM OMG !!!

Je n'ai fait aucune manipulation sur ma carte sim après insertion dans le x10 et le téléphone n'est pas sensé toucher à la carte sim donc WTF ? ^^

Edit: je fais un back up de ma moitier de repertoire+ doublon à l'aide du logiciel SE. J'efface tout ensuite puis je restore les contacts.

resultat: ZERO contact sauf mon propre numéro de téléphone (avec mon nom et tout)...

Edited by ercator
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...