Jump to content

[CM7.2] SololonnaisMod V2 20/03/2012 + FREEEDITION 16/06/2012


Recommended Posts

Salut,

Merci à toi Sololonnais pour cette Rom et ce Tuto.

Je viens de l'installer et au 1er lancement j'ai démarré Link2Sd.

J'ai choisi Ext4 comme tu l'as indiqué, mais j'ai maintenant "Attendez Svp" à l'écran depuis 15 minutes.

Je vois en fond que j'ai 82 applications.

Donc c'est peut être normal ?

En parcourant le net j'ai vu qu'avec Link2Sd il fallait une partition Ext2, le problème vient peut être de là ?

Comment connaitre le type de partition que j'ai créé. Ce n'est pas indiqué dans CWM au moment de la création.

Merci pour tout

Jai redémarré et choisi Ext2 et ça fonctionne tout de suite.

Peut être faudrait-il modifier le tuto ?

Link to comment
Share on other sites

Ca a l'air de fonctionner, mais après avoir tout transféré vers la carte SD, je manque quand même énormément de place

Stockage interne 178Mo

Espace disponible 34Mo

avec tous les appli + jeu restaurés puis placé sur la SD

Quand j'installe une nouvelle app, Link2Sd m'informe qu'il la lie à la SD mais est-ce que ça utilise vraiment la SD je ne sais pas.

Link to comment
Share on other sites

  • 3 weeks later...

Salut Solo ! ,

a voir ton avatard tu as lacher le bus pour une belle blonde ?

je repasse faire un petit topo ;

ben voila , tout marche bien, la preuve je passe moins :lol: bien que j'ai un manque de place pour les apps , les mises a jours de maps par exemple ne passe plus .

j'ai des fois , je ne comprend pas pourquoi et je n'arrive pas a savoir a quel moment le tel redemarre ( c'est pas courant mais ca m'est arrivé )

quand je cherche une photo dans la galerie , il arrive le temps de chargement soit trees tres longs , je pense que c'est quand la batterie se vide mais je dois encore verifier ca . ( j'ai plus de 250 photos .. )

une derniere chose , dans le journal des appels, le detail des communication s'affiche en noir sur un fond noir :P je vous fait pas de dessin ! mais je ne retrouve pas ou se choisi la couleur

voila mon retour apres avoir plus que tester car je n'ai jamais changer depuis le debut, je ne ma souviens plus de la date mais j'etait dans les premiers a essayer cette ROM

Edited by Gas
Link to comment
Share on other sites

  • 4 weeks later...

bizard tout ces petit souci essaye un wipe pour ce qui est du manque de plasse pour les apps a tu bien parrametre link2sd et la partition ext? j'ai pas changer de rom depuis la derniere version non plus sauf mise a jour des application rien a changer et tout est toujours fonctionnel

la mise a jour de adwlauncher est arriver il y a quelque jour ce qui a changer un peut le style mais tout reste dans le meme esprit

si probleme persiste apres wipe tu peut faire un backup avec CWM reinstall la rom et faire un advanced restaure en selectionnan juste data et sd-ext

les reboot [color=red][b]sa[/b][/color] m'est deja arriver une ou 2 fois mais j'ai pas vue la cause (sa le fait aussi sur le ace de ma femme qui est sur la rom free)

hugo pour oddin sa doi pas venir de la rom (elle n'est pas lue pendant un flash oddin)

je pense lus a un probleme de pilote usb sur ton pc essaye de les reinstaller

par contre mon ace se fait vieux la baterie fatigue de plus en plus je pense faire une nouvelle rom prochainnement avec une optimisation de l''energie j'ai deja changer mon fond d'ecrant par une image noir sa permet d'economiser quelque %

Edited by sololonnais
  • Like 1
Link to comment
Share on other sites

D'accord merci du conseil mais je tiens à préciser que Odin bloque à l'étape : <1>odin mode.. check plcatform verification.

Et aussi j'ai essayé avec un PC sous Windows 7 mais quand je branche mon Ace en mode download Windows me met : échec de l'installation du pilote SAMSUNG Mobile Modem.

Link to comment
Share on other sites

Re, merci de ta reponse, effectivement tu as raison cela provient certainement d'une erreur de pilote car j'ai pu repasser dois une rom stock grace a ODIN 4.42 et un ancien PC sous XP qui n'avait pas Kies mais seulement les pilotes Samsung ...

Link to comment
Share on other sites

  • 2 months later...
  • 3 months later...
  • 4 weeks later...

Bonjour cette rom est très bien, fluide, stable (merci sololonnais).

Juste un souci de connexion wifi : en réseau ouvert la connexion est impec, mais un wifi avec mot de passe (wep, wpa), ca bloque sur "récupération adresse ip" et ca se connecte jamais. Une idée ?

Merci.

Link to comment
Share on other sites

cette rom est vraiment bien ...mais elle commence a daté , on a fait un peu mieux depuis...

vous devriez testé un peu les "nouveautés" dans la section developpement :)

Edited by Ryujin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...