Jump to content
Gim-DroiD

Mise à Jour OFFICIELLE 4.0.4 - Nexus S

Recommended Posts

Solution : Utiliser l'image de restauration afin de faire une installation propre.

Je n'ai aucun bugs sur le mien, et je l'ai mis à jour avec la méthode de l'image de restauration.

Suivez ce tuto, rien de sorcier!!!

http://nexusshelp.blogspot.fr/2012/03/tuto-installer-limage-de-restauration.html?m=1

Tapatalké depuis mon Samsung GALAXY Note (Android 2.3.6)

Share this post


Link to post
Share on other sites

Bonsoir,

Un problème que j'avais déjà en 4.0.3 (pas sous Gingerbread) , que je pensais réglé, puis qui est réapparu.

Lorsque je lance une recherche avec la touche physique, je saisis quelques caractères et l'appli se ferme me renvoyant à l'accueil.

Problème apparu avec ICS, que ce soit avec SwiftKey ou le clavier stock, très pénible vu l'utilité de cette fonction.

Existe-t-il une solution ?

Envoyé depuis mon Nexus S avec Tapatalk

Share this post


Link to post
Share on other sites

@Gecko, je ne sais pas mais si oui, je suis preneuse. De plus, chez moi, le problème se pose aussi si je clique sur la barre de recherche associée, en haut de l'écran.

PS : je n'ai pas ce bug sur la xoom en 4.0.4

Edited by Niphredil

Share this post


Link to post
Share on other sites

Flash l'image de restauration 4.0.4 pour tout remettre bien à plat et je pense que tes problèmes seront résolus !

Merci mais je perds mes applications payantes( wikango ancienne version etc ... ) n'est ce pas ??? sans possibilité de les retrouver

Share this post


Link to post
Share on other sites

Pour ceux qui ont des soucis d'autonomie voilà ce que donne le mien en utilisation légére :

Tapatalké depuis mon Google Nexus S (Android 4.0.4)

A savoir qu'il est connecté en permanence en wifi.

Je ferais un test en utilisation intensive.

Tapatalké depuis mon Google Nexus S (Android 4.0.4)

Share this post


Link to post
Share on other sites

Ah oui Facebook, Twitter, Google +, AppyGeek, NewsRepublic, qui s'actualise automatiquement.

Tapatalké depuis mon Google Nexus S (Android 4.0.4)

Share this post


Link to post
Share on other sites

et tu tiens 3 jours comme ça??? moi impossible de tenir plus d'une journée à ce train là... et c'est l'écran qui bouffe le plus de batterie chez moi pourtant il est en lum auto

Share this post


Link to post
Share on other sites

Oui mais je n'ai pas eu une grosse utilisation.

Je vais essayer avec une utilisation plus intensive et je reviendrai mettre ici les screenshots.

Tapatalké depuis mon Samsung GALAXY Note (Android 2.3.6)

Share this post


Link to post
Share on other sites

Merci mais je perds mes applications payantes( wikango ancienne version etc ... ) n'est ce pas ??? sans possibilité de les retrouver

Nonon, ces applications sont mémorisées dans ton compte google, tu pourras les retélécharger sans avoir à repayer!

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

j'ai un nexus s qui c'est mis a jour tout seul le 11 avril sur free. Passé de 2.3.6 à 4.0.4 pas de problemes particuliers le téléphone est d'origine. La batterie se décharge en une journée comme sur la version 2.3.6.

Mais il n'y a pas le facelock comme sur le Galaxy Nexus est ce normal? peut on l'avoir?

Merci pour vos réponses.

Share this post


Link to post
Share on other sites

Oui c'est normal c'est une "exclus" GN tu peux l'avoir en telechargeant l'apk mais il faut être root.

Honnêtement a part s'amuser avec 2 minutes c'est pas terrible.

Envoyé depuis mon Nexus S avec Tapatalk

Share this post


Link to post
Share on other sites

Bonsoir,

Un problème que j'avais déjà en 4.0.3 (pas sous Gingerbread) , que je pensais réglé, puis qui est réapparu.

Lorsque je lance une recherche avec la touche physique, je saisis quelques caractères et l'appli se ferme me renvoyant à l'accueil.

Problème apparu avec ICS, que ce soit avec SwiftKey ou le clavier stock, très pénible vu l'utilité de cette fonction.

Existe-t-il une solution ?

Envoyé depuis mon Nexus S avec Tapatalk

J'avais le même problème (sous CNA 1.5.5). Depuis que j'ai tout réinstallé de A-Z avec un wipe data pour mettre la dernière version (CNA 2.0.0 - 4.0.4) je n'ai plus ce prblème et le téléphone est hyper fluide (et l'autonomie multipliée par 1.5).

Ce problème m’empêchait même certaines fois d'envoyer des mails, sms, mms, recherches web, .... Dès que je saisissais les premières lettres du destinataires, fermeture de l'appli.

Un bon backup des données SD et wipe du tel peux faire du bien!

Share this post


Link to post
Share on other sites

Bon voilà les captures d'écran, aprés une utilisation intensive!!!

Tapatalké depuis mon Google Nexus S (Android 4.0.4)

Share this post


Link to post
Share on other sites

Avec une utilisation intensive, j''ai les mêmes valeurs que arno.

La 4.0.4 a quand même bien réglé le problème, y compris celui du reboot intempestif.

Reste le bug des icônes qui mettent des plombes à réapparaître à la fermeture d'une application.

Finalement, cette maj me réconcilie un peu avec ICS.

Share this post


Link to post
Share on other sites

Par contre je n'ai pas ce bug des icônes!!!

Tapatalké depuis mon Google Nexus S (Android 4.0.4)

Share this post


Link to post
Share on other sites

J'avais le même problème (sous CNA 1.5.5). Depuis que j'ai tout réinstallé de A-Z avec un wipe data pour mettre la dernière version (CNA 2.0.0 - 4.0.4) je n'ai plus ce prblème et le téléphone est hyper fluide (et l'autonomie multipliée par 1.5).

Ce problème m’empêchait même certaines fois d'envoyer des mails, sms, mms, recherches web, .... Dès que je saisissais les premières lettres du destinataires, fermeture de l'appli.

Un bon backup des données SD et wipe du tel peux faire du bien!

J'avais pourtant fait un retour aux paramètres d'usine avant passage à la 4.0.4.

J'ai prévu une restauration prochainement, j'espère que ça réglera ce problème.

Chez moi il ne concerne que la fonction recherche.

Envoyé depuis mon Nexus S avec Tapatalk

Share this post


Link to post
Share on other sites

J'ai eu mon premier reboot intempestif en 4.0.4 aujourd'hui.

Affaire à suivre.

Share this post


Link to post
Share on other sites

Il est rooté ton NXS ?

Perso j'ai jamais eu de reboot ni en version précédente de ICS ni encore avec celle-ci. Ne serait ce pas du à un écosystème particulier (des applis qui entre elles font gameller ICS ?)

Share this post


Link to post
Share on other sites

Bonjour tout le monde,

Je n'interviens pas svt mais je lis régulièrement. Je vous expose ma situation et mes questions. En espérant que vous pourrez m'aider.

J'ai un nexus S version super amoled. Je suis passé en 4.0.4 via l'OTA il y a 3 semaines. Ceci dit je constate quelques bugs (perte de la 3G après avoir été connecté en wifi, forced close et une espèce d'encadré rouge apparaissant à l'ouverture de certaines applis telles que l'appareil photo). Même avec une baisse de l'activité du système android (passage de 28% à 9%) je ne trouve pas l'autonomie exceptionnelle.

Je me dis qu'une remise à zéro avec l'image fournie par google me permettrait de repartir sur de bonnes bases. Question 1 : Qu'en dites vous ?

Question 2 : quelle méthode utiliser ? suivre le tuto de diabloxman ? ou la méthode où il faut renomer l'image en "update.zip" et passer par le recovery du téléphone ?

Je précise que j'accède au recovery. Néanmoins l'update ne s'installe pas parce que "signature failed".

En vous remerciant de votre retour

PS : n'oubliez pas d'aller voter

EDIT : dans quel cas vais-je perdre mes données, apps, etc ?

Edited by alansmithee

Share this post


Link to post
Share on other sites

C'est une bonne idée je pense, tu perds toutes tes données, sauf la mémoir usb ( photo, video, musique ou autre ), et si j'ai bien compris ta dernière question, tu aura toujours tes appli achetées sur le play store à partir du moment où tu remets ton compte google. Pour l'installer, suis ce tuto : http://nexusshelp.blogspot.fr/

  • Like 1

Share this post


Link to post
Share on other sites

Outer, si, presque tout le monde l'a, faut faire avec.

Je sais que c'est chiant, mais voilà, pour le moment, pas de solution.

Je ne sais pas si c'est une coïncidence mais j'avais effectivement ce problème d’icônes qui mettent du temps à réapparaître sur ICS 4.0.3 et je pensais que cela serait résolu avec la 4.0.4 mais que dalle ! en revanche depuis 2 jours je teste APEX en remplacement de NOVA et ce problème a quasiment disparu ! wait and see ...

Share this post


Link to post
Share on other sites

Pour les icones qui mettent du temps à réapparaitre, c'est tout simplement qu'il n'y a plus assez de ram pour garder le "lanceur d'applications" en tache de fond, et donc il se ferme, et quand vous retournez dessus, forcement il s'ouvre et ça demande un petit temps de chargement. Ça se constatait aussi sur ggb, mais comme il y a beaucoup moins de ram sur ICS, forcement, ça le fait beaucoup plus souvent...

Share this post


Link to post
Share on other sites

Logique ! mais du coup peut être que APEX est plus léger ce qui expliquerait l'amélioration que j'ai pu remarquer ?!

Share this post


Link to post
Share on other sites

Bah c'est aussi dû à ceux qui limite le nombre de tâches de font, et comme les launcher qu'on rajoute ne sont pas en tâche de fond, mais en "service d'execution", ils se ferme que si il n'y a vraiment plus de ram dispo... Sinon, il me semple qu'Apex utilose un peu plus de ram que le lanceur stock

Mais en gros, utiliser Apex launcher peut donc éviter ce petit problème ;-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...