Jump to content

Mise à Jour OFFICIELLE 4.0.4 - Nexus S


Recommended Posts

Ce n'est pas tant une question de 3G, mais plutôt un problème avec la m**** qui me sert de téléphone.

Car, et c'est bien là le drame, je suis bien en 3G, la preuve :

143951Screenshot20120406190211.png

Le problème, c'est que mon bidule réagit comme si j'étais en débit bridé, ce qui n'est pas le cas (j'ai testé ma sim dans mon Htc Mozart pro, et ça fonctionne très bien).

Bref, je ne sais plus quoi faire.

Link to comment
Share on other sites

Pour info : j'ai un ICS 4.0.3 + kernel Matrix et je viens de recevoir la notification de la disponibilité de la maj OTAPar contre, il m'a dit de rebooter pour installer, c'est ce que j'ai fais et je suis arrivé dans le recovery clockworkmode.Je sais pas quoi faire, help !je ne sais pas ou s'installe le fichier téléchargé sinon je l'installerai manuellement, bref un peu d'aide serait la bienvenue

Edited by cyrillem
Link to comment
Share on other sites

La méthode du FrameWork a bien fonctionné mais lors de l'installation : triangle jaune avec un petit droid vert !

Obligé de retirer la batterie. En redémarrant le téléphone est resté en 4.0.3.

Link to comment
Share on other sites

Pour info : j'ai un ICS 4.0.3 + kernel Matrix et je viens de recevoir la notification de la disponibilité de la maj OTAPar contre, il m'a dit de rebooter pour installer, c'est ce que j'ai fais et je suis arrivé dans le recovery clockworkmode.Je sais pas quoi faire, help !je ne sais pas ou s'installe le fichier téléchargé sinon je l'installerai manuellement, bref un peu d'aide serait la bienvenue

Bon je me réponds à moi même : il faut être full stock donc avec un kernel non stock, ca marchera pas.Seule solution : remettre le kernel stock, ce que je vais m'atteler de faire immédiatement

Link to comment
Share on other sites

Bonsoir,

Tout d'abord un grand merci car c'est ici que j'ai pu trouver la méthode framework pour que la maj OTA arrive. La communauté est vraiment active, je n'en avais pas idée c'est très plaisant.

J'ai néanmoins un problème assez particulier depuis l'installation d'ics et je ne sais pas trop où en parler, aussi n'hésitez pas à me renvoyer dans une autre section du forum si nécessaire. Ayant pu donc installer ics 4.0.4 (depuis 2.3.6) cet après midi, je suis très satisfait de mon Nexus S devenu beaucoup plus fluide, cependant j'ai rencontré des problèmes de mise en forme avec le music player (celui de base) qui a mis toutes mes zics en pagaille. J'ai par la suite vidé l'intégralité de mon répertoire mp3 du tél histoire de me refaire une playlist bien propre. Seulement voilà : depuis ce vidage complet, tous les morceaux que je replace dans le dossier mp3 de mon tél (où était pourtant situé l'ensemble de mes mp3 auparavant) depuis mon pc ne sont dorénavant absolument pas reconnus une fois que je veux utiliser le player (le problème persiste avec d'autres players comme winamp) ils n'apparaissent tout simplement pas.

Autre cas de figure, les morceaux pris depuis tubemate. Eux apparaissent bien dans le player (ils n'appraissent en revanche dans aucun dossier du tél un fois celui-ci en mode dd), je peux les lire, seulement, il m'est alors impossible de me promener à un endroit précis du morceau, je ne peux que le lancer, et si je tente d'agir sur la barre de progression le morceau se relance.

J'ai tenté 2/3 trucs mais je ne suis pas du tout bricolo et n'y connait pas grand chose, c'est pourquoi je sollicite votre aide car je désespère un peu. Encore une fois, je tiens à m'excuser si ce n'est pas le bon endroit pour demander, n'hésitez pas à déplacer le message s'il est gênant.

Merci d'avance à ceux qui prendront le temps de répondre!

Edited by Kekid
Link to comment
Share on other sites

Pas tout le monde, moi, pas de problème.

Je pense que c'est une minorité qui est touchée par ces bugs ...

Mais c'est difficile de faire des stats juste avec ceux du forum.

Je pense également que si le problème était majoritaire, Google aurait retiré l' OTA

Edited by bob ero
Link to comment
Share on other sites

Mise à jour 4.0.4 reçue ce matin.

Elle règle le problème des MP3s en pagaille et des contacts sans photo, de google+ qui plante etc....

Bref tout est ok

P.S. Pour info, j'avais passé la M.A.J. 4.0.3 à partir du .zip de chez google. La 4.0.4 est passé toute seule en OTA avec écran noir au reboot, mais il suffit d'attendre 1 minute.

Link to comment
Share on other sites

la maj sur 4.0.4 c'est fait automatiquement pour moi aussi.

ma 1ere impression : je suis un peu déçu. je m’attendais à de nouvelles fonctionnalités, il n'y a que des changements mineurs, principalement le design et la mise en avant des services google de recherche et play.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...