cge

Waze cge

2,309 posts in this topic

Il faudrait créer une rubrique pour cela non ? 

Par exemple "Chez Pépé Radar" 

paulo29 and clapico like this

Share this post


Link to post
Share on other sites

hello,

 

Une petite question, depuis quelques mois plus aucuns affichages des radars en Suisse, fixes ou non, quelqu'un a des infos ?

 

Merci

Share this post


Link to post
Share on other sites

Je ne sais point.

Je suis dans le Pacifique et à ma vitesse, je ne suis pas prêt de me faire avoir par une boîte à images. 

 

En Suisse, ce n'est pas interdit de voir les radars ? Les autorités ont peut-être demandées de bloquer tout cela ? 

Avec une officielle cela donne quoi ? 

 

Share this post


Link to post
Share on other sites

Bonjour les amis,

Le test de waze sur Android Auto a commencé, vous pouvez donc y participer si vous le voulez. Je vous joint le lien de la version compatible Android Auto (réservée normalement aux beta testers) qu'il faut installer via la méthode "vendor" (simuler une installation play store).

@cge est-ce que tu pourrais en faire une version cge? si possible bien sûr. Merci!

 

Lien pour : Waze compatible AA

Tuto d'installation "vendor" (en anglais) : ICI

Share this post


Link to post
Share on other sites

Bonjour tout le monde.
Malgré la synchronisation des calendriers, mes rendez-vous ne remontent plus dans les trajets planifiés.
Cela vient il de la signature de la version CGE ou des serveurs ? Sachant que cela fonctionnait précédement (suis plus sûr de la version, mais une cge! )

Sent from my SM-G930F using Forum mobile app

Share this post


Link to post
Share on other sites

Bon, autoréponse…
La version officielle de ma tablette synchronise bien avec mon calendrier.
Cela n'est du qu'a une nouvelle signature, ou CGE a modifié un truc?
C'est con, je trouve ça pratique, le rappel de l'heure de départ.

Sent from my SM-G930F using Forum mobile app

Share this post


Link to post
Share on other sites

Posted (edited)

//mode HS on//

Bonjour à tous,

j'ai trouvé en cherchant un peu un pis-aller au problème de signature pour l'intégration Spotify dans Waze. Je vous propose de vous exposer la solution ici.

Manip' réalisée sur une Samsung S6 edge sous Nougat (7.0) avec Waze CGE (4.23.0.4) et Spotify (8.4.4.810 armV7)

 

Il s'agit donc d'ouvrir Waze en premier et de rester appuyer sur le bouton multi-fenêtre (à gauche du bouton home) pour engager le mode d'écran partagé entre deux applications.

 

Waze se retrouve donc dans la fenêtre du haut et vous pouvez alors choisir d'afficher Spotify dans la fenêtre du bas, ce que vous faites of course. A ce moment là, la barre bleue du milieu qui sépare les deux applications est cliquable et affiche trois petites icônes dont celle du milieu qui nous intéresse (capture d'écran N°1, ci-dessous). C'est la "fenêtre dans la fenêtre". Elle permet de désarrimer la dite fenêtre pour qu'elle soit flottante.

Screenshot_20170607-092123.thumb.png.fdb7e7337e7379c3d977e605d1aa661f.png

 

Si vous cliquez sur cette dernière, vous vous retrouvez avec Spotify qui 'flotte" au dessus de Waze (capture d'écran N°2, ci-dessous). Vous pouvez alors régler la largeur/hauteur de la fenêtre.

Screenshot_20170607-092142.thumb.png.846aab9372077fca85abd07dbb2fc8c6.png

 

 

Lorsque la taille de cette dernière vous convient vous pouvez alors cliquez sur l'icône la plus à gauche (celle avec les deux flèches qui pointent vers le centre) dans la fenêtre flottante de Spotify et celle-ci se transforme en une petite icone flottante, que vous pouvez déplacer n'importe où!!

Screenshot_20170607-092154.thumb.png.39932676d2f862c816504922d42d552f.png

 

Vous pouvez dorénavant ouvrir Spotify en cliquant facilement sur cette icone flottante(capture N°3), qui ouvre la fenêtre flottante (capture N°2), qui peut se réduire simplement avec la petite icône des flèches vers le centre.

 

J'espère que tout cela va vous aider.

Si vous pensez que ce poste n'a pas sa place ici (je comprends, j'ai hésité..) un modo peut le déplacer svp?

 

//mode HS off//

 

Bonne journée à tous

Edited by Blaste
gueshwospliff, Xmal, Midas2 and 1 other like this

Share this post


Link to post
Share on other sites

Bonsoir je suis en région parisienne et depuis hier après-midi mon Waze n'arrête pas de se fermer en pleine conduite. J'aimerais savoir si ça le fait à d'autres personnes ou si c'est mon téléphone qui déconne j'ai désinstaller et réinstaller et ça continue...

chrost03 likes this

Share this post


Link to post
Share on other sites
Le 05/06/2017 à 21:22, bibafranck a dit :

Bonsoir,

 

Merci de ne pas vous écarter du sujet qui je le rappelle, traite de Waze cge.

Je ne dis pas que votre conversation est inintéressante, mais elle est inappropriée.

 

Merci de votre compréhension.

 

Bonjour,

 

Pour ceux qui n'auraient pas compris, je me répète, merci de ne pas vous disperser sur d'autres sujet que la version de Waze cge.

Si vous voulez vraiment vous exprimer sur vos idées, c'est très simple, créez votre propre fil. ;)

 

J'aimerais vraiment ne pas avoir à intervenir à nouveau.

 

Les posts HS ont été supprimés.

 

Un grand merci pour votre compréhension.

Michel38, Tacounet, MiuraSv and 5 others like this

Share this post


Link to post
Share on other sites
Bonsoir je suis en région parisienne et depuis hier après-midi mon Waze n'arrête pas de se fermer en pleine conduite. J'aimerais savoir si ça le fait à d'autres personnes ou si c'est mon téléphone qui déconne j'ai désinstaller et réinstaller et ça continue...


Hello je rencontre le même problème depuis la dernière mise à jour CGE. L'application se ferme toute seule.

Envoyé de mon A0001 en utilisant Tapatalk

Wavamic likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Le 07/06/2017 à 22:04, Paco75015 a dit :

Bonsoir je suis en région parisienne et depuis hier après-midi mon Waze n'arrête pas de se fermer en pleine conduite. J'aimerais savoir si ça le fait à d'autres personnes ou si c'est mon téléphone qui déconne j'ai désinstaller et réinstaller et ça continue...

c'est arrivé pour la première fois aujourd'hui, à 500m du point d'arrivé...

Edited by chrost03

Share this post


Link to post
Share on other sites

Ca ne m'est jamais arrivé. 800 km ( 2×400) le week-end dernier et pas une coupure avec la dernière version de cge.

Share this post


Link to post
Share on other sites

La semaine dernière j'ai fait 2x800 km, et j'ai eu à l'aller comme au retour un écran noir, une fois par trajet... Pas bien grave

Envoyé de mon MHA-L29 en utilisant Tapatalk

Midas2 likes this

Share this post


Link to post
Share on other sites
La semaine dernière j'ai fait 2x800 km, et j'ai eu à l'aller comme au retour un écran noir, une fois par trajet... Pas bien grave

Envoyé de mon MHA-L29 en utilisant Tapatalk



Au risque de faire du HS, c'est le meme soucis que j'ai au démarrage et je suis obligé de désinstaller et réinstaller Waze

Sent from my SM-G935F using Forum mobile app

Share this post


Link to post
Share on other sites

Au risque de faire du HS, c'est le meme soucis que j'ai au démarrage et je suis obligé de désinstaller et réinstaller Waze

Sent from my SM-G935F using Forum mobile app


Ah j'ai eu aussi le problème au lancement de waze...
J'ai juste forcé l'arrêt de waze, et ce tait reparti

Envoyé de mon MHA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 21 heures, Paco75015 a dit :

Bonsoir je suis en région parisienne et depuis hier après-midi mon Waze n'arrête pas de se fermer en pleine conduite. J'aimerais savoir si ça le fait à d'autres personnes ou si c'est mon téléphone qui déconne j'ai désinstaller et réinstaller et ça continue...

Aujourd'hui plus stable qu'hier mais 2 coupures, ça redémarre ensuite, des collègues ont le même soucis depuis 48h et également avec des versions plus anciennes de cge, visiblement ça viendrait plutôt de waze ou de nos fournisseurs internet...

Share this post


Link to post
Share on other sites

Non pas de soucis malgré de longs trajets 700 km puis 350 km ces derniers jours  mais avec la dernière version  398auV5(plis TTZD et RadarDroid)

Share this post


Link to post
Share on other sites
Il y a 12 heures, bibafranck a dit :

 

Bonjour,

 

Pour ceux qui n'auraient pas compris, je me répète, merci de ne pas vous disperser sur d'autres sujet que la version de Waze cge.

Si vous voulez vraiment vous exprimer sur vos idées, c'est très simple, créez votre propre fil. ;)

 

J'aimerais vraiment ne pas avoir à intervenir à nouveau.

 

Les posts HS ont été supprimés.

 

Un grand merci pour votre compréhension.

Bonsoir,

Il va donc falloir créer  un sous-forum "waze et Android Auto", un modérateur peut-il envisager cette option ?

PrinzB likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Il y a 10 heures, Ultrix a dit :

 

Il y a 11 heures, philv14 a dit :

Bonsoir,

Il va donc falloir créer  un sous-forum "waze et Android Auto", un modérateur peut-il envisager cette option ?

Il suffit d'aller sur le forum Waze: GPS communautaire pour ce genre de questions. Et on tombe à nouveau sur du HS si l'on ne doit parler ici que des versions cge. Il n'y aura plus que ceux qui ont quelques bugs avec leurs versions cge pour venir poser leurs petits problèmes si on respecte le sens strict,qu'il ne faut pas se disperser sur d'autres sujets.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites
Il y a 2 heures, Ultrix a dit :

Ca m'étonnerait qu'ils créent une sous-section pour cela.

De la même façon que ce fil n'est qu'un sujet dans la sous-section 'Waze - Mod et tutoriel", un nouveau fil de discussion Waze et Android Auto dans http://forum.frandroid.com/forum/2570-waze-discussions-génerales/ ça me semblerait suffisant, non ?

Il y'a un topic déjà j'y suis car je viens de tester cette bêta Android Auto, mais il faudrait qu'un administrateur le renomme car, il est indiqué sur Mirrorlink ! 🙄

Justement, toutes les versions seront compatibles Android Auto ?

Dans ce cas là ce serait top: GCE la customisera comme actuellement ! 😎

 

Ou, ce sera une version spécifique ? 🤔

Share this post


Link to post
Share on other sites

Bonjour,

 

@philv14, créer un sous forum "Waze et Android Auto" ne nous parait pas utile, nous serions plutôt favorable comme le suggère @Ultrix que quelqu'un créé un sujet dans "Waze discutions générale".

@PrinzB, peux-tu nous indiquer ou se trouve le sujet qui faudrait éventuellement renommer ? 

 

 

Share this post


Link to post
Share on other sites
Il y a 8 heures, Loup-Garou49 a dit :

 

Alors on fait comment ? 

Share this post


Link to post
Share on other sites
il y a 21 minutes, philv14 a dit :

Alors on fait comment ? 

Si ça concerne Androïd auto il faut soit attendre que quelqu'un crée un sujet dans Waze discussions générales ou aller sur le forum Waze:GPS communautaire plus rapide dans l'immédiat.

philv14 likes this

Share this post


Link to post
Share on other sites
Bonjour,
 
[mention=247560]philv14[/mention], créer un sous forum "Waze et Android Auto" ne nous parait pas utile, nous serions plutôt favorable comme le suggère@Ultrix que quelqu'un créé un sujet dans "Waze discutions générale".
@PrinzB, peux-tu nous indiquer ou se trouve le sujet qui faudrait éventuellement renommer ? 
 
 

Le sujet se trouve dans FrAndroid
Android général
Puis,
* Waze en mirorlink *
PrinzB likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now