Jump to content

[ROM/4.0.4] MyICS Galaxy 1.1 (10/7)


Recommended Posts

  • 2 months later...
  • 3 weeks later...

Bonjour à tous,

j'ai installé cette rom il y a 1 mois sur conseil de lebaronrouge76, et je dois dire que je l'ai trouvé vraiment bien, aussi bien du point de vue gestion de batterie que fluidité. Le problème que je rencontre depuis quelques jours est que l'écran ne s'éteint plus: dès que le passe en mode veille, par appui sur bouton marche/arrêt par exemple, il s'éteint puis se rallume aussitôt (verrouillé). Ce phénomène se produit également si l'écran passe en mode veille tout seul après la durée paramétrée.

J'ai soupçonné une application, mais je n'ai strictement rien installé de plus que le pack, et je ne vois pas ce qui a pu s'installer après autre qu'une mise à jour. Je n'ai accepté qu'une mise à jour, celle du Launcher et je ne suis pas certain que ce soit arrivé juste après... J'ai quand même désinstallé Launcher HD, puis vidé les données de l'appli, ça n'a rien changé: dès qu'il passe en veille, il se rallume instantanément.

Quelqu'un aurait-il une piste ??

Edited by StephaneG
Link to comment
Share on other sites

Bon, je me répond en partie à moi-même. En farfouillant à gauche et à droite, j'ai trouvé sur XDA un thread sur un problème de passage en deep sleep sur galaxy note. La solution proposée était de faire une manip de type: passage en mode avion, extinction, enlèvement de la batterie, 10 s, puis rallumage et hop. Le problème de surconso surviendrait lorsque le note est débranché de la charge alors qu'il est en veille.... bizarre

Je tente, ça marche, pas de conso cette nuit, je me dis que c'est un peu lourdingue, mais bon...

Problème: je complète la charge ce matin, je le débranche en désactivant la veille avant, mais c'est reparti, je suis de nouveau avec impossibilité de passer en deep sleep...

Je vais maintenant chercher voir si je trouve une solution définitive, mais si quelqu'un en a entendu parler...je veux bien gagner un peu de temps

Merci

Edited by StephaneG
Link to comment
Share on other sites

Bon, continuons,

hier soir, je refais la manip magique, c'est OK, le GS passe en veille dès l'appui sur bouton ON/OFF.

Ce matin, je vérifie, j'ai 90% de deep sleep à CPU SPY, je referme en me disant que c'est bon, mais non, le mode veille refuse de se mettre. D'ailleurs, en regardant de plus près, je me dis que après la nuit, je devrais avoir plutôt 99% de deep sleep...

En fait ceci veut dire que mon problème est réapparu quelques minutes (1H peut être) avant que je regarde....je commence à regarder le chat du coin de l’œil...à moins que ce ne soit un genre de gremlins ?

Link to comment
Share on other sites

Suite...

j'ai testé un certain nombre de solutions....voire un grand nombre !

pour résumer (avec peut-être certains oublis...), j'ai installé 2-3 logiciels me permettant d'observer la mémoire pour trouver la fuite, sans succès: il semble que le thread en cause ne fasse que se réveiller très très souvent, l'instant entre le passage ne mode veille et le réveil dure moins d'une demi-seconde !!

J'ai tenté de tuer un maximum de processus, mais connaissant mal l'organisation d'android et de cette ROM, la procédure a rapidement tourné à la loterie.... sans succès non plus

Comme j'ai vu en page 1 sur la copie d'écran des paramètres système de Barome qu'il était en modem CW4 et que j'étais moi en JVT, j'ai installé un JW4... sans succès

Ensuite j'ai réinstallé la ROM, pas de changements...pourtant elle a parfaitement marché pendant 3 semaines !

Ah... ça veut dire que c'est peut-être dans les paramètres ou dans un fichier de configuration corrompu... donc j'ai fait un wipe data /factory reset... sans succès

ensuite j'ai fait un wipe cache suivi directement d'une réinstall de myIcs, je me suis dit là, ça ne peut que marcher...pas de changements !!

Link to comment
Share on other sites

Bon, je n'ai pas chômé, quand je pense que je n'étais pas chaud pour une ROM custom parce que j'avais peur de passer du temps à bidouiller...enfin, pour tout dire, à ce stade, il n'est pas sûr du tout que ce soit la ROM, jugez plutôt:

Alors, les dernières évolutions, je n'ose dire le dénouement...

J'ai pris le taureau par les cornes, et réinstallé une gingerbread JVU avec la totale: kernel, modem, etc..

Suspense... pas de changement (je rappelle les faits: j'appuie sur OFF, l'écran s'éteint pour passer en veille et se rallume aussitôt. Oui, cela se produit également si je passe en veille automatiquement avec la durée.)

A ce niveau là, je commence à sérieusement m'inquiéter...(et à mettre hors de cause la custom ROM, vous vous en doutez).

Je décide de flasher le bootloader en me disant qu'il est peut-être corrompu..et là, tadaaa, ça marche !

Bon, je dois dire que ce problème ressemble quand même de plus en plus à un problème matériel, donc, ça marche maintenant, mais autant ce sont les multiples ouvertures, sortie de batterie, etc qui jouent, je ne sais pas.

Bref, je roote, je sauvegarde, je nettoie, et je réinstalle MyIcs et les Apps.

Pour l'instant, ça fonctionne à peu près: il sort parfois de sa veille tout seul (l'écran s'allume), mais il y retourne quand même, donc question conso, ça devrait faire, faut juste que ça dure...et ça, c'est pas gagné gagné...

Voilà, si quelqu'un a une idée ou connait le problème ou quelqu'un qui connait l'ours, n'hésitez pas...

A+

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

bonjour tout le monde,

mon galaxy s commence à planter et il est lent, lent...je suis toujours sous delphinium ( et oui, je sais.....) et j'aimerais passer sous cette version mais comment faire? Quelqu'un pourrait m'aider car je ne suis pas douée, mais pas douée du tout !!!

merci beaucoup

Link to comment
Share on other sites

tu va en recovery tu fais un wipe factory reset (ça remet ton téléphone a 0) tu fais aussi un wipe cache et un wipe dalvik cache (dans menue advanced) puis tu va dans mount and storage et tu fais un format system. Ensuite tu flash cette ROM et voilà ;)

Envoyé de mon SGS avec Tapatalk V2 !

Link to comment
Share on other sites

Merci floflo pour ta réponse si rapide. Mais comme

je l'avais dit, je ne suis pas douée !J'ai bien compris jusqu'à wipe cache mais ensuite..... je comprends plus ! Alors tu vois, va falloir être plus....explicite ! Oui je sais, faut vraiment de la patience avec moi. En tout cas,merci de m'avoir répondu. Bonne soirée

Link to comment
Share on other sites

  • 3 weeks later...
le lien de la ROM est mort :emo_im_undecided:

Je te conseil la androslim de barome également, en version 4.2.1

Excellente rom comme toujours et perso je suis bluffé par la tenue de batterie et la stabilité : pas un bug

Envoyé de mon SGS via Tapatalk V2 !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...