Jump to content
tatsu

[ROM] [CM10][Old|New BL]ParanoidAndroid [Build 12][LINARO][FLUIDE][STABLE]

Recommended Posts

Pour la faille USSD, j'ai préféré installer Telstop (dispo sur le play store) que de passer sur la nouvelle build.

La 11 va très bien en attendant de passer en CM10 ;)

Edited by Mystouu

Share this post


Link to post
Share on other sites

Ca se règle dans les Paranoid Settings :)

Share this post


Link to post
Share on other sites
1_ Le Paranoid Settings :

Le Paranoid Settings permet de géré le mode Hybride de la ROM, il est bien sûr en anglais donc je vais essayer de vous faire une petite trad des différents menu :

Statusbar Style : Permet de choisir l'UI de la barre de notification (Phone UI ou Tablet UI).

User Default UI : Permet de choisir une UI par défaut pour toutes les applis (Default , Phone UI , Tablet UI).

System Default DPI : Permet de choisir un DPI par défaut pour toutes les applis systèmes (Default, Stock Phone, Stock Tablet, Custom).

User Default DPI : Permet de choisir un DPI par défaut pour toutes les applis (Default , Stock Phone , Stock Tablet , Custom).

Framework-res DPI : Permet de choisir le DPI pour le lockscreen et les dialogues système.

SystemUI DPI : Permet de choisir le DPI pour la barre de notification et la barre de navigation.

List Of Apps : Affiche une liste de vos applications ou vous pourrez choisir pour chaque appli l'UI et le DPI que vous préférez !!

wtf...

Share this post


Link to post
Share on other sites

Barre plus grosse, tu augmentes le DPI :)

Autour de 200 tu devrais avoir une barre de bonne taille

Plus tu descends, plus c'est petit

Edit : En mettant un DPI personnalisé, évidemment :P

Edited by Kimi

Share this post


Link to post
Share on other sites

bonjour a tous je vien d installer cette rom et je ne dispose plus de google play.

est ce normal?

merci d avance

Share this post


Link to post
Share on other sites

Oui c'est normal, les Googles apps ne sont pas incluses, elles se flashent à part.

Share this post


Link to post
Share on other sites

Finalement je suis pas le seul qui ne lit pas correctement..... lol

Finalement je suis pas le seul qui ne lit pas correctement..... lol

Share this post


Link to post
Share on other sites

Hello, petite question avant de sauter le pas.

Je lis qu'il y a des pb avec l'acceleration video sur les ROM ICS, mais à quel point est-ce génant ?

Peut-on regarder un film ? (pas forcement HD, un avi classique quoi)

Peut-on filmer ? (même si la qualité n'est pas parfaite ?)

Peut-on regarder les video Youtube en HQ ?

Merci d'avance !!

Share this post


Link to post
Share on other sites

C'est génant pour filmer/lire des videos avec l'acceleration matériel (hd)

Oui tu peux regarder des films et filmer en NON HD (avec un logiciel videocamillusion il me semble quelque chose comme ça)

Non, tu ne peux pas lire/enregistrer en HD

Oui tu peux lire des vidéos Youtube en HD

Share this post


Link to post
Share on other sites

Films avec accélération matérielle, impossible

Cependant, avec le décodage software, aucun problème, pour ma part je lis sans problème des .avi en 720p, .mkv peut-être même, mais là je ne suis plus sûr (720p également)

Enregistrement des vidéos, tu peux filmer en 720*480, si je ne me trompe plus dans les chiffres, à peu près

Share this post


Link to post
Share on other sites

Re tout le monde

Petite question : il y en a t'il parmi vous qui perdent de façon régulière les APN (et donc le réseau qui va avec ...!) ????

je m'explique : Depuis la build 10, j'ai remarqué que je perdais le réseau à des endroits où j'aurais du capter sans souci. je retourne dans mes paramètres et je constate que les APN ont disparu !!!!!!! Impossible de les remettre en manuel et là c'est la crise de nerf.

Solution du moment : je reflash la rom et les gapps après avoir fait un wipe cache.

résultat : au redémarrage, le réseau est de nouveau fonctionnel puisque j'ai les APN qui sont revenus (comme par magie).

C'est normal ??? où c'est uniquement chez moi ???

Share this post


Link to post
Share on other sites

Hmm aucun problèmes avec les APN chez moi, t'as essayer de faire un full wipe + dalvik puis reflash de la ROM ? (au pire passe sur la P.A en CM10)

Share this post


Link to post
Share on other sites

j'ai déjà fait le full wipe + dalvik et reflash de la rom

La P.A en CM10 j'ai pas trop suivi : elle donne quoi en terme de stabilité et autres.. ????

Ps: je t'avoue que je n'ai pas unaccès internet continue et je suis dans un coin isolé (c'est seulement lorsque je retourne en ville que je peux faire mumuse avec mon phone .... si tu vois le tableau ! )

Share this post


Link to post
Share on other sites

Hum je sais pas trop alors pour tes APN et la P.A j'y connais pas grand chose a ce niveau j'ai pas besoin d'y toucher moi et j'ai pas de probs avec le réseau

Pour la P.A sous JB bah franchement elle marche aussi bien, apparemment elle consomme un peu plus de batterie mais perso je recharge mon tél tous les soirs donc ...

Share this post


Link to post
Share on other sites

merci pour l'info concernant la CM10 P.A = je serais bien tenté d'essayer la semaine prochaine (prochain retour à la ville

... no coment).T'as un lien pour moi STP ?????

Edit: pour les APN, mon tél m'avait déjà fait le coup lorsque je tournais sous la "eagleblood". J'en étais content mais par contre le reflash ne permettait pas de retrouver mes APN donc j'ai changé.

Share this post


Link to post
Share on other sites

Je tourne depuis plus de 3 semaines avec la CM10 P.A et je la trouve très stable pour un usage quotidien.

Elle consomme pas mal la batterie surtout en wifi (en tout cas plus qu'un CM7.2 que j'avais avant) mais franchement elle est très fluide pour une "Hackfest", peut être plus que la CM7.2 en version stable.

Pas mal de mise à jour en 3 semaines (4 versions) cela risque de changer avec l'arrivée la CM10 officielle. (https://plus.google.com/u/0/115049428938715274412/posts/VDh44uFzQRD)

Share this post


Link to post
Share on other sites

Idem pour la PA en CM10, pas un seul reboot ni bsod, comme tu le dit seul la batterie est unpoint faible bien que le telephone tienne une journee de travail. Les autres problemes comme le fait de ne pas pouvoir filmer ne me gene pas car je ne me sers pas de cette fonction, et le fait que chrome ne marche pas n'est pas genant car le navigateur par defaut est exelent, surtout en mode tablet. Vivement la cm10 officielle pour, entre autre, une meilleure autonomie :-)

Share this post


Link to post
Share on other sites

on voit bien les accros...... :P :P

à peine le temps de cligner de l'oeil et ça y est, les liens fleurissent .....

Vous assurez les mecs !!!!

Share this post


Link to post
Share on other sites

Bah j'aurais bien attendu une version PA mais apparement c'est pas pour tout de suite (tonyp va probablement attendre 1 mois).

Donc j'ai craqué ;)

Mais je pense avoir bien fait pour le moment çà l'air de rouler et qu'est-ce qu'elle est fluide (la PA -CM9- à côté c'est une tortue - j'exagère à peine) ;)

Mais bon le project butter y est probablement pour beaucoup.

Edited by Mystouu

Share this post


Link to post
Share on other sites

Yep j'ai vu ça aussi du coup je vais surement passé sous CM10 quand je reviendrais de vacances

Share this post


Link to post
Share on other sites





×
×
  • Create New...