Jump to content
tatsu

[ROM] [CM10][Old|New BL]ParanoidAndroid [Build 12][LINARO][FLUIDE][STABLE]

Recommended Posts

(Pour la SD, là ça m'échappe totalement, j'ai pris quelque photo pendant mon week-end... En rentrant, je réagis "m****, mais ma SD est morte, je vais plus avoir mes photos !", je branche donc sur un PC, je regarde ce qui est sur la SD... Toujours aucun fichier détecté, A PART le dossier DCIM avec apparaissant dedans uniquement les photos prises pendant l'après-midi... Alors qu'ES me détecte tout, je vais probablement formater du coup oui, enfin le problème n'est pas lié à la rom du coup je pense, à l'acception de la galerie, là ça m'échappe complètement, surtout les images FB)

Share this post


Link to post
Share on other sites

Humm avant de formater essaye ça : (t'as RomManager a jour mais ça viens peut etre de la pour tout voir sur ton phone)

  • Plusieurs personnes ont des problèmes pour accéder au média de leur carte SD, ce n'est pas un bug de la ParanoidAndroid mais de RomManager, pour résoudre ce problème vous avez 2 solution :

- Avec un explorer(Es explorer par exemple) aller dans /sdcard et
supprimer le dossier ".nomedia"
(suivant l'explorer, vous aurez besoin d'activer la fonction "afficher les fichiers cachés")

- Ou ouvrez Terminal Emulator et écrivez :
rm /sdcard/.nomedia

Après un reboot, tout devrait revenir a la normal

Bon si aprés avoir tout essayer ça marche vraiment pas, quand tu formate ta carte SD ou supprime des fichiers, il reste toujours des traces invisibles qui font que les fichiers son récuperable donc avec un peu de chance tu pourras récuper tout ce qu'il y avait dessus (Regarde sur le net pour le logiciel sinon je te donnerais le nom de celui que j'avais utilisé pour recuperer mon disque dur externe mais faudra que tu attendes demain)

Share this post


Link to post
Share on other sites

[color=red][b]sa[/b][/color] m'arrive quand je recharge et quand il est pas en charge.

Je vais essayer de reflash

La chauffe c'est la même chose sur toutes les roms

Share this post


Link to post
Share on other sites
Q: Mon alarme n'a pas sonné aujourd'hui, donc je suis arrivé en retard au travail, je me suis fais viré, ma maison a été reprise, puis ma voiture est tombé en panne d'essence, donc maintenant je suis assis sous un pont avec mon téléphone et le peu de batterie qu'il me reste. Pourquoi mon alarme n'a pas sonné ?!

R: C'est sûrement un BSOD (black screen of death | ecran noir de la mort). Tous les télèphones réagissent differement avec les differents kernels, vous devez essayer par vous même celui qui fonctionne le mieux pour vous. Ne sous-voltez(undervolt) pas !! Le sous-voltage augmente de beaucoup vos chances de BSOD. Si cela n'arrive que quand vous rechargez c'est un BSOD de rechargement avec une solution facile ! Allez dans Parametres - Options pour les developpeurs et cochez "Rester activé".

Je me demande pourquoi j'ai traduit la FAQ si personne la lit ...

Pour la chauffe de ta batterie bah ça ne viens pas de la ROM mais de ce que tu fais avec donc je peux pas t'aider

  • Like 2

Share this post


Link to post
Share on other sites

Bah merci pour ton aide, je vais changer de kernel pour voir.

Share this post


Link to post
Share on other sites

Effectivement, j'avais bien un dossier .nomedia dans un autre dossier .VaD je crois... Après suppression, tout est bien détecté, cependant pas efficace pour les photos FB, donc pour ce qui est des widgets cadre photo (ce qui m'intéressait), je peux recadrer avec Quickpic, et là aucun problème

Merci :)

Share this post


Link to post
Share on other sites

Je sais pas trop pour les photos FB, elles sont stockés au même endroit que les photo prise avec l'appareil ? (J'ai pas FB :P )

Share this post


Link to post
Share on other sites

Ma config :

Configuration > Tablet mode (Optimized)

User default DPI > Defaut DPI

User default UI > Tablette UI

Framework-res DPI > Custom : 160

SystemUI DPI > custom 165

post-18474-0-20532900-1345329156_thumb.ppost-18474-0-19787000-1345329158_thumb.ppost-18474-0-77615900-1345329159_thumb.ppost-18474-0-62346000-1345329162_thumb.ppost-18474-0-65788700-1345329166_thumb.ppost-18474-0-68549600-1345329167_thumb.p

Share this post


Link to post
Share on other sites

En fait je les télécharge simplement depuis mon PC, et je les stocke ensuite sur mon téléphone, enfin celles qui m'intéressent, donc je peux les mettre où je veux, j'ai essayé sur ma SD externe comme sur la mémoire interne, peu importe où j'enregistre, la galerie par défaut est incapable de m'afficher les photos correctement, tandis que Quickpic les affiche sans aucun problème. Au cas où ça serait venu du PC, j'ai essayé de télécharger directement depuis le téléphone ("enregistrer l'image" dans le navigateur du téléphone), toujours le même résultat, donc je vais sûrement rester sur Quickpic qui fait très bien son boulot

Share this post


Link to post
Share on other sites

@Kimi : enregistre sur ton pc tes fichier format avec le tel et ne remet sur la carte que Tes dossier a toi , pas de dossier d'appli ou android !! essaie

Share this post


Link to post
Share on other sites

Elles sont sous quel format tes photo facebook ? et pèse combien ? (Y'a peut être un poids minimum comme pour les musiques )

Share this post


Link to post
Share on other sites

En moyenne 100ko, j'en ai en 960*720 et 720*540, elles sont bien détectées, simplement, je me retrouve avec un cadre gris en plein sur la photo, alors qu'on pourra encore reconnaître la photo sur un ou plusieurs bords

Share this post


Link to post
Share on other sites

Mouai bizarre je sais pas trop, si je vois un quelque chose sur le post de XDA je te le dirais mais rien vu pour l'instant

A pars ça, demain je pars en vac au Portugal jusqu'a la rentrée donc je vous laisse assurer le support de la ROM :P

Share this post


Link to post
Share on other sites

De toute façon ce n'est pas bien important, Quickpic remplace aisément l'appli par défaut, puisqu'elle permet également de recadrer les photos pour le widget cadre photo, juste dommage qu'il faille aller chercher une autre application pour ça

Bon départ à toi donc :P

Share this post


Link to post
Share on other sites

suis-je le seul a avoir un probleme de niiveau sonore et de notification au niveau de facebook ?

Share this post


Link to post
Share on other sites

J'iai un petit problème avec titanium backup : impossible de l'installer ! ! !

Dès que je lance l'installation, il me disque que l'espace disque est insuffisant : or, il me reste bien de la place à la fois sur ma carte SD et sur la mémoire interne ; de plus, toutes les autres applications s'installent normalement, ce que je trouve étrange !

Quelqu'un à une idée ?

Share this post


Link to post
Share on other sites

Je ne me sers pas de l'application Facebook... Bouffe niveau data, sur la batterie, et ralentit affreusement le téléphone, vaut mieux se servir de la version web...

David, tu as essayé de récupérer l'apk sur internet et de l'installer manuellement sur le téléphone ? Peut-être que ça vient juste du market...

Share this post


Link to post
Share on other sites

Oui, j'ai déjà essayer, en vain :s

J'ai ce problème depuis que j'ai supprimé manuellement le dossier de mes anciennes sauvegardes de titanium backup (le dossier "titanium backup" sur la carte SD : peu être que c'est à cause de cela ?

Share this post


Link to post
Share on other sites

M'étonnerait fort, le dossier devrait se recréer à chaque ... Vient pas du market donc déjà... Tu peux installer d'autres applis ? Aucun problème avec d'autres ?

Share this post


Link to post
Share on other sites

Problème réglé : il fallait que j'actualise [mention d'application hors charte] patcher !

Share this post


Link to post
Share on other sites

Tout le monde sait que tu crack tes applis maintenant

Share this post


Link to post
Share on other sites

Je viens d'installer a Rom. Elle est super mais l'application téléphone plante :( Auriez vous une idée pour qu'elle marche ? Merci :)

Share this post


Link to post
Share on other sites

Tout le monde sait que tu crack tes applis maintenant

J'en ai quelques une en effet ... dont titanium backup !

Share this post


Link to post
Share on other sites

Ce n'est pas possible de faire fonctionner les applications par défaut ?

Share this post


Link to post
Share on other sites





×
×
  • Create New...