Jump to content
tatsu

[ROM] [CM10][Old|New BL]ParanoidAndroid [Build 12][LINARO][FLUIDE][STABLE]

Recommended Posts

Merci beaucoup pour ce soulignement en rouge gras.

Je n'avais pas compris le raccourcis (Gapps...). Pas évident pour les novices :-)

Share this post


Link to post
Share on other sites

Tu l’oublieras plus maintenant. =)

Petit retour après une journée d'utilisation: TOUT VA BIEN! Tout (pour mon utilisation) marche pour le mieux! Sauf des petites choses qui ne peuvent pas marcher sans une rom ICS officiel mais ce n'est pas handicapant! Toutes les fonctions vitales pour un utilisateur normal fonctionnent et la rom est super fluide! Je n'ai plus de mémoire saturé. CM9 gère très bien la mémoire donc plus de bug comme sous CM7.

Edited by jdosson

Share this post


Link to post
Share on other sites

Pour ceux que ça intéresse, tonyp vien de sortir une P.A en CM10 y'a encore pas mal de bugs donc je ferais pas de sujet pour l'instant.

Pensez bien lire son post :)

Share this post


Link to post
Share on other sites

Oui vu et je vais aussi suivre çà de prêt.

Et oui, bonne lecture ;)

Share this post


Link to post
Share on other sites

je fait un backup de ma rom actuel et je tente pour voir ce que ca donne

Bon petit retour aussi fluide que l'autre cm10 . J'ai pas fais de wipe pas trop de changement a part la résolution qui pique les yeux au debut

Share this post


Link to post
Share on other sites

c'est tentant tout ça mais là, je reste sur la cm9 et je ne bouge plus ......

bon, jusqu'à la prochaine version ! :emo_im_lips_are_sealed:

Share this post


Link to post
Share on other sites

Petit bug: je ne reçois plus les sms et je suis obligé de reflasher la rom et gapps. Help plz

Edited by jdosson

Share this post


Link to post
Share on other sites

Trés bonne rom.

Tester depuis deux jours et relativement trés stable pour ce type de rom.

Pas de problème avec l'appareil photo. Juste une durée de la batterie un peu raccaourcie venant de cm7.2.

Share this post


Link to post
Share on other sites

Salut et bienvenu, :)

Patiencee, les emmerdes vont arriver plus tard. :lol:

Share this post


Link to post
Share on other sites

Eh non c'est pas du jeu ça, t'as pas le droit de faire fuir ! :/

Share this post


Link to post
Share on other sites

J'avoue Biba qu'est ce que tu me fais la ! :D

Share this post


Link to post
Share on other sites

Désolé, ça m'a échappé, faut dire que c'était trop tentant. :lol:

Flavdu31, ne tiens pas compte de ce que j'ai dis, après tout je ne l'ai jamais testé cette ROM. ;)

Share this post


Link to post
Share on other sites

Je suis passé sous PA CM10 et honnêtement ça fonctionne aussi bien que la cm9 le seul bug connu de cette ROM est la conso de batterie en wifi assez élevé mais je ne trouve pas sa flagrant étant donné que je n'allume le wifi qu'occasionnellement. Après c'est les mêmes bug que sur cm9 a savoir la caméra qui marche pas et certaines applis comme chrome qui marche pas non plus. Pour les amateurs de la duree d'activité max j'ai tenu 95h sans éteindre le tel ce qui démontre une certaine stabilité et même la je l'ai éteint volontairement et pas par nécessité. Tout ça sur la build 4 de PA CM10 voilà :)

Share this post


Link to post
Share on other sites

Pareil je suis passé sous la P.A CM10 hier soir et ça m'a l'air pour l'instant aussi fluide que sur la CM9, niveau conso ça fait qu'un jour que je l'ai donc pas grand chose a dire.

je vous en dirais plus quand je l'aurais bien testé :P

Share this post


Link to post
Share on other sites

Salut tout le monde !

J'ai une question un peu technique et je ne suis pas sûr d'être dans le bon coin mais bon, je me lance !

Un mois après l'installation de la paranoid build 11, j'ai constaté un souci d'affichage sur mon écran. Le rétro éclairage est très faible (je ne peux pas voir mon écran si je suis en extérieur) et j'ai trois bandes bleues qui bougent en même temps que je change d'écran. Le plus bizarre, c'est que mon écran tactile fonctionne malgré tout et en plus, il n'est pas tombé une seule fois ! j'y comprends rien, mais je me demandais si ça pouvait venir de la ROM ???? ( je ne crois pas mais bon... on sait jamais ?)

j''ai aussi un scintillement rapide de la barre de notification lorsque je rallume l'écran. Si quelqu'un a une idée, je suis preneur !!!

Share this post


Link to post
Share on other sites

Euh je pense que ça vient de l'écran mais essaye de changer de ROM on sait jamais

Share this post


Link to post
Share on other sites

Tonyp viens de sortir un build 12, si ça vous intéresse c'est toujours au même endroit :P

Je mettrais a jour le topic demain vu que Tonyp a pas testé la ROM j'attend les retours

Share this post


Link to post
Share on other sites

Moi j'ai fait la mise a jour mais je suis revenue en arrière impossible de configurer mon compte Google

Share this post


Link to post
Share on other sites

t'as reflashez les Gapps après la mise a jour ?

Share this post


Link to post
Share on other sites

Oui première fois ça a marcher mais j'ai eu erreur de synchronisation j'ai reflacher mais impossible d'ajouter un compte Google et j'ai pas envie de faire un full wipe lol

Share this post


Link to post
Share on other sites

Euh je pense que ça vient de l'écran mais essaye de changer de ROM on sait jamais

Je confirme, j'ai pris contact avec un réparateur spécialisé qui dit pareil : je dois changer l'écran (mais heureusement pas la plaque tactile derrière puisqu'elle réagit très bien) ...; environ 65 euros !! je m'en sors encore bien !!!

t'as reflashez les Gapps après la mise a jour ?

petite question à la con : à chaque mise à jour faut reflasher les gapps ???? si c'est ça, c'est quand même un chi..t mais bon, quand il faut, il faut

Share this post


Link to post
Share on other sites

Yep a chaque MAJ de la ROM faut reflashez les Gapps

Share this post


Link to post
Share on other sites

y a t'il une solution pour pouvoir utiliser le stockage de masse via USB ... le mien n'est pas reconnu ??

J'envisage de passer à la version 12 mais comme je ne peux me connecter en USB, je vais devoir sortir la carte SD et transférer en direct pour ensuite la remettre dans mon phone et flasher la ROM

Dois je faire un full wipe pour la mise à jour ou c'est pas nécessaire ?????

Edited by kasbonbon

Share this post


Link to post
Share on other sites

Hmm la :

Q: Pas de stockage de masse USB pour ma carte SD ?

R: Le kernel Stock ne supporte pas le stockage de masse USB, pour résoudre ce problème il faut installer un kernel custom (comme le Harsh) et aller dans Paramètres - Stockage - Menu - Connexion USB à l'ordinateur et cocher "Mass Storage".

Si tu veux pas installer de kernel custom, dans le recovery tu vas dans Mount and storage - Mount USB storage ( faut que tu sois connecté en USB hein :P )

Ou encore via FTP

Pour la MAJ non pas besoin de wipe, faut juste faire un backup des paranoid setting si tu veux pas avoir tout a refaire au niveau des DPI/UI (je sais plus le nom exacte y'a une appli pré-installé qui te le fait) après tu flash la ROM, les Gapps et tu restaure tes settings

Share this post


Link to post
Share on other sites

bon, encore une fois, je dois le reconnaitre : JE SUIS UN ENORME BOULET .....

bref, j'ai la réponse à ma question (c'était dans le tuto de présentation...lol) : pas besoin de wipe si on vient d'une paranoid supérieure au build 4

no coment !!!!

PS : j'avais déjà tenté de passer l'USB en recovery mais là encore pas de connexion détectée... d'où ma demande à l'aide. (ben ouais, boulet mais pas trop quand même ...hi hi :P )

Je pense que ça vient de l'ordinateur sur lequel je bosse (je suis au taff) ! les PC sont bloqués pour certaines applications et pour l'installation (code d'accès obligatoire ). ça bloque même les clés USB simples quand elles sont trop vieilles. Sur mon pc perso, j'ai pas ce souci. Bref, je confirmerais plus tard !!

Edited by kasbonbon

Share this post


Link to post
Share on other sites





×
×
  • Create New...