sydbarrett55

[ROM] Nikez Lente - Evervolv Kitkat 4.4.0 Pre-alpha 2 [26.11.13]

Recommended Posts

Par contre plus d'app photo pour moi !!! C'est bien dommage...

Share this post


Link to post
Share on other sites
Par contre plus d'app photo pour moi !!! C'est bien dommage...

Faut lance l'appareil photo deux fois pour qu'il fonctionne !

Par contre qqn sais si y a un script pour faire de l'an place pour la mémoire ?

Envoyé depuis mon Nexus 7 avec Tapatalk

Share this post


Link to post
Share on other sites

Et aller l'OL !!! :lol:

Share this post


Link to post
Share on other sites

... t'es toujours sur la spazdog syd??? ...

Je ne suis pas avec cette rom en ce moment, j'utilise Paranoid Android.

...

Edited by GDEHON

Share this post


Link to post
Share on other sites

Un problème GDEHON??? C'est juste parce qu'il n'a pas changé de signature donc je taquine un peu.

Edited by DMBFR

Share this post


Link to post
Share on other sites

Oui full wipe, c'est plus sûre

Essayes d'abord avec juste un wipe Dalvik Cache. Après si tu as des problèmes.

Refais un full wipe comme @DMBFR te dit !!

merci, je vais faire comme tu dis syd.

Share this post


Link to post
Share on other sites

Ouai, si t'as pas de soucis particulier. Après, c'est vrai que si tu veux une installe bien propre comme il faut.

Mieux vaut faire un full wipe conseillé par @DMBFR

Share this post


Link to post
Share on other sites

Faut lance l'appareil photo deux fois pour qu'il fonctionne !

Par contre qqn sais si y a un script pour faire de l'an place pour la mémoire ?

Envoyé depuis mon Nexus 7 avec Tapatalk

Non ça ne fonctionne pas chez moi

Et aller l'OL !!! :lol:

Et comment ;)

Share this post


Link to post
Share on other sites

Ouai, si t'as pas de soucis particulier. Après, c'est vrai que si tu veux une installe bien propre comme il faut.

Mieux vaut faire un full wipe conseillé par @DMBFR

voila c'est fait, un simple wipe dalvik cache, ça marche mieux que la 9, vraiment plus fluide...

Share this post


Link to post
Share on other sites

Un problème GDEHON??? C'est juste parce qu'il n'a pas changé de signature donc je taquine un peu.

Ah non pas de soucis, je croyais que c'était réellement une question lol

Je n'ai pas compris le second degrés

et j'ai juste cité sans arrière pensé, donc pas de problème je pensais bien faire et aider :)

J'en profite pour changer ma signature également ...

Edited by GDEHON

Share this post


Link to post
Share on other sites

:lol: pas de soucis

  • Like 1

Share this post


Link to post
Share on other sites

La p11 est sortie!!!

http://downloads.nikez.nu/

Chgangelog:

Jelly Bean: Evervolv Turba 3.0.0p11

Posted on October 3, 2012 by NikezNo Comments ↓

  • 3G/GPS – Using GPS no longer disabled 3G (data)
  • Source: Merged with the latest Android Jelly Bean Source (4.1.1_r6)
  • Camcorder: Now works but still has choppiness/tearing
  • ThemeChooser: Added
  • Evervolv Toolbox
    • Memory Management: Added (zRam, kernel samepage mergin)
    • Processor: Added (CPU Governors, clockspeed etc)

    [*]Launcher: Added optional cell layout adjustment

    [*]SMS: Does not convert MMS even after 7 segments of messages

    [*]Translations: Imported new

    [*]Global Search: Disable messaging in search query

Edited by DMBFR

Share this post


Link to post
Share on other sites

bonjour

etant sous Ics je voulais tester JLB .

je suis en hdoot alphaRev data ++ 250/5/185

comme conseiller je passe en Hdboot JB

hors la j'ai un message d'erreur .

je télécharge le Zip je le renomme en PB99IMG.zip puis via 4ext je l'install en choisissant le zip .

es la bonne méthode déjà . d’après ce que j'ai compris .

j'ai essayer d'installer la version P11

creating symlink

symlink : somme symlinks failed

E:error in l'archive

(status 7)

je vais retelecharger mais j'ai un message d'erreur

Share this post


Link to post
Share on other sites

Bon déjà première constatation, il y a une amélioration graphique, antutu passe le test 3D maintenant et le jeu rayman tourne.

bonjour

etant sous Ics je voulais tester JLB .

je suis en hdoot alphaRev data ++ 250/5/185

comme conseiller je passe en Hdboot JB

hors la j'ai un message d'erreur .

je télécharge le Zip je le renomme en PB99IMG.zip puis via 4ext je l'install en choisissant le zip .

es la bonne méthode déjà . d’après ce que j'ai compris .

j'ai essayer d'installer la version P11

creating symlink

symlink : somme symlinks failed

E:error in l'archive

(status 7)

je vais retelecharger mais j'ai un message d'erreur

Bonjour c'est le HBOOT qu'il faut renommer en PB99IMG.zip pour pouvoir le flasher avec le mode fastboot et non le récovery. Par contre pour le jelly bean le plus simple c'est de prendre la version ".img" et de la flasher avec android flasher. Si tu veux faire avec le zip il faut le modifier.

Share this post


Link to post
Share on other sites

ok j'ai tester avec android flasher .

j'ai pris le .img

et la au reboot il bloque sur L'icone HTC ...........

meme en enlevant la batterie pareille ...

bon acces au fast boot ok

j'ai le bouton volume qui a du mal a passer ( la bete a plus de 2 ans et demi)

donc la le hdboot et bien hdboot JL

je retent une install de la rom .

Share this post


Link to post
Share on other sites

Bon maintenant que tu as flashé le hboot tu met le zip de la rom sur ta SD, tu démarre le tel en recovery tu flash le zip de la rom et celui du gapps, AD2sdx si tu as un carte SD calls 6 ou 10 en ayant au préalable fait un partition ext4 sur ta SD.

Share this post


Link to post
Share on other sites

c'est ok sauf que j'ai souvent des erreur du lanceur qui apparaisse .

Share this post


Link to post
Share on other sites

Essais un petit WIPE dalvik pour voir

Share this post


Link to post
Share on other sites

je l'avais fait avant l'install de la rom

apres cela ne pause pas de probleme ?

Share this post


Link to post
Share on other sites

Non tu peux faire un wipe dalvik et dalvik+cache sans soucis

Share this post


Link to post
Share on other sites

ok donc j'ai fait un cache dalvilk mais toujours pareil

Share this post


Link to post
Share on other sites

pourtant je l'ai installé depuis hier soir aucun FC de mon coté, j'ai même installé ad2sdx

Share this post


Link to post
Share on other sites

par contre en mettand a2sd le davlik la plus de message .

Share this post


Link to post
Share on other sites

Alors peut être ta carte SD, ou l'alignement de tes partitions???

Le tout c'est que tu es trouvé une solution, si ça fonctionne c'est cool

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.