DMBFR

[ROM] Paranoid Android - Jelly Bean - [v0.3 INT2SD+ et AD2SD+] [02.09.12]

Recommended Posts

Nova laucher je l'avais testé sur une autre version ça avait l'air pas mal, je ne l'ai pas réinstallé.

  • Like 1

Share this post


Link to post
Share on other sites

Nova marche tres bien ;) aucun lag pour moi.

Envoyé depuis mon HTC One X avec Tapatalk

Edited by naruz
  • Like 1

Share this post


Link to post
Share on other sites

J'ai des mises à jour (facebook, Anniversiares-Free, etc...) qui ne s'intalle plus avec pour message "Stockage disponible insuffisant ", bizarre non ?!

J'ai installé A2SD+ avec HBOOT JELLY BEAN (250-5-182)

FreeSpace m'indique :

Cache : 15% (4 Mb de libre / 5 Mb)

Data : 89% (19 Mb de libre / 182 Mb)

Ext : 33% (971 Mb de libre / 1007 Mb) [Ext4 bien sûr]

SD-card : 76% (3400 Mb de libre / 14389 Mb)

System : 94% (12 Mb de libre /250 Mb)

Avez vous une solution ?

Différence entre A3SD+ et INT2SD ?

EDIT :

Pas de réponse....

j'ai donc tout réinstallé en INST2SD et apparemment plus de souci...

EDIT :

Connaissez vous cette appli : Notification Toggle ?

Elle permet de rajouter des raccourcis dans la barre d'outils

Edited by GDEHON

Share this post


Link to post
Share on other sites

Ca ram un peu chez moi quand même, pas très fluide :/

Avec un autre launcher ça pourrait être mieux?

Edited by FloFloW

Share this post


Link to post
Share on other sites

Suite au problème du Tethering avec les rom Jelly Bean, j'ai trouvé une solution logiciel

la seule contrainte est qu'il faut installé un logiciel et les drivers HTC sur l'ordinateur ainsi qu'une appli sur le téléphone

Les logiciels sont :

- PdaNet 3.50 :googleplay.png - windows.png32-bit 64-bit - apple.png

- ClockworkMod Tether (no root) : googleplay.png - android.png - windows.png - apple.png - linux.png

ClockworkMod Tether est compatible linux et indétectable par l'opérateur ce qui est pratique quand vous n'avez pas l'option modem dans votre forfait mais fonctionne uniquement par usb (pas de bluetooth)

Pour les drivers voir ci dessous

Décompressez les fichiers inclus dans "android-usb-driver.zip"

Brancher le téléphone sur le pc via USB

Allez dans le Gestionnaire de Périphériques de l'ordinateur

Le HTC DESIRE est reconnu comme "Android 1.0"

Android%2B1.0.jpg

Mettez à jour les drivers en sélectionnant le fichier décompressé de "android-usb-driver.zip"

(clic droit sur "Android 1.0" > Mettre à jour les pilotes... > rechercher le dossier android-usb-driver > suivant)

il est également possible de télécharger les drivers ici

Edited by GDEHON
  • Like 1

Share this post


Link to post
Share on other sites

Merci pour l'astuce GDEHON en effet, ils semblent tous avoir du mal à régler ce problème.

Share this post


Link to post
Share on other sites

J'ai remarqué quand même beaucoup de ralentissement comme dit plutôt.

Comme avec Maps, ça rame quelque chose de maison. rien que pour faire une recherche, c'est même pas la peine.

j'en ai au moins pour ( mn pour taper une adresse

Donc, j'ai cherché à réglé le problème et je n'ai trouvé qu'une solution pour y remédier.

Dans Performance j'ai réglé les options comme ceci :

gouvernor : je n'ai pas laissé performance (par défaut) mais j'ai mis SmartassV2

mini : 422 MHz

maxi : 998 MHz

Appliqué au démarrage : coché

Et bien, je peux vous assurez que ça change pas mal de choses, mon tél est plus fluide, et je peux enfin utiliser Maps

s'en avoir à attendre 2 heures pour faire une recherche (ironie !!)

Bon, après je suppose qu'au niveau de l'autonomie, ça risque d'être un peu moins bien, quoi que ?

Je n'ai pas encore assez de recul pour vous le dire.

Franchement, je vous conseil d'essayer, même en mettant 384 MHz en mini au moins, mais ne pas laisser à 245.

Vous me direz ce que vous en pensez.

Edited by sydbarrett55

Share this post


Link to post
Share on other sites

Je viens de faire comme toi, en plus smatassv2 et conseillé dans bien des cas alors que performance non, et en plus on consomme plus de batterie.

Share this post


Link to post
Share on other sites

Concernant le Tethering il existe aussi : ClockworkMod Tether (no root) compatible linux :P

si je ne me trompe pas il est uniquement en usb mais indétectable par l'opérateur (c'est bien si vous n'avez pas l'option modem)

J'ai modifié le post précédent à ce sujet

Share this post


Link to post
Share on other sites

Ah oui pardon (boulet...).

Merci pour cette petite astuce, j'vous direz si ça améliore la fluidité chez moi :)

Share this post


Link to post
Share on other sites

Tiens d'ailleurs c'était noté dans le changelog de la version 0.2

- CPU default governor set to 'performance' so that initial boot and setup is fast.

(You can change to smartassv2 in Settings/Performance/CPU)

Share this post


Link to post
Share on other sites

Je ne pense pas. Par contre, je crois que c'est possible avec la ROM de Nikez

Je dis ça car, dans les paramètres WiFi, j'avais essayé d'ajouter un nouveau réseau et dans l'onglet sécurité, il y avait SIM

Alors qu'avec Paranoid, il n'y a que WEP, WPA/WPA2 PSK et 802.1x EAP

Pareil avec SpazDogs.

Autre chose, j'ai des apps qui ne fonctionnent pas avec cette rom :

- Google Earth

- SeedBox Mobile

pour l'instant, je n'ai que ces 2 là

Encore Autre chose, j'ai mis 499 MHz en mini dans performance car ça laggé encore de trop à mon gout. Maintenant, ça va pas trop mal je dirais

Edited by sydbarrett55

Share this post


Link to post
Share on other sites

Avec cette ROM, on peut avoir FreeWiFi Secure ?

Je ne vois pas l'option EAP-SIM

Bonjour,

sur les quatre versions de JB présentées dans ce forum, je n'ai pu faire fonctionner l'EAP-SIM.

Ah ben je n'avais pas lu la réponse de Syd, ben faut tester alors avec la dernière de Nikez s'il y a SIM c'est possible que ça fonctionne. Et peut être aussi la ELK759 vu qu'elle est basée dessus.

Je ne pense pas. Par contre, je crois que c'est possible avec la ROM de Nikez

Je dis ça car, dans les paramètres WiFi, j'avais essayé d'ajouter un nouveau réseau et dans l'onglet sécurité, il y avait SIM

Alors qu'avec Paranoid, il n'y a que WEP, WPA/WPA2 PSK et 802.1x EAP

Pareil avec SpazDogs.

Autre chose, j'ai des apps qui ne fonctionnent pas avec cette rom :

- Google Earth

- SeedBox Mobile

pour l'instant, je n'ai que ces 2 là

Encore Autre chose, j'ai mis 499 MHz en mini dans performance car ça laggé encore de trop à mon gout. Maintenant, ça va pas trop mal je dirais

Salut Syd, ça va être la chutte en autonomie à force!!!

Bon c'est quand il veut qu'il fait une mise à jour ça commence à être longuet!!

Edited by DMBFR

Share this post


Link to post
Share on other sites

à mon avis, oui, mon autonomie va en prendre un coup.

Mais j'ai fait ça, parce que j'en avais assez d'attendre des plombes avant que mon tél fasse ce que je lui disais. Je vous en re-parlerez plus tard

Pour l'EAP-SIM, ça fait déjà un moment que j'avais vu qu'il y avait SIM avec la Nikez. C'est pour ça que j'en avais parlé, sauf que je ne mettais pas très bien expliqué.

DMBFR > http://forum.frandro...20#entry1882806

C'est pour ça que je te parlais de l'EAP-SIM à ce moment

Edited by sydbarrett55

Share this post


Link to post
Share on other sites

Oui et je vois que l'ELK 759 l'a aussi je viens de l' réinstaller, je ferai des tests ce soir.

Share this post


Link to post
Share on other sites

@ Sydbarrett55

Tu es en stratégie performance ou smatass2 ?

C'est vrai que niveau autonomie ça va pas être top...

Peut être qu'il faudrait utiliser en parallèle Sentry (gestionnaire wifi automatisé)

Par contre Nova disfonctionne

Fancy Sense devient invisible

c'est pas encore ça quand même...

Share this post


Link to post
Share on other sites

chez moi l' EAP-SIM ne fonctionne ni sur la NIKEZ ni sur l'ELK.

Edited by fab51

Share this post


Link to post
Share on other sites

En effet ça ne fonctionne pas et quand je valide le protocole "SIM" j'ai un joli FC.

Share this post


Link to post
Share on other sites

Ok, c'était juste une question que je me posais pour L'EAP-SIM. Voyant SIM, j'aurais cru que ça aurait pu fonctionner, mais maintenant on est fixé.

C'est pas la peine. Merci du retour

Sinon, moi je jette l'éponge avec JB pour le moment, trop de ralentissement, lags, bugs. pas de tethering wifi. Appareil photo qui plante de temps en temps, problèmes de lecture vidéo.

Je ressayerai plus tard, quand les rom auront bien évolué. Car pour l'instant, ça avance vraiment doucement.

Je viens de réinstaller MildWild 4.3 ce matin.

GDEHON > je mettais SmartassV2, mini=499 max=1075

ça fonctionnait pas trop mal, mais pour l'autonomie, je faisais 8H en utilisation Normal+

Dès que je redescendais la fréquences, ça laggait, après ça dépendait aussi des apps utilisées.

Depuis que j'ai remis MildWild, j'ai retrouvé mon tél véloce. J'avais presque oublié que ça tournait aussi bien ;)

DMBFR > Y a un truc qui m'avait fait trop bizarre avec la rom ELK. C'est que l'écran de veille était transparent.

Je voyais mon bureau et l'écran de veille en même temps, et cela quelques soit la version.

ça te fait pareil ??

Share this post


Link to post
Share on other sites

C'est vrai qu'a part NIKEZ les autres ça n'avance pas vraiment coté mise à jour!

Je suis repassé sur la paranoid, mais je ne vois pas ce que c'est que ton problème de transparence, tu veux dire que l'écran ne devenait pas noir?

Vu que je suis nul en anglais s'il y en a qui ont des infos sur d'éventuelles mises à jour dont ils parleraient sur XDA tenez nous au courant SVP.

Edited by DMBFR

Share this post


Link to post
Share on other sites

ben moi tout comme syd, je vais attendre un peu et reprendre une valeur sure...

Share this post


Link to post
Share on other sites

C'est vrai qu'a part NIKEZ les autres ça n'avance pas vraiment coté mise à jour!

Je suis repassé sur la paranoid, mais je ne vois pas ce que c'est que ton problème de transparence, tu veux dire que l'écran ne devenait pas noir?

Vu que je suis nul en anglais s'il y en a qui ont des infos sur d'éventuelles mises à jour dont ils parleraient sur XDA tenez nous au courant SVP.

Non, non, je parlais uniquement de la rom ELK759.

Avec cette ROM, quand mon tél était en veille, j'avais mon bureau en fond, je voyais les 2 à la fois, j'aurais du prendre une capture, tu aurais vu direct.

J'ai l'impression que mon écran de veille était transparent.

Et je trouvais ça vraiment très génant car tout se mélangait. C'est pas comme si on ne voyait presque pas le bureau, quand je dis que je le voyais c'est que je le voyais

Ou alors je peux dire que c'était comme si j'étais sur mon bureau avec l'écran de veille par dessus.

DSL, j'arrive pas à m'expliquer mieux que ça ;)

EDIT : oui tu as raison en fait. au lieu d'avoir le fond noir ou un wallaper j'avais le bureau. C'est comme si j'avais fait une capture du bureau et que je l'avais mpis en fond d'écran sur l'écran de veille.

ça y est , j'ai enfin réussi à m'expliquer un peu mieux (enfin, j'espère ^^)

Edited by sydbarrett55

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.