Jump to content

[ROM][CM 10.2 -ANDROID 4.3] i9300 29/08/13 Topic Officiel CM10.2 - Tuto & Liens


Recommended Posts

Salut à tous,

Actuellement sous la XXEMG4 je la trouve vraiment gourmande en énergie.

 

Je voudrais tester quelque chose d'autre qui pourrait m'apporter un plus au niveau de l'autonomie. Une CM 10.2 pourrait-elle faire l'affaite ? Une Temasek par exemple ?

 

A noter que je n'ai pas de backup de mon dossier EFS (trop pressé lors de l'achat sûrement), il me suffirait donc de flasher le modem XXEMG4 en même temps que la nouvelle ROM si je ne dis pas de bêtise ?

 

Merci à vous. :)

 

 Salut,

 

Oui, la XXEMG4 fonctionne très bien sur les CM 10.2, c'est celle que j'utilise avec la ArchiDroid et c'est impec. Coté baterie aucun problème non plus, je trouve qu'il n'a que des avantages ce modem. D'ailleurs, JustArchi (le développeur de la ROM ArchiDroid) vient d'en faire l'éloge (il propose l'install de ce modem dans son Aroma Installer) :

 

 XXEMG4 is a bit "better" because it converts EFS to EFS V2, if you're running both rom and modem XXEMG4. Additionally modems pre-xxemg4 can't read EFS V2, thus it's included by me in case somebody would like to have XXEMG4 flashable in aroma. (...)

 

Personally - call it placebo or not but I'm getting slightly better signal and less battery drain on XXEMG4, in comparision with XXEMB6, which I used before. But if you want to get all advantages provided by that you also need to convert your EFS to V2, this means flashing full XXEMG4 rom through odin provided by Samsung.

 

 

Source : xda

Link to comment
Share on other sites

Bonjour, j'ai posté un sujet tout à l'heure suite à un problème avec mon gs3. Je suis novice je commence seulement maintenant "à bidouiller" mon smartphone. J'aimerais installer cette rom mais, je n'ai plus ma carte sd. Je n'en ai pas l'utilité car mes 16 gigas me suffisent amplement. J'aimerais donc savoir comment procéder pour installer sans carte sd. Merci d'avance ;)

Link to comment
Share on other sites

Bonjour, j'ai installer la CM 10.1.3 RC 1, mais j'ai remarqué un truc au niveau de la batterie. Je consomme en moyenne 5 % par heure. Et comme le téléphone est débranché environ 15h par jour, sans pouvoir être rechargé, bah ça tiens limite limite la journée quoi. Je voulais savoir si c'est normal , et si il y avait un truc à modifier pour améliorer l'autonomie. Je joint le capture d'écran de la situation de la batterie au bout d'une heure, et la configuration de mon téléphone. Merci d'avance :)

Edited by Mouss LaTchache
Link to comment
Share on other sites

Bonjour à tous, je viens d'installer la dernière version en XXELLA, mais petit soucis, plus moyen de recevoir ou d'appeler, plus de textos... Je sais que c'est en rapport avec le modem, mais je ne saisi pas tout, mon Imei est correct par contre... :(

Link to comment
Share on other sites

Salut, c'est normal il faut flasher le modem MG4, lis ça pour tous les détails ;)

Envoyé depuis mon GT-I9300 avec Tapatalk

Bonjour, j'ai installer la CM 10.1.3 RC 1, mais j'ai remarqué un truc au niveau de la batterie. Je consomme en moyenne 5 % par heure. Et comme le téléphone est débranché environ 15h par jour, sans pouvoir être rechargé, bah ça tiens limite limite la journée quoi. Je voulais savoir si c'est normal , et si il y avait un truc à modifier pour améliorer l'autonomie. Je joint le capture d'écran de la situation de la batterie au bout d'une heure, et la configuration de mon téléphone. Merci d'avance :)

Les AOSP sur i9300 sont malheureusement connues pour avoir une très mauvaise autonomie

Envoyé depuis mon GT-I9300 avec Tapatalk

Link to comment
Share on other sites

Merci Ster, en fait je suis passé hier en 4.3.1, depuis plus rien, j'ai fais des recherches et suis tombé sous ton article traitement du changement de format de l'EFS, du coup j'ai flashé le MG4 sous CWM, mais rien à faire...

Baseband: XXEMG4 et RIL: XXDLI2, c'est ok?

 

Me semble qu'il y ai des écarts de versions entre ces deux là...

 

Je m'y perds entre version d'android, baseband et Ril...

Edited by elbucho
Link to comment
Share on other sites

Merci pour ton aide Ster, c'est GetRil qui m'avait induit en erreur... j'ai flasher la baseband en MG4 comme tu me l'avais conseillé, puis reflashé la dernière CM 10.2 en 4.3.1 et tout est rentré dans l'ordre :)

 

Merci encore ;)

  • Like 1
Link to comment
Share on other sites

Bonjour jai la RC2 en 4.2.2 et jai essayé de mettre la 4.3 avec la dernière nightly.

Jai fais les wipes comme il faut (cm10 en 2nde ROM) tout s'installe comme il faut mais quand je reboot et que j'arrive sur l'écran de config de cyanogen jai un FC en boucle du processus téléphone qui m'empêche de faire quoique se soit.

Du coup obligé de repasser en RC2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...