Jump to content

[Kernel][JB 4.2.2] ANARKY -- LEAN -- FANCY


Recommended Posts

Très bien ce kernel !

Le seul problème que j'ai, c'est que Trickster MOD ne sauvegarde pas mes paramètres. A chaque redémarrage tout est redevenu d'origine. SuperSU lui a bien donné les droits ; les changements se font (couleurs de l'écran par exemple) mais dès que je redémarre: plus rien.

Vous pourriez m'aider ?

Link to comment
Share on other sites

Bah j'ai remis anarkia la mais le réglage de la force de vibration ne fonctionne toujours pas... et ça c'est un peu chiant.

Envoyé depuis mon Galaxy Nexus avec Tapatalk

essaye ca avec terminal emulator puis reboot

Vibrator Control (i from 1000 to 1500 - Default Factory):

echo i > /sys/class/misc/vibratorcontrol/vibrator_strength

Rajout en premier post des réglage manuel..... :P

Edited by BARBAC
Link to comment
Share on other sites

Il à l'air vraiment bien j'avais envie de l'esseyer avec la codename 3.6.0, mais je voulais savoir, comme c'est la premiére fois que je changerais de kernel, quel wipe faire ? (si il faut en faire bien sur)

Wipe cache et dalvik.

depuis mon Nexus Prime ANARKIA

Link to comment
Share on other sites

Oh tiens voilà qui est une question qui sort de l'ordinaire! :lol:

Envoyé depuis mon Galaxy Nexus avec Tapatalk

Et la ligne de commande, ça fonctionne pas non plus...

Envoyé depuis mon Galaxy Nexus avec Tapatalk

Link to comment
Share on other sites

Je suis désolé si elle avait déjà étais posée, mais pour les roms je me référais à ce sujet:

Et il ne parle malheureusement pas des kernel. Donc j'ai préfère demander et puis sait-on jamais elle aurais des wipe que d'autres non pas.

Link to comment
Share on other sites

C'est encore moins j'ai déjà un problème avant même de l'avoir flashé ><

Donc j'ai télécharger la dernier version expérimental, je veux la copier sur mon nexus, mais il me dit qu'il éteint ou déconnecté, dans le toute je reboot, ça marche toujours pas, comme je voulais mettre une nouvelle rom, je fais tout le wipe et j'installe la nouvelle rom, pensant que ça réglerais le problème, mais non j'ai toujours droit au même message d'erreur.

Ensuite dans le doute je retélécharge toujours le même problème, puis je prend le milestone 8. Là il me la copie correctement sur le nexus. Mais toujours pas la dernière version expérimental.

Je voulais savoir de où pourrais venir le problème ?

Edit: c'est bon j'ai trouver une solution, juste après avoir poster le message, j'ai esseyer de le mettre dans un dossier et de déplacer le dossier et ça as marcher. Halalala les mystères de l'informatique >< N'empéche que si quelqu'un à la raison de se refus de copier je veux bien savoir ^^.

Edit2: (va pas avoir assez de place sur le forum si ça continue ><) Bon donc j'ai réussit à la copier et quand j'ai voulut le flasher il me dit qu'il n'arrive pas à ouvrir le zip. Donc j'ai esseyer de flasher la milestone 8 et il à réussit. Mon Nexus ferait-il de la discrimination ? ><

Edit3: (Si on m'aurait dit que j'éditerais 3fois un post je l'aurais jamais cru xD) Donc j'ai étais faire un tour sur XDA et il y avais quelqu'un avec exactement le même problème et le dev lui à proposer un nouveau ZIP, j'ai essayé et c'est passer ^^ Me voilà donc avec la dernière version de ce kernel ^^ (enfin j'ai envie de dire) pour ceux qui aurais le même problème le zip est disponible en page 36 du sujet sur XDA.

Edited by Shiveur
Link to comment
Share on other sites

Ça y est tout fonctionne chez moi aussi! J'ai tout bien réinstallé et tout et op'! Même le vibreur et la tenue des réglages au boot. Bref! Impeccable. À voir dans le temps...

Envoyé depuis mon Galaxy Nexus avec Tapatalk

Link to comment
Share on other sites

Barbac, ça serait pas mal de te décider sur le nom du kernel ! C'est Anarky, et pas Anarkia ou Anarki ! :P

J'ai essayé Set On Boot, mais c'est pareil. Il se décoche après le redémarrage.

Après un deuxième essai, cela fonctionne.. Parfait !

Edited by AirOne70
Link to comment
Share on other sites

En effet vraiment bien ce kernel! Je sens une nette différence dans la fluidité sous cm10, pour la batterie on verra dans 2-3 jours :)

Sinon vous avez mis quoi comme réglage "screen"? J'ai cet effet un peu jaunâtre et je voudrais retrouver mon blanc éclatant mais moi et les couleurs ça fait deux :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...