Jump to content

Recommended Posts

Dit clairement quel drivers tu as installé, lesquels tu as essayé, as tu activé le mode débogage comme le dit papo4334 ??

Share this post


Link to post
Share on other sites

J'ai installé les drivers avec spinstall pour les système 32 bits et avec le débogage activé :P)

Et ceci plusieurs fois, sur plusieurs PC (tous tournant sous W7), toujours le même résultat (et l'impossibilité de bloquer la recherche auto' des drivers par Windows, donc à chaque fois une erreur).

Share this post


Link to post
Share on other sites

J'ai installé les drivers avec spinstall pour les système 32 bits et avec le débogage activé :P)

Et ceci plusieurs fois, sur plusieurs PC (tous tournant sous W7), toujours le même résultat (et l'impossibilité de bloquer la recherche auto' des drivers par Windows, donc à chaque fois une erreur).

Pour empêcher la recherche automatique des drivers Windows, il faut

  1. aller dans Panneau de Config > Système et Maintenance > Système
  2. choisir paramètres système avancés
  3. dans la fenètre Propriétés Système qui s'ouvre, choisir l'onglet "Matériel"
  4. Cliquer sur le bouton "Paramètres des Pilotes pour Windows"
  5. Cocher "Ne jamais rechercher de pilotes ...."

Après avoir fait cela et refait le spinstall (en mode admin), il faut souvent rebooter Windows pour que les pilotes que tu viens d’installer soient bien utilisés.

Share this post


Link to post
Share on other sites

C'est peut être une bétise mais l'UAC est il désactiver ? Peut être bloque t'il la modification de la recherche auto des pilotes .. T'es pas en admin sur windows ?

Share this post


Link to post
Share on other sites

Juste histoire d'être bien complétement sur, parce qu'avec les différents posts ce n'est pas facile, tu as tenté cette méthode elle ne marche pas non plus ? (avec les drivers fournis bien sur)

>> http://wikoandco.fr/forum/viewtopic.php?p=76

A part essayer sur un autre pc maintenant je ne vois pas ...

Edited by chumaxa
  • Like 1

Share this post


Link to post
Share on other sites

Merci pour la méthode, je ne l'avais pas encore testé, je vais voir les résultats :P

Sinon j'ai déjà essayé sur un autre PC, même problème :(

En tout cas je ne pense pas que le problème vienne du Wiko, j'ai du faire une mauvaise manip' quelque part ou autre, donc j'essaye de voir ce que ça peut-être :P

Share this post


Link to post
Share on other sites

On est bien d'accord que téléphone éteint ça ne veut pas dire téléphone en veille ? oui je sais, je sais, mais ça va mieux en le demandant.

J'ai écrit une grosse ânerie, en confondant root et flashage. Pardon. La journée a été éprouvante au boulot; j'ai cramé quelques neurones.

Edited by Lannig
  • Like 1

Share this post


Link to post
Share on other sites

Merci énormément chumaxa, depuis le temps que je bloquais, j'ai enfin réussi :)

J'ai suivi à la lettre le tutoriel, celui-ci : http://wikoandco.fr/...wtopic.php?p=76 et tout a fonctionné sans problèmes (avec le téléphone allumé).

Aucune erreur, donc ceux qui ont des problèmes, suivez cette méthode pas à pas, et vous réussirez votre root :)

Edited by Steelrok

Share this post


Link to post
Share on other sites

En ce qui me concerne, le pilote adb fourni dans le premier post ne fonctionnait pas. J'ai pu effectuer la procédure de root lorsque j'avais cherché un autre pilote compatible, et j'avais utilisé celui téléchargeable dans le post linké par Steelrok.

Pour ceux qui rencontre donc le même problème (impossible d'installer le pilote déjà fourni), essayez celui-ci.

Share this post


Link to post
Share on other sites

J'ai pas encore testé, mais il me semble que le Recovery d'origine te permet déjà de faire une image.

Edit : C'est fait.

Pour faire une sauvegarde :

- Eteindre le téléphone

- appuyer sur [ Vol + ] et [ vol - ] en puis [ power ]

- deux options vont apparaitre, apuyer tout de suite sur [ vol + ]

- là le menu recovery apparait.

- avec les touches vol+ et vol+ aller sur "Save user data"

- Touche menu pour valider.

Bonjour,

Pensez vous que cette manip peut fonctionner pour le Peax. En effet, j'aimerais faire une image "propre" des que je le reçoit (le 6 mars).

Bien à vous,

Share this post


Link to post
Share on other sites

Arrêtez moi si je me trompe mais l'image créée par le recovery contient uniquement les DATA pas le reste de la ROM. Non ?

Le libellé de l'option c'est "Save user data" pas "Backup ROM".

A confirmer...

Share this post


Link to post
Share on other sites

Arrêtez moi si je me trompe mais l'image créée par le recovery contient uniquement les DATA pas le reste de la ROM. Non ?

Le libellé de l'option c'est "Save user data" pas "Backup ROM".

A confirmer...

Tout le dossier système en tout cas. Si tu fais ton backup sur la ROM stock, que tu installes Lewa, MIUI ou autre puis que tu fais ton restore tu retombe sur la version stock.

Share this post


Link to post
Share on other sites

J'avais suivis ton tuto à la sortie du Tel, à l'époque j'étais en V13 et dans le make a choice fallait taper "4" et non "1", là je suis en mode usb debuging et il me dit que je le suis pas le runme.. Wtf ? (Je suis en V15)

Share this post


Link to post
Share on other sites

Quelqu'un a compris ça ???

Share this post


Link to post
Share on other sites

Bon je vais vous expliquer plus clairement :

A la sortie du Wiko cink slim en octobre (je crois) j'avais suvis ce tutoriel pour rooté mon Wiko Cink Slim, mais j'étais en V13 et ça avait très bien marcher.

La je viens de mettre mon Wiko Cink slim en V15 du coup ça l'a derooté, j'ai vu que le tuto était compatible avec la V15, mais le problème c'est que le Runme ne voit pas que je suis en mode usb debuging, il me demande d'activer le mode usb debuging alors que je l'ai activer, et j'ai bien installer les drivers donc je ne comprend pas pourquoi ça ne fonctionne pas, j'ai également essayer avec un autre cable mais en vain.

Ce que ça me dit :

http://image.noelsha...zadefssddzd.png

Et ce que ça me dit quand j'installe les drivers :

C:\Users\manzz\Desktop\Driver\x64\Infs\usbvcom_brom.inf--->

there are no matching devices in the device tree

C:\Users\manzz\Desktop\Driver\x64\Infs\usbvcom.inf--->

there are no matching devices in the device tree

=====Operation Succeeded=====

File Closed.

Mais je pense pas que ça soit un soucis de drivers car sinon la Maj aurait pas marché.

Edited by Ayting

Share this post


Link to post
Share on other sites

Bon je vais vous expliquer plus clairement :

A la sortie du Wiko cink slim en octobre (je crois) j'avais suvis ce tutoriel pour rooté mon Wiko Cink Slim, mais j'étais en V13 et ça avait très bien marcher.

La je viens de mettre mon Wiko Cink slim en V15 du coup ça l'a derooté, j'ai vu que le tuto était compatible avec la V15, mais le problème c'est que le Runme ne voit pas que je suis en mode usb debuging, il me demande d'activer le mode usb debuging alors que je l'ai activer, et j'ai bien installer les drivers donc je ne comprend pas pourquoi ça ne fonctionne pas, j'ai également essayer avec un autre cable mais en vain.

Ce que ça me dit :

http://image.noelsha...zadefssddzd.png

Et ce que ça me dit quand j'installe les drivers :

C:\Users\manzz\Desktop\Driver\x64\Infs\usbvcom_brom.inf--->

there are no matching devices in the device tree

C:\Users\manzz\Desktop\Driver\x64\Infs\usbvcom.inf--->

there are no matching devices in the device tree

=====Operation Succeeded=====

File Closed.

Mais je pense pas que ça soit un soucis de drivers car sinon la Maj aurait pas marché.

Essaye de l'exécuter en tant qu'administrateur ;) .

EDIT: Regarde aussi si tu as le dossier "stuff" dans le même dossier que le fichier Runme.bat. L'erreur ne te demande pas d'installer les drivers qui te permettent de reconnaitre le tel mais plutôt les fichiers windows concernant adb (contenu dans le dossier stuff) et qui te permettent d'accéder aux fichiers internes du téléphone depuis le PC ;).

Edited by login
  • Like 1

Share this post


Link to post
Share on other sites

Oui y'a tout :

http://image.noelsha...224-ssdsdsd.png

Et j'y ai déjà pensé à l’exécuter en mode administrateur, ça n'a rien fait.

EDIT : J'ai essayé sur un autre ordi, même résultat donc ça vient pas du PC

Edited by Ayting

Share this post


Link to post
Share on other sites

Oui y'a tout :

http://image.noelsha...224-ssdsdsd.png

Et j'y ai déjà pensé à l’exécuter en mode administrateur, ça n'a rien fait.

EDIT : J'ai essayé sur un autre ordi, même résultat donc ça vient pas du PC

Maintenant que j'y repense, il me semble que j'avais rencontré le même problème.

Essaye avec cette version http://www.4shared.com/archive/4-yfGgH3/Root_with_Restore_by_Bin4ry_v1.htm ;)

J'ai le souvenir d'avoir essayé la version du tuto et m'être retrouvé dans l'impossibilité de le faire puis j'ai changé de version.

Share this post


Link to post
Share on other sites

Mais je pense pas que ça soit un soucis de drivers car sinon la Maj aurait pas marché.

Je pensais comme toi puisqu'il m'arrivait la même mésaventure...en fait, ça vient bien des drivers utilisés. Essaies la méthode donnée sur la page précédente, avec le lien du wiko blog...tu obtiendras les bons drivers avec leur lien. En tout cas moi je galérais bien et ça a marché comme ça.

Edited by karlitov

Share this post


Link to post
Share on other sites

Mais j'ai déjà installer les drivers Wiko donnez sur le "wiko blog" donc ça devrait marcher si ce n'est que ça puisqu'ils sont déjà installer, et sinon merci Login mais ça me fait exactement la même chose..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...