Jump to content

Recommended Posts

A quoi sert le ROOT pour le téléphone a part les ROM pour l'instant?

Share this post


Link to post
Share on other sites

il y a pas mal d'application qui le demande. il sert surtout a ça plutôt que pour les roms!

tu prends le probleme a l'envers.

Edited by yanosh1

Share this post


Link to post
Share on other sites

A quoi sert le ROOT pour le téléphone a part les ROM pour l'instant?

A plein de choses ! Modifications d'apk (apparence, fonctions ...) ajouter des tweaks, changer l'animation de démarrage ...

Bref c'est indispensable pour un bidouilleur.

Share this post


Link to post
Share on other sites

oups !!!!

tres beau sujet mais hélas déjas trop compliquer pour moi .....

pourtant j'ai gros soucis avec mon tout nouveau " king "

je cherche

Share this post


Link to post
Share on other sites

oups !!!!

tres beau sujet mais hélas déjas trop compliquer pour moi .....

pourtant j'ai gros soucis avec mon tout nouveau " king "

je cherche

Pose ta question ouvre un sujet!

Share this post


Link to post
Share on other sites

Non il doit être allumé, il redémarrera tout seul ensuite.

Share this post


Link to post
Share on other sites

Le téléphone doit-il être éteint?

Allumé :)

:P

Share this post


Link to post
Share on other sites

Pourtant sur le Wiki, le téléphone doit être éteint :huh:

Edit: Ça y'est WSC Rooté ENJOY ^_^ En fait SuperSu demande a chaque installation si on doit donner les droits de SuperUser a l'appli?

Edited by ResQ

Share this post


Link to post
Share on other sites

oui mais il ne le demande qu'une fois lors de l'ouverture de l'appli.

mais dans les parametres de S.U tu peut modifier en autorisant d'office.

Share this post


Link to post
Share on other sites

Celle qui demande l'acces root.

Envoyé depuis mon Wiko Cink Slim

Share this post


Link to post
Share on other sites

Bonjour à tous,

je suis récent processeur d'un Cink slim en V13.

Avant de passer en v14 j'ai voulu rooter le tél pour pouvoir faire une sauvegarde avec titanium de tous mes contacts, messages et applis afin de n'avoir pas à tout réinstaller après le flashage du tel.

Problème, j'ai essayé la méthode (dans différentes versions jusqu'à la 17), mais rien n'y fait... :(

Dans le meilleur des cas j'obtiens ça (c'est à dire quand il veut bien rebooter ou que je le force à le faire...)...

Et bien évidemment le tél n'est pas rooté!!!!

Bouh!!!!! :emo_im_undecided:

Help me PLEASE!!!! :emo_im_lips_are_sealed: :emo_im_lips_are_sealed: :emo_im_lips_are_sealed:

======================================================================

= This script will root your Android phone with adb restore function =

= Script by Bin4ry (thanks to Goroh_kun and tkymgr for the idea) =

= Idea for Tablet S from Fi01_IS01 =

= (22.11.2012) v17 =

======================================================================

Device type:

1) Normal

2) Special (for example: Sony Tablet S, Medion Lifetab)

x) Unroot

Make a choice: 1

Checking if i should run in Normal Mode or special Sony Mode

Please connect your device with USB-Debugging enabled now

remote object '/system/app/Backup-Restore.apk' does not exist

remote object '/system/bin/ric' does not exist

.

.

Normal Mode enabled!

.

Pushing busybox....

3989 KB/s (1085140 bytes in 0.265s)

Pushing su binary ....

2874 KB/s (91980 bytes in 0.031s)

Pushing Superuser app

3893 KB/s (996704 bytes in 0.250s)

Making busybox runable ...

.

Please look at your device and click RESTORE!

If all is successful i will tell you, if not this shell will run forever.

Running ...

Successful, going to reboot your device in 10 seconds!

'ping' n'est pas reconnu en tant que commande interne

ou externe, un programme exécutable ou un fichier de commandes.

error: device not found

Waiting for device to show up again....

'ping' n'est pas reconnu en tant que commande interne

ou externe, un programme exécutable ou un fichier de commandes.

Going to copy files to it's place

mount: permission denied (are you root?)

You can close all open command-prompts now!

After reboot all is done! Have fun!

Bin4ry

Appuyez sur une touche pour continuer...

Petite précision, j'ai essayé sur deux pc différents sous windows..., avec plusieurs câbles différents aussi...

:mad: :mad: :mad: :mad: :mad: :mad:

Share this post


Link to post
Share on other sites

Bonjour

moi je n'ai pas reussi avec l'archive du 1er post.

Mais avec celle ci oui.

Il faut prendre le choix 4

:)

Share this post


Link to post
Share on other sites

J'ai essayé de la v3 à la v17..., des versions en choix 4 et la dernière en choix 1... :mad:

Suis maudit? :emo_im_lips_are_sealed:

Edited by Parsi91

Share this post


Link to post
Share on other sites

Quand on lit ton log on a l'impression du drivers ADB pas installé !

essaye en t'aidant de cette methode.

:)

Edited by MNK

Share this post


Link to post
Share on other sites

Soit driver ADB pas installé (no device found) soit un Windows très très étrange puisqu'il ne reconnaît pas la commande "ping" ('ping' n'est pas reconnu en tant que commande interne ou externe, un programme exécutable ou un fichier de commandes.) : c'est quoi ce Windows ??? jamais vu ça. Or ping est utilisé dans le .BAT pour introduire un délai d'attente (c'est le seul moyen "portable" de le faire) qui est sûrement important. Donc ça dérègle complètement le script qui fait n'importe quoi...

Share this post


Link to post
Share on other sites

j'ai désinstallé les pilotes HTC qui squattaient le système grâce à la mise à jour automatique que je n'avais pas bloquée... :|

Puis installation des bons pilotes android ADB (enfin ceux fournis dans l'archive du tuto...).

Le tél est correctement détecté par windows..., ce qui ne change pas du cas précédent...

J'y ai cru mais..., mais non...

Essaie avec v3 et v17..., le tél ne redémarre pas tout seul..., je le force et alors au reboot, windows m'annonce qu'il détecte un nouveau périphérique et qu'il ne peut pas trouver les drivers...

Il s'agit de MT65xx Preloader...

Quelqu'un a ces pilotes?

Edited by Parsi91

Share this post


Link to post
Share on other sites

Bonjour,

suite ...

essaie infructueux sur un 3ème ordinateur sous xp sur lequel je n'avais jamais branché le tél..., donc installation propre des drivers ADB.

Mais rien n'y fait, le tél ne reboot pas tout seul..., et lors de son redémarrage forcé XP détecte un nouveau périphérique (MT65xx Preloader) pour lequel il n'a pas les drivers.

Sinon le log de runme.bat est identique. :(

Si quelqu'un dispose des pilotes de ce fameux MT65xx Preloader, merci de me donner le lien.

J'ai déjà cherché, mais jusqu'ici rien d'adapté au wiko..., enfin je crois.

Et puis j'aimerais éviter les virus si possible. :P

Suite (bis)...

Avec les drivers MT65XX installés le root ne fonctionne toujours pas.

Cela vient donc de mon tél...

Pas de chance.

Tests éffectués sur 3 ordinateurs différents (dont 1 portable qui n'est pas à moi), avec tous les câbles possibles (dont celui fourni d'origine), et avec différentes versions du script pour rooter le tél...

Si quelqu'un a une idée merci d'avance.

De mon côté je vais arrêter de flooder le fofo avec mes petits soucis tant que je n'aurai pas une nouvelle piste ou LA solution pour en faire profiter tout le monde.

Merci à tous.

Share this post


Link to post
Share on other sites

Les liens ne fonctionnent plus pour le root !

Share this post


Link to post
Share on other sites

Seul le lien vers les drivers est HS, utilisez ceux officiels fourni avec la MAJ.

Je rectifierai ce soir en rentrant du taf.

Edited by yanosh1

Share this post


Link to post
Share on other sites

Bonjour à tous,

'ping' n'est pas reconnu en tant que commande interne

ou externe, un programme exécutable ou un fichier de commandes.

bah apparemment il te manque la commande ping : vérifie que tu as bien un fichier ping.exe dans c:\windows\system32 (moi il est là sous windows 8)

Edited by oeildefeu

Share this post


Link to post
Share on other sites

Le Root fonctionne en V15, toujours avec le tuto post #1

ps: coucou ODF ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...