Aller au contenu
FlyinGrub

[Kernel][S4] Bricked-Kernel Ville - Sense JB

Recommended Posts

comment marche le swepp2wake maintenant?

j'ai réussi via kernel tuner a le remettre comme avant mais avec les touches sensitives je ne vois pas?

ah! je sais ce que sont le tweaks capacitive button il permet de ne pas quitter une appli en appuyiant sur home ou back quand on est sur l'écran juste avant si l'on glisse vers le bas par exemple.

Modifié par FlyinGrub

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui pas trop compris le fonctionnement des touches sensitives pour ma part. J'ai remis sweep2wake comme il était mais pour le les touches ???

Sinon ça roule bien ce kernel. J'ai mis intellidemand en governor et je n'ai aucune sensation de bridage ( qu'il y avait peut être quand même avec badass) et la consommation est bien gérée je trouve.

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai garder badass mai augmenter le two phase feq.

pour les capcitive button essaye de glisser ton doigt de l'écran jusqu'au home ou back et après appui sans toucher l'écran avant tu vas comprendre

Partager ce message


Lien à poster
Partager sur d’autres sites

oui pour le badass je l'avais augmenté jusqu'à 1134000 mais je trouvais parfois un manque de réactivité dans certains cas.

Je dois être pas mal bouché ce matin lol car jje capte rien avec ces touches sensitives :| :wacko: :rolleyes: je glisse mon doigt dans tous les sens , j'appuie et rien de nouveau se passe. Pourtant j'ai bien appliqué depuis kernel tuner. Peut être qu'il va falloir que j'enlève les 2 cm de corne de mon index et que je le passe dans un taille crayon pour l'affiner un peu :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Mdr ! Non en fait ca desactive les touches sensitives lorsuqe ton doit etait sur l'ecran juste avant

Modifié par FlyinGrub

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne m'etait pas tres bien expliquer aussi ;-)

Je teste lionheart comme gouvernor. Il est base sur conservative mais je n'ai aucun lag. Badass edt vraiment ralentissant

Modifié par FlyinGrub

Partager ce message


Lien à poster
Partager sur d’autres sites

Badass est très intéressant par son principe pour économiser la batterie mais on a quand même l'impression detre au volant d'une F40 avec les accélérations d'une twingo.

J'ai trouvé ça sur lionheart :

L'idée originale de ce gouverneur vient de Netarchy. Ce gouverneur est inspiré de Conservative et basé sur l'update 3 de Samsung.

Un peu gourmand en batterie, les paramètres ont été changés pour plus de fluidité. Quelques petits changements (tweaks) sont conseillés pour optimiser l'utilisation de ce gouverneur. Cestweaks proviennent de Knzo et Morfic.

Voici ce qu'il est conseillé de modifier :

  • sampling_rate : changer la valeur pour 1000, 2000 ou 5000. Mettre plus de 5k semble dangereux.
  • up_thresold : changer pour 60
  • down_thresold : changer pour 30
  • freq_step : changer pour 5

Le I/O Scheduler deadline complète très bien ce gouverneur.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est génial de ne plus à avoir à refaire tous les réglages à chaque fois qu'on reboot son One s

Modifié par monpseudo

Partager ce message


Lien à poster
Partager sur d’autres sites

arg Zarbos a oublié de configurer la section mpdecision apparemment d'après ce que j'ai lu

il faut mettre

Service start delay: 500
Sleep time: 10000
---------------------------------------
Up threshold(load): 95
Up threshold(tile) : 125
--------------------------------------
Down threshold(load): 25
Down threshold(time): 250


Modifié par monpseudo
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai voulu essayer mon tel est rester a 80% de la installation pendant au moins 20 min c'est normal?

Envoyé depuis mon HTC One S avec Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Les paramètre ce sont enlevé tout seul pour moi ...

Oh ? Les paramètres ne tiennent pas ?

tu as fait un reboot depuis ?

Moi j'ai réglé tout ça depuis kernel tuner, tous les réglages (voltages, thermald, mpdecision, etc ...) et mis le restore settings after boot en init.d script

C'est la 1ere fois que les réglages de kernel tuner s'effectuent dès le boot pour moi

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'avais ça, et apparemment ceux qui ont un hboot 1.14 ont quelques soucis de flashage avec ce kernel

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...