gaston2150

[ROM] VJ | CM10.1 | Jelly Bean 4.2.2 | v6.3 | 03-06-2013

Recommended Posts

USB ou sd c'est la même chose. Sûrement un problème de traduction.

Par contre j'ai tjs pas compris comment fonctionne vraiment le script a2sd. Dans les paramètres de stockage on ne voit pas la taille totale avec sd-ext et j'ai remarqué que la taille de la mémoire interne approché le zéro et des instabilité du téléphone a force d'installer des applis alors que sd-ext avait encore énormément de place.

Alors j'ai déplacé des applis sur USB et ,sauf si je me trompe, je n'ai trouvé aucune donnée sur la sd. Je pense donc qu'en utilisant cette fonction ça les déplace mieux sur sd-ext. Et mon tel n'avait plus de bug surtout.

C vrai que si quelqu'un pouvait expliquer le fonctionnement du script précisément, je suis aussi preneur.

Il existait l'appli a2sd qui déplacé les applis sur sd. Je pense que le script a été modifié pour les déplacer sur sd-ext. Et il arrive que certaines applis s'installe automatiquement sur sd-ext mais pas toutes. A confirmer messieurs les experts

Edited by snuggles31

Share this post


Link to post
Share on other sites

ok merci snuggles31 pour ces quelques infos.

Je suis preneur de plus de précisions sur le principe du script.

A noter que certaines applis demandent à être obligatoirement sur le tel et non sur USB, comme ColorNotes, sinon on n'a plus accès aux widgets (je l'ai constaté et cela est précisé dans la description sur la market).

J'ai tout de même un problème majeur que j'avais déjà avec la ROM précédente (Paranoid Android 2.54-2) : c'est d'ailleurs une des raisons pour lesquelles je me suis décidé à changer de ROM (j'ai aussi changer d'opérateur téléphonique dans la semaine, mais toujours même constat). Je m'explique :

Lorsque le wifi reste connecté assez longtemps : la nuit dernière par exemple (c'est donc une utilisation normale), si je désactive le wifi (ce matin), mon tél me dit "aucun réseau détecté" : en fait, la data sur le réseau mobile ne fonctionne plus même si la case est bien cochée.

La seule solution que j'ai trouvée est de redémarrer le téléphone, ce qui est tout de même un contournement difficilement acceptable.

La description du problème me fait penser à un bug logiciel, mais comme j'ai changé de ROM ....

Est-ce que cela peut être un problème matériel ??

A moins que cela soit lié à JellyBean, car avant de passer sur ces ROM 4.1.2 et 4.2.1, je n'avais jamais rencontré ce problème.

Peut-être est-ce tout simplement une configuration de JellyBean que je n'ai pas vue, mais laquelle ??

En tout cas si quelqu'un pouvait m'aider sur ce point, je lui en serais très reconnaissant.

Edited by johnron29

Share this post


Link to post
Share on other sites

Bonjour,

Comment je sais si je suis en hboot stock ? En mode bootloader, j'ai hboot 6.93.1002 et je ne me souviens plus de ce que j'ai mis.. :P

Merci par avance

@+

Share this post


Link to post
Share on other sites

Je crois que c bien ça.

mais pour être sur tu vas dans le recovery et tu regardes la table de partition en faisant "info".

En stock:

System 250 mo

Cache 40 mo

Data 147 mo

Edited by snuggles31

Share this post


Link to post
Share on other sites

Bon cool installé. impeccable.

merci

@+

Share this post


Link to post
Share on other sites

Retour sur cette ROM 4.5 après 5 jours d'utilisation venant d'une BCM 4.2

-Beaucoup plus fluide

-Aucun bug dans les fonctionnalités (bluetooth, wifi...) : pas tout testé

-Beaucoup de bonnes fonctionnalités : merci CM 10.1

-De nombreux REBOOT !! (après l'installation de nombreuses applications)

En fait l'écran devient noir et impossible de faire de hard reboot (vol-+trackball+power) .

Je dois enlever la batterie et la remettre...

Bref je compte me tourner vers l'Evervolv (Nikez) pour voir ce que ça donne

Carte SD 32Gb class 10 avec 1Gb ext4

Share this post


Link to post
Share on other sites

j'ai cru voir sur XDA que le script a2sd n'est pas vraiment au point.

Quelqu'un propose d'autre script dans le sujet mais je n'ai pas fait l'intégralité des 60 pages.

Share this post


Link to post
Share on other sites

Comment utilises t'on mounts2sd ?

Et à quelle moment l'installer.

EDIT : j'arrive toujours pas à installer la rom V4.5. J'ai pourtant réinstaller le hboot, full wipe et flash. je reste bloqué sur un p*tain d'écran noir.

Je vais le balancer par la fenêtre ce desire. pourquoi j'arrive à installer une ancienne version et plus depuis la V.4.4.

C'est la seule rom qui me fait ça.

Je vais essayer une dernière manip, formater entièrement la SD et recréer les partitions.

EDIT2 : bon ça ne marche decidement pas. je capitule :-)

Edited by snuggles31

Share this post


Link to post
Share on other sites

Tu installe l'appli, tu active le script, tu reboot et c'est bon.

Cela supprime A2SD et le remplace par le nouveau script.

Le nouveau script accepte les partitions EXT de plus de 1Go (je ne connais pas la limite)

Après tu peux tout configurer dans l'appli : que déplacer sur la SD

Tu as peut être mal téléchargé la v4.5. Fais un check MD5

Share this post


Link to post
Share on other sites

j'ai bien fait au préalable un check md5 comme toujours ^^. Je ne comprends pas ce qui se passe.

Je l'ai retéléchargé plusieurs fois.

Du coup j'ai réinstallé la rom MIUI VJ jelly bean. Par contre pour le cript a2sd j'ai fait yyy afin de déplacer à la fois le dalvik cahce et les data des applis.

Mon essai avec le script ad2sdx n'a pas été un succès, c'est même pire car le cahce dalvik va dans la mémoire interne et il ne m'était plus possible d'installer d'applis ou de faire des mise à jour du market.

Share this post


Link to post
Share on other sites

Perso je n'ai pas de soucis avec l'a2sd intégré avec cette rom, j'ai répondu y/n/y comme conseillé.

En ce qui concerne les reboot j'en ai toujours eu depuis le début des roms JellyBean, je parle de "soft reboot" avec le message par rapport à la carte sim et le bouton redémarrer en dessous. Quand ça se produit, j'appuie sur le bouton retour et c'est bon, pas de redémarrage. Je précise cependant que cette rom en cyanogenmod 10.1 est la plus stable que j'ai testé (en Jelly Bean) - d'après mon expérience, et mon utilisation - après être passé sur BCM, DKZeroCool, Nikez, Paranoid.

Voilà mon Desire est au top en ce moment :D

Edited by dj0

Share this post


Link to post
Share on other sites

Moi toujours pareil, j'arrive pas à flasher. Mais ya du progrès, cette fois je reste bloquer sur la bootanimation Cyanogen.

J'ai attendu 10 bonnes minutes mais rien. J'ai toutes les conditions requises pourtant, le bon cheksum md5.

En plus l'autre rom miui que j'utilise et qui fonctionne est également faite par Vijendrahs

http://forum.xda-dev...d.php?t=1850436

Edited by snuggles31

Share this post


Link to post
Share on other sites

Je vais peut être la tester.

Moi toujours pareil, j'arrive pas à flasher. Mais ya du progrès, cette fois je reste bloquer sur la bootanimation Cyanogen.

J'ai attendu 10 bonnes minutes mais rien. J'ai toutes les conditions requises pourtant, le bon cheksum md5.

En plus l'autre rom miui que j'utilise et qui fonctionne est également faite par Vijendrahs

http://forum.xda-dev...d.php?t=1850436

MIUI j'aime pas :)

Edited by DMBFR

Share this post


Link to post
Share on other sites

J'aimerais retourner sur la ROM de ce post mais j'arrive pas a l'installer depuis la v4.4.

Miui j'aimais pas ça ressemblait trop a iOS mais plus maintenant et c'est bien personalisable.

Edited by snuggles31

Share this post


Link to post
Share on other sites

Ya forcément une merdouille sur ton tel ou ta SD, j' l'ai flashé et mon tel à démarré du premier coups, tu ne flash rien d'autre en même temps?

Edited by DMBFR

Share this post


Link to post
Share on other sites

Je fais un full wipe, je flash la ROM puis je redémarre.

C bizarre j'arrive a installer la ROM miui, la VJ v4.2, la cm7 euroskank, l'oxyZM, la mildwid, la runnymede mais pas ces dernières version.

En plus je n'ai aucun bugs ni lags sur la miui.

Pour le script a2sd je fais yyy donc tout sur sdext. Ça marche nickel.

Ça me rend fou

J'ai aussi un autre problème mon nandroid backup de la miui JB ne fonctionne pas ni celui de la Cm10 vj. Pouvez vous essayer vous aussi

Edited by snuggles31

Share this post


Link to post
Share on other sites

Ta partition ext4 c'est tout bon? T'as quoi comme recovery? le seul moment où je reste bloqué sur cyanogen c'est si j'essai d'installer ad2sx, normal ce n'est pas compatible avec la 4.21, du coups j'ai installé mount2sd

Edited by DMBFR

Share this post


Link to post
Share on other sites

Je vais de donner toute ma compo :

Hboot stock

Radio de ma signature

4ext recovery rc8 dernière version

Sd-ext 1go ext4

Carte sd transcend 16 go classe 10

Partition alignée

J'ai reformaté ma sd entièrement hier et recréer la partition sdext avec le recovery

Soff

Que puis je rajouter ?

Je n'ai pas flashé ad2sdx.

Par contre j'ai essayé avec la miui qui est en 4.1.2 ça fonctionne mais j'ai trouvé que c'était pire que le a2sd, le dalvik cache va dans la mémoire interne. Je ne pouvais plus faire de mise a jour ou installer d'appli via market.

En faisant yyy lors du script a2sd c mortel plus aucun problème d'espace

Edited by snuggles31

Share this post


Link to post
Share on other sites

Oui en 4.1 ça fonctionne. As tu essayé de monter ton ext à 1.5Go?

Moi je suis en hboot jelly bean http://didiermb.free.fr/hboot/

Edited by DMBFR

Share this post


Link to post
Share on other sites

Tu penses que c'est ca, sdext de 1go qui pose problème ? Tu es a combien?

Le hboot pré-requis est le stock donc ça ne doit pas être ça.merci quand même j'essayerais ce hboot.

Je vais récupérer la sd un pote de son ancien désire pour ressayer aussi voir si la mienne a un coup dans l'aile mais ça explique pas pourquoi les autres Roms fonctionne.

Edited by snuggles31

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.