gaston2150

[ROM] VJ | CM10.1 | Jelly Bean 4.2.2 | v6.3 | 03-06-2013

Recommended Posts

Pas constaté ça chez moi

Share this post


Link to post
Share on other sites

@Zeldark : je pense que tu veux dire KSM (kernel samepage merging)

Vu sur xda :

As far as i understand it is possible that the kernel actually causes high CPU usage trying to map and unmap memory pages over and over again.

http://forum.xda-developers.com/show....php?t=1507921

Si je comprends bien, en fonction du kernel, le fait d'activer le KSM peut solliciter la CPU de manière importante.

Share this post


Link to post
Share on other sites

Je vais le désactiver voir ce que ça donne.

Et ZRAM vous en pensez quoi ?

J'ai l'impression que cette ROM consomme pas mal de RAM par rapport à une BCM ICS par exemple

Sinon je vais full wipe et repartir sur la 4.6

Edited by Zeldark

Share this post


Link to post
Share on other sites

Bon, je viens de tester avec une autre carte SD, 4 GB classe 4 et je n'arrive toujours pas à installer la ROM V4.6.

Ce matin, mon portable s'est mis à bugger sous la rom miui jelly bean, en attendant j'avais reflasher la rom CM10 VJ V4.2.1 du 4 janvier, elle fonctionne.

Par contre toujours pas moyen d'installer les dernières versions. Je ne sais plus quoi essayer...

Share this post


Link to post
Share on other sites

Aujourd'hui j'ai moi aussi essayé d'installé la 4.6 avec une 8go classe 10, ça a échoué, j'ai installé la 4.3 puis la 4.6 derrière et là ça a fonctionné...

Share this post


Link to post
Share on other sites

Bon ben alors là les gars je vois vraiment pas d'où ça viens ???? Surtout qu'en plus moi je suis passé de le evervolv à la 4.6 directement.

Edited by DMBFR

Share this post


Link to post
Share on other sites

La 4.7 est sortie, semble corriger un problème entre A2SD et le HBOOT Stock

Share this post


Link to post
Share on other sites

Pareil la ROM miui JB est sortie en 4.7 mais je n'arrive pas a la flasher alors que je tourne sur la 4.6.

Je vais essayer de flasher a nouveau cette nouvelle version

Share this post


Link to post
Share on other sites

Cool, enfin !

Cette fois-ci j'arrive à flasher la nouvelle version V4.7. Je peut revenir en Cyanogen.

Je ne comprends toujours pas pourquoi de la V4.3 à la V4.6 je ne pouvais pas la flasher ...!!!

Par contre, je n'arrive pas à lancer le script a2sd.

Edited by snuggles31

Share this post


Link to post
Share on other sites

j'ai installé la 4.7 par dessus la 4.6, pas eu besoin de toucher à l'a2sd, mais il fonctionne.

Tu as quoi comme erreur sur le script?

Share this post


Link to post
Share on other sites

Il ne trouve pas du tout le script, je n'ai pas le message d'erreur en tête. Je suis pourtant bien en permissions root après avoir tapé "su".

Du coup j'ai voulu installer mount2sd mais j'ai du faire un mauvais parmètrage et le tél ne voulais plus redémarrer.

J'ai donc refais un full wipe et plus moyen de flasher la ROM, je comprends rien ... :-)

A part un problème matériel, je ne vois pas d'où viens mon problème

EDIT :

J'ai réessayer à nouveau, cette fois en flashant la rom V4.7 sans les gapps que vijendra vient de mettre dur le topic xda.

Au préalable, j'ai fais 3 full wipe, rebooté le recovery, encore un full wipe puis reconvertit ma partition ext 4 en ext 4 au cas où.

Le flash s'est fait avec succès et le script a2sd a marché.

Le flash des gapps a également bien fonctionné, ça sent bon

Apparemment il y a encore des problèmes avec le script a2sd, je n'arrive pas à restaurer certaines applis avec titanium backup et sur xda quelqu'un rencontre le même problème

Edited by snuggles31

Share this post


Link to post
Share on other sites

Moi aussi simple wipe dalvik cache et installation de la 4.7 ça roule

Mount2sd j'avais essayé aussi mais je trouvai que c'était moins stable

Share this post


Link to post
Share on other sites

J'ai résolu mon problème en installant la v4.2.1, installé toutes mes applis avec TB puis fais un wipe cache+dalvik pour revenir a la v4.7 et ça roule enfin.

Je suis bien content de pouvoir revenir a cette ROM car miui c pas mal mais bon...

Le script a2sd fonctionne mais pas avec TB

Edited by snuggles31

Share this post


Link to post
Share on other sites

Essais peut être une autre version de titanium pour voir.

Share this post


Link to post
Share on other sites

mouais, d'après le développeur c'est juste un fix pour le tethering wifi, mais je viens de faire le test en 4.7 et ça fonctionne alors je reste comme ça pour le moment

Share this post


Link to post
Share on other sites

Hello,

J'ai qqs galères sur mon desire :)

Venant de la rom runny, j'ai voulu tester celle-ci. J'ai suivi les instructions, c'est à dire télécharger un hboot stock, puis le zip de la rom, En arrivant sur le bootloader, il me propose de mettre à jour mon hboot, j'accepte. Je redemarre en recovery (4EXT recovery touch), choisis l'option "format all partitions excetp sd card"... j'attend, et au bout de 20 minutes, il se passe tjs rien, je vire la batterie et revients sur le recovery. Je fais un wipe de tout ce qui est wipable, et je lance le zip de la rom. et là, il se passe rien.....

j'ai fais une bêtise ou bien ?

ok j'ai ciblé un peu mieux le soucis, il refuse de formater ma partition système. d'où ça vient ce pb ?

Share this post


Link to post
Share on other sites

je l'ai mis à la racine de ma sd, et quand j'ai booté (bouton power + volume bas) il m'a proposé de faire la mise à jour. Je l'ai fais, et depuis impossible de formater ma partition système.

Share this post


Link to post
Share on other sites

oui , retélécharge le Hboot stock sur le site d'alpharev en PB99IMG_stock.zip.

Renomme le en PB99IMG.zip surtout avant de le copier sur la racine de la carte SD.

Redémarre en fastboot, flash le hboot et redémarre en fastboot en faisant yes une fois le hboot flashé.

Après tu pourras normakeent repasser en recovery.

PS : quelle rom radio possède tu? il te faut bien la dernière de ma signature ou celle d'avant car je sais qu'il y a des roms radio spécifique aux rom intégrant sense.

Edited by snuggles31

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.