Jump to content

[TUTO] Utilisation de Nexus Root Toolkit /!\ en construction !


Recommended Posts

Oui c'est bien ça, TWRP. Il est plus interactif en effet, mais c'est pas celui qu'on retrouve dans les tutoriels et quand c'est la première fois qu'on bidouille, c'est pas rassurant.

Link to comment
Share on other sites

Salut,

J'ai utilisé NRT pour faire un backup de mon N4 stock avant une restauration d'usine. Normalement, ça s'est bien passé (voir le screenshot) J'avais environ 70 appli.

Lors de la restauration, ça me dit "ok, restore complete" mais rien sur le tel. Des idées ?

Link to comment
Share on other sites

J'ai un soucis.

Installation des drivers OK

Déverouiller bootloader OK

Mais quand je veux faire le root + install recovery, voilà ce que j'ai :

sans_t12.png

Je ne sais pas quoi faire après, si quelqu'un sait m'aider. Merci d'avance

EDIT

C'est bon, j'ai trouvé :)

Edited by Nojito
Link to comment
Share on other sites

  • 3 weeks later...

Bonjour,

J'ai effectué le root sur mon LG Nexus 4 avec ce superbe outil qui rend vraiment les choses simples. J'ai fait une backup avant cela et je suis en train de la restaurer. Mais cela fait maintenant trois heures que la restauration est en cours et ça commence à faire long... Très long.

Le fichier de sauvegarde fait environ 3Go. C'est la première fois que je root un smartphone alors je ne sais pas trop si c'est normal ou pas. Pendant un long moment, j'ai cru que l'appareil avait freezé (il restait bloqué sur tunein.player) mais maintenant il n'affiche plus de texte (là où il y avait écrit tunein.player) en dessous du champ de mot de passe (dans l'écran "Restauration complète).

Sur le PC j'ai toujours la popup qui dit que la restauration est en cours. Mais dans la liste des processus du gestionnaire des tâches windows, la mémoire utilisée par les processus adb ne change jamais (et je trouve ça inquiétant)...

Donc ma question est : est-il normal que la récupération prenne aussi longtemps ?

Merci d'avance.

Link to comment
Share on other sites

Super tuto mais j'ai un probleme, lorsque je fais un backup avant le deverouillage, tout se passe bien sauf que la sauvegarde dure 10sec et genere un fichier de 0Mo.J'ai essaye via SDK meme resultat et avec holo backup idem.je ne vois pas pourquoi ca ne marche pas, si quelqu'un a une idee merci d'avance!!

Link to comment
Share on other sites

  • 1 month later...

Le soft va ensuite vérifier la présence de votre appareil ainsi que vérifier le “statut ADB” de ce dernier. Dans le cas ou il n’est pas détecté correctement, cette fenêtre apparaîtra :

454619NoAdb.png

J’expliquerais comment résoudre ce problème si certains le rencontrent...

 

 

Bonjour,

 

Je suis bloqué ici et je n'ai pas trouvé la réponse pour me débloquer. Quelqu'un peut il m'aider?

 

Merci!

Link to comment
Share on other sites

Le soft va ensuite vérifier la présence de votre appareil ainsi que vérifier le “statut ADB” de ce dernier. Dans le cas ou il n’est pas détecté correctement, cette fenêtre apparaîtra : J’expliquerais comment résoudre ce problème si certains le rencontrent...

Bonjour,

Je suis bloqué ici et je n'ai pas trouvé la réponse pour me débloquer. Quelqu'un peut il m'aider?

Merci!

Sur ton nexus, écran allumer, tu devrais avoir une fenêtre qui demande si autorise le opération de ton ordi connecté... Tu accepte sans mettre l'option qui le prévois seulement de cet ordinateur précis de façon a pouvoir gérer ton nexus sur plusieurs machines.

Sent from my Nexus 4 using Tapatalk 4 Beta

Edited by yann73
Link to comment
Share on other sites

Bonjour voilà j'essaie depuis 3h d'utiliser les commandes fasboot & adb mais rien n'y fait le N4 est bien reconnu dans le gestionnaires de périphérique mais aucunement via le DOS..

J'ai le SDK Android, tout est MàJ & Android Studio pareil.

Cela marche pourtant bien avec mon GNote (les commandes), j'ai essayé les 4 méthodes du logiciel pour les drivers, les 4 était reconnus dans le gestionnaires de périph et se sont bien installés mais impossible d'utiliser les commandes, ni même le logiciel.

 

Une idée ?

(W7 x64)

Link to comment
Share on other sites

Salut, j'ai un problème avec le Nandroid Backup.

 

Le téléphone redémarre bien en Fastboot, puis ensuite sur le TWRP et puis après j'ai beau attendre et rien ne se passe, il reste sur le TWRP alors je lance redémarre le téléphone normalement.

 

Ensuite dans NRT, il me fait une sauvegarde de 0 Kb, et dans le dossier où est censé aller la backup, c'est vide...

 

 

Passons, ensuite j'ai voulu faire un back to stock, j'ai tout bien suivi les étapes, et quand le téléphone a rédemarré, magie je suis encore sous la même rom, comme si rien n'avait changé...

 

 

Envoyé depuis mon Nexus 4

Edited by DirtyWalter
Link to comment
Share on other sites

Bonsoir, 

J'ai le même problème que plusieurs personne ayant commenté sur ce topic et sur d'autres, à savoir : ADB device was not found.  Impossible de rien bidouiller sur mon nexus 4 sans ce satané ADB.
J'ai (excusez d'abord ma non précision quant aux termes consacrés concernant la bidouille) installé cyanogen mod avec l'aide d'un autre topic.  Aucun  problème mis à part que mes sons (appels, sms, ...) étaient en double, allez savoir l'obscure raison expliquant cela.  J'ai voulu tout réinstaller.  Je fais donc un backup avec le NRT, tout à l'air de fonctionner, je réinstalle CM, puis là, mon backup ne veut pas se restaurer.  Mon gsm ne répond pas.  Je suppute que c'est à cause de ADB et donc décide de refaire tout le point "full driver installation" du NRT, donc, de recommencer aux bases histoire de pouvoir le re-reéinstaller convenablement en étant sûr de ne pas louper d'étapes.

Et mon problème est le suivant : impossible de ne pas avoir ce satané message ADB device was not found.  J'ai tout essayé : télécharger les driver via le net directement et mettre à jour (rien n'y fait, il me dit qu'il a la meilleure version), tenter les 4 options dans le NRT, tenté manuellement, rien n'y fait.  Je suis bloqué.  J'ai comme un mauvais pressentiment car, comme les premières fois d'ailleurs, mon pc installe le driver automatiquement lorsque je rebranche le Nexus.  Dans la fenêtre des gestionnaires périphériques, j'ai que le device android tourne avec le "google nexus android interface" provenant de cyanogenmod (c'est donc ça qui s'installe automatiquement).  Je ne trouve rien sur internet, personne ne semble avoir ce problème.  Dès lors, comment puis-je faire pour résoudre ce problème?  J'ai déjà essayé de désactiver la recherche de pilote automatique sur windows 7.  Malgré ça quand je désinstalle le pilote et que je rebranche le nexus, il me le cherche automatiquement, et réinstalle ce satané "google nexus android interface".  Serait-ce ça qui est à l'origine de mon problème?

Si je n'ai pas été clair sur certains points, n'hésitez pas à me demander d'éclaircir votre question car il me semble avoir épuisé toutes les solutions cherchées...

Merci d'avance.


Guillaume

PS : je chipote depuis 5h, excusez les fautes d'orthographe éventuelles.

Link to comment
Share on other sites

Salut à tous,

 

J'ai une Nexus 10 toute fraiche,comme se sont les mêmes manip (mais que ça bouge pas dans la rubrique du N10), et comme beaucoup j'ai un soucis avec l'ADB qui n'est pas reconnu. Pourtant tout est activé comme il le faut.

Avez vous une idée ?

J'ai reussi a debloqué le bootloader en redemarrant en fastboot à la mano.
Mon device est bien reconnnu (Google ADB device) mais rien n'y fait.

Une idée ?

 

Merci.

Link to comment
Share on other sites

Bonjour, je me suis lancé à rooter mon Nexus 4 qui est en 4.3, sauf que pendant le 'rootage' j'ai un android "mort" avec un triangle rouge :excl:  pendant 2min et le tel redémarre sans être rooter   :mellow:  si quelqu'un à une solution  ^_^ 

Edit: C'est le recovery qui ne veut pas passer  :huh:

Edited by Mr-R
Link to comment
Share on other sites

Beaucoup sont dans le même cas depuis la dernière mise à jour du toolkit (suite justement à la MAJ d'Android).

Il y a deux solutions :

- Soit tu flashes définitivement un recovery alternatif comme TWRP, et tu lances le root par la suite.

- Soit tu vas dans les options du toolkit, et dans le premier onglet tu sélectionnes l'option "Temporarily boot TWRP to complete the operation" (ce qui permet donc de démarrer temporairement TWRP sans devoir le flasher).

Edited by JuanMi
Link to comment
Share on other sites

Ça veut tout simplement dire que le root ne s'est pas déroulé comme prévu. Remonte un (tout) petit peu les messages, ça fait 50 000 personnes environ qui ont eu le même problème.  :mad:

D'ailleurs le message que j'ai posté juste avant le tien te donne la solution, c'est abusé là XD

Edited by JuanMi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...