Jump to content
Jfast

Configurations Opérateurs: APN, Internet, MMS/SMS

Recommended Posts

En fait le logo H n'apparait qu'à partir d'android 2.0. Suffit de regarder le sdk android pour en avoir la preuve. Avant (jusqu'à la 1.6 comprise semble-t-il) la 3G+ était représentée par le logo 3G.

Euh non... J'ai le HTC Hero qui est en 1.6 et j'ai bien un H qui apparaît pour la 3G+...

Peut-être que le comportement du Magic est différent...

Share this post


Link to post
Share on other sites

Sur le HTC Tattoo, avec Android 1.6, j'ai bien le H en 3G+ ;)

EDIT : Grilled ^^

Edited by Citroncassis

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je viens de recevoir mon milestone avec un abonnement sms+internet illimité chez universal mobile, mais je n'arrive pas à me connecter en https (par exemple à gqueues) et je suppose qu'android utilise aussi ce protocole pour relier mon compte google à mon téléphone, ce qui fait que lorsque j'ajoute un compte, je tombe sur un message d'erreur: "impossible d'établir une connexion de données fiable avec le serveur".

Sinon je peux surfer sans problème sur internet en 3G.

Pour info, j'ai essayé la config bouygues comme l'a proposé portenawak et celle que j'ai trouvé sur le site d'universal mobile:

Nom : UM Data

APN : ebouygtel.com

Proxy : Ignorer

Port : Ignorer

Nom d'utilisateur :

Mot de passe :

Ignorer de [serveur] à [Port MMS] .

MCC :

MNC :

Type d'APN (nom du point d'accès) : internet

Authentification Type : Normal(PAP)

portenawak et les autres utilisateurs d'universal: vous utilisez quelle config? mmsbouygtel.com ou ebouygtel? Quelle est votre configuration exacte? Est-ce normal que je n'ai pas "Authentification Type" dans les paramètres?

Avez-vous déjà vu ce problème?

Merci d'avance

Edited by SouSouleBarbu

Share this post


Link to post
Share on other sites
En fait le logo H n'apparait qu'à partir d'android 2.0. Suffit de regarder le sdk android pour en avoir la preuve. Avant (jusqu'à la 1.6 comprise semble-t-il) la 3G+ était représentée par le logo 3G.

Euh non... J'ai le HTC Hero qui est en 1.6 et j'ai bien un H qui apparaît pour la 3G+...

Peut-être que le comportement du Magic est différent...

J'ai le Hero, sur SFR, et j'habite à Paris ... Mais pas de H :D

Il me semble l'avoir vu une fois dans les 1ere heures où je l'ai acheté.

Donc, ça veut dire quoi pour moi ?

Que j'ai pas accès à la 3G+ ? ( Car ça me parait peu probable qu'il n'y en ai aps sur paris ^^ )

Share this post


Link to post
Share on other sites

Regarde dans tes parametres de reseaux sans fil si ta pas activer seulement les reseaux 2G

Share this post


Link to post
Share on other sites
Regarde dans tes parametres de reseaux sans fil si ta pas activer seulement les reseaux 2G

Ok, je crois qu'il faut que j'aille me cacher, j'avais jamais vu cette options, étant donné que mon tel etait tjs en portrait... Je l'ai tourné sans faire exprès et j'ai vu "uniquement reseaux 2G" qui était coché xD Avant, je ne voyais pas la fin ^^

Share this post


Link to post
Share on other sites

Personne ne peut m'aider?

Bonjour à tous,

Je viens de recevoir mon milestone avec un abonnement sms+internet illimité chez universal mobile, mais je n'arrive pas à me connecter en https (par exemple à gqueues) et je suppose qu'android utilise aussi ce protocole pour relier mon compte google à mon téléphone, ce qui fait que lorsque j'ajoute un compte, je tombe sur un message d'erreur: "impossible d'établir une connexion de données fiable avec le serveur".

Sinon je peux surfer sans problème sur internet en 3G.

Pour info, j'ai essayé la config bouygues comme l'a proposé portenawak et celle que j'ai trouvé sur le site d'universal mobile:

Nom : UM Data

APN : ebouygtel.com

Proxy : Ignorer

Port : Ignorer

Nom d'utilisateur :

Mot de passe :

Ignorer de [serveur] à [Port MMS] .

MCC :

MNC :

Type d'APN (nom du point d'accès) : internet

Authentification Type : Normal(PAP)

portenawak et les autres utilisateurs d'universal: vous utilisez quelle config? mmsbouygtel.com ou ebouygtel? Quelle est votre configuration exacte? Est-ce normal que je n'ai pas "Authentification Type" dans les paramètres?

Avez-vous déjà vu ce problème?

Merci d'avance

Share this post


Link to post
Share on other sites

pas la peine de faire un UP 2 heures après ton post. On peut avoir un travail et ne pas être 24/24 sur le forum ;)

donc je suis sur l'APN Bouygues WAP avec mmsbouygtel.com, proxy, port, nom d utilisateur, mot de passe, serveur et MMSC non définis.

Share this post


Link to post
Share on other sites
pas la peine de faire un UP 2 heures après ton post. On peut avoir un travail et ne pas être 24/24 sur le forum ;)

donc je suis sur l'APN Bouygues WAP avec mmsbouygtel.com, proxy, port, nom d utilisateur, mot de passe, serveur et MMSC non définis.

Dsl, mais je suis comme un gosse avec son nouveau joujou, ça m'énerve de ne pas pouvoir tout utiliser tout de suite ;-)

Merci pour ta réponse, et pour le reste, tu as aussi tout en ? Qu'as-tu en mcc,mnc et type d'apn?

En tout cas, merci pour ta réponse.

Share this post


Link to post
Share on other sites
type d'APN : défault

Il n'y a pas d'accent à "default", et ne pas oublier le "l" avant le "t" final.

Share this post


Link to post
Share on other sites

Mais c'est un truc de fou! J'ai exactement cette configuration, et les connexions https ne passent toujours pas (j'ai vérifié avec voyages-sncf.com: je peut tout faire mais dès que je veux accéder à la page de paiment en ligne, ça bug, divers services googles, et bien entendu la jonction de compte...)

Quelqu'un a une idée?

Je ne sais pas si ça a quelquechose à voir, mais j'ai quelque fois une connexion 3G et parfois une H.

A l'aide!

Share this post


Link to post
Share on other sites
Mais c'est un truc de fou! J'ai exactement cette configuration, et les connexions https ne passent toujours pas (j'ai vérifié avec voyages-sncf.com: je peut tout faire mais dès que je veux accéder à la page de paiment en ligne, ça bug, divers services googles, et bien entendu la jonction de compte...)

Quelqu'un a une idée?

Je ne sais pas si ça a quelquechose à voir, mais j'ai quelque fois une connexion 3G et parfois une H.

A l'aide!

Le H signifie 3G+. Fais une recherche sur le forum avec "virgin" et "https" et regarde ce que tu trouves car j'ai déjà vu plusieurs personnes en parler. Sinon ouvre un nouveau topic.

Share this post


Link to post
Share on other sites

Pas la peine de t'enerver sur tes reglages.

Tu est abonné chez Universal.. c'est à dire reseau Bouygue Tel. Or depuis hier on a tous le meme probleme: pas de connexion Gmail, pas d'https, etc.

Le probleme vient de Bouyg, pas des telephones.

Share this post


Link to post
Share on other sites

Effectivement, je viens de me rendre compte que le problème ne vient pas de ma capacité à rentrer des lettres et des chiffres dans mon tel.

Désolé pour le dérangement, j'avais cherché plein d'info, mais pas par le moteur de recherche interne mais sur google qui n'a pas encore du assimilé les sujets y faisant réference.

Bon bin on a plus qu'à attendre (entre les 15jours de retard de rueducommerce et ça, ça commence un peu à me fatiguer cette histoire...)

En tout cas merci à ceux qui ont tenté de m'aider

Share this post


Link to post
Share on other sites

Cool ;)

J'ai essayé de me connecter au site de mon taff en https et ça marche aussi :)

Vive la neige

Share this post


Link to post
Share on other sites

voila g un souci avec mon gw620,je suis chez sfr avec forfait illimytique3g+full internet:je pe surfé sur le net je recois mail etc...tout va bien sauf que si je vai sur android market je me connect je ve télécharger une application il me met "téléchargement en cours" mais rien ne se passe il télécharge rien .quelquin pourai m'aider merci bocoup

Share this post


Link to post
Share on other sites

Bonjour à tous,

voici mon soucis : je suis heureux proprio d'un N1 et je tente de le configurer pour les MMS. Je suis belge chez un opérateur MVNO qui peut s'apparenter à BASE. J'ai encodé les paramètres dans le téléphone pour les MMS. Est-il absolument indispensable d'encoder également les paramètres pour l'internet afin que les MMS fonctionnent ?

Merci pour vos futures réponses...

Share this post


Link to post
Share on other sites

Bonjour à tous,

mon problème n'a rien à voir avec les MMS-SMS mais puisque j'ai trouvé 'ma' solution chez vous je tenais à vous remercier!

Mon problème était d'utiliser une tablette internet sous Android pour me connecter à la toile depuis un abonnement internet mobile (souvant appelé à tord abonnement clé 3G) de chez Bouygues Télecom.

Et bien, vous pouvez très bien configurer votre Milstone pour le job, ( mais pas de connexion phonie bien sûr, mais si comme moi, vous utilisez une carte pré-payée pour le téléphone ou une XXX-box, et que ça vous suffit, pas de problème.)

Juste pour info, les gens de Bouygues ne sont pas fanas pour vous aider, ils commencent par vous expliquer que c'est pas possible, ensuite parachutent simplement les info (mais il manquait encore un truc que j'ai trouvé chez vous) mais ils sont très cordiaux et patients (en tout cas mon interlocuteur).

Du côté de Motorola, je suis tombé dans un premier temps sur une personne assez agressive pour qui Android n'était pas un OS mais un marché ??!! et pour qui les noms des paramètres internet sont 'paramètres internet' (APN, PROXY... connait pas), et vraiment désagréable, suffisament pour que je m'énerve (et je suis calme), et il m'a fait patienter et a coupé la comm. Deuxième appel, tout le contraire, une dame très gentille, très calme et très efficace, mon deuxième appel n'a pas duré plus longtemps que le premier et a été productif. Merci Madame.

Finalement, c'est sur ce file que j'ai trouvé ce qui me manquait :il faut mettre 'default' dans le champs 'Type d'APN'.

Bonne continuation.

Edited by gg2009

Share this post


Link to post
Share on other sites
Est-il absolument indispensable d'encoder également les paramètres pour l'internet afin que les MMS fonctionnent ?

Pour moi cette phrase ne veut rien dire. Tu voulais demander si on devait avoir un APN Internet correctement configuré pour pouvoir envoyer/recevoir des MMS ? Si c'est là ta question, alors normalement non pas besoin (à confirmer), mais avoir un téléphone Android sans internet en même temps, ce n'est pas top utile...

Share this post


Link to post
Share on other sites
Est-il absolument indispensable d'encoder également les paramètres pour l'internet afin que les MMS fonctionnent ?

Pour moi cette phrase ne veut rien dire. Tu voulais demander si on devait avoir un APN Internet correctement configuré pour pouvoir envoyer/recevoir des MMS ? Si c'est là ta question' date=' alors normalement non pas besoin (à confirmer), mais avoir un téléphone Android sans internet en même temps, ce n'est pas top utile...[/quote']

Tu as bien résumé ma question et tu y as répondu. Mais chez moi, cela ne fonctionne pas...

Pour ce qui est de l'utilisation d'internet MOBILE, il faut savoir qu'en Belgique, un abonnement data n'est pas donné, nous sommes un des pays les plus chers pour tout cela. Je n'ai donc pas envie de me passer la corde au coup en voyant ma facture arriver en fin de mois (j'ai d'autres priorités que le surf mobile). J'utilise biensur internet sur le Nexus, comme je le faisais sur mon iPhone, mais via WIFI, tout simplement.

Share this post


Link to post
Share on other sites

Bonjour, a vous et merci pour ces paramètres de connexions.

J'ai quand même un petit problème... :mad:

Je suis HTC Hero avec SFR, j'ai bien suivi les paramètres de configuration des APN mais je n'arrive pas a avoir internet qu'importe le lieu ou je suis (j'ai regardé si j'étais pas hors zone de couverture mais non).

ce qui m'embête le plus, c'est que je n'arrive jamais a voir le logo dans la barre en haut, pas de H, 3G ou autre.

Voici quelques infos de ma config :

Itinérance des données => activée

uniquement les réseaux 2G => désactivé

Opérateur de réseau => F SFR (la recherche automatique me le retrouve bien et j'ai bien l'étoile verte a coté)

Nom des points d'acces => Access DATA (websfr)

Web SFR (sl2sfr)

mms SFR (mmssfr)

Wap SFR (wapsfr)

Activer les données toujours actives => activé

Merci de votre aide :)

Ydil

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...