Jump to content
Jfast

Configurations Opérateurs: APN, Internet, MMS/SMS

Recommended Posts

Salut pacman

Mon beauf a eu le même souci que toi, mais rien de bien méchant.

Va directement chez bouygues ou phonehouse (en fonction du lieu de ton achat) ou appelle les, ils vont le faire de suite.

Share this post


Link to post
Share on other sites

Bonsoir a tous

Je suis désolé d'ajouter mon témoignage aux autres nombreux

Je viens de prendre un abonnement chez bouygues. Un forfait Neo 3 avec un HTC Desire.

Mais malheureusement et contrairement a ce que la documentation et bouygues disent, la configuration ne se fait pas automatiquement.

Je n'arrive absolument pas a envoyer ni recevoir de MMS

J'ai lu ce fil de discussion mais chacun donne ses parametres pour Bouygues mais il sont assez differents et pour l'instant rien ne marche. J'ai le message d'erreur: Service Refusé

J'aimerais que quelqu'un me donne la bonne configuration svp

Et aussi qu'on me dise combien il doit y avoir de profils APN differents

Actuellement j'ai un APN nommé Bouygues Pro , d'ailleurs pourquoi Bouygues Pro ???)

et un profil Web

et un dernier nommé Bouygtel MMS

Celui qui est selectionné est le "Web"

Qui peut m'aider ?

Par ailleurs dans la barre de notification, je suis toujours en Edge et depuis que j'ai le tel je ne l'ai jamais vu passer en 3G

Une idée aussi ?

Merci a celui qui peut m'aider.

Share this post


Link to post
Share on other sites

Pour les possesseurs d'un SPICA ORANGE qui comme moi aurait des soucis pour choper les pages de config des APNs, voici la total pour une saisi manuelle.

En revanche il est possible de le faire en automatique, mai sa marche pas.... Enfin ça plante quoi... c'est ORANGE :P

Procédure manuelle : E-mail POP3

Pour un compte Email sauf Gmail:

01) Appuyer sur l'icône [Menu] et sélectionner [E-mail] .

02) Si le message suivant apparaît : "Bienvenue dans le programme de configuration de votre messagerie électronique !...", appuyer sur [suivant] .

03) Sinon, appuyer sur la touche [Options] et sélectionner [Ajouter un compte] .

Entrer les informations suivantes:

Adresse e-mail :

Mot de passe : (appuyer sur [suivant] )

De quel type de compte s'agit-il ? : POP3

Nom d'utilisateur :

Mot de passe :

Serveur POP3/Serveur IMAP : pop3.orange.fr

Port : 110

Type de sécurité : Aucun protocole

(IMAP4 seulement) Préfixe du chemin IMAP : Ignorer (appuyer sur [suivant] )

(POP3 seulement) Supprimer les e-mails du serveur : Choix de l'utilisateur (appuyer sur [suivant] )

Serveur SMTP : smtp.orange.fr

Port : 25

Type de sécurité : Aucun protocole

Connexion obligatoire. : Décocher (appuyer sur [suivant] )

Vérification des e-mails : Choix de l'utilisateur

Par défaut, envoyer les e-mails avec ce compte : Choix de l'utilisateur

Afficher une notification lors de la réception d'un e-mail : Choix de l'utilisateur (appuyer sur [suivant] )

Donner un nom à ce compte (facultatif) : mail Orange

Votre nom (affiché sur les messages sortants) : votre nom

04) Appuyer sur [OK] .

Pour un compte Gmail :

01) Appuyer sur l'icône [Menu] et sélectionner [Gmail] .

02) Le message suivant apparaît : "Configuration de votre compte Google...", appuyer sur [suivant] > [se connecter] .

Entrer les informations suivantes:

Nom d'utilisateur :

Mot de passe :

03) Appuyer sur [se connecter] .

Le nouveau compte est enregistré et activé.

------------------------------------------------------------------

Procédure manuelle : Email IMAP4

Pour un compte Email sauf Gmail:

01) Appuyer sur l'icône [Menu] et sélectionner [E-mail] .

02) Si le message suivant apparaît : "Bienvenue dans le programme de configuration de votre messagerie électronique !...", appuyer sur [suivant] .

03) Sinon, appuyer sur la touche [Options] et sélectionner [Ajouter un compte] .

Entrer les informations suivantes:

Adresse e-mail :

Mot de passe : (appuyer sur [suivant] )

De quel type de compte s'agit-il ? : IMAP4

Nom d'utilisateur :

Mot de passe :

Serveur POP3/Serveur IMAP :

Port : 143

Type de sécurité : Aucun protocole

(IMAP4 seulement) Préfixe du chemin IMAP : Ignorer (appuyer sur [suivant] )

(POP3 seulement) Supprimer les e-mails du serveur : Choix de l'utilisateur (appuyer sur [suivant] )

Serveur SMTP : smtp.orange.fr

Port : 25

Type de sécurité : Aucun protocole

Connexion obligatoire. : Décocher (appuyer sur [suivant] )

Vérification des e-mails : Choix de l'utilisateur

Par défaut, envoyer les e-mails avec ce compte : Choix de l'utilisateur

Afficher une notification lors de la réception d'un e-mail : Choix de l'utilisateur (appuyer sur [suivant] )

Donner un nom à ce compte (facultatif) : mail Orange

Votre nom (affiché sur les messages sortants) : votre nom

04) Appuyer sur [OK] .

Pour un compte Gmail :

01) Appuyer sur l'icône [Menu] et sélectionner [Gmail] .

02) Le message suivant apparaît : "Configuration de votre compte Google...", appuyer sur [suivant] > [se connecter] .

Entrer les informations suivantes:

Nom d'utilisateur :

Mot de passe :

03) Appuyer sur [se connecter] .

Le nouveau compte est enregistré et activé.

---------------------------------------------------------------------------

Procédure manuelle : Favoris Internet

01) Appuyer sur l'icône [Menu] , puis sur [Navigateur] .

02) Appuyer sur la touche [Options] et sélectionner [Favoris] > [Ajouter aux favoris...] .

Entrer les informations suivantes :

Nom : Entrer le nom du favori (ex : mon-bookmark).

Emplacement : Entrer l’adresse du favori (ex : http://mon-bookmark.com).

03) Appuyer sur [OK] .

Le nouveau favori est enregistré.

Pour établir la connexion :

01) Appuyer sur l'icône [Menu] , puis sur [Navigateur] .

02) Appuyer sur la touche [Options] et sélectionner [Favoris] .

03) Sélectionner le nouveau favori et appuyer sur la touche [OK] .

Le téléphone se connecte .

-----------------------------------------------------------------------------

Paramètres manuels : WIFI

01) Appuyer sur l'icône [Menu] et sélectionner [Paramètres] .

02) Sélectionner [Connexions sans fil] .

03) Cocher [Wi-Fi] et sélectionner [Paramètres Wi-Fi] > [Ajouter un réseau Wi-Fi] .

04) Pour une sécurité WEP , entrer les informations suivantes :

SSID du réseau :

Sécurité : WEP

Touche hex WEP (0-9, A-F) :

Afficher le mot de passe : Choix de l'utilisateur

Sélectionner Clé WEP hexadécimale , appuyer sur [Enregistrer] .

05) Pour une sécurité WPA-PSK / WPA2-PSK , entrer les informations suivantes :

SSID du réseau :

Sécurité : WPA personnel

Mot de passe sans fil :

Afficher le mot de passe : Choix de l'utilisateur

Appuyer sur [Enregistrer] .

06) Pour une connexion sans sécurité, entrer les informations suivantes :

SSID du réseau :

Sécurité : Aucun

Appuyer sur [Enregistrer] .

Le nouveau profil est enregistré et activé.

--------------------------------------------------------------------------------

Procédure manuelle : MMS

01) Appuyer sur l'icône [Menu] , puis sur [Paramètres] .

02) Sélectionner [Connexions sans fil] > [Réseaux mobiles] > [Noms des points d'accès] .

03) Appuyer sur la touche [Options] et sélectionner [Nouvel APN] .

Entrer les informations suivantes :

Nom : Orange acte GPRS

APN : orange.acte

Proxy : Ignorer

Port : Ignorer

Nom d'utilisateur : orange

Mot de passe : orange

Serveur : Ignorer

MMSC : http://mms.orange.fr

Proxy MMS : 192.168.010.200

Port MMS : 8080

MCC :

MNC :

Type d'APN (nom du point d'accès) : internet + mms

Authentification Type : Normal (PAP)

04) Appuyer sur la touche [Options] et sélectionner [Enregistrer] .

05) Dans [Paramètres du réseau mobile] , sélectionner [Noms des points d'accès] .

06) Sélectionner l'icône [Activation] du nouveau profil et appuyer sur la touche [OK] .

Le profil est enregistré et activé .

-----------------------------------------------------------------------------------------

Procédure manuelle : Orange World

01) Appuyer sur l'icône [Menu] , puis sur [Paramètres] .

02) Sélectionner [Connexions sans fil] > [Réseaux mobiles] > [Noms des points d'accès] .

03) Appuyer sur la touche [Options] et sélectionner [Nouvel APN] .

Entrer les informations suivantes :

Nom : Orange World

APN : orange

Proxy : Ignorer

Port : Ignorer

Nom d'utilisateur : orange

Mot de passe : orange

Ignorer de [serveur] à [Port MMS] .

MCC :

MNC :

Type d'APN (nom du point d'accès) : internet

Authentification Type : Normal (PAP)

04) Appuyer sur la touche [Options] et sélectionner [Enregistrer] .

05) Dans [Paramètres du réseau mobile] , sélectionner [Noms des points d'accès] .

06) Sélectionner l'icône [Activation] du nouveau profil et appuyer sur la touche [OK] .

Le profil est enregistré et activé .

-----------------------------------------------------------------------------------------

Procédure manuelle : Orange World

01) Appuyer sur l'icône [Menu] , puis sur [Paramètres] .

02) Sélectionner [Connexions sans fil] > [Réseaux mobiles] > [Noms des points d'accès] .

03) Appuyer sur la touche [Options] et sélectionner [Nouvel APN] .

Entrer les informations suivantes :

Nom : Orange World

APN : orange

Proxy : 192.168.10.100

Port : 8080

Nom d'utilisateur : orange

Mot de passe : orange

Ignorer de [serveur] à [Port MMS] .

MCC :

MNC :

Type d'APN (nom du point d'accès) : internet

Authentification Type : Normal (PAP)

04) Appuyer sur la touche [Options] et sélectionner [Enregistrer] .

05) Dans [Paramètres du réseau mobile] , sélectionner [Noms des points d'accès] .

06) Sélectionner l'icône [Activation] du nouveau profil et appuyer sur la touche [OK] .

Le profil est enregistré et activé .

-------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Bonjour à tous

Je viens, moi aussi, voir si des personnes aguerries peuvent m'aider à régler mon problème de réseau sur l'opérateur SFR.

J'ai un HTC Legend depuis quelques semaines et je n'arrive pas à configurer le réseau MMS. Je ne reçois pas les MMS et je n'arrive pas à les envoyer. Et à chaque fois j'ai le droit à 10 alertes de mon Legend "Impossible d'envoyer le message, échec du réseau générique".

J'ai bien entendu consulter le site SFR pour configurer au mieux mes réseaux. Que ce soit sl2sfr ou mmssfr, impossible de régler mon problème.

Peut être y aurait-il une personne pouvant le régler ici ? Je lui en serai très reconnaissant :P

A bietônt

Share this post


Link to post
Share on other sites

Bonjour,

Je suis renvoyé vers ce forum auquel je viens de m'inscrire, sur les conseils d'un technicien BouygTel, service Multimédia.

Mon logiciel New PC Studio de Samsung m'a proposé une MàJ : mon mobile est maitenant passé en version "2.1-update1".

Depuis le passage vers cette nouvelle version, je ne pouvait plus me connecter sur Internet. Réponse du service Multimédia BT : il faut 3 lignes de paramétrage APN que nous n'avons pas encore pour que celà fonctionne !

Ma question : quel est la bonne configuration APN avec cette nouvelle version que m'a proposé New Pc Studio ??

Merci par avance de votre contribution.

Je n'ai pas trouvé de réponse sur le forum, hormis la config de base.

Mobile Samsung Galaxy Spica GT-I5700

Edited by mikl079

Share this post


Link to post
Share on other sites

Pour information j'ai rentré la configuration donnée pour Bouygues, et avec mon Android 2.1 (Htc Desire), si je met "internet+mms" dans Type D'APN, ça ne fonctionne pas, ça ne fonctionne que si je met "default" dans le champ.

Voila, si ça peut aider qqun pour qui ça ne fonctionne pas ...

Share this post


Link to post
Share on other sites
Bonjour,

Je suis renvoyé vers ce forum auquel je viens de m'inscrire, sur les conseils d'un technicien BouygTel, service Multimédia.

:P :cool:

@Arnaud C. et mikl079:

Vous avez essayé les configurations fournies en première page de ce topic ?

Share this post


Link to post
Share on other sites
Pour information j'ai rentré la configuration donnée pour Bouygues, et avec mon Android 2.1 (Htc Desire), si je met "internet+mms" dans Type D'APN, ça ne fonctionne pas, ça ne fonctionne que si je met "default" dans le champ.

Voila, si ça peut aider qqun pour qui ça ne fonctionne pas ...

Merci, en effet, ca fonctionne tres bien avec "default". Merci merci !!

Share this post


Link to post
Share on other sites

Comment on fait pour saisir default. Car moi lorsque je rentre mon apn (spica en 2.1 JD1), j'ai juste la possibilité de choisir parmi une liste d'éléments !

Share this post


Link to post
Share on other sites
Pour information j'ai rentré la configuration donnée pour Bouygues, et avec mon Android 2.1 (Htc Desire), si je met "internet+mms" dans Type D'APN, ça ne fonctionne pas, ça ne fonctionne que si je met "default" dans le champ.

Voila, si ça peut aider qqun pour qui ça ne fonctionne pas ...

Je possède aussi le HTC Desire. J'ai bien entré la configuration fournie plutôt dans ce fil, avec "default" comme tu dis.

Quand j'envoie un MMS avec l'application de base "Messages", j'ai une notification :

"Impossible d'envoyer le message après plusieurs tentatives" : "Echec réseau générique".

J'ai essayé avec mms, internet+mms, default.

Rien n'y fait :S!

Edited by bullet91

Share this post


Link to post
Share on other sites

Hello depuis la mise a jour 2.1 je n'arrive pas a connecter mon Acer liquid au réseau (3g edge...).

J'ai paramétré l'Apn avec forfait Universale mobile mais je n'arrive toujours pas à avoir le 3G+ (le H)

pour l'instant je n'ai que le E mais les flêches indiquent qu'il n'y a pas de transfert.

Merci de votre aide

Share this post


Link to post
Share on other sites

salut les gars , jai un probléme avec mon glalaxy spica bloquage orange , jlai débloqué moi méme , jai une puce sfr illimitcs 3g+ en full option , jai réglé mes apn ,mais je ne peu pas inscrire le numéro smsc , je l'incsrit et quand jappuis sur mettre a jour sa marque "update error " aidé moi svp ...

Share this post


Link to post
Share on other sites

Nom: Bouygues

APN: mmsbouygtel.com

Proxy:

Port:

Nom d'utilisateur:

Mot de passe:

Serveur:

MMSC: http://mms.bouyguestelecom.fr/mms/wapenc

Proxy MMS: 062.201.129.226 (le 225 est vouait a disparaitre)

Port MMS: 8080

MCC: 208 (par default)

MNC: 20

Type authentification (Android 2.x): Normal (PAP)

Type D'APN: Default,mms ou internet+mms (Android 2.x)

j'ai un N1 en FRF72 et je n'est aucune connexion 3g malgre les indication quelqu'un peut m'indiquer pour le nom:c'est Bouygues ou Bouygues Telecom,pour le type d'apn c default...default,mms ou internet+mms. doit on mettre apres (Android 2.2).

pour le proxy c 62 ou 062

et doit ton mettre les majuscule indique dans le tuto

désolé pour ces question je suis un néophyte sans 3G

D'AVANCE MERCI à celui qui me donnera les indication. peace...............

Share this post


Link to post
Share on other sites

je n’est pas de 3g avec bouygues

Nom: Bouygues

APN: mmsbouygtel.com

Proxy:

Port:

Nom d’utilisateur:

Mot de passe:

Serveur:

MMSC: http://mms.bouyguestelecom.fr/mms/wapenc

Proxy MMS: 062.201.129.226 (le 225 est vouait a disparaitre)

Port MMS: 8080

MCC: 208 (par default)

MNC: 20

Type authentification (Android 2.x): Normal (PAP)

Type D’APN:

voici mon tableau j’aimerais s’avoir ca que vous avez.desoler je suis pas très doué mais fan du N1 et d’android.Peace!!!!!!

Share this post


Link to post
Share on other sites

Bonjour.

Je viens a vous car suite a un flashage de mon Spicavanc de la version 1.6 vers la 2.1 (qui est magnifiquement superbe, au passage), j'ai quelque probléme au niveau des reseaux.

Je viens d'arriver a remettre internet en rentrant l'APN manuelement, mais je n'est plus acces au service google (android market, gmail ect..)

Je voudrais savoir si quelqu'un aurait une solution a me proposer

Je vous remercie d'avance a tous.

Ps : j'ai QUE l'APN internet (qui j'ai rajouter manuellement) dans mes config APN. est ce normale?

Edited by elensar-geek

Share this post


Link to post
Share on other sites

Petite précision pour SFR:

- Forfait Illimythics 5 Essentiel: le configurer en wapsfr

- Forfait Illimythics 5 Connect ou Webphone: le configurer en sl2sfr

- Pour ceux qui ont l'option Webphone ou Full Internet (quelque soit le forfait): le configurer en sl2sfr.

C'est ainsi depuis le 22 juin 2010.

Edited by Léviath

Share this post


Link to post
Share on other sites

depuis mon passage de illimythics 3G+ -26 ans a illimythics 5 webphone, malgrés les bons APNs (sl2sfr) je n' ai plus de MMS ( envois ou réceptions) quelqu' un a déjà eu ce souci? je suis en ROM d' origine sur un htc hero nu....

Share this post


Link to post
Share on other sites

merci pour ce tuto ça l'air de marche je me suis envoyé un MMS et il est arrivé...

mais j'étais dans opérateur sur Universal alors que je suis chez BT !

je n'ai pas supprimé l'ancien apn...

Share this post


Link to post
Share on other sites

Salut, voici la config qui marche pour moi (Nexus one), si ça peut régler les soucis de certains. :)

Nom: Bouygues

APN: mmsbouygtel.com

Proxy:

Port:

Nom d’utilisateur:

Mot de passe:

Serveur:

MMSC: http://mms.bouyguestelecom.fr/mms/wapenc

Proxy MMS: 062.201.129.226

Port MMS: 8080

MCC: 208 (par default)

MNC: 20

Type authentification:

Type D’APN:

Share this post


Link to post
Share on other sites

Quelqu'un a trouver une solution pour faire fonctionner les MMS sur Android 2.1 ou 2.2 avec ORANGE ? j'ai beau rentré les bons paramétres, rien ne fonctionne :-/

alors j'ai essayé de mettre default au lieu de internet+mms ou de mms.

et ça marche pas.

alors j'ai essayé de rentrer PAP en type d'authentification au lieu de rien, et ça marche pas.

arrrrrrrrg

une idée??

Share this post


Link to post
Share on other sites

Personnellement je suis chez NRJ MOBILE, mais puisse qu'il utilise les acces orange.

Tu devrais essayer.

J'ai changé mon mobile par HTC desire avec NRJ MOBILE BE WEB, le parametrage c'est fait automatiquement voici les nouveaux parametre:

01) Appuyer sur [Menu] et sélectionner [Paremetre] .

02) Sélectionner [sans fils et Réseaux] > [Réseaux mobiles] > [Noms des point d'accès] .

03) Appuyer sur [Menu] > [Nouveau APN] .

Entrer les informations suivantes :

Nom : NRJ WEB

APN : ofnew.fr

Proxy :

Port :

Nom d'utilisateur : orange

Mot de passe : orange

Serveur:

MMSC :

Proxy MMS :

Protocole MMS : WAP 2.0

MCC : 208

MNC :01

Type d'authentification :

Tyep d'APN (nom du point d'accès) Défault

Nom : NRJ MMS

APN : orange..acte

Proxy :

Port :

Nom d'utilisateur : orange

Mot de passe : orange

Serveur:

MMSC : http://mms.orange.fr

Proxy MMS : 192.168.010.200

Protocole MMS : WAP 2.0

MCC : 208

MNC :01

Type d'authentification :

Tyep d'APN (nom du point d'accès) : mms

Share this post


Link to post
Share on other sites
Quelqu'un a trouver une solution pour faire fonctionner les MMS sur Android 2.1 ou 2.2 avec ORANGE ? j'ai beau rentré les bons paramétres, rien ne fonctionne :-/

alors j'ai essayé de mettre default au lieu de internet+mms ou de mms.

et ça marche pas.

alors j'ai essayé de rentrer PAP en type d'authentification au lieu de rien, et ça marche pas.

arrrrrrrrg

une idée??

Pour les MMS j'ai remarqué qu'il fallait couper la connexion data, puis aller regarder le MMS

Share this post


Link to post
Share on other sites

je viens d'envoyer un MMS à l'instant à partir de mon N1 froyo FRF91 sur BT vers Orange et ça fonctionne :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...